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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, 
Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of that license by 
visiting Avid's Web site at www.avid.com. The terms of that license are also available in the product in the same directory as 
the software. The software may not be reverse assembled and may be used or copied only in accordance with the terms of the 
license agreement. It is against the law to copy the software on any medium except as specifically allowed in the license 
agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 4,970,663; 5,267,351; 
5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 
5,640,601; 5,644,364; 5,654,737; 5,715,018; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 
5,812,216; 5,852,435; 5,584,006; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,987,501; 6,016,152; 6,018,337; 6,023,531; 
6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,134,607; 6,141,691; 6,198,477; 6,201,531; 6,223,211; 6,249,280; 
6,269,195; 6,317,158; 6,317,515; 6,330,369; 6,351,557; 6,353,862; 6,357,047; 6,392,710; 6,404,435; 6,407,775; 6,417,891; 
6,426,778; 6,477,271; 6,489,969; 6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 6,570,624; 6,571,255; 6,583,824; 
6,618,547; 6,636,869; 6,665,450; 6,678,461; 6,687,407; 6,704,445; 6,747,705; 6,763,134; 6,766,063; 6,791,556; 6,810,157; 
6,813,622; 6,847,373; 6,871,003; 6,871,161; 6,901,211; 6,907,191; 6,928,187; 6,933,948; 6,961,801; 7,043,058; 7,081,900; 
7,103,231; 7,266,241; 7,280,117; RE40,107; 7,403,561; 7,433,519; D392,269; D396,853; D398,912. 
Other patents are pending.

Avid products or portions thereof are protected by one or more of the following United States Patents: 4,970,663; 5,267,351; 
5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,577,190; 5,584,006; 5,640,601; 
5,644,364; 5,654,737; 5,715,018; 5,719,570; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 
5,812,216; 5,828,678; 5,842,014; 5,852,435; 5,999,406; 6,038,573; 6,061,758; 6,141,007; 6,211,869; 6,532,043; 6,546,190; 
6,596,031; 6,636,869; 6,747,705; 6,763,523; 6,766,357; 6,813,622; 6,847,373; 7,081,900; RE40,107; 7,403,561; 7,433,519; 
D352,278; D372,478; D373,778; D392,267; D392,268; D392,269; D395,291; D396,853; D398,912. 
Other patents are pending.

This document is protected under copyright law. An authorized licensee of  may reproduce this publication for the licensee’s 
own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in part, for 
commercial purposes, such as selling copies of this document or providing support or educational services to others. This 
document is supplied as a guide for . Reasonable care has been taken in preparing the information it contains. However, this 
document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not accept 
responsibility of any kind for customers’ losses due to the use of this document. Product specifications are subject to change 
without notice.

Copyright © 2008 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

http://www.avid.com
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The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2006 Nexidia.  All rights reserved.

Manufactured under license from the Georgia Tech Research Corporation, U.S.A. Patent Pending.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.
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The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Portions of this product were created using LEADTOOLS © 1991-2002, LEAD Technologies, Inc.  ALL 
RIGHTS RESERVED

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192XD I/O, 888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, ALEX, Alienbrain, AniMatte, 
AudioMarket, AudioPages, AudioSuite, AudioVision, AutoSync, Avid, Avid Advanced Response, Avid DNA, Avid DNxcel, 
Avid DNxHD, AVIDdrive, Avid DS Assist Station, Avid EditStar, Avid Learning Excellerator, Avid Liquid, 
Avid Liquid Chrome Xe, Avid MEDIArray, Avid Mojo, AvidNet, AvidNetwork, Avid NewStar, Avid Remote Response, 
AVIDstripe, Avid Unity, Avid Unity ISIS, Avid VideoRAID, Avid Xpress, AVoption, AVX, Beauty Without The Bandwidth, 
Blacktooth, Boom, C|24, CamCutter, CaptureManager, ChromaCurve, ChromaWheel, Command|24, Conectiv, CountDown, 
DAE, Dazzle, Dazzle Digital Video Creator, Deko, DekoCast, D-Fi, D-fx, DigiDelivery, Digidesign, Digidesign Audio Engine, 
Digidesign Intelligent Noise Reduction, DigiDrive, DigiLink, DigiMeter, DigiSerial, Digital Nonlinear Accelerator, DigiTranslator, 
DINR, DNxchange, do more, DVD Complete, D-Verb, Eleven, Equinox, EveryPhase, ExpertRender, Fastbreak, Fast Track, 
FieldPak, Film Composer, FilmScribe, Flexevent, FluidMotion, FXDeko, G7, G-Rack, HD Core, HD Process, HDPack, 
Hollywood DV-Bridge, Hybrid, HyperControl, HyperSPACE, HyperSPACE HDCAM, IllusionFX, Image Independence, iNEWS, 
iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, Intelli-sat Broadcasting Recording Manager, Intelli-Sat, InterFX, 
Interplay, inTONE, Intraframe, iS9, iS18, iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, Lightning, 
ListSync, Lo-Fi, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, M-Audio, M-Audio Micro, 
Maxim, Mbox, MCXpress, Media Browse, Media Composer, MediaDock, MediaDock Shuttle, Media Fusion, Media Illusion, 
MediaLog, Media Reader, Media Recorder, MEDIArray, MediaShare, MediaStream, Media Suite, Meridien, MetaFuze, 
MetaSync, MicroTrack, Midiman, MissionControl, Mix Rack, MixLab, Moviebox, Moviestar, NaturalMatch, Nearchive, 

http://www.apache.org/
http://jcifs.samba.org/
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NetReview, NewsCutter, Nitris, NRV-10 interFX, Octane, OMF, OMF Interchange, OMM, OnDVD, Open Media Framework, 
Open Media Management, Palladium, Pinnacle, Pinnacle DistanTV, Pinnacle Geniebox, Pinnacle HomeMusic, 
Pinnacle MediaSuite, Pinnacle Mobile Media, Pinnacle PCTV, Pinnacle PCTV HD Ultimate Stick, Pinnacle PCTV Nano Stick, 
Pinnacle PCTV To Go, Pinnacle Scorefitter, Pinnacle Studio, Pinnacle Studio MovieBoard, Pinnacle Systems, Pinnacle 
VideoSpin, ProEncode, ProServices, ProSessions, Pro Tools, QuietDrive, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, 
Reel Tape Saturation, RetroLoop, rS9, rS18, Salesview, Sci-Fi, Scorch, Scorefitter, ScriptSync, 
SecureProductionEnvironment, Session, Show Center, Sibelius, SIDON, Soft SampleCell, Soft-Clip Limiter, 
Sound Designer II, SPACE, SPACEShift, SpectraGraph, SpectraMatte, Starplay, SteadyGlide, Streamfactory, Streamgenie, 
StreamRAID, Strike, Structure, Studiophile, SubCap, Sundance Digital, Sundance, Symphony, SYNC HD, SynchroScience, 
SynchroScope, Syntax, Targa, TDM FlexCable, Thunder, Titan, Titansync, TL Aggro, TL AutoPan, TL Drum Rehab, 
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, Torq, Torq Xponent, Transfuser, 
Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, Venom, VideoRAID, Video Slave Driver, VideoSPACE, 
VideoSpin, Vortx, Xdeck, X-Form, Xmon, Xponent, X-Session, and X-Session Pro are either registered trademarks or 
trademarks of Avid Technology, Inc. in the United States and/or other countries.

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.

News material provided by WFTV Television Inc.

GOT FOOTAGE?
Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — Broadcasters — Content 
creators of every genre — Just finished an incredible project and want to share it with the world?

Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid AirSpeed Multi Stream Installation and User’s Guide • 0130-30041-01 • March 2009

 This document is distributed by Avid in online (electronic) form only, and is not available for purchase in printed form.

http://www.wildlifeworlds.com
http://www.avid.com/footage
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Using This Guide

Unless noted otherwise, the material in this document applies to the Windows® XP and 
Mac OS® X operating systems.The majority of screen shots in this document were captured 
on a Windows XP system, but the information applies to both Windows XP and Mac OS X 
systems. Where differences exist, both Windows XP and Mac OS X screen shots are shown.

n The documentation describes the features and hardware of all models. Therefore, your 
system might not contain certain features and hardware that are covered in the 
documentation.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Macintosh OS X.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.
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If You Need Help

If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation 
was published:

- If the latest information for your Avid product is provided as printed release notes, 
they ship with your application and are also available online.

If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied on your Avid installation CD or DVD as a PDF document 
(README_product.pdf) and is also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes 
available. To view these online versions, select ReadMe from the Help menu, or visit 
the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, 
and to read or join online message-board discussions.

Accessing the Online Library

The Online Library for your Avid editing application contains all the product documentation 
in PDF format, including a Master Glossary of all specialized terminology used in the 
documentation for Avid products.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.

Symbol or Convention Meaning or Action

http://www.avid.com/readme
http://www.avid.com/onlinesupport
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The Online Library for your Avid editing application is installed along with the application 
itself.

n You will need Adobe® Reader® to view the PDF documentation online. You can download 
the latest version from the Adobe web site.

To access the Online Library, do one of the following:

t From your Avid editing application, select Help > Online Library

t (Windows only) From the Windows desktop, select Start > All Programs > Avid > Avid 
editing application > Online Library

t Browse to the Online Library folder, and then double-click the MainMenu file.

The Online Library folder is in the same location as the application itself, for example:

(Windows) C:\Program Files\Avid\Avid editing application\Online Library

(Macintosh) MacintoshHD/Applications/Avid editing application/Online Library

How to Order Documentation

To order additional copies of this documentation from within the United States, call Avid 
Sales at 800-949-AVID (800-949-2843). If you are placing an order from outside the United 
States, contact your local Avid representative.

Avid Training Services

Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery 
methods that accommodate your pressured and competitive work environment.

To learn about Avid's new online learning environment, Avid Learning Excellerator™ 
(ALEX), visit http://learn.avid.com.

For information on courses/schedules, training centers, certifications, courseware, and 
books, please visit www.avid.com/training or call Avid Sales at 800-949-AVID 
(800-949-2843).

http://learn.avid.com
http://www.avid.com/training
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1 AirSpeed Multi Stream Overview

This chapter provides background information about the AirSpeed® Multi Stream media 
server. The following topics are discussed:

• AirSpeed Multi Stream Models

• Design

• Hardware and Software Requirements

• Software Overview

• Media Destination Selection

• Headframes

• Playback

• Playout

• Studio Playout

• Play While Record

• Closed Caption

• Frame Chase Editing

• Front and Rear Panels

• Video/LTC Connections (HD Model)

AirSpeed Multi Stream is a digital recorder or playback device designed to work seamlessly 
in Avid Unity environments (Avid Unity ISIS or Avid MediaNetwork). AirSpeed Multi 
Stream allows you to capture incoming media directly into Avid shared storage or play out 
media to air. Media can be captured directly into Avid Unity workspaces unattended, freeing 
the Avid editing system for editing. Use the Avid editing system to edit the captured media 
into sequences and send the sequence back to the AirSpeed Multi Stream for playout. 

Up to eight devices ( a combination of original AirSpeed and AirSpeed Multi Stream SD 
systems) together can be grouped to form a Studio. A maximum of four AirSpeed Multi 
Stream SD models can be part of a Studio totalling eight systems.
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AirSpeed Multi Stream Models

The following AirSpeed Multi Stream models are available.

• AirSpeed Multi Stream SD - Single VIO card SD only. The chassis number for this 
model is 7020-20280-01.

• AirSpeed Multi Stream HD - Dual VIO cards SD/HD. The chassis number for this 
model is 7020-20279-02.

Design

AirSpeed Multi Stream is designed for ease of use. Once the AirSpeed Multi Stream is 
configured, based on your model, this video server captures up to four streams of video and 
up to eight audio channel pairs for HD streams, and 4 audio channel pairs for SD streams to 
a preselected Avid Unity workspace. The video standard (NTSC, PAL, 1080i,) you select in 
the AirSpeed Multi Stream should be compatible with the editing systems at your site. The 
captured material is made available to Avid editing systems that use media files compliant 
with Material Exchange Format (MXF). 

A database in AirSpeed Multi Stream is a collection of clips, represented by thumbnail 
images called headframes, and associated data. This data includes the name of the clip, notes 
about its content, the dates captured, and so on. If the AirSpeed Multi Stream system has 
multiple databases installed, or if you have many machines networked together, there can be 
several folders in the Network Tree. A database can contain both SD and HD clips, as long 
as they have related frame rates. For example, an NTSC 29.97 FPS clip can be in the same 
database as a 1080i 59.95 FPS clip, and a PAL 25 FPS clip can be in the same database as a 
1080i 50 FPS clip.

Depending on your model, the AirSpeed Multi Stream also supports up to four simultaneous 
channels of playout. Select the AirSpeed Multi Stream’s host name in the Send To Playback 
list on the Avid editing system and you can transfer a sequence to the AirSpeed Multi Stream 
server. Then, use Avid iNEWS® Command to manage the playout of the sequence. 

You can group from two to eight systems (a combination that is comprised of up to four 
AirSpeed Multi Stream SD model servers, and the balance of original AirSpeeds) as a 
Studio by following an AirSpeed Multi Stream host naming method. Send a sequence to the 
Studio and all the AirSpeed Multi Stream SD systems in that Studio have the capability to 
playout the sequence. For information on the Studio concept and configuration, see 
“AirSpeed Multi Stream Studio and Playout” on page 153.

Media that you previously captured plays back through the connections on the back of the 
AirSpeed Multi Stream. You can play back up to four streams of video at the same time.
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Capture and playback can be controlled on the AirSpeed Multi Stream in the following 
ways: 

• The AirSpeed Multi Stream user interface

• Avid CaptureManager over Ethernet

• Avid iNEWS Command over Ethernet

• RS-422 serial control using VDCP, or Sony BVW protocols

For more information, see “Configuring Channels for Remote Control with Avid iNEWS 
Command or CaptureManager” on page 85.

AirSpeed Multi Stream creates a copy of all media captured to its local drives. The media 
remains there until deleted.

Hardware and Software Requirements

Your AirSpeed Multi Stream system requires specific Avid components and software 
versions; see the AirSpeed Multi Stream ReadMe included with your release for the qualified 
versions. The following Avid products are required:

• Avid Unity ISIS, or Avid MediaNetwork 5.1.1 or later

• Avid Interplay®

• Avid NewsCutter®, Avid NewsCutter XP, or Avid Media Composer®, or Symphony 
Nitris® editing systems.

• A network Domain Name System (DNS) server is required (or strongly recommended) 
in Avid Interplay environments

n If your Avid Unity environment does not have a network DNS server, instructions for 
creating one can be found on the Avid Knowledge Base. Go to www.avid.com.

Optional Avid Applications

Optional Avid applications and hardware include:

• Avid iNEWS® Command

• Avid CaptureManager

Software Installation

The Air-O software must be installed and configured onsite. For more information, see 
“Installing the Hardware and Setting Up Your System” on page 39.

http://www.avid.com
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Synchronization

AirSpeed Multi Stream supports both blackburst and tri-level sync. When AirSpeed Multi 
Stream is capturing media, it can capture independent to the house reference signal, but the 
playout is not synced to the input reference signal. During playback, the outgoing media 
should be locked to the house reference signal provided on REF IN connector on the rear of 
the AirSpeed Multi Stream. For information on video reference output and configuration, 
see “Video/LTC Connections (HD Model)” on page 36.

Ethernet Connections

AirSpeed Multi Stream systems have 4 Ethernet connections, although only 2 are used to 
control, configure, capture media to, or play out from, Avid Unity. For more information see 
“Connecting Ethernet Cables” on page 53.

AirSpeed Multi Stream connects to the Avid Unity network with a unique name and IP 
address. Avid Unity identifies each AirSpeed Multi Stream using either the AirSpeed Multi 
Stream name or the IP address. 

Time-of-Day Timecode

AirSpeed Multi Stream takes the time-of-day (TOD) timecode from the Avid Unity ISIS 
environment. The time and date are established each time the AirSpeed Multi Stream is 
turned on. If an external timecode is not connected to the LTC IN connector, the AirSpeed 
Multi Stream uses the system time as TOD.

Internal Storage

The AirSpeed Multi Stream is equipped with four internal drives. These drives are used as a 
buffer for incoming media and storing playback media. These internal drives are 
pre-configured in a 4-way RAID 0 stripe. For more information, see “Inserting the Hard 
Drives” on page 46.

Serial Control

For flexibility, the AirSpeed Multi Stream supports more than one control mechanism. The 
AirSpeed Multi Stream supports the AirSpeed® Multi Stream Application Programming 
Interface (AMS API), the Sony® BVW protocol with Avid extensions (BVW75Serial), and 
Video Disk Control Protocol (VDCPSerial). These operations include capturing, playing, 
pausing, shuttling, and navigating to timecode. The serial control of the AirSpeed Multi 
Stream is through eight standard 8-pin RJ45 RS-422 interface connectors on the rear of the 
AirSpeed Multi Stream. 
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For information on Sony BVW extensions supported by Avid, see “Sony BVW Extensions” 
on page 169.

For information on optional VDCP commands supported by Avid, see “Supported Optional 
VDCP Commands” on page 170.

For information on connecting the serial remote ports, see “Connecting Remote Serial 
Cables” on page 55. 

For information on configuring the serial remote ports, see “Configuring Communication 
Protocols in AirSpeed Multi Stream” on page 89.

User Interface

The AirSpeed Multi Stream system software UI provides windows for capturing media, 
playing media, and configuring the AirSpeed Multi Stream. The AirSpeed Multi Stream UI 
is explained in “User Interface” on page 98. 

The AirSpeed Multi Stream system software UI provides you with the flexibility to tailor 
capture and playout settings. These settings include network and workgroup settings, audio 
and video formats, and interface operations. 

You have the ability to instantly capture (crash record) to a predetermined workspace 
(default template) on Avid Unity by pressing the Record button in the AirSpeed Multi 
Stream UI, or alternately, by right-clicking on a mini-monitor and selecting Quick Record 
from the list.

Software Overview

The AirSpeed Multi Stream system software supports all networking and operational 
requirements of the AirSpeed Multi Stream. 

Digital Input and Output Selection

The AirSpeed Multi Stream can capture and play back video from serial digital interface 
(SDI) connectors on the rear of the AirSpeed Multi Stream:

• SDI Inputs and outputs using 525 lines (NTSC) or 625 lines (PAL) of video with 
optional embedded 48 KHz 16-bit audio.

• SDI inputs and outputs support HD - 1080i

• VBI and Closed Captioning for SD is also supported
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n The term power cycle, used throughout this document, means to shutdown and power up the 
AirSpeed Multi Stream.

Supported Media Formats

The media files created by AirSpeed Multi Stream and stored on Avid Unity workspaces are 
MXF compliant. The AirSpeed Multi Stream supports the following Avid media formats: 

Capture Mode

Video and audio are captured through the SDI input and stored on an Avid Unity workspace. 
You can start a capture using the AirSpeed Multi Stream system software controls or via 
remote protocol.

MXF Media Formats and Files

The Material Exchange Format (MXF) is a format developed by the Professional MPEG 
Forum in association with organizations such as the SMPTE, The European Broadcasting 
Union (EBU) and the AAF Association.

Media File Type Supported Formats

Video (NTSC and PAL) • DV25 

n For DV25, NTSC supports DVCPRO (DV25 411)

n For DV25, PAL supports DVCPRO (DV25 411 and 
DV25 420)

• DV50

IMX IMX 30 — MPEG 30 I-frame-only compression 

IMX 50 — MPEG 50 I-frame-only compression 

HD LGOP • HDV25mb

• XDCAM-EX 35mb

• XDCAM-HD 17.5mb

• XDCAM-HD 35mb

• XDCAM-HD 50mb

n For SD, each format supports 29.97 and 25 FPS.

n For HD, each format supports 59.94 and 50 FPS.

Audio WAVE — 48 kHz
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Material Exchange Format is a wrapper or container format which encapsulates media and 
rich production metadata into a single file, which is useful for media storage and exchange. 
It is an open technology that can be implemented by any manufacturer. 

MXF has been designed to be flexible enough for use in all stages of content creation, from 
acquisition, to authoring, to distribution. The primary benefit of MXF is that it provides 
greater workflow efficiency by preserving useful metadata as media files make their way 
through the content creation process.The MXF format is independent of the type of content 
that it contains, so an MXF file can contain video and/or audio, as well as ANC data at any 
resolution or compression. In many instances, MXF files encapsulate media that is already 
formatted to one of the existing industry standards. 

MXF allows for easy exchange of material between file servers, tape streamers and digital 
archives. MXF is an ideal interchange format to enable workflow efficiencies in news 
broadcasting, post production, asset management, and archiving applications.

The AirSpeed Multi Stream creates media and metadata files in the MXF MediaFiles 
directories on the target workspaces. If the system’s unique MediaFiles directory is not 
present on the selected network media drive, the AirSpeed Multi Stream creates one. The 
AirSpeed Multi Stream also creates a subdirectory under the Avid MediaFiles (for MXF) 
directory.

The AirSpeed Multi Stream does not perform bin management operations.

n Interplay supports only the AAF data format in Avid AirSpeed Multi Stream environments.

Workspaces must already be created in Avid Unity in order to enter the workspace name 
during the AirSpeed Multi Stream setup. AirSpeed Multi Stream creates new projects, bins, 
and catalogs if the names in the configuration do not already exist.

Media Destination Selection

AirSpeed Multi Stream uses Destination templates for selected channels to direct storage to 
particular workspaces on various storage locations. There is also a default location in the 
event you want to perform a crash record. AirSpeed Multi Stream does not remember the 
last storage destination set. 

Captured media is first stored on the internal drives of the AirSpeed Multi Stream and then 
copied to the selected Avid Unity workspace. To avoid reaching the internal drive’s 
maximum storage capacity, AirSpeed Multi Stream can be configured to automatically 
delete the media that has been saved to a workspace. The Auto Delete setting controls when 
to delete the media stored on the AirSpeed Multi Stream server and how much media to 
delete. For more information on setting Auto Delete, see “Configuring the Avid Service 
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Configuration for Interplay Workgroup” on page 77. When the workspace is full, the 
AirSpeed Multi Stream continues to capture until the internal drives are filled. Once the 
internal drives are full, the AirSpeed Multi Stream stops capturing. 

Headframes

AirSpeed Multi Stream supports the display of headframes in asset management systems. 
Clips transferred to the asset management system display headframes.

Playback

You can play back media previously captured by the AirSpeed Multi Stream. Up to four 
video streams of media (depending on the format) can be played back at the same time. 
Navigation and playback of specific clips is initiated by the AirSpeed Multi Stream user 
interface and controlled using the Operational Control buttons. 

To playback clips:

1. Load a clip in the AirSpeed Multi Stream user interface.

The clip’s headframe will be shown in the MiniMonitor or the cued window.

2. Press the Play button beneath the Mini-monitor. The Output monitor shows the playback 
of the clip.

 For more information, see “MiniMonitor Window” on page 115.

Playout

Once you have edited your media, use the AirSpeed Multi Stream as a playout server. The 
AirSpeed Multi Stream allows you to play out up to four channels at the same time. In an 
Avid iNEWS environment, or when using a MOS-enabled newsroom system, use the Avid 
iNEWS® Command application. For information on controlling clips on the AirSpeed Multi 
Stream, see the Avid iNEWS Command User’s Guide.

Before you can send your sequence to the AirSpeed Multi Stream from an Avid editing 
system, you must add the AirSpeed Multi Stream to your Send To Playback list in the Avid 
editing application. Adding an AirSpeed Multi Stream to the Send to Playback list is done 
by adding the AirSpeed Multi Stream Host Name to the TMClient.ini tab of the Transfer 
settings. 
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To send a sequence from an Avid editing system to playout:

1. Add the AirSpeed Multi Stream Host Name to the TMClient.ini tab in the Transfer 
settings. This process is described in “Adding the Studio to Your WorkGroup” on 
page 154.

2. Connect to the AirSpeed Multi Stream by selecting Transfer > Reconnect to Server. This 
process is described in “Connect to Playout Server or Studio” on page 156. 

3. Send a sequence to playout by doing one of the following:

t Right-click on the selected sequence and select Send To Playback > AirSpeed Multi 
Streamname.

t Highlight the sequence in your bin and select Transfer > Send To Playback > 
AirSpeed Multi Streamname.

4. (Optional) Monitor the transfer status by selecting Transfer > Status Window.

c Do not delete the sequence or source media off of the Avid Unity workspace until you 
are sure the transfers to the AirSpeed Multi Stream or Studio are complete.

Studio Playout

An Avid AirSpeed Multi Stream Studio consists of two to five AirSpeed Multi Streams 
grouped together using the network host names of the AirSpeed Multi Stream. When an 
Avid editing system sends a sequence to the Studio, any AirSpeed Multi Stream member of 
the Studio can play out the sequence. If one or more AirSpeed Multi Stream systems in the 
Studio are offline, any other AirSpeed Multi Stream still online in the Studio can perform the 
playout.

For detailed information on the Studio concept, configuration, and using the Studio, see 
“AirSpeed Multi Stream Studio and Playout” on page 153.

Play While Record

The Play While Record (PWR) feature enables you to start recording a clip in SD or HD on 
one channel, and then begin to play the same recording out of another channel after 20 
seconds. In a PWR workflow, the recorded media will continue to transfer to the shared 
storage and be checked into Interplay. 

n For HD models, you can perform a maximum of two Play While Records (PWRs) at the same 
time on one AirSpeed Multi Stream. For SD models, we support only one PWR at a time.
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c This is a system intensive process. It is recommended that you limit other activities on 
the AirSpeed Multi Stream system (such as playback, re-ingest transfers, and so on) 
while performing a PWR. 

For more information, see “Playing While Recording a Clip (PWR)” on page 128.

Closed Caption

Closed caption information is captured and supported on playout. This information is 
embedded in the video signal, invisible without a decoder. Closed captions are stored in line 
21 of the vertical blanking interval (VBI) or CC special for NTSC. When the closed caption 
option is selected, closed caption data is preserved. If deselected, this closed caption data 
line is left blank and can be used for other data. 

Frame Chase Editing

All Avid Workgroup and MXF capable editors can view and edit SD and HD material as it is 
being captured, with the current exception of those working on Symphony Nitris systems.

Front and Rear Panels

AirSpeed Multi Stream uses industry-standard video input and output connections in 
addition to network and control connections. The AirSpeed Multi Stream is designed for a 
19-inch (483-mm) rack occupying one and a half rack units (1.5RU). For information on 
installing the AirSpeed Multi Stream into a rack, see “Installing AirSpeed Multi Stream in a 
Rack” on page 41.

n Avid recommends using an application such as Windows Remote Dektop or Virtual Network 
Computing (VNC) to configure the AirSpeed Multi Stream when access to the AirSpeed 
Multi Stream is not available or when a keyboard and mouse are not attached.

Front Panel

The following figure shows the front of all AirSpeed Multi Stream models. All 
configuration, capture, and playback functions are done through AirSpeed Multi Stream 
software on this box or in some cases on remote systems. Although the system automatically 
powers on when it is plugged in, the power button can be used to power on and off the 
AirSpeed Multi Stream in the event of a drive failure (indicated by the LED for the problem 
media drive going dark) or other problem.
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LED and Power Button section

The following diagram shows the LEDs on the front of the AirSpeed Multi Stream system.

The Power button shuts down and restores power to the AirSpeed Multi Stream server. The 
Reset button restarts AirSpeed Multi Stream server, without powering off the AirSpeed 
Multi Stream server. The functions of the 9 LEDs on the front of the AirSpeed Multi Stream 
system are described in the following table:

NETTMPSAPS

LTC REF ACT WNK

500 500 500 500

NETTMPSAPS

LTC REF ACT WNK

500

LEDs

Power button

Reset Power LED

Media Drive LED

LED Description State

Power The Power LED is located furthest to 
the right (to the left of the Avid logo 
and to the right of the Power button). 
This LED is tied to the AC power 
system that indicates when the 
AirSpeed Multi Stream chassis is 
powered on.

• Steady Green - Indicates power 
on.

• Dark - Indicates power off.

PS Power Supply Status indicator • Steady Green - Indicates good 
power.

• Steady Amber - Indicates bad 
power.

• Blinking Amber - Indicates one 
power supply is missing or no 
AC.

SA Not Used
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TMP Overheat • Steady Green - Indicates that the 
AirSpeed Multi Stream is 
working properly. No overheat 
condition or fan failure.

• Steady Amber - Indicates an 
overheat condition.

• Blinking Amber - Indicates fan 
failure.

NET Network Link • Steady Green - Indicates 
successful log in to shared 
storage and asset manager.

• Blinking Amber - Indicates 
failure to log in to shared storage 
or asset manager.

LTC LTC In Detected • Steady Green - Indicates a valid 
LTC-In has been detected.

• Dark - No LTC connection 
detected.

REF Reference In Detected •  Steady Green - Indicates a valid 
Reference-In has been detected.

• Blinking Amber - Indicates a 
signal has been detected, but it is 
an incorrect or bad signal (frame 
rate, standard).

• Dark - No Reference In 
connection has been detected.

ACT Active status for Play, Record, Cue, 
Cueing. Used to indicate that the 
system is most likely doing 
something important.

• Steady Green - Indicates that the 
AirSpeed Multi Stream is 
playing, recording, cueing, 
and/or has something is cued.

• Dark - Indicates that the 
AirSpeed Multi Stream is not 
playing, recording, or cueing, 
and nothing is cued.

WNK Not used.

LED Description State
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Media Drive LED example

The following diagram shows the a media driver and points out the location of the green 
media drive LED on the front of the AirSpeed Multi Stream system.

The Media Drive LED display a steady green light when the drive is ready. A blinking green 
LED indicates drive activity. If there is no light in the LED, this indicates a problem with the 
media drive.

Visual Status Information

You can monitor a variety of status information using the UI, and the LEDs. Monitored 
system components are displayed in the Interplay Health Monitor. For more information, see 
“Viewing System Health Status Information” on page 161.

Rear Media Connections (All Models)

The AirSpeed Multi Stream supports industry-standard inputs and outputs to provide 
flexibility for individual requirements. Back panels for all AirSpeed Multi Stream models 
are shown below.

The following diagram shows the rear media connections for the AirSpeed Multi Stream SD 
model.

The following diagram shows the rear media connections for the AirSpeed Multi Stream HD 
model.

500

Media Drive LED

1 2 3 4IN1 2
EXPANSION
PORT 1

EXPANSION
PORT 2

USB

CONSOLE

VGA

SERIAL
ETHERNET1 2 3 4

1 2 3 4
5 6 7 8

OUT

REF
IN/THRU

LTC
IN/THRU
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The following table lists the audio and video inputs and outputs for all models of the 
AirSpeed Multi Stream. Model names are referenced when differences apply.

Chassis Label Location

This section explains each of the interface connections on the AirSpeed Multi Stream 
chassis 7020-20279-02 (for HD models) , and 7020-20280-01(for SD models). The chassis 
identification label is on the top of the chassis. If your AirSpeed Multi Stream does not have 
a label in this location, see the documentation that came with your AirSpeed Multi Stream 
chassis.

OUT1 42 3 5 6 7 8IN1 2 IN5 6
EXPANSION
PORT 1

EXPANSION
PORT 2

USB

CONSOLE

VGA

SERIAL
ETHERNET1 2 3 4

1 2 3 4
5 6 7 8

OUT

REF
IN/THRU

LTC
IN/THRU

Connector Description

Expansion Ports 1 and 2

Not available in version 1.0.

2 GPIO inputs to be used with Avid supplied GPIO breakout cables. 

Serial Digital Interface For SD models: 

• 2 serial digital interface (SDI) inputs (2 BNC) labelled IN 1-2

• 4 SDI outputs (4 BNC) labeled OUT 1-4

For HD models: 

• 4 serial digital interface (SDI) inputs (4 BNC) labelled IN 1, 2, and 
5, 6

• 8 SDI outputs (8 BNC) labeled OUT 1-8

Analog Reference In and 
Loop thru

1 reference input (1 BNC)
1 reference loop through (1 BNC)

LTC In and Loop thru 1 analog TC input (1 BNC)
1 analog TC loop through (1 BNC)
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Control Connections

The following figure identifies the network, serial, USB, and Ethernet connectors on all 
AirSpeed Multi Stream models. Although these connections are in the same location for all 
models, for illustration purposes, the following figure depicts the rear panel of the AirSpeed 
Multi Stream HD model.

For a description of each connector, see the following table.

NET

TMP

LRM

PGD

LTC
REF

ACT
WNK

500

500

500

500

7020-20280-01

Expansion

Port 1
Expansion

Port 2

Console

VGA USB EthernetSerial

OUT1 42 3 5 6 7 8IN1 2 IN5 6
EXPANSION
PORT 1

EXPANSION
PORT 2

USB

CONSOLE

VGA

SERIAL
ETHERNET1 2 3 4

1 2 3 4
5 6 7 8

OUT

REF
IN/THRU

LTC
IN/THRU
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Video/LTC Connections (SD Model)

The following figure identifies the video and timecode connectors on the AirSpeed Multi 
Stream SD model. 

Label Function

EXPANSION PORT 1 and 2

Not available in version 1.0

A general purpose input/output for remotely controlling the 
AirSpeed Multi Stream, 29-pin DVI connector. For example, 
you can invoke a GPI command to start capturing and another 
one to stop capturing. Each expansion port also provides 4 
LTC out each. Expansion Port 1 also contains the SMPTE 
alarm out.

CONSOLE The RS-232 port is used for terminal access to the AirSpeed 
Multi Stream.

VGA The Video graphic array (VGA) connection is used for 
connecting a monitor to the AirSpeed Multi Stream. 

SERIAL There are 8 Serial Remote RJ-45 connections, used for 
controlling other devices. 

USB Universal serial bus (USB) 2 connections, used primarily for 
compatible mouse and keyboard inputs. The port can also be 
used with a trackball or other compatible pointing device.

ETHERNET
(Ethernet control interface)

1000BASE-T data port Ethernet connection to the Avid Unity 
network. Connects to a network switch and provides a fast 
link to the Avid Unity environment.

There are 4 Ethernet ports, although only 2 are supported for 
communicating with the shared storage (Avid Unity ISIS, or 
MediaNetwork).
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For a description of each connector, see the following table.

Number Label Function

1 IN 1 Serial Digital Interface input number 1, BNC 
connector.

2 IN 2 Serial Digital Interface input number 2, BNC 
connector.

3 OUT 1 Serial Digital Interface output number 1, BNC 
connector. 

4 OUT 2 Serial Digital Interface output number 2, BNC 
connector.

5 OUT 3 Serial Digital Interface output number 3, BNC 
connector.

6 OUT 4 Serial Digital Interface output number 4, BNC 
connector.

7 REF (IN/THRU) (Reference 
Input/loopthrough) 

Can be used as either:

• Video reference (REF) input for a black 
burst/tri-level or house sync signal, BNC 
connector.

• Video reference (REF) loop through sync signal 
for daisy-chaining the house sync to other media 
equipment, BNC connector.

n If you are only using one REF IN signal, and 
not looping, the 2nd connection must be 
terminated.

8 LTC (LTC IN/THRU) Can be used as either:

• Longitudinal timecode input, BNC. Provides a 
feed to the AirSpeed Multi Stream server for an 
analog timecode signal, allowing an alternate 
source generated timecode to be applied to the 
captured material.

• Longitudinal timecode loop through BNC 
connector. Analog timecode signal that can be 
used by external devices that require such a 
signal for their capture or command and control 
operations.
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Video/LTC Connections (HD Model)

The following figure identifies the video and timecode connectors on the AirSpeed Multi 
Stream. 

For a description of each connector, see the following table.

9 CONSOLE The RS-232 port is used for terminal access to the 
AirSpeed Multi Stream. Used by Avid personnel for 
troubleshooting purposes.

Number Label Function

21

13
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Number Label Function

1 IN 1 Serial Digital Interface input number 1, BNC 
connector.

2 IN 2 Serial Digital Interface input number 2, BNC 
connector.

3 OUT 1 Serial Digital Interface output number 1, BNC 
connector. 

4 OUT 2 Serial Digital Interface output number 2, BNC 
connector.

5 OUT 3 Serial Digital Interface output number 3, BNC 
connector.

6 OUT 4 Serial Digital Interface output number 4, BNC 
connector.
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7 IN 5 Serial Digital Interface input number 5, BNC 
connector.

8 IN 6 Serial Digital Interface input number 6, BNC 
connector.

9 OUT 5 Serial Digital Interface output number 5, BNC 
connector.

10 OUT 6 Serial Digital Interface output number 6, BNC 
connector.

11 OUT 7 Serial Digital Interface output number 7, BNC 
connector. Not used.

12 OUT 8 Serial Digital Interface output number 8, BNC 
connector. Not used.

13 REF (IN/THRU) (Reference 
Input/loopthrough) 

Can be used as either:

• Video reference (REF) input for a black 
burst/tri-level or house sync signal, BNC 
connector.

• Video reference (REF) loop through sync signal 
for daisy-chaining the house sync to other media 
equipment, BNC connector.

n If you are only using one REF IN signal, and 
not looping, the 2nd connection must be 
terminated.

14 LTC (LTC IN/THRU) Can be used as either:

• Longitudinal timecode input, BNC. Provides a 
feed to the AirSpeed Multi Stream server for an 
analog timecode signal, allowing an alternate 
source generated timecode to be applied to the 
captured material.

• Longitudinal timecode loop through BNC 
connector. Analog timecode signal that can be 
used by external devices that require such a 
signal for their capture or command and control 
operations.

15 CONSOLE The RS-232 port is used for terminal access to the 
AirSpeed Multi Stream. Used by Avid personnel for 
troubleshooting purposes.

Number Label Function
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Keyboard and Mouse

You need to provide your own USB keyboard and mouse to navigate through the AirSpeed 
Multi Stream UI. The keyboard and mouse plug directly into the USB connectors in the rear 
of the chassis. For more information, see “Connecting USB Devices (Mouse and 
Keyboard)” on page 52.



2 Installing the Hardware and Setting Up 
Your System

This chapter provides information on hardware installation (including unpacking and 
inspecting, and installing in a rack), cable connections, and system set up instructions. Also 
included is information on configuring your shared storage and setting up remote access to 
the AirSpeed Multi Stream.

c Do not connect multiple AirSpeed Multi Stream servers to your Avid Unity 
environment until you have assigned a new unique IP address to each AirSpeed Multi 
Stream. 

This chapter contains the following topics:

• Unpacking and Inspecting Your System

• Installing AirSpeed Multi Stream in a Rack

• Cabling Up the AirSpeed Multi Stream

• Setting Up Your System

Unpacking and Inspecting Your System

This topic provides information on how to unpack your system and inspect it to verify that 
you have received the appropriate components for your order, and that the components are 
not damaged in any way.

Unpack and Inspect Checklist

The following table provides a checklist of tasks that must be performed when unpacking 
and inspecting your AirSpeed Multi Stream system.

Unpack your system, as described in “Unpacking Your System” on page 40.

Verify that you have all of the correct boxes and components, as described in “Verifying 
Components” on page 40.



2  Installing the Hardware and Setting Up Your System

40

Unpacking Your System

Before you unpack your system, make sure the location is free of clutter and dust. Also, 
make sure you have clean power and a VGA monitor nearby.

To unpack your system:

1. Open the box.

2. Unpack your system.

Avid recommends that you keep all packaging materials for at least 90 days. If you need 
to return a system to Avid Technology, Inc., the system must be repackaged in its 
original packaging material to ensure that there is no damage to the system during 
shipment.

3. Remove all of the boxes, and lay them out so you can verify that you have received all of 
the components that should have been shipped.

4. Once all of the boxes and components have been unpacked, visually inspect the chassis 
to make sure that it is free of all scratches and dents, that there are straight connectors on 
the back, and that the power-supply securing screws are not bent.

5. The next step is to verify that you have received all of the items particular to your order. 
For more information, see “Verifying Components” on page 40.

Verifying Components

Once you have unpacked everything, verify that you have the following boxes or 
components:

• AirSpeed Multi Stream chassis

• Media drives (4 per system)

• Expansion Port cables (one cable for SD models, two cables for HD models)

• Power cables (2 per system)

• Rack mount supports, ear covers, clips and screws. For more information, see 
“Rack-mount Kit Contents” on page 42.

• Service ID card

• Health and Safety Guide

Verify that the components are not damaged, as described in “Inspecting Components for 
Damage” on page 41.
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n ReadMe files are not in the box. They can be found in your Avid application folder as a PDF 
document (ReadMe.pdf) and are also available online. You should always check online for 
the most up-to-date release notes or ReadMe because the online version is updated 
whenever new information becomes available. To view these online versions, visit the 
Knowledge Base at www.avid.com/readme.

If you are missing any of these components, contact Avid Technical Support before 
proceeding.

Inspecting Components for Damage

Once you have verified that all of your components have been shipped, you must verify that 
they are not damaged.

To inspect components for damage:

1. Visually inspect all of the hardware components listed in the section on the previous 
page to make sure that none of them were damaged during shipment. 

2. If you received a hardware component that was damaged, contact Avid Technical 
Support.

Installing AirSpeed Multi Stream in a Rack 

The AirSpeed Multi Stream is designed for 19-inch (483-mm) rack enclosures and requires 
one and a half EIA rack units (1.5RU), or 2.6 inches (66.7-mm) of rack space. AirSpeed 
Multi Stream provides rack nuts for those rack enclosures that do not have threaded holes. 
Rack-nut clips position the rack nuts at the holes of the rack and are used to secure the rack 
components in place. 

The AirSpeed Multi Stream ships with brackets, and rack-mount screws. If your rack has 
threaded holes, you might have to supply your own rack fasteners. If your rack does not have 
threaded holes, install the rack nuts included with the AirSpeed Multi Stream. 

c The AirSpeed Multi Stream is designed to be installed horizontally in a rack. Installing 
the AirSpeed Multi Stream on an angle or in a sloped console causes the internal drives 
to wear faster than the intended life of the drive.

w To ensure the stability of the rack enclosure, start from the bottom when you install the 
rack components in the rack enclosure.
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Rack-mount Requirements

The following rack-mount requirements are listed below:

• Elevated Operating Ambient — If installed in a closed or multi-unit rack assembly, the 
operating ambient temperature of the rack environment might be greater than room 
ambient. Therefore, consider installing the equipment in an environment compatible 
with the maximum ambient temperature (Tma) specified by the manufacturer.

• Reduced Air Flow — Installation of the equipment in a rack should be such that the 
amount of air flow required for safe operation of the equipment is not compromised.

AirSpeed Multi Stream airflow is from the front of the chassis enclosure to the rear. 
Make allowances for cooling air to be available to the front panel surface and no 
restrictions at the rear.

• Mechanical Loading — Mounting of the equipment in the rack should be such that a 
hazardous condition is not achieved due to uneven mechanical loading.

• Circuit Overloading — Consideration should be given to the connection of the 
equipment to the supply circuit and the effect that overloading of the circuits might have 
on overcurrent protection and supply wiring. Appropriate consideration of equipment 
nameplate ratings should be used when addressing this concern.

• Reliable Earthing — Reliable earthing of rack-mounted equipment should be 
maintained. Particular attention should be given to supply connections other than direct 
connections to the branch circuit (for example, use of power strips).

Rack-mount Kit Contents

The rack-mount kit contains the following:

• 2 – rear rack support brackets (right and left)

• 2 – plastic rack ear covers

• 2 – plastic rack ear cover clips (attached to the rack ears on the chassis)

• 8 – #10-32 screws (2 for each corner)

• 8 – rack-nut clips

• Avid service ID card (one label is affixed to the top of the AirSpeed Multi Stream 
chassis)

n Use your own rack hardware if your rack has threaded holes or unique fasteners.
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Positioning the AirSpeed Multi Stream in the Rack

The following procedure helps you decide where to install the AirSpeed Multi Stream in the 
rack. If your rack enclosure does not have threaded holes, install the rack-nut clips included 
with the rack-mount kit where the AirSpeed Multi Stream front panel secures to the rack 
enclosure. If your rack enclosure has threaded holes, do not attach the rack-nut clips. 

To position the AirSpeed Multi Stream in the rack enclosure and attach the rack-nut 
clips:

1. Select a position in the rack where you can mount the AirSpeed Multi Stream at eye 
level (or lower). The AirSpeed Multi Stream needs to be positioned at the proper 
baseline position (see the preceding figure).

2. Slide the rack-nut clips over the holes where the AirSpeed Multi Stream brackets and 
front panel will secure to the rack enclosure; see the following figure. 
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Securing the AirSpeed Multi Stream Chassis in the Rack

All Avid AirSpeed Multi Stream rack-mount components are supplied with rear mount rack 
supports (brackets). You should follow the manufacturer’s installation instructions supplied 
with each component to correctly attach the rails or brackets to the rack enclosure.

n Where necessary, this guide supplies specific rack-mount bracket installation instructions. 
These instructions supersede the manufacturer’s instructions.

You should have someone helping you lift the AirSpeed Multi Stream while you are 
positioning it into the rack.

To secure the AirSpeed Multi Stream chassis in the rack:

1. Screw the left and right mounting brackets to the rear of the rack as shown in the 
following figure.

Rack enclosure

mounting rail

Rack-nut clip slid 

over hole

Use your own rack hardware if

your rack has threaded holes or

unique fasteners
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2. Lift the chassis and place the rear of the chassis onto the rear brackets, and line up the 
rack ears on the front panel to where you want to position the rack.

3. Screw the chassis to the front of the rack through the ears of the chassis as shown in the 
following figure.

4. Insert the rack ear covers on the rack ear clips.

If the front bezel is not installed on the front of your chassis, you can clip it on.
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Inserting the Hard Drives

Once you have installed the AirSpeed Multi Stream chassis into the rack, you must next 
insert the four hard drives into the front of the chassis.

n The hard drives that were shipped with your chassis can be installed into any slot on the 
AirSpeed Multi Stream chassis.

To insert the hard drives into the chassis:

1. Unpack each drive and turn it so you can properly read the Avid name.

2. Pull open the plastic handle (with drive size label) on the front of the drive.

3. Place the drive into the slot and slowly push the drive completely into the slot.

4. Push the plastic handle (with drive size label) closed, to lock the drive into the slot.

5. Repeat steps 1 through 4 until all drives are installed in the chassis.

Once the drives are installed, you can begin cabling up the AirSpeed Multi Stream for 
your site. For more information, see “Cabling Up the AirSpeed Multi Stream” on page 
47.
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Cabling Up the AirSpeed Multi Stream

Once the AirSpeed Multi Stream is securely installed in the rack, and the drives are installed, 
you are now ready to connect the appropriate cables to the rear panel of the AirSpeed Multi 
Stream to the external devices for your particular site. This section contains the cabling 
diagrams and instructions for all AirSpeed Multi Stream models. 

The following sections describe the cabling on the rear of the AirSpeed Multi Stream for all 
models:

• Connecting SDI and Video Reference Cables

• Connecting Time of Day (TOD) LTC Cables

• Connecting Control and Communications Cables

• Connecting USB Devices (Mouse and Keyboard)

• Connecting Ethernet Cables

• Connecting Remote Serial Cables

• Connecting Expansion Port Cables

• Connecting the Console Cables

Connecting SDI and Video Reference Cables

The SDI and Video Reference connections are marked on the rear of the AirSpeed Multi 
Stream. The following procedure describes which connector to use. To find the exact 
location, see “Video/LTC Connections (HD Model)” on page 40“Video/LTC Connections 
(HD Model)” on page 40.

For more specific information, see the following topics:

• “Connecting Video Reference Cables” on page 47

• “Connecting SDI Video Input Cables (for HD Models)” on page 49

• “Connecting SDI Video Output Cables (for SD Models)” on page 50

Connecting Video Reference Cables

This topic contains information on how to connect video reference cables to the rear of the 
AirSpeed Multi Stream chassis.

The following illustration shows the location of the video reference connectors on the rear of 
the AirSpeed Multi Stream HD chassis. The location of the REF IN/THRU connectors are 
the same for all models.
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To connect video reference cables:

1. Ensure that you have the proper SDI video (75 ohm-rated) interface coaxial cables 
available.

2. Connect a composite video reference source (house reference, blackburst, or tri-level) to 
one of the reference input connectors (labelled REF IN/THRU). 

If the AirSpeed Multi Stream is the last device in your reference loop, terminate the 
remaining Ref Loopthrough connector with a 75 ohm-rated terminator. If the AirSpeed 
Multi Stream is in the middle of your reference loop, connect the remaining REF 
IN/THRU connector to the next device’s reference input.

3. Connect the other end of the video reference cable to your devices that are sending the 
input signal to the AirSpeed Multi Stream.

Connecting SDI Video Input Cables (for SD Models)

The SDI Video Input connections are marked on the rear of the AirSpeed Multi Stream SD. 
The following procedure describes which connector to use. To find the exact location, see 
“Video/LTC Connections (SD Model)” on page 38.

The following illustration shows the location of the SDI IN video connectors on the rear of 
the AirSpeed Multi Stream SD chassis.
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To connect SDI video input cables on the SD chassis:

1. Ensure that you have the proper SDI video (75 ohm-rated) interface coaxial cables 
available.

2. Connect the SDI input signal to an incoming SDI input (one of the two labelled IN 1-2) 
for AirSpeed Multi Stream SD models.

3. Connect the other end of all SDI input cables to your devices that are sending the input 
signal to the AirSpeed Multi Stream.

Connecting SDI Video Input Cables (for HD Models)

The SDI Video Input connections are marked on the rear of the AirSpeed Multi Stream HD. 
The following procedure describes which connector to use. To find the exact location, see 
“Video/LTC Connections (HD Model)” on page 40“Video/LTC Connections (HD Model)” 
on page 40.

The following illustration shows the location of the SDI IN video connectors on the rear of 
the AirSpeed Multi Stream HD chassis.

To connect SDI video input cables on the HD chassis:

1. Ensure that you have the proper SDI video (75 ohm-rated) interface coaxial cables 
available.

2. Connect the SDI input signal to an incoming SDI input (one of the four labelled IN 1-2, 
and IN 5-6) for AirSpeed Multi Stream HD models.

3. Connect the other end of all SDI input cables to your devices that are sending the input 
signal to the AirSpeed Multi Stream HD.
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Connecting SDI Video Output Cables (for SD Models)

The SDI Video Output connections are marked on the rear of the AirSpeed Multi Stream 
SD. The following procedure describes which connector to use. To find the exact location, 
see “Video/LTC Connections (SD Model)” on page 38“Video/LTC Connections (SD 
Model)” on page 38.

The following illustration shows the location of the SDI OUT video connectors on the rear 
of the AirSpeed Multi Stream SD chassis.

To connect SDI video output cables on the SD model chassis:

1. Ensure that you have the proper SDI video (75 ohm-rated) interface coaxial cables 
available.

2. Connect the SDI output signal to an outgoing SDI output (one of the four labelled 
OUT1-4) for AirSpeed Multi Stream SD models. 

Up to four SDI outputs are available for sending SDI signals out to your other devices.

3. Connect the other end of all SDI output cables to your devices that are receiving the 
output signal from the AirSpeed Multi Stream SD.

Connecting SDI Video Output Cables (for HD Models)

The SDI Video Output connections are marked on the rear of the AirSpeed Multi Stream 
HD. The following procedure describes which connector to use. To find the exact location, 
see “Video/LTC Connections (HD Model)” on page 40“Video/LTC Connections (HD 
Model)” on page 40.

The following illustration shows the location of the SDI OUT video connectors on the rear 
of the AirSpeed Multi Stream HD chassis.
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To connect SDI video output cables on the HD model chassis:

1. Ensure that you have the proper SDI video (75 ohm-rated) interface coaxial cables 
available.

2. Connect the SDI output signal to an outgoing SDI output (one of the eight labelled 
OUT1-8) for AirSpeed Multi Stream HD models. 

Up to four SDI outputs are available for sending SDI signals out to your other devices.

3. Connect the other end of all SDI output cables to your devices that are receiving the 
output signal from the AirSpeed Multi Stream HD.

Connecting Time of Day (TOD) LTC Cables

The LTC IN/THRU connections are clearly marked on the rear of the AirSpeed Multi 
Stream. The AirSpeed Multi Stream automatically synchronizes the system clock to LTC IN 
if the signal is present. If the signal is not present, interrupted, or invalid, the system clock 
will be used. LTC can be used for a record indirectly by selecting TOD (Time of Day). This 
uses the system clock as a reference for time code. 

The following procedure describes which connector to use. To find the exact location, see 
“Video/LTC Connections (HD Model)” on page 40.

To connect longitudinal timecode (LTC) in/loop thru cables:

t Connect your time of day (TOD) LTC timecode source to one of the connectors 
(labelled LTC IN/THRU) as shown in the following diagram.
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Connecting Control and Communications Cables

The following figure identifies the connectors used to connect the control and 
communication cables. The illustration shows the rear of the HD model. The location of the 
control and communication connections is the same for all models. For the exact location of 
the control and communication connectors, see “Control Connections” on page 33. 

For more information, see the following topics:

• “Connecting USB Devices (Mouse and Keyboard)” on page 52

• “Connecting Ethernet Cables” on page 53

• “Connecting Expansion Port Cables” on page 54

• “Connecting Remote Serial Cables” on page 55

• “Connecting the Console Cables” on page 55

Connecting USB Devices (Mouse and Keyboard)

You need to provide a standard USB compatible keyboard and mouse. The keyboard and 
mouse plug directly into either of the USB ports on the rear of the chassis. Or, if you have a 
splitter, you can connect both to one USB connecter and leave the other USB connector open 
for other purposes (such as a removable USB hard drive).
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n Some USB flash devices might not appear in a Safely Remove Hardware dialog box even 
though they are plugged in. In addition, it might take several seconds for a USB device to be 
available to the system.

To connect the keyboard and mouse cables:

1. Connect a USB compatible mouse to one of the USB connectors on the rear of the 
AirSpeed Multi Stream.

2. Connect the USB compatible keyboard to the other USB connector on the rear of the 
AirSpeed Multi Stream.

Connecting Ethernet Cables

All AirSpeed Multi Stream models come equipped with four Ethernet connectors. Although 
all four are functional, we currently support the use of two connectors in a redundant 
configuration. These connections are not gangable. Zone 2 configuration is supported. 

The illustration shows the rear of the HD model. The location of the Ethernet connectors is 
the same for all models.

If you do not have a redundant DNS configuration, use one connection to your shared 
storage using a static IP address.

To connect the Ethernet cable:

t Connect an Ethernet CAT-5E or CAT-6 cable with a RJ-45 connector from the GigE 
connector to a Gigabit (1000BASE-T) Ethernet switch. 
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Example showing Ethernet port connections

Connecting Expansion Port Cables

Each Expansion port has 4 LTC out BNCs (1 per SDI channel, LTC 1-4), and other 
connections that are not enabled in the current version.

The Avid supplied Expansion Port cable is shown below:

To connect the Expansion Port cable:

1. Connect the 29-pin connector to the port labelled EXPANSION PORT 1. 

For more information on GPIO connector specifications and DB25 pin assignments, see 
“Expansion Port Connector Specifications” on page 128.

2. Connect the other end of the Expansion Port cable to your timecode recording devices. 
The BNC connectors labelled A, B, C, and D are for your LTC Out connections 1, 2, 3, 
and 4, respectively. 

The BNC connector labelled E is for future expansion.
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Connecting Remote Serial Cables

The following illustration shows the equipment needed to connect a serial controller device 
to an AirSpeed Multi Stream server, using standard RJ-45 Category 5 Ethernet cable. This 
cable must be a straight cable with all eight conductors wired. For details on each RJ-45 
connector with signals, see “RS-422 Serial Remote RJ45 Connector Specifications” on page 
168.

To connect remote serial cables:

1. Connect one end of a RJ-45 serial cable to any of the corresponding Serial outputs. 

By default, the serial ports are labelled 1-8.

2. Connect the other end of the serial cable to your RS-422 device, such as an automation 
system or edit controller. 

The remote ports can be used for: 

- Remote control via VDCP protocol

- Sony BVW protocol 

3. Connect additional remote ports by repeating steps 1 and 2. If you want to configure 
these ports, see “Configuring Channels for Remote Control with Avid iNEWS 
Command or CaptureManager” on page 85.

Connecting the Console Cables

The CONSOLE input is an RS-232 port that is not for customer use. Avid uses this port for 
terminal access to the AirSpeed Multi Stream to perform diagnostic tests.

To connect to the console:

1. Attach one end of the RS-232 cable to the Console input on the back of the AirSpeed 
Multi Stream chassis.

2. Connect the other end to your RS-232 device. 

SERIAL
1 2 3 4 5 6 7 8

CONSOLE

VGA

Console input
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Connecting the VGA Cables

The VGA input is used to connect a VGA monitor to the AirSpeed Multi Stream.

To connect to the VGA:

1. Attach one end of the VGA cable to the VGA input on the back of the AirSpeed Multi 
Stream chassis.

2. Connect the other end to your VGA monitor. 

Connecting the Power Cords

The last step you must perform when cabling up your AirSpeed Multi Stream is to connect 
the power cords. Two U.S. IEC power cords are shipped with the . If your local power 
distribution is not compatible with the supplied cords, you must provide your own IEC 
power cables that are compatible with your country’s power system. The power connector 
accepts 100 to 240 Vac, 50/60 Hz.

To connect power:

1. Attach the power cords to both power receptacles on the rear of the AirSpeed Multi 
Stream.

The system will power on after you connect the first power supply. The Monitor 
application will automatically launch. AirSpeed Multi Stream and Transfer Engine also 
launch.

2. Connect the other end of both power cords to a properly grounded stable power source. 

Once powered on, you must set up your system. For more information, see “Setting Up 
Your System” on page 57. 

c For maximum power protection, Avid recommends a surge protected uninterruptible 
power supply (UPS). 

CONSOLE

VGA
VGA input

Power cord

receptacles
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Setting Up Your System

Once you have cabled up your AirSpeed Multi Stream, and the system is powered on, you 
must perform some basic system setup before you configure the software.

The default Administrator password is blank. Press Enter. Do not try to type a password.

n Some USB flash devices might not appear in a Safely Remove Hardware dialog box even 
though they are plugged in. In addition, it might take several seconds for a USB device to be 
available to the system.

AirSpeed Multi Stream System Setup Checklist

The following table provides a checklist of tasks that must be performed when setting up 
your AirSpeed Multi Stream system.

Changing the Computer Name

This topic contains information on how to change the computer name on your AirSpeed 
Multi Stream system.

Change the computer name, as described in the topic “Changing the Computer Name” on 
page 57 of this guide.

Adjust the date, time, and time zone, as described in the topic “Adjusting the Date, Time and 
Time Zone” on page 58 of this guide.

Configure your media drives for RAID 0 striping, as described in “Configuring Media 
Drives for RAID 0 Striping” on page 59.

Share the E: drive on the AirSpeed Multi Stream server, as described in “Sharing the E: 
Drive on the AirSpeed Multi Stream Server” on page 60.

Verify your network connection, as described in “Verifying Your Network Connection” on 
page 61.

(Option) Create a Windows User Account on the AirSpeed Multi Stream, as described in 
“Creating a Windows User Account on the AirSpeed Multi Stream” on page 61.

Configure your shared storage, as described in “Configuring Your Shared Storage” on page 
62.

Set up remote access to the AirSpeed Multi Stream server, as described in “Setting Up 
Remote Access to the AirSpeed Multi Stream Server” on page 63.
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To change the computer name:

1. Select Start > Settings > Control Panel.

The Control Panel opens.

2. Click on the System icon.

The System Properties dialog box opens.

3. Click on the Computer Name tab.

4. Click the Change button.

The Computer Name Changes dialog box opens.

5. Type a new computer name in the Computer Name field, and click OK to close the 
Computer Names Changes dialog box. 

The System Properties dialog box opens.

n You must restart your system for changes to take effect.

6. Click OK on the System Properties dialog box to close it.

The System Settings Change dialog box opens. You will be asked to restart your 
computer now.

7. Click Yes.

8. Restart your system.

9. The next step is to adjust the date, time and time zoe for your site. For more information, 
see “Adjusting the Date, Time and Time Zone” on page 58.

Adjusting the Date, Time and Time Zone

When your system ships out, it might not have the correct date, time and time zone set up for 
your site. You must determine if this information must be changed and then change it, if 
necessary. This topic contains information on how to adjust the date, time, and time zone for 
your site.

To adjust the date, time and time zone:

1. Double-click on the system time in the lower right corner of the screen.

The Date and Time Properties dialog box opens.

2. In the Date & Time tab, change the date and time to be accurate for your site.

3. Click on the Time Zone tab.

4. Select the time zone for your site from the drop menu.

5. Click OK to close the dialog box.
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6. The next step is to configure your media drives for RAID 0 Striping. For more 
information, see “Configuring Media Drives for RAID 0 Striping” on page 59.

Configuring Media Drives for RAID 0 Striping

With all of your media drives inserted, and the AirSpeed Multi Stream powered on, you need 
to configure your media drives for RAID 0 striping within Windows. 

n Make sure there are no external disks, DVD drives, includingUSB DVD drives attached to 
the system.

n Make sure that all Avid applications or Windows applications ( such as Disk Management ) 
that would use the Media disk drive are not running.

For more information, see “Creating RAID 0 Striping in Windows” on page 59.

Creating RAID 0 Striping in Windows

This topic contains information on how to create RAID 0 striping in Windows.

To create RAID 0 Striping in Windows:

1. Power on the AirSpeed Multi Stream.

2. Navigate to C:\Installables\Utils\Windows\Scripts. 

There are two batch files in this folder that you need to run.

3. Double-click the CreateMediaRaid.bat file to run the batch file.

4. In the same folder (C:\Installables\Utils\Windows\Scripts), double-click the 
FormatMediaRaid.bat file to run the batch file.

5. Right-click on the “My Computer” icon on the desktop, and select Manage.

The Computer Management dialog box opens.

6. Under the Storage icon, click the Disk Management icon. 

The Computer Management dialog box should look like the following example:
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7. The next step is to share the Media (E:) drive. For more information, see “Sharing the E: 
Drive on the AirSpeed Multi Stream Server” on page 60.

Sharing the E: Drive on the AirSpeed Multi Stream Server

Once you have the AirSpeed Multi Stream server connected to your network, you must 
verify that your system is set up to allow “Everyone” “Full control” sharing permissions, and 
to share your E: drive.

To share your E: drive:

1. Double-click on the “My Computer” icon on the desktop.

The Explorer window opens.

2. Right-click on the WINDOWS_MEDIA_RAID(E:) volume, and select “Sharing and 
Security” from the list.

The WINDOWS_MEDIA_RAID(E:) Properties window opens.

3. In the Sharing tab, click the New Share button.

The New Share dialog box opens.
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4. Type “E” in the Share name field.

5. Click the Permissions button.

The Permissions for E dialog box opens.

6. Click “Everyone” and “Allow Full Control” options.

7. Click OK to close the dialog box, and save the sharing.

Verifying Your Network Connection

Once you have the AirSpeed Multi Stream server connected to your network, and reshared 
your E: drive, you should verify your network connection. This involves assigning a static or 
dynamic IP address based on the requirements for your site. This enables you to 
communicate with your shared storage infrastructure (ISIS or MediaNetwork). You should 
be able to get this information from your site’s Administrator. 

For information on setting up with ISIS, see the Avid Unity ISIS Setup Guide.

For information on setting up with MediaNetwork, see the Avid Unity Media Engine and 
Avid MEDIArray XT Setup Guide.

n When mounting volumes on ISIS, make sure that you use the UNC pathway only. Do not use 
the lettered drive as this will affect the performance of your system.

Creating a Windows User Account on the AirSpeed Multi Stream

When configuring your shared storage, it might be good practice to create a Windows user 
account (with Admin rights) with an AirSpeed Multi Stream user name and matching 
password (recommended Avid1234) that is consistent with an Interplay and ISIS user name 
and password.

n The password does not have to be the same for all three (AirSpeed Multi Stream, ISIS, and 
Interplay). It should be the same for AirSpeed Multi Stream and ISIS, but the Interplay user 
name and password can be different depending on security for your site.

n If you have the AirSpeed Multi Stream application installed, but not fully configured, the 
Monitor application will keep popping up. You can disable the Monitor application by 
closing the Airspeed Multi Stream Application Monitor dialog box, and then clicking OK in 
the Monitor dialog box to exit and shut down.

To create a Windows user account on the AirSpeed Multi Stream:

1. Right-click on the “My Computer” icon on the desktop, and select Manage from the 
menu.

The Computer Management dialog box opens
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2.  Select Local Users and Groups in the left pane.

3. Double-click the Users folder in the right pane to open it.

4. Right-click in the right pane, and select New User from the menu.

The New User dialog box opens.

5. Type the user name in the User name field.

The Full Name and Description fields are optional.

6. Type a password for this user account in the Password field.

7. Retype the password in the Confirm password field.

8. Uncheck the “User must change password at next logon” option. 

9. Select the “Password never expires” option.

10. Click the Create button.

The new user is created and appears in the right pane of the Computer Management 
dialog box.

11. Right-click on the new user you just created, and select Properties.

The Properties dialog box for this user opens.

12. Click the Member Of tab, and then click the Add button.

13. In the “Enter the object names to select” field, type Administrators.

14. Click the Check Names button. 

The full group will be added to this user.

15. Click OK.

This user is now also a member of the Administrators Group.

Configuring Your Shared Storage

This topic shows you how to configure your shared storage for ISIS or MediaNetwork.

To configure your shared storage:

1. Install the ISIS or MediaNetwork client software on the AirSpeed Multi Stream server.

2. It is recommended that you mount the volume that you intend to capture to.

For more information, see the Avid Unity ISIS Setup Guide, or the Avid Unity Media 
Engine and Avid MEDIArray XT Setup Guide.

n For MediaNetwork connectivity, AirSpeed Multi Stream uses a Client configuration, not a 
Server configuration. For more information, see your MediaNetwork documentation.



Setting Up Your System

63

Setting Up Remote Access to the AirSpeed Multi Stream Server

To remotely access the AirSpeed Multi Stream server from another system, we support the 
use of both VNC and Remote Desktop remote access tools.

To set up remote access to the AirSpeed Multi Stream server:

1. Select the third party remote access tool of your choice.

2. Set up remote access to the AirSpeed Multi Stream server. For more information, see the 
documentation for your remote access tool.

When you are done, you can configure the software on the AirSpeed Multi Stream 
Server. For more information, see “Configuring the Software” on page 65.
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3 Configuring the Software

This chapter provides information on configuring the AirSpeed Multi Stream and related 
software in a Workgroup environment. 

For more information, see the following topics:

• General Information

• AirSpeed Multi Stream Configuration

• Optional AirSpeed Multi Stream Configuration Procedures

n Prior to proceeding with AirSpeed Multi Stream configuration, ensure that your AirSpeed 
Multi Stream is installed and connected using the information in “Installing the Hardware 
and Setting Up Your System” on page 39.

General Information

Before configuring your AirSpeed Multi Stream, you should read the topics in this section 
first.

For more information, see the following topics:

• Interplay and ISIS Environments

• License Agreements
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Interplay and ISIS Environments

When you are adding an Avid AirSpeed Multi Stream server in an Interplay workgroup, it is 
important to have consistent user names and passwords throughout your AirSpeed Multi 
Stream, Interplay, and ISIS clients. For example, you could set up and use the following 
accounts:

• On the AirSpeed Multi Stream server, set up a Windows user account (with Admin 
rights) with an AirSpeed Multi Stream user name and matching password 
(recommended Avid1234) 

• In the Interplay Administration tool, create the same user with the same password. This 
user must have Read/Write permission to the Interplay folders that the AirSpeed Multi 
Stream will use for checkin.

• In the Avid Unity Administration tool, set up the same user with the same password. 
This user must have Read/Write permission to the appropriate workspaces.

• Use this same user when configuring the AirSpeed Multi Stream in the Open 
Framework Service Configuration dialog box.

n You must use the exact user and password names. Passwords are case sensitive.

License Agreements

Once the AirSpeed Multi Stream is launched, you must accept the Avid End User License 
Agreement.

AirSpeed Multi Stream Configuration

AirSpeed Multi Stream operates as a member of an integrated Interplay workgroup to utilize 
built in Interplay Transfer and shared storage.

Configuration Requirements for AirSpeed Multi Stream

Each AirSpeed Multi Stream must be configured with the following:

• You must have the Avid Unity workgroup environment already operating before adding 
the AirSpeed Multi Stream to the environment.

•  Site-specific settings need to be applied for the AirSpeed Multi Stream to operate in 
your workgroup environment. Each AirSpeed Multi Stream installed needs to be 
uniquely configured. 

• You must create a site-specific host name/domain name of the AirSpeed Multi Stream, 
including an IP address and mask for the network interface.
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• The DNS server IP address (required for Interplay)

• The Shared Storage Client for Avid Unity ISIS or MediaNetwork (ethernet attached)

• Interplay user name and password

• Interplay Engine

c Do not connect any AirSpeed Multi Stream to your workgroup environment until you 
have assigned a new, unique IP address to each AirSpeed Multi Stream.

Once these requirements are met, and you have installed all of the necessary hardware and 
software for your site, you can configure the AirSpeed Multi Stream. For more information 
on specific tasks involved when configuring AirSpeed Multi Stream, see “AirSpeed Multi 
Stream Configuration Checklist” on page 67.

AirSpeed Multi Stream Configuration Checklist

The following table provides a checklist of tasks that must be performed when configuring 
your AirSpeed Multi Stream. Depending on your site’s configuration, some tasks are 
optional.

Configure the Avid Framework Workstation, as described in “Configuring the Avid 
Framework Workstation Workgroup” on page 68.

(Option) If you are using Avid iNEWS Command or CaptureManager to control 
AirSpeed Multi Stream, you need to install the AirSpeed Multi Stream Device Service 
(for Command and CaptureManager), as described in “(Option) Installing the AirSpeed 
Multi Stream Device Service” on page 69.

Create a new database in the AirSpeed Multi Stream application, as described in 
“Creating a New Database in the AirSpeed Multi Stream Application” on page 70.

Set your new database as the default database, as described in “Setting the Default 
Database” on page 73.

Configure Channels on AirSpeed Multi Stream, as described in “Configuring Channels 
on AirSpeed Multi Stream” on page 74.

Configure the Avid Service Configuration for Interplay Workgroup, as described in 
“Configuring the Avid Service Configuration for Interplay Workgroup” on page 77.

Launch Transfer Manager, as described in “Launching Transfer Manager” on page 85.

(Option) If you are using Avid iNEWS Command or CaptureManager to control 
AirSpeed Multi Stream, you must configure AirSpeed Multi Stream Channels for Remote 
Control with Avid iNEWS Command or CaptureManager, as described in “Configuring 
Channels for Remote Control with Avid iNEWS Command or CaptureManager” on page 
85.
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Configuring the Avid Framework Workstation Workgroup

The Avid Framework Workstation was pre-installed on your system with a default 
workgroup. This topic describes how to delete the default workgroup, and configure the 
Avid Framework Workstation to join the workgroup for your site. 

This Avid Framework Workstation contains the following components:

• Avid Diagnostics

• Avid Health Monitor

• Avid Service Configuration

• Avid Workgroup Properties

n  Regardless of whether the AirSpeed Multi Stream is a capture and/or playback server, 
ensure it is in the Interplay workgroup. If it is a playback server that will be controlled by 
iNEWS Command, it must be configured to join a second workgroup—the same workgroup 
as the Command Servers.

n The AirSpeed Multi Stream device service can be configured to be controlled by up to two 
Command systems.

To configure the Avid Framework Workstation on the AirSpeed Multi Stream server:

1. Select Programs > Avid > Avid Framework > Avid Workgroup Properties.

The Avid Workgroup Properties dialog box opens.

2. Select Edit.

The Services Workgroup dialog box opens.

3. Retype the name to the name of the Workgroup that you want the AirSpeed Multi 
Stream to be associated with, and click OK.

4. Delete the default workgroup by doing the following:

a. Click on the Lookup tab.

b. Select the default workgroup called “AvidWorkgroup”.

c. Click Remove.

(Option) Configure Communication Protocols in AirSpeed Multi Stream, assuming you 
have external devices that will control AirSpeed Multi Stream (such as automation 
systems), as described in “Configuring Communication Protocols in AirSpeed Multi 
Stream” on page 89.

Configure your Avid Editor to work with AirSpeed Multi Stream, as described in 
“Locking Channel Assignments” on page 94.
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5. Click the Add button.

The Add Workgroup dialog box opens.

n You can either create a new workgroup or join an existing one. If you are creating a new 
workgroup, make a note regarding the workgroup name so that it can be entered during 
other Avid Service Framework installations. You must use the same workgroup name on all 
Interplay clients that are connected in your network. The workgroup name is case sensitive.

6. Add a new workgroup by typing the name of your workgroup in the Enter the 
Workgroup Name field.

7. Click OK.

8. Click Apply. 

The Restart Avid Services message box opens.

9. Click Yes to restart the service.

The service will be restarted.

10. Click OK to close the dialog box.

11. Determine whether your site is using Avid iNEWS Command or CaptureManager for 
capture or playout. If your site is:

t Using Avid iNEWS Command or Avid CaptureManager to control AirSpeed Multi 
Stream channels for capture or Playout, you must install the AirSpeed Multi Stream 
Device Service. For more information, see “(Option) Installing the AirSpeed Multi 
Stream Device Service” on page 69.

t Not using Avid iNEWS Command or Avid CaptureManager to control AirSpeed 
Multi Stream channels for Playout, you are ready to configure your AirSpeed Multi 
Stream. For more information, see “Creating a New Database in the AirSpeed Multi 
Stream Application” on page 70.

After you have configured the there are no specific changes you need to make to the 
Avid Framework Workstation for AirSpeed Multi Stream, if you want more information 
on configuring the Avid Framework Workstation settings, see “Configuring Workstation 
Settings” in the Avid Service Framework User’s Guide.

(Option) Installing the AirSpeed Multi Stream Device Service

If your site uses Avid iNEWS Command or CaptureManager to control AirSpeed Multi 
Stream channels for capture or playout, you need to install the Interplay AirSpeed Multi 
Stream Device Service on the AirSpeed Multi Stream server. The AirSpeed Multi Stream 
Device Service is located on the Command CD, but the AirSpeed Multi Stream Device 
Service needs to be installed on the AirSpeed Multi Stream server that is being controlled by 
Command or CaptureManager.
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To install AirSpeed Multi Stream Device Service on the AirSpeed Multi Stream server:

1. Locate your Avid iNEWS Command CD, or navigate to somewhere on your network 
where it is located.

2. Navigate to the Avid_Framework_Workstation folder in the installation location for 
your site.

3. Double-click the AvidAirSpeedMultiStreamDeviceService.exe to launch the installer.

A splash screen appears, followed by a Welcome dialog box.

4. Click Next. 

The License Agreement dialog box opens.

5. Read the License Agreement, accept the terms, and click Next. 

6. Click Install to install the AirSpeed Multi Stream Device Service. 

7. You now must create a new database for the AirSpeed Multi Stream. For more 
information, see “Creating a New Database in the AirSpeed Multi Stream Application” 
on page 70.

Creating a New Database in the AirSpeed Multi Stream Application

When you create a new database in the AirSpeed Multi Stream application, you must set it to 
the default database. 

n We recommend that you only create one database on the AirSpeed Multi Stream. It must be 
created on the E: drive, and it must be shared.

To create a new database in the AirSpeed Multi Stream application:

1. Launch the Airspeed Multi Stream

2. Select File > Advanced > Create New Database.

The Create New Database dialog box appears, which allows you to select the location 
and name for the new database.

n A message dialog box opens saying a record template must be created before a newly 
created database can be used. Click OK to close the dialog box.
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3. Enter information indicating where to place the various files that make up the database. 
As you enter data into the Database Path field, AirSpeed Multi Stream will complete 
many of the fields for you. Avid recommends you keep the paths and drives that 
AirSpeed Multi Stream sets under File > Advanced Options.

n AirSpeed Multi Stream requires that the hard disk on which your database will be stored 
must be the E: drive, and it must be shared. If you are unsure how to set up sharing on your 
hard disk, see “Sharing the E: Drive on the AirSpeed Multi Stream Server” on page 60. 

4. Complete the fields as shown in the following table: 

Create New Database Window — Database Type  

Setting Description

Location The Location section enables you to select the database name and 
path, and computer name and drive share name for the new database.

• Database Name The name of the new database. It can be any name, but normally 
should be easily recognizable to all users (such as, NTSC. PAL, 
1080i, etc.).
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• Database Path This must contain the full local path name of the directory where the 
new database will reside. This path must include the E:\ drive letter 
for the local drive (such as, E:\1080i\)

• Computer Name The network name of the machine where the database is to reside. 
This can be determined by looking at the network properties in the 
Windows XP Control Panel. AirSpeed Multi Stream fills in this 
name automatically.

• Drive Share Name The share name for the drive where the database resides. This can be 
determined by looking at the properties of the drive in Windows XP 
(right-click on the drive’s icon(E)).

Options

• Unicode All AirSpeed Multi Stream databases are Unicode™. You cannot 
deselect this check box. This allows storage of non-ASCII characters 
such as Katakana and Kanji from Asian languages or Middle Eastern 
languages in the database.

• Removable Media Unavailable

Advanced Options — Proxy 
Location

• Computer Name The network name of the machine where the proxy files will reside. 
You can determine the location by looking at the network properties 
in the Windows XP Control Panel. Proxies are low-resolution MPEG 
(.mpg) files playable from your workstation.

• Path This must contain the full local path name of the directory where the 
proxy files will reside. This path must include a drive letter for the 
local drive.

• Drive Share Name The share name for the drive where the proxy files reside. You can 
determine the drive by looking at its properties in Windows XP 
(right-click on the drive’s icon).

Advanced Options — Path

• Headframe This must contain the full local path name of the directory where still 
image files will reside. It is automatically filled in when the 
Database path is entered, and it cannot be changed.

Create New Database Window — Database Type (Continued)  

Setting Description
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5. Click Create. 

The new database is created.

6. Next, you want to set a default database. For more information, see “Setting the Default 
Database” on page 73.

Setting the Default Database

Another important task to perform in AirSpeed Multi Stream, especially after you have 
created a new database, is to set a default database. This is especially important if you have 
more than one database.

To designate (set) the default database:

1. Open the database in the Network Tree by selecting File > Open, then navigating to the 
“Path” (specified in the Create New Database dialog box). Select the .pff file and click 
Open.

2. Right-click the database in the Network tree.

3. From the menu, select Set Default Database. 

The database will automatically open when AirSpeed Multi Stream is restarted. If you 
want to set database options, see “Setting Database Options” on page 92.

4. Next, you should configure channels on AirSpeed Multi Stream. For more information, 
see “Configuring Channels on AirSpeed Multi Stream” on page 74.

• YUV icon This must contain the full local path name of the directory where the 
YUV headframe images will reside. It is automatically filled in when 
the Database path is entered, and it cannot be changed.

• RGB icon This must contain the full local path name of the directory where the 
RGB headframe images will reside. It is automatically filled in when 
the Database path is entered, and it cannot be changed. Note that 
RGB headframes are not used or created by AirSpeed Multi Stream, 
but this directory must be supplied for use by FlashFile™ systems.

• Clip This must contain the full local path name of the directory where the 
clips will reside. It is automatically filled in when the Database path 
is entered, and it cannot be changed.

Drive Share Name The share name for the drive where the Image File, YUV icon, and 
RGB icon headframes reside.

Create New Database Window — Database Type (Continued)  

Setting Description
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Configuring Channels on AirSpeed Multi Stream

When configuring channels on AirSpeed Multi Stream, you use the channel configuration 
dialog box. Tasks that can be done in the Channel Configuration dialog box include the 
following:

• Select a channel, and decide if you want it’s corresponding MiniMonitor to display

• Type a more descriptive name for the channel

• Select the video standard for the channel

• Select the stop behavior (if any) you want for clips on the channel

• Select the video standard for your reference input (REF IN) per system

• Select VITC Line numbers for Playback and Record

AirSpeed Multi Stream saves the settings in this dialog box and recalls them when the 
application is reopened.

See the following table for more detailed information on the fields in the dialog box.

Field Description

Channel Select Use this field to select the channel that you want to configure. Each 
channel maps to the corresponding MiniMonitors in the 
application (Channel 1 maps to MiniMonitor 1, Channel 2 maps to 
MiniMonitor 2, etc.)

In addition, each channel corresponds to the following physical 
connetions on the rear of the chassis:

CH 1 corresponds to IN 1 and OUT 1

CH 2 corresponds to IN 2 and OUT 2

CH 3 corresponds to OUT 3

CH 4 corresponds to OUT 4

CH 5 corresponds to IN 5 and OUT 5 (HD model only)

CH 6 corresponds to IN 6 and OUT 6 (HD model only)

Display Mini-Monitor Determines whether the selected channels corresponding 
MiniMonitor appears. If there is no check mark in this box, the 
channel is still available for playing clips, but it will not be shown 
on the MiniMonitor. 

Channel Name Use this field to type a channel name which will appear in the 
upper right hand corner of the corresponding MiniMonitor. 

Video Standard Use this field to select the video standard for the selected channel.
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To configure channels in AirSpeed Multi Stream:

1. Select File > Preferences > Channel Configuration.

The Channel Configuration dialog box opens.

Stop Behavior The Stop behavior field contains a check box to activate the menu. 

• Show First of Next only takes effect if there is a cued clip at the 
time of play completion. If there is a cued clip at the time of 
play completion, the cued clip’s first playable frame appears on 
the Output monitor if cued before or after the currently playing 
clip has ended. If there is no cued clip at the time of play 
completion, the currently playing clip will default to what is 
selected in the drop-down menu, regardless of whether the 
check box is selected. 

• If the Show First of Next check box is not selected, the first 
frame of the next clip will not display if there is a cued clip at 
the time of play completion.

Select the behavior that you want this channel to exhibit when 
playback stops (Show Last Frame, Show Black, etc.)

For more information, see “Configuring Communication Protocols 
in AirSpeed Multi Stream” on page 89.

Reference - Video Standard This field is used to select the type of reference input (REF IN) you 
have connected to the Airspeed Multi Stream.

VITC Line Selection Used to select the VITC Line number for Playback and Record.

• The Playback Line # field is where you select the playback line 
number that you want to output VITC timecode to.

• The Record Line # field is where you select the record line 
number that you are supplying the VITC timecode on.

Field Description (Continued)
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2. Select the channel you want to configure from the Channel Select list box. The channel 
number you select corresponds to the MiniMonitor it will display on. For example 
Channel 1 displays on MiniMonitor 1, Channel 2 displays on MiniMonitor 2, etc.

3. (Option) If you do not want to show the MiniMonitor for this channel, deselect the 
Display Mini-Monitor check box.

4. (Option) In the Channel Name field, change the name of the selected channel by typing 
a new name in the field.

5. (Option) In the Video Standard field, change the video standard for the selected channel 
as required by your site. By default, the video standard is NTSC for all channels.

6. (Option) In the Stop Behavior field, select the check box to activate the menu for you to 
select the stop behavior you want for clips on this channel. Options are Show Black, and 
Show Last Frame.

n If this channel is controled by VDCP, and there is no clip loaded, and "Preset/Cue" is 
enabled in the Protocol Setup dialog box, the clip will be loaded with the first frame shown 
on the output.

7. (Option) In the Reference - Video Standard field, select the appropriate reference (REF 
IN) connected to the Airspeed Multi Stream.
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8. (Option) In the VITC Line Selection field, there are two fields:

t In the PlayBack Line # field, select the playback line number that you want to 
output VITC timecode to.

t In the Record Line # field, select the record line number that you are supplying the 
VITC timecode on.

9. When you are finished configuring this channel, repeat this procedure for each channel 
that you want to configure. 

10. Click OK to close the Channel Configuration dialog box.

n If you change the video standard of the channel, you must restart the AirSpeed Multi Stream 
application for the change to take effect.

11. (Option) If you want to lock channels to MiniMonitors to prevent accidental changes, 
see “Locking Channel Assignments” on page 94.

12. Restart the AirSpeed Multi Stream application for your video standards to take effect.

13. Next, if Transfer Manager is not launched you will need to launch it. For more 
information on launching Transfer Manager, see “Launching Transfer Manager” on 
page 85.

Configuring the Avid Service Configuration for Interplay Workgroup

This topic describes how to configure the Avid Service Configuration for Interplay 
Workgroup, including creating Record and Destination templates.

Before you configure the Avid Service Configuration, you must create a user with an 
AirSpeed Multi Stream user name with matching passwords (recommended Avid1234) in 
both Interplay and Unity. For more information, see the Avid Interplay Access 
Administration Guide.

There are five stages to configure the Avid Service Configuration for Interplay Workgroup. 
They are listed in the checklist below and each is described in detail following the checklist:

Configure the Avid Service Configuration. See “Configuring the Avid Service 
Configuration” on page 78.

Set up your credentials for Interplay and ISIS or Unity. See “Setting Up your Credentials 
for Connection to Interplay” on page 79.

Set up Record and Destination templates. See “Setting Up Record and Destination 
Templates” on page 79..

Select Default templates. See “Selecting Default Templates” on page 82.
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Configuring the Avid Service Configuration

The first step is to configure the Avid Service Configuration.

To configure the Avid Service Configuration:

1. On the AirSpeed Multi Stream, select Start > Programs > Avid > Avid Framework > 
Avid Service Configuration. 

The Select Workgroup dialog box opens.

2. Do the following:

a. Type the name of the workgroup you want to use.

b. Select the “Always select and use this Workgroup” check box.

c. Click Select.

The Avid Service Configuration dialog box opens, and a list of all of the servers 
connected to the Avid Service Framework appears. In the Hosts column, your AirSpeed 
Multi Stream system name appears in the list in bold type (if you are connected to that 
system).

3. Click to expand your AirSpeed Multi Stream server name to see the following services:

- AirSpeed Multi Stream Integration Service

- Avid Workstation Service

- Avid AirSpeed Multi Stream Device Service (optional)

4. Select the AirSpeed Multi Stream Integration Service.

The Administrator Password Needed dialog box opens.

5. Type a password if you have one. If not, click OK.

The AirSpeed Multi Stream Integration Service Configuration dialog box opens.

Set up Inventory rules. See “Setting Up Inventory Rules” on page 83.
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Setting Up your Credentials for Connection to Interplay

The next step is to set up your credentials to Interplay.

To set up your credentials for connection to Interplay:

1. Click the Service tab and do the following in the Interplay Credentials section:

a. In the Server Name field, type the server name of your Interplay engine.

b. In the Database Name field, type the name of the Interplay database (the default is 
AvidWG).

c. In the User Name and Password fields, type the user name and password that was 
created in the Interplay Administration tool. For more information, see the Avid 
Interplay Access Administration Guide.

2. Click the Apply button (upper left) to log in.

Setting Up Record and Destination Templates

Once you have set up your credentials for connection to Interplay, you must set up your 
record and destination templates for your AirSpeed Multi Stream capture and playback.

n  Set up for Record templates can only be done through the Avid Service Configuration. 
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To set up your record and destination templates:

1. Click the Record Templates tab.

The Record Templates tab opens.

2. Select a pre-defined Record template from the list, and click the Copy button. 

A new Record template based on the one you selected is created.

3. In the Name field, type a name for your new Record template.

4. (Option) In the Description field, type information that will appear as metadata for your 
recorded clips.

5. In the Audio Settings section, do the following:

a. (Option) Assign a name for each audio stream by typing a name for the audio 
settings in the Name field next to the stream you want to name.

b. In the Type field for each audio stream, select the audio setting for each stream (SD 
systems have 1-4 streams, HD systems have 1-8 streams) of audio you want to 
capture.

Keep in mind, each stream represents a stereo pair.

6. Click the Apply button (upper left) to create the new Record template.

7. Click the Destination Templates tab.
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The Destination Templates tab opens.

8. Click the New button (lower left). 

A new blank Destination template is created.

9. In the Name field, type a name for your new Destination template.

10. (Option) Enter additional information regarding your Destination template in the 
following fields: 

t Description

t Clip ID

t Clip Name

n In order for clips that are generated to have a unique name in the AirSpeed Multi Stream 
database, type “.$n” at the end of the clip name.

t Tape Name

t Project 

AirSpeed Multi Stream creates metadata in catalogs and incoming media by default.

11. In the Workspace field, select the workspace that you want to record to from the menu.

12. Click the Apply button to create the new Destination template. 



3  Configuring the Software

82

13. Repeat this procedure for any additional Record and Destination templates that you 
want to create for your site.

Now that you have created Record and Destination templates, you must apply them. For 
more information, see “Selecting Default Templates” on page 82.

Selecting Default Templates

Next, you must setup your default templates that AirSpeed Multi Stream will use for your 
site.

To select default templates:

1. Click the Default Templates tab.

2. (Option) For each channel, select the Record and Destination template that best fits your 
site’s requirements from the menus. 

n For each channel, the Record drop-down list contains all supported Record templates based 
on the video standard (NTSC, PAL, 1080i59.94 or 1080i50) of the channel. 

n Every time you switch the video standard of the channel (for example, from NTSC to PAL, or 
from NTSC to 1080i59.94 ), the Record template is set back to None by default. You have to 
reconfigure it.
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n If there is no destination template set for a channel, that channel's capture won't transfer to 
shared storage

n If you select (none) for any channel templates, you need to manually define your codec, and 
audio type settings by selecting Edit > Template on a per channel basis in the AirSpeed 
Multi Stream application.

For more information, see “Item Properties” on page 144.

3. (Option) If you want to send HD media to the AirSpeed Multi Stream, select the 
location from the “HD send-to-playback format based on” list. 

n At least one channel in the AirSpeed Multi Stream must be designated as HD for this option 
to be available in the menu.

4. In the event that there is a failed transfer upon ingest, specify the destination you want to 
ingest to by selecting it from the “Ingest transfer workspace based on” menu.

n At least one channel must be assigned a Destination template for this option to be available 
in the menu.

5. (Option) If the Transfer Engine is still in Standalone mode, (The title of the Transfer 
Engine dialog box would appear as “Transfer Engine: Standalone Mode”), restart the 
Transfer Engine by restarting it through the Monitor application.

6. Click the Apply button to save your changes.

Setting Up Inventory Rules

Next, you can set up Inventory rules. 

To set up inventory rules:

1. Click the Inventory tab.

The Inventory tab opens.
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2. (Option) If you want to generate a low-res proxy after playback transfer completes, click 
the “Generate a low-res proxy after playback transfer completes” check box. Otherwise, 
leave it blank.

n Low res proxies are for local playback on the AirSpeed Multi Stream only. They do not get 
transferred to Unity.

3. (Option) If you want to delete media after ingest completes click the “Delete after ingest 
transfer complete” check box.

This will only delete media directly off the AirSpeed Multi Stream server. Media 
transferred onto ISIS and Interplay still resides there after deletion from AirSpeed Multi 
Stream.

4. (Option) If you want to begin delete at a specific metric based on time, click the “Begin 
delete” check box, and type a percentage in the field for each option that you want to 
specify deletion parameters.

Media will delete starting with the oldest clips first.

5. (Option) If you want to delete all inventory daily, select the “Delete all invetory daily at 
(24 hour HH:MM)” checkbox, and enter a time when you want to delete your inventory 
in hour and minute (HH:MM) format.

6. Click Apply.

7. Close the AirSpeed Multi Stream Interplay Service Configuration dialog box.
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Next, you must launch Transfer Manager if it is not already running. For more information 
on launching Transfer Manager, see “Launching Transfer Manager” on page 85.

Launching Transfer Manager

This topic contains information on how to launch Transfer Manager in the event that it is not 
currently running. Transfer Manager launches automatically with Windows. However, there 
might be times when you need to close and restart it.

To launch Transfer Manager:

1. Select Start > Programs > Avid > Avid Transfer Manager.

The Transfer Manager application launches. The title bar should appear with the words 
“Interplay Mode”, and also have the Workgroup name that the AirSpeed Multi Stream is 
associated with.

2. Next, you can configure channels for remote control with Avid iNEWS Command or 
CaptureManager. For more information, see “Configuring Channels for Remote Control 
with Avid iNEWS Command or CaptureManager” on page 85.

Configuring Channels for Remote Control with Avid iNEWS Command 
or CaptureManager

This topic contains information for configuring AirSpeed Multi Stream channels for remote 
control with an Avid iNEWS Command or CaptureManager system. 

Before you configure AirSpeed Multi Stream channels for remote control with Command or 
CaptureManager, all of the hardware and software pertaining to the AirSpeed Multi Stream 
server must be installed and configured, including the AirSpeed Multi Stream Device 
Service (from the Command Avid iNEWS Command DVD).

n Regardless of whether the AirSpeed Multi Stream is a capture and/or playback server, ensure 
it is in the Interplay workgroup. If it is a playback server that will be controlled by iNEWS 
Command, it must be configured to join a second workgroup—the same workgroup as the 
Command Servers. for more information, see 

n The AirSpeed Multi Stream Device Service can be configured to be controlled by up to two 
Command systems.
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To configure Channels for Remote Control with Avid iNEWS Command and 
CaptureManager:

1. On the AirSpeed Multi Stream server, launch the Avid Service Configuration 
application.

2. Configure the AirSpeed Multi Stream Integration Service. Be sure to do the following:

a. Configure interplay authentication settings

b. Configure destination template (for recording and sending to ISIS)

c. Assign destination template in the default template tab

For more information, see “Configuring the Avid Service Configuration for Interplay 
Workgroup” on page 77.

3. (Option for CaptureManager only) Configure the AirSpeed Multi Stream Device 
Service by typing in the CaptureManager host name in the Hostname field.

4. Open the Workstation Service for Command and CaptureManager, and change any 
desired settings for your specific site. Possible settings that you might want to change 
include the following:

a. Enable/disable time sync

b. Enable/disable health monitoring

c. Service Starter Service

5. Launch the Avid Interplay Health Monitor and do the following: 

a. Check the AirSpeed Multi Stream’s general health

b. Check Command’s general health

For more information on using the Interplay Health Monitor, see Chapter 7 of the  Avid 
Service Framework User’s Guide.

6.  Select Avid Inventory Manager.

The right panel displays information as shown in the following screen.
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7. Do the following: 

a. Verify that AirSpeed Multi Stream is listed as a device.

b. Verify that there is inventory. The count (# of objects) will be listed.

c. Verify that the Available field displays “true”.

For more information on changing device settings, and adding devices, see “Channel 
Settings” in Chapter 3 of the Avid iNEWS Command Administrator’s Guide.

8. Start the Avid iNEWS Command Workstation.

9. Select Tools > System Settings.

10. Create a Device Channel for each channel (and each AirSpeed Multi Stream) by 
selecting Channel > Device Channels. When creating a device channel for AirSpeed 
Multi Stream, make sure that you do the following:

a. Set the Channel name (use a letter such as A, B, or C).

b. Make sure the Device Name is the AirSpeed Multi Stream hostname.

c. Select AirSpeed Multi Stream as the Device Type.

d. Channel Index (AirSpeed Multi Stream has 8 playback channels indexed between 1 
and 8, although only up to 6 simultaneous playbacks are supported).

For more information on device channels, see “Device Channels” in Chapter 3 of the 
Avid iNEWS Command Administrator’s Guide. 
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11. When you are done creating device channels, click Apply.

12. Add the channel to a group by selecting Channel > Groups. Use the following 
information for AirSpeed Multi Stream.

a. Select the Channel Name (usually A, B, C, D or similar).

b. Add channels for the AirSpeed Multi Stream as desired.

For more information on groups, see “Groups” in Chapter 3 of the Avid iNEWS 
Command Administrator’s Guide. 

13. When you are done, click Apply, and click OK.

14. In Command, open the Inventory panel (select View, and then Inventory) and check to 
see if the clips from the AirSpeed Multi Stream are listed (assuming there is inventory 
on the AirSpeed Multi Stream).

For more information, see “Inventory” in the Avid iNEWS Command User’s Guide.

15. (Option) If you are using AirSpeed Multi Stream with a Command server that is in a 
different Interplay Framework Workgroup than the Interplay Engine, the AirSpeed 
Multi Stream must be configured to join both the Interplay Framework Workgroup and 
the Command Framework Workgroup. continue with this procedure to add a 
workgroup.

16. Access the Avid Workgroup Properties dialog box, and click on the Lookup tab.

The Lookup tab opens.
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17. Make sure you have a Workgroup entry for both the Command Framework Workgroup 
and the Interplay Framework Workgroup. You should already have the Interplay 
FrameWork Workgroup added, so you just need to add one for the Command 
Framework Workgroup. This is done by clicking the Add button in the Workgroup area.

The Add Workgroup dialog box opens.

18. Add a new workgroup by typing the name of your Command workgroup in the Enter the 
Workgroup Name field.

19. Click OK.

20. Click Apply. 

The Restart Avid Services message box opens.

21. Click Yes to restart the service.

The service will be restarted.

22. Click OK to close the dialog box. 

The AirSpeed Multi Stream server should show up in the Interplay Service 
Configuration when viewing the Server list for both the Command and Interplay 
Framework workgroups.

Configuring Communication Protocols in AirSpeed Multi Stream

If you have external devices that will control AirSpeed Multi Stream (such as Automation 
systems), you can define communication protocols for each channel. The default protocol is 
set to NONE.

The Protocol Setup dialog box is used to set up communication with external devices that 
control AirSpeed Multi Stream. 

The screen example shown below shows the Protocol Setup dialog box for an HD model 
AirSpeed Multi Stream. For an SD model, only 4 channels display in the dialog box.



3  Configuring the Software

90

Protocol Setup Settings  

Setting Description

Channel The AirSpeed Multi Stream Channel on which this protocol is 
running. 

Protocol The name of the selected protocol. Select from:

• NONE (AMS API)

• VDCP (LouthSerial)

• BVW75 (Sony)

Port The AirSpeed Multi Stream port through which this protocol is 
running. Each serial connection uses one of the eight RJ-45 serial 
ports on the rear of the AirSpeed Multi Stream chassis.

Database (blank=default DB) The pathname of the database in use. Leave this blank to use the 
default database.

Story TC (only for VDCP) Enables you to specify story timecode cue in values as opposed to 
zero based offsets.

Preset/Cue With this option enabled, if there is nothing previously loaded on 
the channel, it loads the clip with the first frame of the video 
displayed on the MiniMonitor and Output monitor.
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To set up protocols:

1. Select File > Preferences > Protocol Setup.

The Protocol Setup dialog box opens.

2. Select the Channel you want to set up a protocol for by clicking on the appropriate 
Channel button (1-6).

3. In the Protocol field, specify the protocol that you want to use for a port. Options are

t NONE

t  VDCP (LouthSerial)

t BVW75 (Sony)

4. In the Port field, specify the serial port that you want to use for the protocol. 

These ports are listed as Port1 - Port8 in the menu, and correspond to the Serial ports 1-8 
on the rear of the AirSpeed Multi Stream chassis.

5. (Option) Select the desired control protocol and check the desired options.

6. (Option) For VDCP (LouthSerial), click in the Preset/Cue check box if you want to load 
the clip with the first frame of video displayed on the MiniMonitor and Output monitor, 
assuming there is nothing previously loaded. 

7. Click OK. 

The dialog box closes. A informational message opens saying that you need to restart 
your system in order for changes to take effect.

Configuring Your Avid Editing Product to Work with AirSpeed Multi 
Stream

This topic contains information on how to configure your Avid Editing product (such as 
NewsCutter, Media Composer, or Symphony Nitris) to work with AirSpeed Multi Stream.

Auto Play With this option enabled, following the first VDCP Play command 
each new item cued will automatically take without an explicit 
PLAY command from Automation. Play ends when there are no 
longer any cued clips to play out. Under normal VDCP based 
automation control, this option should be disabled.

Protocol Setup Settings (Continued)  

Setting Description
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To configure your Avid Editing product to work with AirSpeed Multi Stream:

1. Launch your Avid Editing product, and select Transfer Settings from the Project 
Settings window.

2. Click the TMClient.ini tab, and type the name(s) of the AirSpeed Multi Stream(s) and 
the Workgroup to which they are associated (not the Framework Workgroup).

3. Click OK.

Your Avid editing product will attempt to connect to all of the devices in the list. This 
might take some time. 

For information on sending sequences back to AirSpeed Multi Stream, see “Sending 
Sequences from an Avid Editing Product to AirSpeed Multi Stream” on page 142.

For information on creating a Studio with up to four AirSpeed Multi Stream systems and 
four other original AirSpeed systems, see “AirSpeed Multi Stream Studio and Playout” on 
page 153.

Optional AirSpeed Multi Stream Configuration 
Procedures

This topic contains additional configuration settings that can be changed once you have 
configured your AirSpeed Multi Stream system. Feel free to begin using your system, qand 
then when you know how you want it to perform, use these procedures to further configure 
your AirSpeed Multi Stream to fit your site’s requirements. The rtopics included in this 
section include the following: 

• “Setting Database Options” on page 92

• “Locking Channel Assignments” on page 94

Setting Database Options

If you want to tweak the behavior of how your database works, you can select or deselect 
various options to your site’s preferences. This is an optional step.

To set the database options:

1. Select File > Preferences > Database Option. 

The Database Options dialog box opens.
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2. Select your options according to the following table, and click OK when you are done.

Database Options Window  

Option Description

Add Items to End of 
Workspace

When you add a new clip to a workspace, AirSpeed Multi Stream 
searches through a workspace until it finds the next available number to 
assign that item. This option directs AirSpeed Multi Stream to place 
new clips at the end of the workspace, making them easier to find. 

If, in a workspace there is no clip number 206, 214 or 217, AirSpeed 
Multi Stream normally assigns those numbers to an incoming clip. With 
the Add Items to End of Workspace option checked, new clips are 
assigned at the end of the workspace.

Keep Write Lock During 
Copy/Modify Operations

Where multiple users have access to a database, they can be copying or 
modifying clips at the same time, slowing the operation and possibly 
mixing one set of clips into another. This option locks out other users 
from a database while clips are being saved or modified, saving time 
and keeping each series of clips in consecutive order. 

Keep Database Views 
Updated

Normally, AirSpeed Multi Stream keeps all open databases current 
through automatic updates. When there are multiple users, a delay 
result while AirSpeed Multi Stream checks each database for changes. 
This option lets you disable automatic updates to speed operation. 

To manually update the database if you disable this option:

Press Ctrl+R.

Update Clip Length While 
Recording

This option determines whether AirSpeed Multi Stream dynamically 
updates the length value for a clip while recording.

Update Media Id When 
Modifying Item Number

This option determines whether the Media Id of a clip will be 
automatically updated when its item number is modified.
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Locking Channel Assignments

When this option is checked in the File > Preferences menu, it locks the channel as the 
default playback channel preventing accidental changes. 

You can also lock a channel by selecting the channel and then clicking the Channel Lock 
button on the Air toolbar. This same method also works for unlocking a channel. 

For more information on the Air toolbar, see “Air Toolbar” on page 119.

Give warning while 
recording

During recording, AirSpeed Multi Stream monitors the content on your 
hard drive and when it reaches the percentage indicated in the % field, 
gives you a visual warning. Use this advice to avoid having your system 
“max-out” unexpectedly in the middle of a recording session.

Database Options Window (Continued)  

Option Description



4 Fundamentals

This chapter describes an overview of the various components of the AirSpeed Multi Stream 
application.

The following topics are included:

• Starting AirSpeed Multi Stream

• Opening a Database

• User Interface

• Main Menu

• Network Tree

• Browse Window

• Headframes

• MiniMonitor Window

• Preview Dialog Box

• Dockable Items

• Main Toolbar

• Air Toolbar

• Right-Click Menus

• Selecting Clips

• Status Bar

• Numeric Keypad

• Keyboard Shortcuts

Starting AirSpeed Multi Stream

During the installation process, a shortcut to AirSpeed Multi Stream was installed on your 
computer’s desktop. 
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n Before starting AirSpeed Multi Stream, ensure that all Anti-virus software is completely 
disabled while the AirSpeed Multi Stream application is running. Anti-virus software can 
only be run when AirSpeed Multi Stream is off-line. 

To start AirSpeed Multi Stream:

t Log into Windows® XP.

AirSpeed Multi Stream and related components (such as TransferManager) will 
automatically launch.

Opening a Database

A database in AirSpeed Multi Stream is a collection of clips, represented by thumbnail 
images called headframes, and associated data. When opened, it display in a Database 
window, also called the Browse window. This data includes the name of the clip, notes about 
its content, the dates captured, and so on. If the AirSpeed Multi Stream system has multiple 
databases created, there can be several folders in the Network Tree with one database (.pff) 
file in each folder.

A database can contain both SD and HD clips as long as they have related frame rates. For 
example, an NTSC 29.97 FPS clip can be in the same database as a 1080i 59.95 FPS clip, 
and a PAL 25 FPS clip can be in the same database as a 1080i 50 FPS clip.

To open an AirSpeed Multi Stream database:

1. Do one of the following: The contents of the folder display in the Network Tree. 

t Double-click on a folder

As an alternative, you can also select or reopen a file from Recents Files under the 
File Menu.

t Select File > Open

t Type Ctrl + O

2. Double-click on the icon for the .pff file (.pff is the extension for a database in AirSpeed 
Multi Stream). The database opens. The network tree shows all of the databases that 
your system is aware of. If no folders are shown, there are no databases currently 
selected on your system.

3. If you know a database exists somewhere on your system, select File > Open, and 
navigate to the location of the database. 

4. Select the .pff file, then click Open in the Browse window.

5. If there are no other databases on your system, create one by selecting File > Advanced 
> Create New Database. For more information, see “Creating a New Database in the 
AirSpeed Multi Stream Application” on page 70.
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Closing a Database

AirSpeed Multi Stream provides many ways to close previously opened databases.

To close a database:

t Select the database, and then select File > Close.

t Click the X to the right of the Database window.

t Type Ctrl + F4.

Locking and Unlocking a Database

You can lock a currently selected database, so that other users cannot access it. You can also 
unlock a database to allow access. 

To lock a database:

t Select the database, and then select File > Lock Database.

To unlock a database:

t Select the database in the Network tree, and then right-click, and select Remove all 
Locks from the menu.

Showing Properties for a Database File

This feature displays properties for a selected database. This is the same dialog box that is 
displayed when you create a new database. The only difference is that the dialog box title 
will be “Database Properties” instead of “Create New Database” and all the fields will be 
“read only” since you are not allowed to change a database after it has been created.

To view the properties of a database:

1. Right-click a database in the Database tree view and select Properties.

The Database Information dialog box opens.
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2. View information, such as the Location, and any other pertinent database information.

For more information on the fields in this dialog box, see “Creating a New Database in 
the AirSpeed Multi Stream Application” on page 70.

User Interface

AirSpeed Multi Stream has a graphic user interface incorporating windows, toolbars and 
menus similar to other Windows-based applications. The following illustration identifies the 
key elements of the AirSpeed Multi Stream user interface. The function and use of these 
elements is discussed in this chapter and throughout this guide.
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Main Menu

Located at the top of the application, the Main menu contains the following menus:

• File

• Edit

• View

• Air

MiniMonitor

Main
toolbar

Air
toolbar

Network
tree

Browse
window

Headframe
of a clip
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• Window

• Help

For more information, see each of the menu topics.

• For information on the File menu, see File Menu

• For information on the Edit menu, see Edit Menu

• For information on the View menu, see View Menu

• For information on the Air menu, see Air Menu

• For information on the Window menu, see Window Menu

• For information on the Help menu, see Help Menu

File Menu

The File menu contains the following submenus. Each is described in the following table.

File Menu Submenus  

Option Description

Open Opens an existing database. For more information, see “Opening a 
Database” on page 96.

Close Closes a currently selected database. For more information, see “Closing 
a Database” on page 97.
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File > Preferences Menu

The File > Preferences menu contains the following submenus allowing you to change your 
AirSpeed Multi Stream preferences. Each is described in the following table.

Lock Database Locks a currently selected database for exclusive use. For more 
information, see “Locking and Unlocking a Database” on page 97.

Print Prints the contents of a database.

Print Preview Displays the document on the screen as it will appear when printed.

Page Setup Selects the page format and printer information.

Preferences Accesses a series of system preferences. For more information, see “File 
> Preferences Menu” on page 101.

Advanced Accesses the Create Database and Restore Database commands. For 
more information, see “File > Advanced Menu” on page 102.

Recent Files Shows a list of the last ten windows closed. Use this list to quickly reopen 
these files without searching for them on your system. 

For a list of open windows, click the Window menu.

Exit Closes the AirSpeed Multi Stream Application and exits to the Windows 
desktop.

File Menu Submenus  

Option Description
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File > Advanced Menu

The File > Preferences menu contains the following submenus allowing you to change your 
AirSpeed Multi Stream preferences. Each is described in the following table.

File > Preferences Menu Submenus  

Option Description

Channel Configuration Enables you to name channels, display in MiniMonitors, select video 
standards, stop behavior, and VITC Playback and Reocrd information. 
For more information, see “Configuring Channels on AirSpeed Multi 
Stream” on page 74.

Channel Assignments Locks channel assignments of MiniMonitors. You can also use the Air 
toolbar. For more information, see “Locking Channel Assignments” on 
page 94.

Select Background Color Enables you to select a background color behind headframes, and 
background of the Browse window.

Protocol Setup Configures communication with external devices that control AirSpeed 
Multi Stream (such as Automation systems). For more information, see 
“Configuring Communication Protocols in AirSpeed Multi Stream” on 
page 89.

Database Option Enables you to tweak the behavior of how your databse works to your 
site’s preferences. For more information, see “Setting Database Options” 
on page 92.

Default Headframe Enables you to select a default headframe for a selected clip. Options are 
First, Middle, Last, or a Black headframe. For more information, see 
“Selecting a Default Headframe for a Clip” on page 139.

Timecode Setup Enables you to select the timecode format. Options are Dropframe, and 
Non-dropframe. For more information, see “Selecting the Timecode for a 
Clip” on page 139.

Generate Proxy After 
record

Enables you to toggle to automatically generate a proxy for a newly 
recorded clip. A check mark next to this menu item indicates that a proxy 
will be generated after the clip is recorded. The default for this option is 
set to not generate a proxy after the clip is captured. For more 
information, see “Recording a Clip” on page 127.
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Edit Menu

The Edit menu contains the following submenus. Each is described in the following table.

File > Advanced Menu Submenus  

Option Description

Rebuild Database This functionality is reserved for Avid use only. Do not use. 

Create New Database Names, specifies the type, and sets the file paths of a new database. For 
more information, see “Creating a New Database in the AirSpeed Multi 
Stream Application” on page 70.

Edit Menu Submenus  

Option Description

Cut Not implemented.

Copy Copies selected clips from a database to the clipboard.

Paste Pastes selected clips from the clipboard to the currently active database.

Paste Master Clip Pastes selected master clips from the clipboard to the currently active 
database.

Paste Frames Used Pastes selected frames from clips from the clipboard to the currently 
active database.

Delete Deletes selected frames from clips from a database.
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View Menu

The View menu contains the following submenus. Each is described in the following table.

Insert Not implemented.

Select All Selects all of the items in the current window.

Renumber Renumbers clips in a database. For more information, see “Renumbering 
Clips” on page 137.

Edit Template Edits template information. For more information, see “Editing the 
Current Template” on page 145.

Edit Menu Submenus  

Option Description

View Menu Submenus  

Option Description

Show Main Toolbar Toggles the display of the Main Toolbar. For more information, see 
“Main Toolbar” on page 117.
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Air Menu

Show Air Toolbar Toggles the display of the Air Toolbar. For more information, see “Air 
Toolbar” on page 119.

Show MiniMonitors Toggles the display of the MiniMonitors. For more information, see 
“MiniMonitor Window” on page 115.

Show Tree Toggles the display of the Network Tree. For more information, see 
“Network Tree” on page 107.

Show Status Bar Toggles the display of the Status bar at the bottom of the screen. For more 
information, see “Status Bar” on page 122.

Show Diskmeter Showes how much free space is on the disk.

Text Below Displays the clip number below the headframe.

Text Right Displays the clip number to the right of the headframe.

Details Displays detailed database information.

Select Details Selects which items will be displayed in the database header. For more 
information, see “Changing the Order and Number of Fields in the 
Browse Window” on page 110.

Tiny Images Displays tiny headframes. For more information, see “Changing 
Headframe Sizes” on page 113.

Small Images Displays small headframes. For more information, see “Changing 
Headframe Sizes” on page 113.

Large Images Displays large headframes. For more information, see “Changing 
Headframe Sizes” on page 113.

Sort Images Changes the headframe sort order. For more information, see 

Search Allows you to use search criteria to search for clips. For more 
information, see “Searching for Clips” on page 150.

Refresh Refreshes the current window.

View Menu Submenus  

Option Description
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The Air menu contains the following submenus. Each is described in the following table.

Window Menu

The Window menu contains the following submenus. Each is described in the following 
table.

Help Menu

The Help menu contains the following submenus. Each is described in the following table.

Air Menu Submenus  

Option Description

Take Performs a Take from Cued to Play. For more information, see 
“Performing a Take” on page 140.

Window Menu Submenus  

Option Description

New Window Creates a new windows that is a copy of the currently selected window.

Cascade Arranges windows in an overlapped fashion.

Tile Arranges windows in non-overlapped tiles.

Arrange Icons Arranges icons of closed windows.
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Network Tree
Keyboard shortcut: Ctrl+T

Use the keyboard shortcut to show or hide the Network Tree.

The Network Tree shows each AirSpeed Multi Stream system with its associated files. Each 
system is represented as a folder. To open a folder, click on the + sign to the left of the folder 
or double-click on the folder title. Once open, a list of databases on that system appears. 

A database is identified by the blue AirSpeed Multi Stream icon and a .pff file extension. To 
open a database, double-click the left mouse button on the icon or name. 

Help Menu Submenus  

Option Description

Help Topics Displays the AirSpeed Multi Stream Online Help file. The Online Help 
provides links to topics that provide reference information, as well as 
step-by-steps instructions for using the AirSpeed Multi Stream.

About Displays the copyright notice and software version number.
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The Tree can be shown or hidden by using the Tree View command in the View Menu. A 
check mark next to the menu item indicates the Tree is visible. For more information, see 
“Expanding the Network Tree” on page 108.

Expanding the Network Tree

The Network Tree shows each AirSpeed Multi Stream with its associated files. Each system 
is represented as a folder. 

To expand the network tree:

1. Click the + (plus) sign to the left of the folder or double-click on the folder title. 

Once opened, the database (.pff) file appears. 

n There can be only one database (.pff) file within a database folder.

A database is identified by the red and gray AirSpeed Multi Stream icon. It also has a 
.pff file extension. 

To access Network Tree menus:

t Right-click inside the Network Tree area to access the menu.
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Browse Window

The Browse Window, also known as the Database window, shown in the following 
illustration, is a headframe view of a database and has several modes and sort orders. You 
can open multiple Browse windows (one for each database) by double-clicking on multiple 
database (.pff) files. With multiple Browse windows open, the active window appears in the 
title bar of the Airspeed Multi Stream, and is also the tab that is displayed in front in the 
application.

If you want to change the order and quantity of fields in the Browse window, click View > 
Select Details. For more information, see “Changing the Order and Number of Fields in the 
Browse Window” on page 110. 

Network Tree Menu  

Command Description

Delete Item Deletes the selected folder or sequence. 

Set Default Database Selects the database that will open when AirSpeed Multi Stream is 
started. 

Remove All Locks Removes the lock from a database that another user has accessed and 
locked or started a process such as copying.
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Headframes might have additional symbols on them to identify the files they represent. For 
information on these symbols, see “Headframes” on page 112.

Changing the Order and Number of Fields in the Browse Window

This topic contains information on how to change the order and quantity of fields in the 
Browse window. There are options for detailed and non-detailed views.

When a Browse window is active and you select this command, you choose which details 
will show in the header and their corresponding information is shown to the right of the 
headframes. Use this command to show only needed information so you can reduce the 
window sizes and save space on your desktop.

To change the order and number of fields in the Browse window:

1. Select View > Select Details.

The Select Items to Display in Header dialog box opens.

2. Use the Add button in the Detailed View area to add fields to display in the header.

3. Use the Remove button in the detailed View area to remove fields that you do not want 
to see in the header.

4. (Option) Click Reset Defaults to return the default settings.

5. (Option) If you want to select headings to display in a non-detailed view, select the 
items in the Display Item field.

6. Click OK.
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Changing the Sort Order of Clips in the Browse Window

This topic contains information on changing the sort order of clips in the Browse window.

To change the sort order of the clips in the Browse window:

1. Click View > Details.

2. Click on the column heading to sort by at the top of the window (ItemNum, Date, Title, 
Category, User, and so on). Alternatively, you can use a shortcut button on the Main 
Toolbar to access the Details view.

The following describes the different types of sorts. 

Sort Category  

Option Description

Item Number Clips are sorted in ascending numerical order.

Date Clips are sorted by the date they were saved in descending order, that is, 
the newest clips are first and the oldest ones last.

Title Clips are sorted alphabetically by the title. 

Category Clips are sorted alphabetically by category information.

User Clips are sorted alphabetically by user information.

Memo Clips are sorted alphabetically by memo information.
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n When a Title, Category, User or Memo sort is active, items with no information in these 
fields are moved to the top of the window. Clips that contain a numerical entry in the first 
position of these fields are sorted next, following by all remaining clips sorted 
alphabetically.

Headframes

The term “Headframe” refers to individual clips used in AirSpeed Multi Stream’s Browse 
window. Headframes might have additional symbols on them to identify the kinds of files 
they represent. Headframes represent clip files that AirSpeed Multi Stream stores and 
manages.

Green film icon upper right corner: This image is a clip residing on AirSpeed Multi Stream 
or another clip server. When the film icon turns RED, the clip will not play. For help in 
correcting the problem, see “Clip Headframes” on page 139. 

Green film icon with shortcut arrow: This clip is a sub-clip of the original. It contains 
instructions to play a portion of the original clip as edited.

Media Id Clips are sorted alphabetically by a unique ID for the clip.

Master Clip Clips are sorted numerically by their master clip numbers.

Duration Clips are sorted numerically by their length.

Sort Category (Continued)  

Option Description
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Green film icon with curved arrow: This clip has been set for loop play (available for SD 
clips only).

Yellow rectangle, lower left corner. This headframe represents a 16x9 clip.

When you first save a clip in AirSpeed Multi Stream, you have a choice of headframes. You 
can specify an all-black headframe and select a representative frame for the headframe later. 
For more information, see “Changing a Clip’s Headframe” on page 140.

The following topics provide more information about headframes:

• “Selecting Headframes” on page 113

• “Changing Headframe Sizes” on page 113

• “Clip Numbers” on page 114

• “Clip Headframes” on page 139

• “Changing a Clip’s Headframe” on page 140

Selecting Headframes

Select headframes by clicking, Shift+clicking, and Ctrl+clicking on them using standard 
Windows techniques. 

For more information, see “Selecting Clips” on page 121.

Changing Headframe Sizes

Headframes can be displayed in three sizes: Large, Small and Tiny. To change sizes, click 
the desired size in the View Menu. A dot next to the menu entry indicates it is the currently 
selected size. 
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The keyboard shortcut, Shift+F2 switches between the three settings each time the key 
combination is pressed.

Large headframes are appropriate when using a small VGA monitor or on the composite or 
Y/C output. Tiny headframes let you see the most database information and are appropriate 
when using a large VGA monitor. Note that the green film icon, identifying the item as a 
clip, does not appear on the Tiny selection.

To change the headframe size, do one of the following:

t Click View and select the size you want (Tiny, Small, or Large) from the menu.

t Click the headframe size icon you want in the Main Toolbar.

t Right-click on the Browse window (not on a headframe) and select the size you want 
(Tiny, Small, or Large).

Clip Numbers

Each clip has an individual number, and where applicable, a workspace number and a 
database number. In this example, the clip is identified by the number 19.

Clips will play individually from any database that is accessible from the AirSpeed Multi 
Stream.
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MiniMonitor Window 

The MiniMonitor section contains multiple individual MiniMonitors. Each MiniMonitor 
corresponds to a system channel and can be turned on or off in the Channel Configuration 
dialog box. For more information, see “Configuring Channels on AirSpeed Multi Stream” 
on page 74. 

For AirSpeed Multi Stream SD models, you have a maximum of four MiniMonitors. For 
AirSpeed Multi Stream HD models, you have a maximum of six MiniMonitors. There are 
two kinds of system channels: hardware and software. The MiniMonitor window might be 
hidden and revealed using the View menu, or by selecting Ctrl+M. A check mark in the 
View menu indicates that the MiniMonitor window is currently visible. You can click and 
drag an image from any MiniMonitor to a database to quick save it using the current 
template information.

Each MiniMonitor has the components shown in the following figure.

n In Playback mode, the Pause button pauses the clip. However, in Record mode, the Pause 
buttonactually cues the clip for record. The next time you press the Record button, the record 
will begin immediately after the Record button is pressed.

System channel number

Record

Record 
duration

Stop

Clip number

Function controls

Pause
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Preview Dialog Box

The Preview dialog box, also called Preview window, enables you to do the following 
with clips:

• Play clips

• Scrub and trim clips

• Mark in and out points

• Create subclips

• Set headframes

n Proxy clips need to be generated in order for Preview features to work.

To access the Preview window:

1. Select the headframe of the clip.

2. Do one of the following:

t Press F3.

t Right-click on the headframe and select Preview from the menu.

For more information on using the Preview dialog box to edit clips, see “Editing Clips 
Using the Preview Dialog Box” on page 136.
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Dockable Items
The Main toolbar, and the Air toolbar are dockable items. This means that they can be 
moved about the top of the screen (very confined area) in horizontal or vertical orientation. 
Click on the left side of the toolbar, and the bar will be undocked. You can then drag it 
anywhere within the top portion of the screen that you like. When you close the application, 
AirSpeed Multi Stream remembers the new location for these toolbars.

n Toolbars and windows can sometimes “disappear” when they are moved. For example, the 
toolbar might have moved behind another object where you cannot see it. To locate the 
missing toolbar, use the View menu to hide each of the tools one by one until you locate the 
missing toolbar. You can then reposition it where it is visible.

Main Toolbar 

The Main Toolbar is usually displayed across the top of the application window and below 
the menu bar, providing quick point-and-click mouse access to many tools used in the 
application. To show or hide the Main Toolbar, choose Show Main Toolbar from the View 
Menu. You can also move the toolbar to another location.
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Main Toolbar Icons  

Icon Function

Open a file

Save the currently active window

Cut the selected item(s) to the clipboard, deleting them from the clip

Copy the selected clip(s) to the clipboard

Insert the contents of the clipboard into the current database

Print the active database

Display the About Box

Display the Online Help.

Change the current database to Text Below display

Change to Text Right display

Change to Detail display

Change the size of the headframes in the current window to Large Images

Change size to Small Images

Change size to Tiny Images
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Air Toolbar
Keyboard shortcut: Ctrl+i 

The Air Toolbar is usually displayed across the top of the application window below the 
menu bar and provides quick mouse access to two additional tools used for on-air 
operations. The Air Toolbar can be moved to another location if you so desire. To display the 
Air Toolbar, select View > Show Air Toolbar. A check mark next to the menu item indicates 
that it is currently displayed. The functions on the Air Toolbar are also available on the Air 
Menu.

Right-Click Menus
Clicking the right mouse button accesses one of three function-specific popup menus. These 
menus act as additional shortcuts for the related functions.

Lock the Database

Main Toolbar Icons (Continued)  

Icon Function

Air Toolbar Icons  

Icon Function

Perform a Take (F12).

Channel Lock. Locks the channel assignments to their current settings. Once locked, you 
cannot control another channel. 
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Right-clicking on a headframe displays this menu, allowing you to:

• Play - Plays the clip file to the Preview MiniMonitor.

• Delete - Deletes the clip file.

• Protect - Protects this clip file from being deleted.

• Show Picture- Opens a large size headframe of the clip in a 
separate tab in the Browse window.

• Renumber - Renumbers the clip file.

• Generate New Proxy - Generates a new proxy for this clip.

• Transfer to Interplay - Transfers this clip to Interplay.

• Preview - Launches the Preview Window with the clip pre-loaded.

• Properties - Opens the Item Properties dialog box.

Right-clicking on a headframe and dragging the mouse over another 
headframe in a Browse window allows you to:

• Copy the clip or its shortcut to this new location.

• Copy the Master Clip.

• Copy only the frames used from the Master Clip.

When you right-click on the background of a Browse window (not on 
a headframe), this popup menu appears. 

Most of these are the same functions as the View Menu. 
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Selecting Clips
Simply click on a clip to select it.You can also select multiple clips. There are two methods 
for selecting multiple clips.

To select individual clips

t Ctrl+click and select individual non-consecutive clips.

To select a series of clips

t Shift+click and select multiple consecutive clips.

When you right-click in a MiniMonitor window, this popup menu 
appears. A few of these are the same functions as the Air Menu.

The most important functions are:

Select Input — Enables you to view the input for the channel. 
Options are Adaptive, Frame Avg., and Footprint.

Playback Mode — Configures AirSpeed Multi Stream to play clips.

Record Mode — Configures AirSpeed Multi Stream to record clips.

Record — Prompts with the Item Properties dialog box before 
recording clips.

Quick Record — Records clips using settings in the current 
template.

Cue Record — Prompts with the Item Properties dialog box, then 
waits until you click the Record button on the MiniMonitor before 
recording.

Quick Cue Record — Waits until you click the Record button on the 
MiniMonitor, then records clips using settings in the current template.

Edit Template — Opens the Edit Template dialog box and enables 
you to edit the template for the selected channel.

Eject — Ejects the clip.

Display Current Timecode — Toggles the time count displayed in 
the MiniMonitor. When checked, it counts up from zero during 
playback. Uncheck it to show the time remaining in the clip.
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Status Bar

Use the Status Bar command by selecting View > Status Bar to show or hide the Status bar 
which displays across the bottom of the application window. A check mark appears next to 
the Status Bar command in the View menu when the Status bar is displayed.

The left area shows the action triggered by buttons and menu items as you move around the 
menu screen with arrow keys or the mouse cursor. The areas at the right of the Status bar 
example indicate the following:

For more information about the Status bar, see “Background Tasks” on page 122.

Background Tasks

The Background Tasks feature allows you to program AirSpeed Multi Stream to perform 
time-consuming, low-priority tasks in the background while you continue your work. When 
AirSpeed Multi Stream is working on background tasks, a progress bar appears on the Status 
bar.

If you click on the Status bar while a task (such as generating a proxy) is taking place, the 
Background Task Status dialog box opens.

Indicator Description 

1191384 MB Free The amount of free space on the hard drive that holds this 
database.

Items:0/9/9 Indicates that 0 items are selected out of 9 displayed in the 
currently active window, and that there are a total of 9 items in the 
database.

07/01/08 Shows the current date.

13:21 Shows the current time.
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You are not required to do anything or wait for processing to take place.

You can do one of the following, depending upon the tasks that are pending:

• Cancel the current task by clicking the Cancel Current button.

• Cancel pending tasks, by clicking the pending task in the Pending Tasks area, and then 
clicking the Cancel Task button.

• Move a pending task to the top of the list by selecting the pending task, and then 
clicking the RushTask button.

Numeric Keypad
AirSpeed Multi Stream has different interpretations for the two sets of number keys on the 
keyboard. The numbers across the top of the keyboard are used to select the AirSpeed Multi 
Stream output channels.

The numbers on the keypad (far right of the keyboard) are used to enter clip numbers.
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Keyboard Shortcuts
This section contains information on the available keyboard shortcuts. For more 
information, see the following topics:

• “General Keyboard Shortcuts” on page 124

• “Preview Dialog Box Keyboard Shortcuts” on page 125

General Keyboard Shortcuts

The following table describes the available General keyboard shortcuts for the AirSpeed 
Multi Stream.

Key Description 

Escape Ends Spreadsheet Edit.

Tab  When editing in the spreadsheet, moves to the next editable field.

J With focus on a MiniMonitor, goes to Previous frame of the clip.

L With focus on a MiniMonitor, goes to Next frame of the clip. 

U With focus on a MiniMonitor, fast rewinds to the In point of the clip. The 
default In point is the first frame of the capture.

O With focus on a MiniMonitor, fast forwards to the Out point of the clip.

Shift + Tab When editing in the spreadsheet, moves to the previous editable field.
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Preview Dialog Box Keyboard Shortcuts

The following table describes the available keyboard shortcuts available from within the 
Preview dialog box.

Ctrl + A Selects all items.

Ctrl + C Copies currently selected items to the clipboard.

Ctrl + F Opens the Find dialog box

Ctrl + H Tiles windows Horizontally.

Ctrl + I Shows/hides the Air toolbar.

Ctrl + M Shows/hides Mini Monitors.

Ctrl + O Opens the Open File dialog box.

Ctrl+ P Opens the Print dialog box.

Ctrl + R Refreshes the current view.

Ctrl + T Shows/hides Tree view.

Ctrl + V Pastes information from the clipboard.

Ctrl + Shift+V Pastes Master Clip (physical copy of essence).

Del Deletes selected items.

Shift + Del Cuts selected items to Clipboard.

F1 Launches the Online Help.

Shift + F2 Advances to the next Picon Size.

F3 Opens the Preview Window.

F4 Opens the Find dialog box

F5 Refreshes the view.

F6 Opens the Template dialog box.

F12 Performs a Take.

Key Description 
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Key Description 

P  Toggle Play/Pause

S Stop

Left Arrow Go to Previous frame

Right Arrow Go to Next frame.

Home Cue to beginning of clip

End Cue to end of clip.

I Cue to In point.

Ctrl + I Sets In point.

Alt + I Opens the Enter Outpoint dialog box.

O (not zero) Cue to Out point.

Ctrl + O Sets Out point.

Alt + O Opens the Enter Outpoint dialog box.

N Cue to Headframe

Ctrl + N Set HeadFrame.

Alt + N Opens the Enter Headframe dialog box.

D Opens the set Duration dialog box.

T Opens the Set Timecode dialog box.

Escape Close dialog box



5 Working with Clips

This chapter describes how to create individual clips, edit them, and subdivide them multiple 
times to generate sub-clips, each with its own in-point, out-point, database information and 
headframe. The following sections are included:

• Recording a Clip

• Creating Subclips

• Editing Clips

• Playing Clips

• Sending Sequences from an Avid Editing Product to AirSpeed Multi Stream

• Item Properties

• Searching for Clips

Recording a Clip

You can record clips from your live video feed. A database (Browse) window must be open 
and selected to record the new clips. 

n Recording durations with AirSpeed Multi Stream should be limited to values no greater than 
six hours.

To record a clip:

1. Select a Channel’s MiniMonitor.

2. (Option) If you want to generate a proxy after the clip is captured, select File > 
Preferences > Generate Proxy After record. 

A check mark next to this menu item indicates that a proxy will be generated after the 
clip is recorded. The default for this option is set to not generate a proxy after the clip is 
captured.

3. Right-click the MiniMonitor window and select Record Mode from the menu. 

The MiniMonitor turns red and displays the word Record, indicating it is in 
Record Mode.

4. Right-click the window again and select Record from the menu.
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The Item Properties dialog box appears. 

5. Make your entries on the tabs as required and click OK to close the dialog box and begin 
recording the clip.

The following topics provide more information about recording a clip:

• “Clip Recording Methods” on page 130

• “Playing While Recording a Clip (PWR)” on page 128

Playing While Recording a Clip (PWR)

The Play While Record (PWR) feature enables you to start recording a clip in SD or HD on 
one channel, and then begin to play the same recording out of another channel after 20 
seconds. In a PWR workflow, the recorded media will continue to transfer to the shared 
storage and be checked into Interplay. 

n For HD models, you can perform a maximum of two Play While Records (PWRs) at the same 
time on one AirSpeed Multi Stream. For SD models, we support only one PWR at a time.

To play while recording a clip:

1. Select an unused MiniMonitor. For more information, see “Clip Recording Methods” on 
page 130.

2. Start recording on that channel.
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3. After 20 seconds, play the clip to an empty MiniMonitor Window (different channel) 
that is configured for the video standard of the clip you are cueing. For more 
information, see “Cueing Clips” on page 138.

Playout will begin automatically.

n If you try to drag the recording clip to another channel before 20 seconds, playout will have 
problems.

4. (Option) If you do not want to play the clip from the beginning, you can trim the In 
point of the clip to where you want it to start playback by doing the following:

a. On the Playback MiniMonitor, locate the spot in the clip where you want to set the 
Mark In by using the J (Previous Frame) and L (Next Frame) keys to move to the 
desired start location.

b. With focus on the Browse window, select View > Details to provide a detailed view 
of the clips in the database.

c. Locate the clip you want to edit the In point.

d. Edit the In point of the clip to match the value you selected in your Playback 
MiniMonitor by typing the value in the In field

n You cannot modify the clip In point using the Properties dialog box. It must be done in the 
Browse window. The Preview dialog box is not available for clips during record.

5. Once you have set your In point in the Browse window, reload the clip (drag it back into 
the same or a different channel or double-click it).
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The clip will play from the new In point, and cueing the clip will now cue to the new In 
point.

The following topics provide more information about playing while recording a clip:

• “Clip Recording Methods” on page 130

Clip Recording Methods

To record clips, you must be in Record Mode. Right-click on a MiniMonitor to see the 
popup menu and select Record Mode. When a check mark appears beside it, Record Mode is 
the active mode.

There are four clip recording methods on AirSpeed Multi Stream, described below:

In all four clip recording modes, AirSpeed Multi Stream assigns the clip the next 
consecutive number and places it in the active database.

n This ID is not the same as the Video ID used for automation playback.

The control buttons (Stop, Pause, and Record) change to red when active in the MiniMonitor 
while in Record Mode. 

Recording Methods  

Setting Description

Record Brings up the Item Properties dialog box. When you press the OK 
button on the dialog box, recording begins. Recording continues 
until you click the Stop button (black square) or as programmed on 
the Clip page of Item Properties.

Quick Record Bypasses the Item Properties dialog box. Recording starts 
immediately and continues until you click the Stop (square) button 
or as programmed.

Cue Record Brings up the Item Properties dialog box. Recording does not start 
until you press the Record (round) button. Recording continues 
until you click the Stop (square) button or as programmed.

Quick Cue Record Bypasses the Item Properties dialog box. Recording does not start 
until you press the Record (round) button. Recording continues 
until you click the Stop (square) button or as programmed.
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To turn off the recording process, do one of the following:

t Right-click the MiniMonitor and select Playback Mode.

t Play a clip to the same channel that you were previously recording to.

Copying or Moving Clips
You can copy or move clips from one AirSpeed Multi Stream Database to another over a 
network in either of two ways: Drag and Drop or using the Clipboard.

To copy a clip from one database window to another database window:

1. From the Network Tree, open the Database from which you want to copy the files.

2. Again from the Network Tree, open the Database to which you want copy the files.

3. With the two Browse windows open, tile them with one above the other.

4. Select the files you want to copy.

Stop Pause Record

Control Buttons  

Button Description

Stop Stops recording of the clip. AirSpeed Multi Stream then saves the clip to 
the active database.

Pause Temporarily stops recording of the clip. When recording is paused, click 
on Record to resume or Stop to finish recording.

Record Starts or resumes recording of the clip.
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5. Do one of the following:

t Drag the files from one Browse window to the other and release the mouse button.

t Click Edit > Copy, then click on the other window and select Edit > Paste. 

t Press Ctrl+C, then click on the other window and press Ctrl+V. 

n If any of the files you are copying have the same numbers as files that already exist in the 
target database, you will be asked if you want to overwrite the files. If you do, click “Yes” or 
“Yes All” to complete the copy and overwrite the files in the target database. If you don’t, 
click “No” or “No All,” and the new files will be copied to the next available numbers in the 
target database.

n If the Databases are not under your Network Tree, click File > Open to open a Database 
under the Network Tree.

Creating Subclips

A subclip is a subset of a master clip. A master clip is an original clip recorded into 
AirSpeed Multi Stream. The sub-clip function enables you to use parts of a master clip 
individually as many times as required without having to fill up the hard disk with several 
copies of the same material.

To create a subclip:

1. Select a clip from the active database.

2. Right-click to display the popup menu, and select Preview.

The Preview dialog box appears.
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3. In the Preview dialog box, click the New Sub-Clip button. 

AirSpeed Multi Stream assigns the subclip a number. 

4. Use the slider or thumbwheel controls to view the clip as necessary.

5. Set the starting point of the subclip with the slider or type in the values and click the 
Mark In button.

6. Set the ending point of the subclip with the slider or type in the values and click the 
Mark Out button.

7. Position the slider or type in a value for the frame you want for a headframe and click 
the Headfr (Headframe) button.

8. Click the close window button to close the Preview dialog box.

The new subclip is added to the Database. The film icon with an arrow indicates this is a 
subclip rather than a master clip.
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Deleting Clips
Clips can be deleted from a database (or Browse window) as described below.

To delete clips from the database:

1. Select the database containing the item(s) to be deleted.

2. Select the desired image files.

3. Do one of the following:

t Press Delete.

t Select Edit > Delete. 

The Delete Warning appears.

4. Click Yes or press Enter to confirm the delete. The selected clip(s) are permanently 
deleted from the active Browse window. 

n Once clips have been deleted from a database window, they are permanently lost and cannot 
be recovered, unless they were previously transferred to Unity.

Editing Clips
Editing clips can be done using the following two methods:

• Editing Clips Using the Item Properties Dialog Box

• Editing Clips Using the Preview Dialog Box

Editing Clips Using the Item Properties Dialog Box

To edit a clip:

1. Right-click the clip headframe and select Properties from the popup menu. 

The Item Properties dialog box appears. 

2. Click the Clip tab. 
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The dialog box provides the following fields for data entry:

Item Properties — Clip Tab  

Option Description

In The in-point of this clip.

Out The out-point of this clip.

Duration The duration of this clip.

Loop In The point in the clip where looping starts. This functionality is available 
for SD clips only.

Master Clip Master clip, if any.

Base TC Base timecode used by the clip.

TC Src Check box that identifies the Timecode source for this clip. Options 
include:

• None

• TOD (Time-of-Day)

n If LTC is not attached to the system, the AirSpeed Multi Stream 
syncs to TOD system time. If LTC is attached to the system, the 
AirSpeed Multi Stream syncs to LTC time, not system time.

• VITC
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Editing Clips Using the Preview Dialog Box

To edit an existing clip:

t Right-click the headframe and select Preview from the popup list. 

The Preview dialog box opens. A proxy of the clip appears in the window.

Looping How many times, and whether or not to loop the clip. This functionality 
is available for SD clips only.

Record Duration The duration of this clip.

Item Properties — Clip Tab (Continued)  

Option Description

Monitor 
Window

Mark In/Out
buttons

Current
position

Clip
name

Go To
buttons

Timeline 
scrubber

Playback
controls

Thumbwheel
Headfr 
(Headframe)
button

Clip
duration
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The following are the fields and controls used to edit a clip: 

Renumbering Clips

AirSpeed Multi Stream allows you to renumber one or more clip files at a time.

To renumber clips in a database window:

1. Select the clip files to be renumbered in the Browse window.

2. Select Edit > Renumber. 

Preview Dialog Box Fields and Controls  

Setting Description

Item Name of the clip file to load, delete or create.

Timecode Displays current clip position. Click here to specify a timecode position. 

Mark In

Mark Out

Duration

Specifies which portion of the clip to play. Click on these buttons to 
make changes.

Headfr (Headframe) Sets the headframe image. When the monitor window displays an image 
representative of the clip, click this button. The timecode shows the 
position in the clip from which the image was taken.

Goto Moves you to the beginning, end or headframe set point of the clip.

Audio Channels AirSpeed Multi Stream records the audio portion of its clips in two stereo 
pairs. This allows you to record and play back two different sound tracks, 
for programs broadcast in two different languages. For the purpose of 
editing a clip, use the radio buttons to select either stereo pair, in audio 
channels 1 and 2 or 3 and 4.

Use Hardware Channel Select this check box if you want to use the selected hardware channel.

New Sub-Clip Click on this button to create a subclip based on the clip you 
are previewing.

Timeline Scrubber Moves you forward and backward through the full length of the clip. 

Thumbwheel Allows fine-tuned searches, but it is limited to a small area. When you 
reach the end of the scrub, lift the mouse to continue. 

Playback Controls Allows you to play the clip to verify your settings.
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n You can also select the clip or clips you want to renumber, and right-click and select 
Renumber.

The Renumber Items dialog box appears.

3. Enter the new clip file number.

4. (Option) Check the Keep Selection Order check box to renumber the clip files in the 
order you selected them.

5. Click OK. 

The clip files selected are given new numbers starting from the number specified. If clip 
files already exist within the destination range specified, a dialog box appears, asking if 
you want to overwrite the items at those numbers or place the new items at the next 
available numbers.

Playing Clips
The following topics describe functions you can perform when playing clips:

• “Cueing Clips” on page 138

• “Performing a Take” on page 140

• “Changing a Clip’s Headframe” on page 140

Cueing Clips

To play a clip to the selected output, do one of the following:

t Type the clip file number on the numeric keypad and then press the channel number key 
at the top of the keyboard. For example, to play image file 45 to Channel 1, type 45 on 
the keypad, then press 1 on the number keys at the top of the keyboard.



Playing Clips

139

t Type the clip file number on the numeric keypad and then press a letter A through F 
(where A=Channel 1, B= Channel 2, C= Channel 3, and so on). For example, to play 
image file 45 to Channel 1, type 45 on the keypad, then press A.

t Click+drag a headframe to the MiniMonitor to play the clip.

t Click+drag a clip from one MiniMonitor to another.

Clip Headframes

Clips are identified within the database by a headframe with a green film icon, located in the 
upper right corner. When a red icon appears on a clip headframe, it indicates that one or 
more of the following must be corrected in order for the clip to play:

• The AirSpeed Multi Stream or other clip server where this clip resides is unknown or 
improperly selected.

• The clip has invalid In and Out points. For more information, see “Editing Clips” on 
page 134.

The MiniMonitor display turns brown when AirSpeed Multi Stream begins recording and 
orange when it begins playing back.

Selecting a Default Headframe for a Clip

You can select one of four default headframes for clips.

To select a default headframe for a clip:

1. Select the clip you want to set a default headframe for.

2. Select File > Preferences > Default Headframe, and then select the item from the menu. 
Options are: 

t First Frame

t Middle Frame

t Last Frame

t Black

Selecting the Timecode for a Clip

You can select the timecode format for clips. Options are Dropframe, and Non-dropframe.

To select a timecode format for a clip:

1. Select the clip you want to set timecode format for.

2. Select File > Preferences > Timecode Setup, and then select the item from the menu. 
Options are: 
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t

t Drop Frame

t Non-Dropframe

Performing a Take

You can transfer a cued clip to play on the Output channel. This is called performing a Take.

To perform a Take:

1. Select the MiniMonitor that contains the cued clip you want to appear on the selected 
Output channel and corresponding MiniMonitor. 

You will see a small thumbnail image of the cued clip below the MiniMonitor.

2. Press F12, or select Air > Take.

The cued clip will transfer to the MiniMonitor and begin playing on the selected Output 
channel.

Changing a Clip’s Headframe

A clip's headframe image is taken from the first, middle or last frame of the clip, or it is 
completely black, depending on the Default Headframe setting. See “Selecting a Default 
Headframe for a Clip” on page 139.
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To change the headframe image: 

1. Right-click on the headframe and select Preview, or press F3.

The Preview dialog box appears. 

2. Move the timeline slider to until the picture field shows a frame you want to represent 
this clip. 

3. Click the Headframe button to set the image.

The clip now has a new headframe image and is ready to play.

When a clip is a subclip of another master clip, it displays the subclip icon (arrow within 
the film icon) in the upper right corner.



5  Working with Clips

142

Transferring a Clip to Interplay

AirSpeed Multi Stream provides an easy way to transfer clips to your shared storage 
(Interplay).

To transfer a clip to Interplay:

1. Right-click the headframe of a clip.

2. Select Transfer to Interplay from the menu.

The clip will be transferred to the Interplay location that you specified as your 
destination location (workspace) in the Avid Service Configuration.

Sending Sequences from an Avid Editing Product 
to AirSpeed Multi Stream

This topic provides instructions for transferring completed sequences from an Avid editing 
product, such as NewsCutter, Media Composer, or Symphony Nitris to an Avid Air-O 
system.

These are the media files containing audio and video information. When sequences are 
transferred to the Air-O, they are automatically “flattened,” that is, all transitions are 
rendered and all non-linear edits become one continuous piece of media.

Transfer Setup Checklist

Transferring Sequences from your Avid Editor to AirSpeed Multi 
Stream

To transfer sequences from your Avid Editor to Air-O:

1. After completing the sequence, right-click the sequence in the Timeline.

2. Select Send to Playback.

Ensure that there is an appropriate network connection between the desired Avid editing 
product / AirSpeed Multi Stream combination between which files are to be transferred, 
as described in “Installing the Hardware and Setting Up Your System” on page 39.

Ensure that communication is configured and tested on both the AirSpeed Multi Stream 
and Avid editing product sides, as described in “Locking Channel Assignments” on page 
94.
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A dialog box opens, asking you the Name and Tape ID of the sequence you want to 
transfer. 

3. If it is not already filled in, enter the Name and Tape ID of your sequence.

4. Click OK to begin the transfer.

A status window appears indicating the time remaining to transfer the story.

Once the status bar disappears, a dialog box appears confirming that the story has 
successfully transferred to the server.

n If the Status window does not appear, go to the Transfer menu, and select Transfer Status.

Modifying Clip File Data
To modify a clip’s database information:

1. Click the headframe to select it. 

2. Do one of the following:

t Press Enter to bring up the Item Properties dialog box. 

t Right-click on the headframe and select Properties from the menu.

The Item Properties dialog box opens.

3. Enter the new database information in the appropriate fields. 

4. Click Apply. 
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The new information is immediately transferred to the clip file. 

5. Click OK to close the dialog box and return to the previous window.

n When modifying a clip file’s database, you can only enter information in the Title, Category, 
User, Memo, and Media Id fields. The Number and Date fields are dimmed, indicating they 
cannot be changed.

For more information on the Item Properties dialog box, see “Item Properties” on page 144.

Item Properties
When you use Record, the Item Properties dialog box displays before recording begins. 
Quick Record uses the settings in the Template, so you do not see Item Properties.

To access Item Properties for a specific clip:

t Right-click on the item and select Properties.

The Item Properties dialog box appears with the General tab displayed.

Information from the template is automatically entered into the Item Properties of 
individual image files as they are quick saved. During a regular save, the Item Properties 
dialog box appears, giving you an opportunity to make changes. 

For more information on the Item Properties dialog box see: 

- “Template and Item Properties — General Tab” on page 145



Editing the Current Template

145

- “Template and Item Properties — Clip Tab” on page 147

- “Template and Item Properties — Record Tab” on page 148

To perform database searches:

t Select View > Database Search. For more information, see “Searching for Clips” on 
page 150.

Editing the Current Template
To edit the current template for a clip, select Edit > Edit Template. The Template dialog box 
appears when this command is selected. 

To make changes in the template:

1. Click in the desired text field.

2. Make your changes.

3. Click OK or press Enter to accept the changes and complete the dialog.

To exit from the dialog box without making changes:

t Click Cancel.

The template can have all data fields filled in or you can use the template to partially fill 
in the database for a series of clips that have common information. For example, if you 
are saving a series of engineering test pattern slides, you might want to create a template 
which has “Test Pattern” in the Category field, and “Engineering” in the User field. As 
you save the clips, you will only need to enter the appropriate title information.

n Regularly using the Template enables you to find clips much faster. 

The following topics provide more information about the submenus in the Edit > Edit 
Template menu:

• “Template and Item Properties — General Tab” on page 145

• “Template and Item Properties — Clip Tab” on page 147

• “Template and Item Properties — Record Tab” on page 148

Template and Item Properties — General Tab

The General tab defines the text data that will be associated with the clip. The General tab of 
the Item Properties dialog box shows the same fields as the Template dialog box, although 
only certain fields are editable. They are Title, Category, User, Memo, Media ID, 16x9, and 
ReadOnly.
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Information contained in the clips’ database is an extremely valuable tool. Any or all of the 
fields can be searched to create a new window containing clips matching the search criteria.

Good databases result from careful and consistent use of fields for specific information, 
common abbreviations, and so on. All users should agree on these conventions before 
creating new clips. To perform a database search, use the Search Command in the View 
menu. 

General Tab Settings  

Settings Descriptions

Number Sets the starting number used for clip files as they are saved. If there 
is already an clip numbered 0, the system will assign the next 
available number.

Date The system automatically assigns the current date when a clip is 
saved.

Title Clip title.

Category, User, Memo You can enter any information in these fields.

Media Id The name of the clip as it appears to external controllers.
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Template and Item Properties — Clip Tab

The Clip tab provides the name, in and out points, total duration, and server location of 
video clips. The Clip tab of the Item Properties dialog box shows the same fields as the 
Template dialog box, although only certain fields are editable. They are In, Out, Duration, 
Loop In, Base TC, and Looping.

Clip Tab Settings

Setting Descriptions

Clip Name File name of the clip itself. To generate a new clip, leave this field blank.

Master Clip If this is a sub-clip, the name of the master clip from which it was taken.

In In-point of this clip. Use the shortcut Ctrl+I to set the in-point.

Out Out-point of this clip. Use the shortcut Ctrl+O to set the out-point.

Duration Duration of this clip.

Loop In Point in the clip where looping starts. This functionality is available for 
SD clips only.

Master Clip Master clip, if any

Base TC Base timecode used by the clip for time calculations
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Template and Item Properties — Record Tab

The Record tab shows data rate in Mbit/s and has settings for video compression, audio 
input source and duration of the recorded clips. In Item Properties, this tab only gives 
information on the selected clip. You must make these settings in the Template dialog box 
before recording clips. Select Edit > Edit Template or press F5, then click on the Record tab.

TC Src Check box that identifies the Timecode source for this clip. Options 
include:

• None

• TOD (Time-of-Day)

• VITC

Looping How many times to loop the clip. This functionality is available for SD 
clips only.

Server Workstation on which this clip resides

Clip Tab Settings (Continued)

Setting Descriptions
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Template and Item Properties — Audio Tab

The Audio tab provides the name and type of audio clips. The Audio tab of the Item 
Properties dialog box shows the same fields as the Template dialog box, although no fields 
are editable.

Record Tab Settings

Setting Description

Codec The compression method by which clips are stored. The values 
listed in this field are set when configuring the Avid Interplay 
Service configuration tool, a part of the Avid Service Framework. 
What displays in this field varies depending on what was 
configured there.

Bitrate (Mb/sec) The data rate, in Mbit/s, at which clips are recorded.

n The maximum record/compression rate is 50 Mb/s. The rate 
shown in the field applies to the clip. Use the 15 Mb data 
rate as a starting point.

Bitrate Mode  Check this box to enable Variable Bit Rate recording. VBR can 
result in a better compression rate and smaller file sizes with the 
same level of image quality. Left unchecked, AirSpeed Multi 
Stream uses Constant Bit Rate (CBR) recording. We recommend 
using VBR at all times.

GOP Parameters Need description

GOP Structure When MPEG2 compression is selected in the Video Type field, 
you can view the group of pictures (GOP) structure. The options 
are:

• I-frame, GOP=1

• IP, GOP=4

• IBP, GOP=12

• IBP, GOP=14

GOP The GOP (group of Pictures) structure type. Always displays 
Closed.

Raster Dimension Displays the raster dimension of the clip: Options are:

• 1440x1080

• 1920x1080
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Searching for Clips
The Search dialog box is used to search the database for matching clips. 

For more information on basic searching, see “Search Syntax Rules” on page 152.

Clip Tab Settings

Setting Descriptions

Name The name of the audio stream. Streams 5-8 are for HD only.

Type The source for the audio portion of the clip. The options are:

• Discard - Passes the audio without compression

• PCM-16 Bit

• PCM-24 Bit

• AC-3

• Dolby-E

n You must have at least one stream selected (not discarded).
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To search for clips:

1. Click View > Search, or press F4. 

The Search dialog box opens.

2. Type your search criteria in the fields in the Search dialog box to search the database for 
matching items. With the search fields set to their default states, all items in the 
currently selected workspace are shown. For more information on searching, see 
“Search Syntax Rules” on page 152.

3. Click OK when you are done.

To clear the fields in the search to return to the default state:

t Click Clear.

Search information can be entered into any or all of the following fields. 

Search Fields  

Field Description

Number These two fields set the range of clip file numbers to display. The left 
field contains the lowest clip file number; the right field contains the 
highest. 

Date These two fields set the range of creation dates. 
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Search Syntax Rules

When entering the data for searches, use the following syntax rules:

• A plus (+) sign before any expression makes that expression required. 

• A minus (–) sign before any expression excludes that expression. 

• Quotes (“ ”) can be used to combine multiple words into one expression. 

The following are search syntax examples.

Title 
/Category/User/Memo

Each of these fields are used to specify the text which must be included 
within that field in order for that clip to be shown. For example, if the 
word “football” is placed in the title field, only those clips with the word 
football somewhere in the title will be shown. If data is entered in 
multiple fields, then all fields must match in order for the clip to display. 
More complex searches can be performed using search syntax. 

MultiMatch Allows you to find clips that contain a given piece of text when you don’t 
know which field it is in. When checked, the Title field is relabeled 
MultiMatch, and the other text fields are disabled. The search engine will 
check whether any of the four text fields have matching data. 

Ignore Case This check box causes all searches to ignore the differences between 
upper and lower case letters. 

Clear This button clears the search fields and restores the default values. 

Search Fields (Continued)  

Field Description

Search Syntax Examples  

Search String Results

dog cat cow Matches all clips containing dog, cat, or cow

+dog cat cow Matches all clips which contain dog. The cat and cow do not matter. 

+dog-cat Matches all clips which contain dog but do not contain cat.

“big dog” Matches “big dog” but does not match “big ugly dog” 

“big dog” “little dog” Matches “big dog” or “little dog” but not “little yellow dog” 



6 AirSpeed Multi Stream Studio and 
Playout

This chapter describes the AirSpeed Studio functionality in the Avid Unity workgroup 
environment. It also describes the steps in configuring the Studio.

n AirSpeed Studio is not supported in the Macintosh environment or for standalone original 
AirSpeed systems, or Airspeed Multi Stream HD Systems.

The following topics are included in this chapter.

• Studio Concept

• Creating a Studio

• Using the Studio

• Monitoring Studio Transfers

Studio Concept

The Studio consists of a group of devices (AirSpeed Multi Stream SD systems and original 
AirSpeeds) that can share a playout request. A maximum of four Airspeed Multi Stream SD 
systems can be part of a Studio that is itself no larger than eight devices. When media is sent 
to the Studio, all the AirSpeeds in the Studio are sent the media. Each AirSpeed in the Studio 
is capable of performing the playout even if some of the Studio members are offline.

The Avid editing system sending a sequence to the Studio looks at the information listed in 
the TMClient.ini tab of the Transfer settings to identify the Studio and its members. The 
Studio information listed in the TMClient.ini tab is the aggregate of all the AirSpeed 
members in the Studio.

n You can create multiple Studios in a workgroup environment. Each Studio is created using 
the same process.
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Creating a Studio

You create the Studio by naming up to eight AirSpeeds with a common Host Name and a 
unique number after the name. The name and the number are separated with a dash (–). Do 
not add any spaces between the name, dash, and number. Also, do not use more than one 
dash in the name. The Studio consist of AirSpeeds using the naming format of studioname–1 
through studioname–8, which allows the Avid editing system to easily locate the members of 
the Studio. 

When naming the AirSpeed members to create a Studio, the first AirSpeed name in the 
Studio must include the “–1” in the name. The second AirSpeed you add to the Studio must 
include “–2” in the name, and so forth. You cannot skip a number in the Studio name. For 
example, you must use studioname–1, studioname–2, studioname–3 and cannot use 
studioname–1, studioname–3, and studioname–4.

Adding the Studio to Your WorkGroup

The Studio is configured in the “TMClient.ini” tab of the Avid editing application’s Transfer 
setting dialog box. A Studio is identified using the following naming convention in the 
TMClient.ini tab:

• studioname[N]

In this example, studioname is the name entered as the Host Name on each AirSpeed in the 
Studio, and N represents the number of members in the Studio. 

This naming convention distinguishes the AirSpeed Studio and all other TransferManager 
Servers (including single AirSpeeds). AirSpeed and Studio names must also be added as a 
client on the TransferManager Server Configuration Window. 

n Invalid or inactive playback server name entries in TMClient.ini can delay the Avid editor 
startup.
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To add a Studio to an Avid editing system:

1. In the Avid editing application, click the Settings tab in the Project window. 

2. Double-click Transfer in the Settings scroll list

The Transfer Settings window opens.

3. Click the TMClient.ini tab.

The TMClient.ini tab opens.

4. Click Add.

If changing the Studio name, click Edit.

5. Type the Studio name and the number of members in brackets “[ ]” in the Server text 
box.

The number in brackets “[N]” identifies how many AirSpeed members are in the Studio. 
Using the figures in this section as an example, type studioa[3] in the Server text box. 
The AirSpeed members are studioa–1, studioa–2, and studioa–3.
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n If you are adding an individual AirSpeed to the Send to Playback list, type the AirSpeed Host 
Name in the Server text box as it appears in the Setup > Network tab of the AirSpeed UI.

6. Type the name of your workgroup in the Workgroup text box. This can be any name you 
give your workgroup. This entry is case sensitive.

7. Click OK.

Using the Studio

When the Avid editing application starts and connects to the Avid Unity environment, the 
playback devices are made available to the Avid editing system. These devices are displayed 
in the Transfer > Send To Playback menu. If your Studio was not available when you started 
the Avid editing application, select Select Transfer > Reconnect To Server.

For more information, see the following topics:

• “Connect to Playout Server or Studio” on page 156

• “Send to Playout Server or Studio” on page 157

Connect to Playout Server or Studio

The Studio is defined in the TMClient.ini tab on the Avid editing system. The Avid editing 
system determines if the playback device is a Studio by the naming convention; see “Adding 
the Studio to Your WorkGroup” on page 154. This determination happens when the Avid 
editing application is started. If you are already running the Avid editing application and 
want to make sure the playback servers are available, select “Reconnect To Server” in the 
application.

To connect or reconnect to transfer server:

t Select Transfer > Reconnect to Server.
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Send to Playout Server or Studio

The Studio name appears in the Avid editing application’s Send To Playback list when you 
are connected to the studio. When a sequence is ready for playout, highlight the sequence 
and send it to the Studio in the playback list.

To send a sequence to a Studio, do one of the following:

t Right-click on the selected sequence and select Send to Playback > studioname.

t Highlight the sequence in your bin, and select Transfer > Send to Playback > 
studioname.

The Send To Playback list is not automatically refreshed with network changes. If the Studio 
has become unavailable, the Studio name remains in the Avid editing application’s Send To 
Playback list. To check if the Studio is still available, select Transfer > Reconnect To Server. 
If the Studio name is removed from the Send To Playback list, all of the Studio members are 
no longer unavailable. If you send a sequence to a Studio that is unavailable, the result is a 
failed transfer.

n As long as one member of the Studio is available, the Studio name appears on the Send To 
Playback list and the transfer is successful. A Studio is only unavailable when all of its 
members are unavailable.

Monitoring Studio Transfers

After you have sent a sequence to playback within the Avid editing application, you can 
monitor the transfer in the Avid editing application. The AirSpeed Studio Transfer Monitor 
dialog box automatically appears on the Avid editing system the first time you send a 
sequence to a Studio. The dialog box first appears minimized in the application. When you 
click on the minimized dialog box, the dialog box opens and stays on top of the Avid editing 
application. This dialog box can be minimized again, but cannot be closed. The following 
figure shows the AirSpeed Studio Transfer Monitor dialog box as it appears on the Avid 
editing system.
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The dialog box provides a tree listing of the AirSpeed members in the Studio with the 
transfer results. The AirSpeed Studio Transfer Monitor dialog box is updated in the Avid 
editing application as the media transfers. A Studio monitor cannot be used to retry or pause 
transfers.

n Transferred items are listed in the dialog box until you quit the Avid editing application or 
clear the list using the Transfer Status window options. For information on the Transfer 
Status window, see “Transfer Status Window” on page 158.

Transfer Status Window

The Transfer Status window displays all TransferManager activity. 

To open the Transfer Status window:

t Select Transfer > Status Window.

The Transfer Status window opens.
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Transfers display as one entry in Transfer Status window. Although multiple sequences 
might be included in the transfer, the window displays status for the entire transfer. If one or 
more members of the Studio are not available, the transfer immediately displays an Error 
with corresponding text. An Error is displayed even if other Studio members are 
successfully transferring.

If you have administrative privileges or you initiated the transfer, you can cancel, retry, 
pause, or resume transfers. The following table explains the TransferManager Status 
conditions.

Right-click the status line of a particular transfer to select the user options.

TransferManager Status Descriptions  

Status Description User Options

Transferring At least one transfer is running and none 
have failed.

Pause or cancel the transfer.

Paused All transfers are paused. Resume or cancel the transfer.

Error (plus 
information 
indicating the error)

At least one transfer has failed. As soon 
as one transfer fails, regardless of the 
state of any of the other transfers, the 
transfer state is failed. 

Retry or clear the transfer.

Pending All transfers are pending. Cancel the transfer.

Completed All transfers have completed with no 
failures.

Clear the transfer.

Canceled All transfers have been canceled. Clear the transfer.



6  AirSpeed Multi Stream Studio and Playout

160



7 Maintaining Your AirSpeed Multi 
Stream

This chapter contains information on how to maintain your AirSpeed Multi Stream system, 
including infomation on how to create a drive image, restore a drive image, and replace a 
hard drive should one fail. This chapter includes the following sections:

• Replacing Media Drives

• Viewing System Health Status Information

• Accessing the Knowledge Base

Replacing Media Drives

In the event that one or more of your media drives needs to be replaced, you must obtain 
replacement drives and install them in your AirSpeed Multi Stream. Once installed, you 
need to re-configure your media drives for RAID 0 striping within Windows.

For more information, see the topic “Configuring Media Drives for RAID 0 Striping” on 
page 59.

Viewing System Health Status Information

In the event that you have any issues or failures with the AirSpeed Multi Stream server, use 
the Avid Health Monitor to view system health status information. The Avid Health Monitor 
is a good tool to have online when you contact Avid Technical Support.

To access the Avid Health Monitor:

1. Select Start > All Programs > Avid > Avid Service Framework > Avid Health Monitor.

The Avid Health Monitor dialog box opens.

2. In the Hosts column, select the AirSpeed Multi Stream that is in question (has issues).

3. In the left pane for the selected AirSpeed Multi Stream, click the service you want to 
review. Options are: 

t Integration Service
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t Avid Workstation Service

t Device Service (Optional)

t TransferManager (this service might not be listed if the TM server is down)

Information for the selected service populates in the right pane of the dialog box.

4. Click the down arrow next to the failed component (marked with a red X) for the 
selected service.

For more information on using the Avid Health Monitor, see the Avid Service 
Framework User’s Guide.

Accessing the Knowledge Base

The Avid Customer Support Knowledge Base (Knowledge Base) provides additional 
information that is frequently updated. 

n Some locations on the Knowledge Base require you to log in as a registered user, but you can 
access most of the information in the Knowledge Base without registering and logging in.

To access the Knowledge Base:

1. Go to www.avid.com.

2. Click Service & Support

3. Click Knowledge Base.

4. (Option) Click Login.

n If you are not already a registered user of the Knowledge Base, click Register and follow the 
on-screen registration instructions to register now. Registered users can access more 
information.

5. Search for the information you need.

http://www.avid.com


A Specifications

This appendix provides a detailed listing of all technical system specifications and connector 
pinouts for all AirSpeed Multi Stream models. Models names are provided when there are 
differences in specifications based on model. The following topics are discussed:

• Physical Specifications

• Audio Specifications

• Video Specifications

• Control and Synchronization Specifications

• Data Specifications

• Rear Panel Specifications

• Connector Pinouts and Connections

n All specifications are subject to change without notice.

Physical Specifications
This section describes the physical specifications of the AirSpeed Multi Stream chassis.

Physical Specifications  

Parameter Specification

Dimensions inches: 19.00 (w) x 2.6 (h) x 28.5 (d)
cm: 48.3 (w) x 6.6 (h) x 72.4 (d) 

Rack Units 1.5

Weight pounds: 48 
kilograms: 21.8
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Power and Environment Requirements
This section describes the power and environment requirementss of the AirSpeed Multi 
Stream chassis.

Audio Specifications
This section describes the audio specifications of the AirSpeed Multi Stream chassis.

Video Specifications
This section describes the video specifications of the AirSpeed Multi Stream chassis.

Power and Environment Requirements  

Parameter Specification

Power 100 to 240 Vac, 50/60 Hz Auto Ranging, 780 Watts

Environmental 5°C to 40°C, 85% RH non-condensing

Audio Specifications

Parameter Specification

Channels For SD SDI, we support 8 channels (per stream) of embedded 
audio.

For HD SDI, we support 16 channels (per stream) of embedded 
audio.

Sampling 48 KHz, 16 or 24 bit precision

AC-3 Fully compatible with professional and consumer encoding

Video Specifications  

Parameter Specification

Video Channels (For SD models) Up to 2 Receive or 4 Play Channels

(For HD models) Up to 4 Receive or 4 simultaneous Play Channels

4 SDI Input, 8 SDI outputs ITU-R BT.-601 and ITU-R BT.-709 10 bit Serial Digital 
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Control and Synchronization Specifications
This section describes the control and synchronization specifications of the AirSpeed Multi 
Stream chassis

Video Input (For SD models) 2 SDI (serial digital interface — SMPTE 259M)

(For HD models) 4 SDI (serial digital interface — SMPTE 259M, 
SMPTE 292M, SMPTE 295M, SMPTE 296M)

Video Outputs (For SD models) 4 SDI (serial digital interface — SMPTE 259M)

(For HD models) 6 SDI (serial digital interface — SMPTE 259M, 
SMPTE 292M, SMPTE 295M, SMPTE 296M)

Video Compression • DV25

• DV50

• IMX30

• IMX50

• HDV25mb

• XDCAM-EX 35mb

• XDCAM-HD 17.5mb

• XDCAM-HD 35mb

• XDCAM-HD 50mb

Video Specifications (Continued)  

Parameter Specification

Control and Synchronization Specifications

Parameter Specification

External Control RS-422 control for each play using VDCP and Sony BVW Extensions, 
We also support an Avid external Application Program Interface (AMS 
API).

Manual Control Graphical user interface provides basic Record, Play, trimming, and 
configuration capabilities

Timecode Linear Timecode SMPTE 12M Single Ended I/O

Vertical Interval Timecode, SMPTE 266 Compatible with Input and 
Output Line Selections. Only supported with IMX.
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Data Specifications
This section describes the data specifications of the AirSpeed Multi Stream chassis.

Rear Panel Specifications
This section describes the rear panel specifications of the AirSpeed Multi Stream chassis.

Reference Analog black burst/tri-level reference, looping input

Output timing 5 lines advance to 3 lines delay in the following pixel steps based on 
timecode:

• 1/2 for SMPTE 259M

• 1 for SMPTE 292M

• 1 for SMPTE 295M

• 1 for SMPTE 296M

Internal Time Derived from LTC single ended SMPTE - 12M reference input

Closed Caption All Closed Caption lines are preserved for SD IMX30, and IMX50 only. 
Not implemented for DV or HD at this time.

Control and Synchronization Specifications (Continued)

Parameter Specification

Data Specifications  

Parameter Specification

Keyboard/Mouse Port 2 USB 2.0 connector, for USB compatible keyboard and mouse

Ethernet Ports (4) RJ-45 connector, 10BASE-T, 100BASE-T, or 1000BASE-T, auto 
sensing (only 1000BASE-T is qualified to use on AirSpeed Multi 
Stream for Avid Unity network inter-connections)

Rear Panel Specifications  

Parameter Specification

Serial Remotes 1-8 Serial Remotes 1 - 8 are all RJ45 connectors, RS-422
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Connector Pinouts and Connections

The following connectors are listed in this section:

• RS-422 Serial Control Mechanism Connections

• RS-422 Serial Remote RJ45 Connector Specifications

• Ethernet Connector Specifications

• Expansion Port Connector Specifications

• LTC Timecode Connector Specifications

• USB 2 Connector Specifications

w In order to ensure emission compliance, all cables attached to connectors on the 
AirSpeed Multi Stream chassis must be fully shielded and properly grounded to the 
connector shell where possible.

EXPANSION PORTs 1 and 2

(Not for connecting VGA 
monitors)

29-Pin female DVI connectors. Each Expansion port has 4 LTC out 
BNCs (1 per SDI channel) along with a General Purpose I/O Pins 
Connector (DB25). 

LTC (IN/THRU) In: 1 BNC female connector
Loop through: 1 BNC connector

SDI In 4 BNC connectors for HD models

2 BNC connectors for SD models

SDI Out 6 BNC connectors for HD models

4 BNC connectors for SD models

Reference In 1 BNC connector

Reference Loop through In: 1 BNC connector

Loop through: 1 BNC connector

CONSOLE 1 RS-232 input (Avid use for diagnostic testing only).

VGA 1 VGA input (for a VGA monitor).

SMPTE Alarm 1 BNC connector located in Expansion Port 1.

Rear Panel Specifications (Continued)  

Parameter Specification
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RS-422 Serial Control Mechanism Connections

Avid uses the industry standard guidelines for the RS-422 connection between capture and 
playout servers and the control mechanism. The maximum cable length is 1200 m (4000 ft) 
based on Baud Rate and a other variables (for example the cable type and electrical noise in 
the environment).

RS-422 Serial Remote RJ45 Connector Specifications

The following table lists RS-422 specifications for the 8 Serial Remote RJ45 connectors on 
the rear panel on the AirSpeed Multi Stream. The column labelled “Automation Controller 
Pin Connections” lists the corresponding communication pin connections for an associated 
automation controller or similar device.

The following diagram shows the serial remote RJ45 connection on the AirSpeed 
Multi Stream:

RS-422 Serial Control Cables

Baud Rate Maximum Cable Length

1200 1200 m (4000 ft)

4800 1200 m (4000 ft)

9600 1200 m (4000 ft)

38400 1200 m (4000 ft)

115200 1000 m (3280 ft)

SERIAL
1 2 3 4 5 6 7 8

All ports are 8 pin RJ45 serial ports

Serial Remote RJ45 Connectors  

Pin #
Pin Connections on 
AirSpeed Multi Stream Automation Controller Pin Connections

1 RS-422 Receive data (RX–) RS-422 Transmit data (TX–)
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Sony BVW Extensions

The following commands are implemented in Avid products as extensions to the Sony BVW 
protocol. These protocol extensions provide clip name processing support not covered under 
the Sony BVW specification.

In the event of a transmission error, the listener will respond with a NACK followed by a 
status byte. 

In the event of an extension command failure, the listener will respond with an ACK 
followed by a status byte.

2 RS-422 Receive data (RX+) RS-422 Transmit data (TX+)

3 RS-232 Receive data (RX) RS-232 Transmit data (TX)

4 RS-422 Transmit data (TX–) RS-422 Receive data (RX-)

5 RS-422 Transmit data (TX+) RS-422 Receive data (RX+)

6 Ground Ground

7 Ground Ground

8 RS-232 Transmit data (TX) RS-232 Receive data (RX)

Serial Remote RJ45 Connectors (Continued)  

Pin #
Pin Connections on 
AirSpeed Multi Stream Automation Controller Pin Connections

Supported BVW Extensions

Extension Description

Clip Loading Enabled Clip loading is always enabled in AirSpeed Multi Stream.

Disable Clip Loading The AirSpeed Multi Stream accepts the command, but does nothing in 
AirSpeed Multi Stream since clip loading is always enabled.

Clip Length Request The AirSpeed Multi Stream returns the current Mark In and Mark Out 
set for currently loaded clip.

Clip Length Response The AirSpeed Multi Stream returns the current Mark In and Mark Out 
set for currently loaded clip as in the Clip Length Request.
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Supported Optional VDCP Commands

The following commands are implemented in Avid products for the VDCP protocol. Avid 
supports all required VDCP commands, plus the following optional commands. In addition, 
Avid supports fixed 8 and variable length IDs up to 31 characters.

The AirSpeed Multi Stream responds with an ACK upon successful completion of the 
commands listed in the following table. In the event of a transmission error, the AirSpeed 
Multi Stream responds with a NACK followed by a status byte.

Set Clip Length The AirSpeed Multi Stream sets the Mark In and Mark Out timecodes 
for currently active clip. It does not do any trimming or clip 
modification.

Find First Clip Request The AirSpeed Multi Stream finds the first clip. 

Find Next Clip Request The AirSpeed Multi Stream finds the next clip. 

Find Clip Response The AirSpeed Multi Stream sends a response after finding the clip. 

Load Clip The AirSpeed Multi Stream implements a load clip command. 
(playback function)

New Clip The AirSpeed Multi Stream implements a command to create a new 
clip. (capture function)

Delete Clip The AirSpeed Multi Stream deletes the clip. If the clip is locked, the 
clip will not be deleted. 

Issuing a BVW eject command causes the currently active clip to be 
unloaded.

Supported BVW Extensions (Continued)

Extension Description

Supported Optional VDCP Commands

Command Description

0x.0C - LOCAL DISABLE Not currently implemented. Server returns an ACK.

0x.0D - LOCAL ENABLE Not currently implemented. Server returns an ACK

0x.15 - DELETE PROTECT This command prevents an ID from being deleted by an ID DELETE 
command. An UNPROTECT command must be used to enable 
DELETE ID once the ID is protected. The PROTECT ID command 
has no effect on the ID being played or copied.
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0x.16 - DELETE 
UNPROTECT

This command is the opposite of Protect ID and allows the ID to be 
deleted but does not delete the ID by itself. This command has no 
effect on the ID being played or copied.

1x.04 - STILL/PAUSE The STILL command causes the currently playing ID to pause. The 
last frame played prior to receiving the STILL command will continue 
being displayed. The output port must be in PLAY, or in the CUED

1x.05 - STEP The STEP command causes the currently playing and paused ID in 
STILL state or in a play state to advance to the next frame and STILL. 
The output port must be in a PLAY, CUED, or STILL state or an error 
will be logged. This is equivalent to JOG with +1 data.

1x.06 - CONTINUE The CONTINUE command causes the ID currently in the STILL state 
or a PLAY STATE to exit that state and continue playing. The output 
port must be in a PLAY, CUED, or STILL state or an error will be 
logged.

1x.07 - JOG The JOG command causes the controlled device to move the specified 
number of frames forward orbackward with respect to its current 
position.

1x.08 - VARIABLE PLAY When the VARIABLE PLAY command is received the controlled 
device will start running in accordance with the speed and direction 
data defined in SEND DATA-1, SEND DATA-2, and SEND DATA-3.

2x.1D - RENAME This command renames an ID in the video disk from the Original ID 
to the New ID.

The Original ID will no longer exist once the command is executed. 
Video data does not need to be changed. The disk must put the 
Original ID in the ID’s Delete List, and the New ID in the ID’s Added 
List. It must also set both the ID’s Added and ID’s Deleted in the port 
status data.

2x.1F - NEW COPY This command creates a new ID in the video disk from an existing ID. 
In terms of the AirSpeed Multi Stream, a subclip is created. If the 
original clip is deleted, the subclip will also be deleted.

2x.25 - PLAY CUE WITH 
DATA

This command is similar to the CUE command but allows play out of 
just a part of the ID.

2x.2C - RECORD INIT 
WITH DATA

The RECORD INIT WITH DATA command has all the features and 
requirements of the RECORD INIT and allows the setting of the first 
frames timecode value.

Supported Optional VDCP Commands (Continued)

Command Description
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Ethernet Connector Specifications

The following table lists the 4 Ethernet connectors (RJ-45) specifications on the chassis.

3x.14 - ID SIZE REQUEST This command returns the duration of the specified ID to the 
controller. The format returns the frames in RETURN DATA 1, 
seconds in RETURN DATA 2, minutes in RETURN DATA 3 and 
hours in RETURN DATA 4, in BCD. SEND DATA 1-8 contains the 
ID name.

3x.06 - POSITION 
REQUEST

The POSITION REQUEST query returns the current position 
‘timecode’ or time remaining within the ID which is currently playing 
on the selected port.

3x.07 - ACTIVE ID 
REQUEST

This command returns information to the controller about whether a 
queried port is active (an active port is one that is either recording, 
playing, cued or cueing), and what the active ID is. This query does 
not affect the output of the system.

3x.08 - DEVICE TYPE 
REQUEST

The DEVICE TYPE REQUEST command is used to request the 
specifications of the Controlled Device. The response to this 
command is a 16-byte (maximum) data message advising of the 
specifications of the CONTROLLED DEVICE. The first N bytes will 
be the manufacturer ID followed by a colon ‘:’

Supported Optional VDCP Commands (Continued)

Command Description

Ethernet Connector Specifications, Female

Pin # Wire Color Signal Function

1 White-Orange TD A+ Positive differential transmit

2 Orange TD A– Negative differential transmit

3 White-Green RD B+ Positive differential receive

4 Blue TD C+ Positive differential transmit
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Expansion Port Connector Specifications

This functionality is not available in version 1.0.

This section contains information on the pin assignments for the two 29-pin Expansion 
Portfemale connectors labeled EXPANSION PORT 1 and EXPANSION PORT 2 on the 
AirSpeed Multi Stream chassis rear panel.  Each Expansion port is equipped with 4 LTC Out 
BNCs (1 per SDI channel) along with a General Purpose I/O Pins Connector (DB25). 
Expansion Port 1 contains LTC Out 1-4, and Expansion Port 2 contains LTC Out 5-6 (HD 
models only).

Using the Avid supplied Expansion Port cable connected to Expansion Port 1, you can 
connect the 4 BNCs (for LTC Out 1-4). For HD models, Expansion Port 2 is used to connect 
to LTC Out 5 and 6. In addition, there is a DB25 connector for future use.

DB25 and BNC Connectors for LTC Out and SMPTE Alarm

The 4 BNC Connectors on the other end of the GPIO cable are used for connecting LTC Out 
(BNCs labelled A-D) . 

5 White-Blue TD C– Negative differential transmit

6 Green RD B– Negative differential receive

7 White-Brown RD D+ Positive differential receive

8 Brown RD D– Negative differential receive

Ethernet Connector Specifications, Female (Continued)

Pin # Wire Color Signal Function
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The BNC connector labelled A can be used with HD models to provide the LTC 1 Out 
when connected to Expansion Port 1, and LTC 5 Out when connected to Expansion Port 2. 
The BNC connector labelled B can be used with HD models to provide the LTC 2 Out when 
connected to Expansion Port 1, and LTC 6 Out when connected to Expansion Port 2. 

The following diagram illustrates these connectors and their use.

LTC Timecode Connector Specifications

The LTC In is an AC coupled differential input feeding a comparator which requires a 
minimum 100mV differential between the LTC+ and LTC-. Peak-Peak input levels can be 
anywhere between 300 mV and 5.3V. 

 LTC Loopthrough displays Playback, Channel 2.

The following table lists LTC specifications on the rear panel.

A

B

C

D

E

LTC 1 Out when connected to 

Expansion Port 1

LTC 5 Out if connected to 

Expansion Port 2

LTC 3 Out

LTC 4 Out

Reserved for future use

DB25 Connector (not implemented)

LTC 2 Out when connected to 

Expansion Port 1

LTC 6 Out if connected to 

Expansion Port 2
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n Shielded cable must be used on each connection to maintain RFI compliance. Connect the 
shield of the cable to the shield of the connector.

USB 2 Connector Specifications

This is a standard USB 2 connector. We support standard USB 2.0 devices, such as flash 
drives, keyboards and mice.

LTC Timecode Input/Loopthrough Connector Specifications  

Pin # Signal Function

1 + Line Positive differential signal

2 – Line Negative differential signal
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B Performing Hardware Diagnostics

The Avid hardware diagnostics is a program called Avid AirSpeed Multi Stream Hardware 
Test that is designed to test the Avid-specific hardware components in the Avid AirSpeed 
Multi Stream. Specifically, the diagnostic program can be used to verify that the Avid 
hardware is working properly and it can confirm compatibility with external audio and video 
devices.

n Quit all applications before running the diagnostic program.

When you start the diagnostic program, it searches the system for the attached Avid 
hardware and the Avid AirSpeed Multi Stream product. Once the diagnostic program starts, 
it identifies the product and displays the information at the top of the diagnostic window.

Once the diagnostic window is open, the diagnostic program is ready to run. For information 
on starting the diagnostic program, see “Starting the Hardware Test” on page 180.

This chapter includes the following sections:

• Reviewing Hardware Information

• Starting the Hardware Test

• Playing a Video Frame

• Capturing from an External Video Source

• Testing Audio Outputs

• Capturing from the Play Frame Video (Loopback Mode)

• Error Log

• Diagnostic Test Failed
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Diagnostic Window Explained

The diagnostic window is divided into four sections:

• The Information section displays revision and identification information about the Avid 
hardware, including Base Board Information, and VIO Board information.

• The Hardware Test allows you to select the loopback cables that are connected to your 
system. When one of these cables is selected for testing, the required connection 
information is displayed in the Required Connections area. If the test fails, the log 
information and error reporting displays in a separate Information Window. Red text 
indicates a failed component, green text indicates a passed component.

• The Video section allows you to choose your video format, Play Frame, and Capture 
source to test the video output or input for Play and Capture.

• The Audio section allows you to select the Audio and Frequency to test the audio 
outputs.

Reviewing Hardware Information

The Information section of the Diagnostic window displays hardware information.

To check the hardware information:

1. Navigate to C:\Program Files > Avid > Avid AirSpeed Multi Stream> Utilities > 
Diagnostics, and select AirspeedMultiStreamTest.exe.

The Avid AirSpeed Multi Stream Hardware Test dialog box opens. The version is 
[01.02].
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2. Click the Information icon.

A text editor opens and displays the information as follows:

Philo Base Board Information

- Serial Number

- Part Number

- XPGA_T Revision

- FPGA_O Revision

VIO Board Information

- Serial Number

- Part Number

- FPGA_B Revision
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- FPGA_H Revision

- XPGA_P Revision

This information is saved in text format as a .log file. You can open the saved file with 
any text editing application and print it. See Error Log for more information about the 
.log file.

3. Check the value of the following fields. Make sure that: 

t XPGA_T Revision is 00.17

t FPGA_O Revision is 00.04

t FPGA-B Revision is 01.01

t FPGA-H Revision is 01.00

t XPGA-P Revision is 0A.00

t Codec Slot 1 is MSQ-201 [72AEF]

t Codec Slot 2 is MSQ-201 [72AEF]

Starting the Hardware Test

The core test verifies the baseboard and VIO board information. If you want, you can run 
additional tests by connecting loopback cables to their respective input signals.

To begin testing:

1. Click the Hardware Test icon.

The Hardware Tests section opens.
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2. (Optional) To run additional tests, connect all the required external cables.

3. (Optional) Select the cables you connected and the additional tests you want to run from 
the “Select loopback cables installed” list.

After you select the external cable installed, the required connections section displays 
information about where to connect the cable. Verify that you have connected the cable 
to the correct connections.

4. Click Start.

The test runs. Information about the test and a status bar appear.

After the test sequence is finished, a Passed or Failed display appears in red or green. 
Green indicates the test sequence has passed. Red indicates the test has failed.
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Playing a Video Frame

Playing a video frame allows you to test the video signal and configures the hardware to play 
a video image from the 8 outputs. The video image appears in the Video display.

To play a video image:

1. Click the Video icon.

The Video section opens.

2. Click Play, and deselect Capture if it is selected.

3. In the Format field, select the video format that you want to test. 

For SD models, select only NTSC and PAL. For HD systems, all formats are supported.

4. Select the Play Frame. Options are:
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t Color Bars

t Sweep Pattern

t Test Image

5. Click Start Video.

The video appears in the Video Display window, and appears in all other video outputs.

6. To stop play at any time, click Stop Video.

Capturing from an External Video Source

You can test capture and display video from a selected source. The video image appears in 
the Video display.

To capture video:

1. Click the Video icon.

The Video section opens.
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2. Click Capture, and deselect Play if it is selected.

3. In the Format field, select the video format that you want to test.

4. Select a capture source from the Capture Src list.

5. Click Start Video.

The video appears in the Video Display window.

6. To stop play at any time, click Stop Video.

Testing Audio Outputs

Audio testing allows you to configure the hardware to play audio tones from all of the audio 
output ports.
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To play audio:

1. Click the Audio icon.

The Audio section opens.

2. Select the Audio tone:

t Count_16

t Lo_1kHz

t Hi_1kHz

3. Select the Frequency (48kHz).

4. Click Play Audio.

The audio tone plays. You will hear the spoken number of the audio channel.

5. To stop audio at any time, click Stop Audio.
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The video appears in the Video Display window, and appears in all other video outputs.

Capturing from the Play Frame Video (Loopback 
Mode)

If you connect the video source input to the matching video play output with a loopback 
cable, you can capture the frame and display it in the Video Display window.

To capture video:

1. Click the Video icon.

2. Click Play and click Capture.

3. Connect the loopback cable.

4. Select a video format:

t HD_1080I_2997FPS

t HD_1080I_25FPS

t HD_720P_5994FPS

t HD_720P_50FPS

t SD_NTSC_486

t SD_PAL_576

5. Select a capture source from the Capture Src list.

6. Click Start Video.

The video appears in the Video Display window.

The frame that is captured from the selected source connected to the output appears in 
the Video display window.

7. To stop play at anytime, Click Stop Video.

Error Log

If an error is detected during a test, information about the error is recorded to the log file. 
The board information along with the log file is saved in a .txt file inside the folder 
DIAG_LOG_FILES. The name of the log file is AED_LOG_YBBKxxxxxx.TXT (where 
YBBKxxxxxx is the board serial number). The log records the results each time the 
diagnostics are performed. To start a clean log file, rename, delete or move the current .txt 
file.
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The log file displays the following:

• The name of the test

• If it passed or failed

• If it failed and why it failed

• The time and date that it failed

To view the error log:

t Browse to the .txt file and double-click the file icon. A text editor will open and display 
the information. Print this file from the application if you want a hard copy.

Diagnostic Test Failed

If a test fails, check the following and run the diagnostics again before contacting your Avid 
representative.

Do the following to resolve the problem:

1. Check that all other applications are closed.

2. Reseat all external cables. Make sure you have connected the appropriate cable for the 
test you are running.

3. Quit the diagnostic application and restart it.

4. Run the diagnostics again.

5. If you still are having problems, power cycle the CPU. 

This power cycles the Avid hardware.

6. Run the diagnostics again.

7. If the failure persists, save the log file and contact your Avid representative.

c Avid does not authorize customers to open the Avid hardware. The Avid hardware 
must be replaced in its entirety. 
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C Regulatory and Safety Notices

Warnings and Cautions

c Never install equipment if it appears damaged.

c Disconnect the power cord before servicing unit.

c Only perform the services explicitly described in this document. For services or 
procedures not outlined in this document, speak with authorized Avid service 
personnel.

c Follow all warnings and cautions in the procedures.

c Operate the device within its marked electrical ratings and product usage instructions.

FCC Notice
Part 15 of the Federal Communication Commission Rules and Regulations has established 
Radio Frequency (RF) emission limits to provide an interference free radio frequency 
spectrum.  Many electronic devices produce RF energy incidental to their intended purpose. 
These rules place electronic equipment into two classes, A and B, depending on the intended 
use.

Class A devices are those that may be expected to be installed in a business or commercial 
environment.  Class B devices are those that may be expected to be installed in a home or 
residential environment.  The FCC requires devices in both classes to be labeled with the 
interference likelihood and additional operating instructions. The rating label on the 
equipment will show which class the product is (A or B). Class A product will not have an 
FCC logo. Class B equipment will have an FCC logo. The information statements differ on 
the two classes.

Class A Equipment

This equipment has been tested and found to comply with the limits for a Class A digital 
device, pursuant to Part 15 of the FCC rules. These limits are designed to provide reasonable 
protection against harmful interference when the equipment is operated in a commercial 
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environment. This equipment generates, uses, and can radiate radio frequency energy and, if 
not installed and used in accordance with the instructions, may cause harmful interference to 
radio communications. Operation of this equipment in a residential area is likely to cause 
harmful interference, in which case the user will be required to correct the interference at 
personal expense.

Modifications

The FCC requires the user to be notified that any changes or modifications made to Avid 
hardware that are not expressly approved by Avid Technology may void the user’s authority 
to operate the equipment.

Cables

Connections to Avid hardware must be made with shielded cables with metallic RFI/EMI 
connector hoods in order to maintain compliance with FCC Rules and Regulations.

LED Safety Notices

Avid hardware might contain LED or Laser devices for communication use. These devices 
are compliant with the requirements for Class 1 LED and Laser Products and are safe in the 
intended use. In normal operation the output of these laser devices does not exceed the 
exposure limit of the eye and cannot cause harm.

Standard to which conformity is declared: (IEC 60825-1:1993+A1:1997+A2:2001)

LED Specifications

• Wave Length: 650 nm

• Output Power: Less than 9.22 uW

Rear Panel Location of Optical Connections

OUTIN
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Optical connections are located on the rear panel and are typically labelled “Optical” or 
“SPDIF/ADAT.” The exact location of optical connections is identified more clearly 
elsewhere in the documentation for the Avid hardware device.

c Use of controls and/or adjustments or the performance of procedures other than those 
specified herein and elsewhere in documentation for the Avid hardware might result in 
hazardous radiation exposure.

Canadian ICES-003
This Class A digital apparatus meets all requirements of the Canadian Interference Causing 
Equipment Regulations.

Cet appareil numérique de la classe A respecte toutes les exigences du Règlement sur le 
matériel brouilleur du Canada.

European Union Declaration of Conformity

Declaration of conformity
Konformitätserklärung
Déclaration de conformité
Declaración de Confomidad
Verklaring de overeenstemming
Dichiarazione di conformità

We/Wir/Nous/WIJ/Noi:

Avid Technology
1925 Andover Street
Tewksbury, MA, 01876 USA

European Contact: Nearest Avid Sales and Service Office or
Avid Technology International B.V.
Sandyford Business Center
Unit 3
Dublin 18, Ireland
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declare under our sole responsibility that the product,
erklären, in alleniniger Verantwortung,daß dieses Produkt,
déclarons sous notre seule responsabilité que le produit,
declaramos, bajo nuestra sola responsabilidad, que el producto,
verklaren onder onze verantwoordelijkheid, dat het product,
dichiariamo sotto nostra unica responsabilità, che il prodotto,

Product Name(s):

Model Number(s):7020-20246-xx

Product Option(s): This declaration covers all options for the above product(s).

to which this declaration relates is in conformity with the following standard(s) or other 
normative documents.
auf das sich diese Erklärung bezieht, mit der/den folgenden Norm(en) oder Richtlinie(n) 
übereinstimmt.
auquel se réfère cette déclaration est conforme à la (aux) norme(s) ou au(x) document(s) 
normatif(s).
al que se refiere esta declaración es conforme a la(s) norma(s) u otro(s) documento(s) 
normativo(s).
waarnaar deze verklaring verwijst, aan de volende norm(en) of richtlijn(en) beantwoordt.
a cui si  riferisce questa dichiarazione è conforme alla/e seguente/i norma/o documento/i 
normativo/i.

The requirements of the European Council:

Safety: Directive 2006/95/EEC

UL 60950-1, 2nd edition (2007)
CAN/CSA-C22.2 No. 60950-1-07
IEC 60950-1,2nd edition, 2005-12
EN 60950-1: 2006

EMC: Directive 93/68/EEC

EN55022:2006
EN55024:1998 /A1:2001 /A2:2003
EN61000-3-2:2000 /A2:2005
EN60000-3-3:1995 /A1:2001 /A2:2005

March 6, 2009
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Issued in Tewksbury, MA USA 2008

Disposal of Waste Equipment by Users in the 
European Union

This symbol on the product or its packaging indicates that this product must not be disposed 
of with other waste. Instead, it is your responsibility to dispose of your waste equipment by 
handing it over to a designated collection point for the recycling of waste electrical and 
electronic equipment. The separate collection and recycling of your waste equipment at the 
time of disposal will help conserve natural resources and ensure that it is recycled in a 
manner that protects human health and the environment. For more information about where 
you can drop off your waste equipment for recycling, please contact your local city recycling 
office or the dealer from whom you purchased the product.

Australia and New Zealand EMC Regulations

Nigel Streatfield General Manager
Avid Technology (Australia
Unit B
5 Skyline Place
French Forest NSW 2086
Australia
Phone: 61-2-8977-4800



  

194

Taiwan EMC Regulations
Taiwan EMC Regulations BSMI Class A EMC Warning
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Index

Symbols
.PFF 108

Numerics
1000BASE-T 166
525 lines (NTSC) 23
625 lines (PAL) 23

A
Add to End of Workspace option 93
Air Toolbar 119
AirSpeed Studio Transfer Monitor dialog box 157
Alarm

connector 33
AMS API 90
Analog reference inputs 32
Applications

requirements 21
Asian languages in database 72
Audio

digital input and output 23
specifications 164
supported formats 24

Audio Channels 137
Audio tab, Item Properties dialog box 149
Audio tab, Template dialog box 149
Australia EMC regulations 193
Automatic

deletes 25
Avid iNEWS® Command 21
Avid NewsCutter editing products 21
Avid Unity

server 21
use of Air-O 19

Avid Unity MediaManager
network server 21

B
Bi-lingual recording and playback 137
Browse Window 109
Buttons

front panel controls 28
BVW

extensions 169, 170

C
Canadian

interference causing equipment regulations 191
Catalogs

creating 25
CBR 149
Channel

specifications 164
Channel Configuration 74
Channels, system 115
Clear transfer window 159
Clip numbers 114
Clip Recording Methods 130
Clip tab, Still Properties dialog box 147
Clip tab, Template dialog box 147
Clips, editing 134
Clips, playing 138
Clips, renumbering 120
Closed Caption 28, 166
Command

Avid iNEWS® 21
Compliant media files 20
Compression rate 149
Configuration

AirSpeed 65
connections 22
system 65

Connections
Ethernet, control and configuration 22
rear 31

Connectors
alarm 33
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control 33
keyboard 34, 38
LTC 35, 37
LTC time code 174
media input 35, 36, 37
mouse 34, 38, 175
pinouts 167
PS/2 33
SDI 35, 36, 37
sync 35, 37
timecode 32, 35, 37
USB 33, 34, 38
USB 2.0 166
VGA 34
video 34, 36
video reference 35, 37

Control
specifications 165
VDCP 22

Control and configuration connection (GigE) 33
Controls

command set 22
connection, described 22
serial 22

Copying image files and stills 131
Crash record

explained 23
Create

new projects, bins, and catalogs 25
Create New Database 156, 157
Create New Database dialog box 70
Creating New Database 70
Cue Record 121

D
Data

connector 33
specifications 166

Data rate 149
Database locked while files are saved 93
Database Options 92
Database Options dialog box 92
Database, automatic updates to 93
Database, create new 70
Database, multiple users have access to 93
Deck control

described 22
Default Database 73
Deleting automatically 25
Design of Air-O 20
Destination, storage 25
Dialog box, transfer monitor 157
Digital

input and output 23
recorder 19

Dimensions 163
DNS (Domain Name System)

IP address 67
requirement 21

Dockable Items 117
Dual channel playback

applications 26
DVCPRO format 24

E
Edit Template 145
Embedded software 23
Environment

requirements 164
specifications 164
workgroup 66

Error
transfer 159

Ethernet
connections 22
control interface 34
pinouts 172
port specifications 166

European Union notice 191
External control devices 89

F
FCC notice 189
Filter 121
Format

MXF Media format 25

G
General tab, Item Properties dialog box 144
General tab, Still Properties dialog box 145
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General tab, Template dialog box 145
GigE (gigabit Ethernet)

connector 34
Good databases 146
GOP 149
GPIO (general purpose input/output)

alarm connector 33
connector 34

H
Hardware requirements 21
Headframe, defined 112
Headframe, with red film 112
Host Name 66
Host name

Studio 154

I
Image File Data, modifying 143
Import Image 156, 157
IMX 24
IMX 30 support 24
IMX 50 support 24
In/Out/Duration 137
Inputs

analog reference input description 32
video input description 32

Installation
software 21

Interface
connections 31
described 32

Internal timecode 22
InterPlay

Engine 67
user name and password 67

Item Properties
Record Setup 148

Item Properties dialog box 128, 134, 143, 144

K
Keyboard

connection 38
connector 175

L
License

agreement 66
List of AirSpeeds for playout 154
LTC (longitudinal timecode)

connector 35, 37
number of IN and OUT 32
pinouts 174, 174
pinouts and specification 174
timecode 167

M
Main Toolbar 117
Master clip 147
Media input connector 35, 36, 37
MediaFiles directory 25
MediaManager

network server 21
Metadata files 25
Middle Eastern languages in database 72
MiniMonitor section, MiniMonitor window 115
MiniMonitor window, explained 115
Monitor

connector 34
Studio Transfer 157

Mouse
connection 38
connector 34, 175

MPEG
(IMX 30) format 24
(IMX 50) format 24

MPEG 30 (IMX) format 24
MultiMatch 152
MXF (Material Exchange Format)

described 25

N
Network

connection (GigE) 34
connectors 33
pinouts 172
requirements 21
server 21
specifications 166
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Network Tree 107
New projects, creating 25
New Zealand EMC regulations 193
NewsCutter products editing products 21
Non-ASCII characters in database 72
NTSC

525 lines 23
support 24

Numeric Keypad 123, 124
Numeric keypad 123, 124

O
OMF (Open Media Format)

used by editing systems 20
Overview, of AirSpeed 19

P
PAL

625 lines 23
support 24

Pause transfer 159
Physical specifications 163
Pinouts 167

Ethernet 172
keyboard and mouse 175
LTC 174
LTC timecode connector 174
mouse connector 175
remote 168

Playback
channels 26

Playback list 157
Playback Mode 121
Playout

available server 156
process 27
server 26
server list 154
TMClient.ini tab 26

Power 164
requirements 164

Power cycling
described 24

Preview dialog box 136
Protocol

VDCP 22
Protocol choices 90
Protocol Setup 89
Proxy 136

Q
Quick Cue Record 121, 121, 121
Quick Record 121
Quick Save 144

R
Rack

units 28
Rack-mount

units 163
Rear

interface connections 31
panel specifications 166

Rebuild Database 156, 157
Reconnect To Server

Studio 156
window 156

Record 121
Record Mode 121
Record rate 149
Record Setup 148
Red clip icon 139
Reference

connector 35, 37
signal 22
specifications 166

Reference inputs 32
Refresh playout list 157
Regulatory information 189
Remote

pinouts 168
Renumbering Clips 120
Requirements

environmental 164
hardware and software 21

Right Mouse Menu 119
RS-422

connection 22
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S
Safety information 189
Sampling

specifications 164
Scrubber 137
SDI (serial digital interface)

connector 35, 36, 37
inputs 32

Search section, Workspace/Search dialog box 150
Search syntax 152
Selecting Stills 121
Send To Playback

menu 156
window 157

Serial
connectors 33
control 22
pinouts 168

Settings scroll list 155
Setup

storage destination 25
system 65

Site settings 66
Slave deck control 22
Software 21

requirements 21
Sony

BVW control 22
BVW extensions 169, 170

Specifications
audio 164
breakout panel 166
channels 164
connector pinouts 167
control and synchronization 165
data 166
dimensions 163
environmental 164
Ethernet 166
LTC 167
physical 163
power 164
rack units 163
rear panel 166
reference 166
sampling 164

timecode 165
USB 2.0 166
video 164, 164
video compression 165
weight 163

Status
information 31

Storage configuration 22
Storage destination 25
Streams, video 26
Studio

cancel transfer 159
clear window 158, 159
creating 154
description 153
error during transfer 159
monitor 157
naming AirSpeed 154
number of members 27
pause transfer 159
playback server list 157
refresh playback server list 157
Transfer Monitor 157
using 156

Sub-Clip 137, 147
Support

audio 24
Synchronization

connector 35, 37
described 22
specifications 165

System
configuration 65
monitoring 31
requirements 21
setup 65, 65

System channel 115

T
Taiwan EMC regulations 194
Take 119
Template

Record Setup 148
Template dialog box 145
Template, edit 145
Thumbwheel 137
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Timecode
connectors 32, 33
input connector 35, 37
internal 22
LTC connector 174
specifications 165

TMClient.ini tab
members listed in Studio 153
playout 26
window 154

TOD (time-of-day) timecode 22
Toolbars, disappearing 117
Transfer

Reconnect To Server 156
Send To Playback 156
sequences for Avid editing system 142, 142
server list 154
settings in an Avid editing system 155
Status window 158

TransferManager
activity 158

Tree View 108

U
UI (user interface)

overview 23
USB connector 33

V
VBR 149
VDCP (video disk control protocol)

described 22
Video

channel specifications 164
compression specifications 165
connectors 34, 36
format, MPEG 24, 24
reference 22
specifications 164, 164
streams 26

W
Warning, hard disk nearly full 94
WAVE format 24

Weight 163
Window, transfer status 158
Windows, disappearing 117
Workgroup

compatibility 20
environment 66

Workspace
OMF Version 1.0 compliant 24

Workspace, place new clips at end of 93
Workspace/Search dialog box 150, 152
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