CTM Solutions

  • Plein écran
  • Ecran large
  • Ecran étroit
  • Increase font size
  • Default font size
  • Decrease font size
 
Avid Media Composer - PC
Forum for advanced Media Composer PC users.
  • How do I make custom bin columns project/user wide?

    It's easy to add a custom column to a bin, but how do you make those same custom columns work accross the entire project so I don't have to create the columns evey single time I create a bin?

  • Symphony Option and Key commands

    Hello,

     

    is there a chance to expand the usability of key commands to colour grading?

    Symphony Option would really gain if things like printer-light style grading would be possible. It's not a question of more options in symphony, but a question of keyboard-mapable commands.

    That would be really great.

  • AAF ???

    Can anyone give me a simple conceptual explanation of AAF file exports and what they are used for?

    I am currently editing a series of films - each with its own seuence but within the same avid MC project and sharing common raw material - and the client may require aaf files - so I'm interested in knowing whether aaf data is exported for an entire project or for a single timeline sequence?

    I undertstand that this is a way of transfering data between workstations/editors, but I know nothing about the concept and how it works in practice and I am unable to find any explanation that doesn't rely on understanding a lot of the terminology first.

    Help anyone? Or suggestions to good sources of explanations?

     

    thanks!

  • Effect Editor Window in Effect Mode Keeps Disappearing

    As I click around the timeline, the effect pallet remains, but the Effect Editor window will go blank.  Where do I need to avoid clicking in the Timeline to keep the Effect Editor window open?  Thanks,

  • Tips / Guide for Avid Media Composer finishing workflow

    Hello there, I'm currently working as an assistant editor on a feature documentary project and am planning ahead a little bit since I believe the producers will likely rely on me to finish / online the film when we picture lock.

    I have been doing a bit of research online about workflow guides but it seems that almost all the tutorial videos involve finishing in Resolve, or they talk about Avid to Resolve roundtrip. The thing is, the transcoded proxies the editors have been using were not generated in Resolve. They were generated in Avid using AMA-link + transcoding, so I am not sure if it is a good idea to finish / conform in Resolve. We will likely work with a colorist though who will color the interviews in Resolve, but I am thinking it probably makes the most sense for the conform to happen in Avid (using the colored clips generated in Resolve by the colorist).

    Basically I am looking for some kind of comprehensive online guide / video that can tell me everything I need to know to finish the film, and I will likely need to work with the sound mixer + graphic artist + colorist and send them what they need, and combine what they send back into a final conform sequence,  so any kind of workflow guide that covers these aspects will be most appreciated. I have been poking around online and am only able to find guides relating to specific aspects / tasks, but unable to find some kind of "big picture" workflow guide!

    Any advice will be most appreciated. Thnak you!

  • ARTIST MIX (very) unreliable?

    Has anyone else seen the following issues with Artist Mix?

    I have three artist panels , Mix, Color and Transport - all running together with my workstation on a dedicated network with its own router (separate from the general purpose and media networks).

    Sometimes when I open the audio mixer tool, and move the artist mix faders, the on-screen MC faders are slow to respond. When I run a mix record in this condition, the faders are sluggish, and often do not respond to small adjustments, then suddenly jump to a high level which would have been arrived at incrementally. Thus the mix is trash and must be run again.

    Sometimes it works faultlessly - only tio show the fault again without warning.

    I have suspicions about the mechanical fader knobs themselves - the fader knob is made of conductive silver plastic, which "senses" the users finger contact - some sort of static electricity maybe - when one touches the fader. I discovered this years ago when i first bought the panel and changed the fader knows for nice Soundcraft knobs, which had a nicer feel but which are not conductive plastic. So the faders didn't work with MC and it took me ages to diagnose this issue. But I have had the original silver knobs back on for six years so that's not the same issue. But I do wonder if it may be related to my present problem.

    Yes, I have checked thta all three panels are running the latest Eucon firmware :)

    Any suggestions anyone?

  • Supporting 2 Video Cards

    Hi all,

    Any chance Avid Media Composer will support 2 video cards like DaVinci Resolve?

  • MXF OP1a AMA Export Failure

    I am trying to export an OP1a sequence  and it keeps erroring out giveing a "AMA Export Failure.  Check Console for More details."

    The original sequence did have some corrupt effects and was giving a "core consistancy" error in parts.  These were all deleted and recreated but the Export Failure error is still occuring.  In the console it says "Avid MediaProcessor Plug-In: Media Processor failed to run chain manager:A request to allocate 896475584 bytes is being rejected as it is beyond the currently set limit of 268435456 bytes."

    I thought this might point to the media cache being set too low so I increased but it did not help.  Someone here menioned the console commands Checksequences and Repairsequenses but nether helped.  

    For some strange reason it did export Same as Source.  So that was linked back in and the OP1a was attempted to export again.  It failed again.  

    This was tried on threee differnet computers.  Two running 2018.12 and a 2020.4.  It is also for a show that is at Ep.10 so there is nothing that should be out of the ordinary in it other than it is twice as long 85mins. 

    The console message is from the 2018 version.  The console says "AMA Export Failure.  Check Console for More details." but nothing else on the 2020.4 version.  

    I am at a loss as to what else can be tried?  Any help or advice is greatly appreciated as always.

    Thank you,

    Rory

     

    TLDR: It was a DYING DISK on my NEXIS but if that is not the case with you read on for a potential solution. 

  • Back w/ Avid (New Build)

    Havent edited since 2011, so far had the hardest time being stop on the sync page to post something here so I gave up and made a new email.  And the new install workaround.  Makes me understand why I havent been behind a computer for so long, haha.

    Anyways, I live in a very small town now and picked up a lot of the media related duties here and would like to start re investing in a nice suite again.  I don't have much of a budget but I'm curious what processor and graphics card combo they are using these days for a under 2000.  Im between an amd or intel i9 right now, but not sure which Quadro cards would best suit me.

    My main interest is media composer on this.  Nothing Pro Tools anymore.  And I still shoot 1080p.  Codecs are something I need to relearn again.

  • MC 2022.4 Startup Failure

    1. Click MC icon to star the program.

    2. The splash screen appears, and along the bottom the various modules and plugins can be seen loading UNTIL

    3. The error panel appears with "EssentialResourceNotAvailableError" with the "Quit" option, and the lower part of the splash screen showing that MC "Reloading plugin: OpenIO_VirtIO.acf".

    The update was installed through Avid Link's update notification and option.  I though that might have been an issue (had problems in the past with Avid link update) so I downloaded the full installer from "May Account" and attempted a "repair" install.  No joy.  I then uninstalled and re-installed from scratch (with restarts between of course) and on installation saved the install log.

    The problem persisted.  But when I searched the install log for "OpenIO_VirtIO.acf" it shows the module installed to C:\Program Files\Avid\Avid Media Composer\AVX2_Plug-Ins which I verified - it is there.

    I subsequently found in the thread announcing the availability of MC 2022.4 that others had this problem and solved it by unchecking the NDI related install options.

    So, the question is this:

    Does this error indicate that some NDI compatible hardware or third party software MUST be installed in order to support the NDI related plugins/modules?  If so, perhaps the default should be unchecked boxes for NDI / SRT during installation with a note detailing pre-reqs?

    (I looked for such info in "Read Me" and "What's New" but didn't find it.)

    UPDATE: I reinstalled without the NDI / SRT boxes checked.  The install log still shows "OpenIO_VirtIO.acf" installed, but I no longer get the error on startup.  So the error  must be that if you select to install the NDI / SRT plugins, there must be some additional module required by "OpenIO_VirtIO.acf" that is not also installed.

Contacts CTM Solutions

Envoyer Imprimer PDF
ICONE_LOCATION_CONTACTS 
 

Partager cette page

Publicité :
Bannière

linkedin_gray50facebook_gray50Twitter_gray50

Boutons_Location3
Boutons_Thunderbolt_UltraHD

Inscription Newsletters CTM

Inscrivez vous aux newsletters CTM
Email:
Prénom:
Nom:
Verification :

Entrer le texte de l'image