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Avid Interplay Assist

Welcome to Avid Interplay® Assist. For information on using Interplay Assist, see the Avid 
Interplay Assist User’s Guide or the Help in your Interplay Assist application. 

You install the Interplay Assist application and other required Interplay applications from the 
Avid Interplay Client Installer flash drive. For installation information, see “Installing the 
Software” on page 4.

Assist supports international character input. French, German, Italian, Japanese, Simplified 
Chinese, Spanish, and Traditional Chinese are supported.

Hardware and Software Requirements

Minimum System Requirements

For minimum system requirements, see the avid.com page for Media Composer Software:

http://www.avid.com/US/products/Media-Composer-Software/system-requirements 

For a list of qualified workstations and video cards (including support for AVC-Intra), see the 
Avid Knowledge Base at http://www.avid.com/onlinesupport and search for “Qualified PC 
Workstations Assist.”

c In a shared-storage workgroup, computer names of clients must not begin with a digit (for 
example, 1editor, 2editor, and so on). A computer whose name uses a leading digit can hang 
and lose data. This limitation applies to any client that creates media on shared storage, 
including Avid editing systems, Avid Instinct, and Interplay Assist. It applies to both 
managed workgroups (workgroups that use MediaManager or Interplay) and unmanaged 
workgroups.

64-Bit Version of Interplay Assist

Assist v2.7 must be run on a 64-bit Windows 7 Professional SP1 operating system. The Assist 
installer on the Interplay v2.7 Client Installer flash drive is 64-bit. The installer has the correct 
64-bit Framework installer on the Assist installer page.

n If you run Assist on the same system as an Avid editing application such as Media Composer, 
both applications must be either 64-bit or 32-bit. For example, you can install Assist v2.7 or 
Instinct v4.5 on a Media Composer v6.x system but not on a Media Composer v5.x system. See 
“Running Interplay Assist and Editing Applications on the Same System” on page 4.

http://www.avid.com/US/products/Media-Composer-Software/system-requirements
http://www.avid.com/onlinesupport


Hardware and Software Requirements

3

Prerequisite Components

Avid Interplay Assist requires the following:

• Avid Unity™ Connection Manager for Avid Unity MediaNetwork environments — see the 
client Quick Start Card provided with the Avid Unity MediaNetwork.

• Avid Unity ISIS® Client Manager for Avid Unity ISIS environments — see the client Quick 
Start Card provided with the Avid Unity ISIS system.

• Make sure you have installed Avid Interplay Access and Avid Interplay Framework. For 
installation information, see the Avid Interplay Software Installation and Configuration 
Guide.

• Make sure the Interplay Assist settings have been properly set in the Avid Interplay 
Administrator. See the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide or the Avid Interplay Help.

• License Information — see your Avid Interplay system administrator.

Your Avid Interplay server license key must support the applicable number of Assist clients.

• Make sure you have updated the Avid Unity MediaNetwork application key or Avid Unity 
ISIS application key with the supported number of Ethernet® clients.

Setting Up the NVIDIA Card

To set up the NVIDIA card, you must make sure you have the correct version of the display 
driver. Install an updated display driver if necessary. This version of Interplay Assist is qualified 
with the following NVIDIA driver:

• Version 275.89 

Installation files for these drivers are installed with Interplay Assist, in the folder 
Program Files\Avid\Utilities\nVidia.

You can also obtain this driver from the NVIDIA web site www.nvidia.com. 

To check the NVIDIA display driver version:

1. Right-click the desktop and select NVIDIA Control Panel.

You can also open the Windows Control Panel and double-click the NVIDIA Control Panel 
icon.

2. Click System Information at the bottom left corner of the NVIDIA Control Panel.

The version number is listed in the Graphics card information section on the ForceWare 
version line.

http://www.nvidia.com
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To install the NVIDIA display driver:

1. Navigate to Program Files\Avid\Utilities\nVidia.

2. Double-click the file for the applicable driver.

3. Follow the on-screen instructions to unzip the file and install the driver.

4. When the installation is finished, restart your system.

Running Interplay Assist and Editing Applications on the Same System

The following limitations apply to running Assist and an editing application (such as NewsCutter 
or Media Composer®) on the same computer:

• Because the two applications share the same libraries, the Assist release and the editor 
release must be from the same “bundle.” This means that for a given editor release you must 
install the corresponding release of Assist. 

For example, Media Composer v6.5 and Avid Assist v2.7 can be installed on the same 
system.

For compatibility information, see the Interplay v2.7 ReadMe.

• Do not run Interplay Assist and an Avid editing application on the same computer at the 
same time. Performance and functionality are not guaranteed in this combination because 
the applications are not designed to share the computer resources.

• If you uninstall one of the applications you might uninstall some shared .dlls. In that case 
you must reinstall the application that you want to use. For example, if you uninstall 
Interplay Assist and then try to run Media Composer, you might have to perform a repair 
install on the Media Composer to reinstall the shared libraries.

Installing the Software

You install the Interplay Assist application and other required Interplay applications from the 
Avid Interplay Client installation flash drive. 
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To install Interplay Assist software:

1. From the Interplay Installer Client Main Menu, select Clients > Avid Interplay Assist.

2. Install the components described in the following table:

Interplay Assist must have ISIS or MediaNetwork client software installed on the same system. 
To use Assist, you need to establish shared-storage credentials. This login happens automatically 
if your Windows login credentials (username and password) match those of a shared-storage 
account. If the accounts do not match, you need to connect through the Avid MediaNetwork 
Connection Manager or Avid ISIS Client Manager. You do not need to mount workspaces unless 
you are sending Long GOP sequences to playback. See “Mount Workspaces for Long GOP 
STP” on page 9.

Fixed in Assist v2.7

For issues that were fixed in Interplay Assist version 2.7, see the Avid Interplay v2.7 ReadMe.

Documentation Changes

The following topics provide additional information that was not published in the Interplay 
Assist User’s Guide or the Interplay Assist Help.

Using a Sequence as a Source

Interplay Assist v2.6 and later includes additional features for using a sequence as a source for a 
shotlist.

Component Description

Avid Service 
Framework for Client 
(64-bit)

The installer automatically installs the components required for the 
application. When the system asks for a workgroup name, type the 
name of the workgroup you set up on the Interplay Engine. The name is 
case sensitive.

Avid Interplay Access Installs the Interplay Access and Interplay Administrator applications.

Avid Assist Installs the Assist application software.
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Expanded Definition of Sequence as Source

Assist allows you to use a sequence as a source for a shotlist if the sequence matches the 
following criteria:

• The sequence consists of straight cuts only (no L-cuts)

• The sequence has only one video track

• The sequence does not include effects

If a sequence fulfills these criteria, Assist interprets the sequence as a shotlist and allows you to 
drag it to the Shotlist Locators tab or the Shotlist Metadata tab. This functionality is described as 
“Adding a Shotlist to a Shotlist” in the Avid Interplay Assist User’s Guide and the Assist Help. 

In Interplay Assist v2.6, a criterion was removed: There is no longer a requirement that the video 
track and all audio tracks within a segment of the sequence must be from the same clip. Assist 
interprets a sequence with tracks from multiple clips as a shotlist and allows you to perform all 
supported functions such as adding locators, setting IN and OUT marks, and editing the 
sequence into a shotlist.

Setting IN and OUT Marks

You can now set IN and OUT marks for a source sequence that Assist interprets as a shotlist. 
This feature lets you edit a selected segment of a shotlist into an existing shotlist, or use the 
selected segment to create a new shotlist.

• If you set the IN or OUT marks to select a segment of the shotlist in the Source monitor and 
drag this shotlist to a location in an existing shotlist, the selected segment is inserted into the 
existing shotlist.

If you drag the shotlist to an empty Shotlist tab, the selected segment is opened as a new 
shotlist.

• If you leave the marks in their default location at the ends of the position bar and you drag 
the shotlist to an empty Shotlist tab, the sequence is opened in the Shotlist tab for editing, as 
in previous versions. You can also insert the source Shotlist into an existing shotlist.

Sequences Not Interpreted as Shotlists

Sequences that Assist does not interpret as shotlists behave as in previous versions. You can open 
them in the Source tabs, play them, add or modify locators, and send them to playback. You 
cannot add IN or OUT marks or edit them into a shotlist. 

n If you move the mouse over the upper right corner of the Video monitor when a sequence that is 
not a shotlist is loaded into the monitor, the words SEQUENCE NOT SUPPORTED appear and 
you cannot drag the sequence into one of the Shotlist tabs.
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Group Clips Not Playable in Assist

You cannot browse or search for group clips in Interplay Assist. There is no user interface to 
select individual clips in the group. However, you can play a sequence that includes group clips.

Audio Scrub Available in Assist

You can scrub through a clip or sequence in Interplay Assist in the following ways:

• Hold the Shift key and drag the position indicator.

• Hold Alt+Shift and drag the position indicator to fine-tune its movement.

• Press and hold the J+K keys or the K+L keys.

When using the J and L keys to play at faster speeds, you can hear audio up to three times 
normal speed. 

Sending a Source to Playback in Interplay Assist

The target settings for a send to playback operation depend on the folder in which a loaded 
shotlist exists. The following sections describe how Interplay Assist uses target settings when 
sending a source to playback.

Send to Playback Settings in the Interplay Administrator

You set the target audio and video resolutions for send to playback in the Interplay 
Administrator. If you have Dynamic Relink enabled in a workgroup, settings for audio and video 
target resolutions are enabled and required in the Interplay Administrator. You can set target 
resolutions for the root folder and set different target resolutions on subfolders. The following 
illustration shows DNxHD 1080 115-120-145 and PCM set as target resolutions on the database 
root folder.
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Sending a Source to Playback

If you send a source to playback (a clip, subclip, or sequence) and a shotlist is open, the send to 
playback operation uses the target resolution of the folder that holds the shotlist. 

If a shotlist is not open, the send to playback operation uses the target resolution that is set at the 
database root. If this resolution is not what you want to use for the source, you need to create or 
open a shotlist in a folder that has the desired settings.

To make it easier to select target resolution settings to use when sending a Source to playback, 
you can create a set of template shotlists and folders, each in a folder that has been set with the 
target resolutions. You can then do one or both of the following: 

• Create shortcuts to the folders

• Create the template shotlists with names that are easily searched, for example, 
TRES_DNxHD1080, TRES_MPEG50, and so on.

Then, before you send a source to playback, use a shortcut or search to load the appropriate 
shotlist.
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n The Interplay Administrator documentation states that DV 25 411 is the default video target 
resolution for Send to Playback. This is incorrect. There is no default setting. If Dynamic Relink 
is enabled, you should select a video resolution and an audio resolution for the root folder. Other 
folders inherit this setting. You can set different target resolutions for subfolders that override the 
settings inherited from the root folder.

Limitations

Limitations in v2.0.1, v2.0.3, v2.0.5, v2.2, v2.2.1, v2.3.1, v2.4, v2.4.1, v2.6, 
and v2.7

See the Avid Interplay v2.7 ReadMe.

Mount Workspaces for Long GOP STP

➤ If your workflow includes sending Long GOP (XDCAM HD or XDCAM EX) media to 
playback, you need to do the following:

1. Log in to the Client Manager (ISIS) or Connection Manager (MediaNetwork) with an 
account that has write access to one or more workspaces.

2. In the Client Manager or Connection Manager, mount at least one of the workspaces to 
which you have write access as a lettered drive. (All MediaNetwork workspaces are 
mounted as lettered drives. For ISIS workspaces, you need to specify lettered drives.) 

When you send to playback, the application searches the workspaces to which you have write 
access and writes a temporary file to a Temp folder at the top level of the workspace with the 
most free storage space. If you do not have workspaces mounted as lettered drives, you get an 
error message “Unable to find a shared storage volume for media transfer.” 

Limitations in v1.5

➤ If you send a story to playback and use the mouse to click a screen element as the audio 
mixdown is in progress, Assist might appear to stop responding and the application window 
might change to white. Once the operation completes, Assist redraws the screen.

Limitations in v1.4

➤ You might experience an “Entry Point Not Found” error when you install Interplay Assist for the 
first time.
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Workaround:  Click the Start button, select Settings > Control Panel, select Add or Remove 
Programs, and remove Interplay Assist, Avid Core Runtime, and AvidDIORuntime. When you 
reinstall the application, you should not encounter the error.

➤ In the Research panel, if you right-click and select Select Working Set of Columns and then click 
the Question Mark button, you might not see the expected descriptive information.

➤ If you work with a clip while it is still being captured with Frame Chase™ capture, you might see 
an error message about an error being encountered during the relink process.

Workaround:  Press F5 to refresh the clip.

➤ If you are working in video formats with 50 or 60 frames per second, and if your workflow 
involves an Avid editing application, Assist, and locators, Assist always displays full-count 
timecode (that is, frames 0-49) for locators, while the editing application can be configured, 
using a General Settings option, to display timecode in this style or in the half-count style (for 
example, frames 0-24). The timecode of locators displayed by Interplay Access reflects the style 
of the application that saves the locators to Interplay, so you could see a mix of both styles in 
Access. For best results, Avid recommends that you set the editing application to use the 
high-count style by selecting Settings > General > TC Display Format > 60 fps.

➤ The first time you add a locator from the Locators menu and then try to annotate the locator, the 
annotations might not be available until you add a second locator from the menu.

Workaround:  Avoid using the Locators menu to add the first locator if you want to annotate. 
Right-click and select Add Locator or click the Add Locator button instead.

➤ If you right-click a clip in Interplay Access and select View, and then quickly go back to Access 
(without closing Assist), right-click another clip and select View, the new clip might not appear 
in Assist for some time. 

Workaround:  You need to wait for Assist to update to the second clip.

➤ In an Avid editing application, if you selected Effects in the Interplay Window Display dialog 
box, title icons might have appeared in Interplay Assist. Titles are not supported in Assist and 
you should not work with them; the system might crash if you do.

Workaround:  Create a new Assist user; title icons no longer appear.

➤ Do not run Interplay Assist and an Avid editing application (such as NewsCutter®, 
Media Composer®, or Avid Instinct®) on the same computer at the same time. Performance and 
functionality are not guaranteed in this combination because the applications are not designed to 
share the computer resources.
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➤ If you set margins in the Page Setup dialog box prior to printing from the Logging panel, the 
settings are not currently used by the printer.

➤ On Windows Vista operating systems, Assist does not launch if Windows Media Player is 
running. Make sure Windows Media Player is not running when you launch Assist.

➤ Streaming HD media might not appear to play in full resolution, even if you selected Preferences 
> Allow Full Resolution Video.

➤ If you create new media during your Assist work session (for example, when you send a shotlist 
to playback and Assist automatically creates an audio mixdown), you might see an error message 
when you close the application. However, the exception does not cause any loss of data, and you 
can close the error message.

➤ If you delete a locator using an Avid editing application and check in your clip, the locator might 
still appear in Assist even after updating the display. If you remove the locators in Assist, the 
editing application displays the locator status correctly. This problem is intermittent.

Workaround:  Delete all locators in the clip with Assist, and you should then be able to add and 
delete locators from the editing application.

General

➤ Your Audio/Video Monitoring preference might not persist across Assist sessions; it defaults to 
Mono.

Workaround:  Reset your Audio/Video Monitoring preference every time you restart the 
application.

➤ Memory problems and sluggishness: If Interplay Assist encounters .pmr files in the Avid 
MediaFiles folder on shared storage, it attempts to work with the files. This can interfere with the 
application’s use of the Media Indexer to locate files and can cause Assist to have memory 
problems and sluggishness. The .pmr files are used by standalone Avid editing applications 
(editors that are not connected to Interplay).

Workaround:  Check the shared storage areas used by Assist for .pmr files. Look in the Avid 
MediaFiles folder. Either delete the .pmr files or point Assist to another workspace.

➤ If you select Media > Mount Volumes, the Scanning for New Volumes window opens and does 
not close. You can continue to work by clicking in the Assist application, but the Scanning for 
New Volumes window stays open behind the application.

Workaround:  Mount any drives you need before you start the Assist application.
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➤ If you start Interplay Assist while the Media Indexer that monitors shared storage is not 
available, Assist displays the following error message:

A program error has occurred. If you need assistance record the following 
information and call Avid consumer support. Error assertion failed 
m_pointer

Workaround:  Make sure that the Media Indexer is online and correctly identified in the 
Interplay Administration tool Server Hostname Settings view, then restart Assist.

➤ If you use more than 29 characters to name a clip or shotlist, you might have difficulty using 
various controls and tabs in your application.

Workaround:  Keep clips and shotlist names to fewer than 30 characters.

➤ After logging incoming clips for an hour, the Video monitor might stop updating.

Workaround:  Press F5 to refresh the Video monitor after an hour of logging.

➤ Avid Assist users require a Power User login to perform a Send to Playback operation. Otherwise 
a user can log in as a Regular User. 

➤ If you log into Windows as a Regular user and then work in Assist, when you quit Assist some of 
your window settings (size, position, and so on) might not carry over to your next Assist session.

Workaround:  Log into Windows as a Power user or an Administrator user.

➤ If you open Assist as an administrator using one monitor after the previous user was using two 
monitors and was displaying the application on the second monitor, you might not be able to see 
the application.

Workaround:  Right-click Assist in the taskbar, select Move, and then press the Left Arrow key 
until the application comes back into view.

➤  If you open a clip and add a custom metadata field in the Metadata Field Editor, and then 
another client adds a field to the same clip while you are still in the Metadata Field Editor, the 
Property Merge dialog box might open. Click Submit to Server to close the dialog box. 

➤ When you choose to display additional metadata fields in Shotlist mode and then add a clip to a 
shotlist, the Property Merge dialog box might open. If you click the Close box, a Property Merge 
message box opens. Click OK to close the message box.
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➤ You might see a discrepancy in the online status of clips between several of the Interplay 
applications. Interplay Assist, Avid Instinct, and the Avid editing application local bin might 
show a different online status than Interplay Access or the Interplay Window in the Avid editing 
application.

Workaround:  For the most up-to-date status, check the status of the clip in Assist, Instinct, or 
your Avid editing application local bin. You can also click the Update Status from Media Indexer 
button in Interplay Access to update the status in Access and in the Interplay Window.

➤ When capturing with AirSpeed®, if you copy the master clip to another folder before the capture 
is complete, Interplay Assist might treat the clip as partially offline and not be able to play it.

Workaround:  Wait until the clip finishes capturing before moving it to another folder.

➤ The column heading TapeID in the Avid editing application might appear as the attribute Video 
ID in Assist. It is the same attribute.

➤ If you are using Avid Instinct or Avid Interplay Assist in an Avid Unity MediaNetwork 
environment, and you add or remove MediaNetwork portserver names from the server list in 
Avid Unity Connection Manager while Instinct or Assist is running, media file status might 
display incorrectly even after unmounting and mounting volumes.

Workaround:  If you add or remove MediaNetwork portservers, you need to restart Instinct or 
Assist for your changes to take effect.

International Character Support

➤ If your Interplay user name contains Asian characters or German-specific characters, you might 
not be able to log into Assist or use any of the Avid Media Services.

➤ If you enter Asian characters as restriction information, the characters might appear as question 
marks when you view that restriction in another Avid application.

➤ If you change the font or font size of your input, and see characters rotated 90 degrees, make sure 
you select the correct font. Do not use any font that begins with the “@” symbol.

Locators

➤ If you create locators in Interplay Assist and then update them outside Assist, the locators don't 
update within Assist even if you press F5 to refresh the application.

Workaround:  Reload the shotlist to see the updated locators.
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➤ If you add a locator to a shotlist, and then open the sequence in an editing application, the locator 
appears, but if you perform a match frame on the locator, it might not appear in the master clip.

Workaround:  In the editing application, check the master clip in question out of Interplay and 
then update the bin or the clip. The locator appears.

➤ If you add an annotation after you type text into a locator text box, pressing the Tab key once 
won’t add another locator. You have to press Tab twice.

Workaround:  Add the annotation before you type text into the locator text box.

➤ If you create a keyboard shortcut to add the Best Audio annotation or the Best Video annotation 
to a locator, the shortcut might not work.

Workaround:  Right-click the locator and select Best Audio or Best Video.

➤ When you add a large amount of text to a locator text box, you cannot scroll to the bottom or 
save the text.

➤ If you add locators to a clip containing mixed-down audio in the Source Locators tab, the 
timecode displays “ERR” rather than the timecode. When you drag the clip into a shotlist, the 
correct timecode appears.

Multi-Res

➤ Avoid displaying more resolution columns than you need. The system frequently updates the 
status in the resolution columns and having too many active can affect performance. Shotlists can 
be especially slow to update when there are many resolution columns. Once columns are 
displayed, they continue to impact performance for that session even if you hide them. If you 
reduce the number of resolution columns and save the column layout, you need to restart the 
application before you see a performance improvement.

➤ If your Assist working audio resolution is set to MP2 in the Avid Interplay Editor Database 
settings, and you load a media clip currently being ingested by Avid AirSpeed at both MP2 and 
PCM audio resolutions, you might hear low-quality and out-of-sync audio. This is because both 
low-resolution (MP2) and high-resolution (PCM) audio are playing at the same time.

Workaround:  Select Preferences > Audio/Video Monitoring, and in the Audio/Video 
Monitoring Preferences dialog box deselect the audio track buttons for either tracks1 and 2 or 
tracks 3 and 4 to hear only the high-resolution or low-resolution audio.
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Playing

➤ If you load a long sequence into the Video monitor that contains many rendered effects, you 
might have difficulty playing it the first time and you might see a Playframe Error message. 

Workaround:  Scrub through the sequence or play it again.

➤ If you load a clip into the Video monitor that is in the process of being ingested, the position bar 
might not reflect the actual length of the clip even after the ingest is finished. 

Workaround:  Press F5 to refresh the Video monitor.

Research Panel and Directory Panel

➤ After you perform a search for media, you cannot refresh the search results displayed in the 
Research panel by pressing F5. If you want to refresh the results, repeat the search.

➤ Creating a new media column in the Directory panel with a slash (/), backslash (\), or bar (|) in 
the title might unexpectedly cause the Property Merge dialog box to open when you add a 
comment to the new column. Some characters — * | \ : " < > / ? — are illegal in the asset 
manager hierarchy. You should not use special characters when naming shotlists, folders, or 
columns.

➤ If you create a new columns or properties in various Interplay applications or make columns 
available in Interplay Administrator, the new column might not appear in the Working Set of 
Columns list.

Workaround:  Quit the application and restart it to see the new column as an available property 
in the list.

➤ In Interplay Access, if you add a reservation to folder that has a subfolder in it, the reservation 
appears in Interplay Assist. If you then remove the reservation, it disappears from the top folder 
in Assist but continues to be present on the subfolder. Refreshing the application does not update 
the status of the subfolder.

Workaround:  Quit the Assist application and restart it to correctly update the reservation status 
of the subfolder.

➤ Folders containing assets marked with reservations appear with the reservation marker, but the 
individual asset type icons in the Research panel do not display the marker.
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➤ The clip duration changes in the Research panel after you load a clip. For example, it changes 
from drop frame to non-drop frame. Also, after the clip is loaded, the duration in the Video 
monitor does not match the duration in the Source or Shotlist tabs.

➤ If you add to the top of an existing shotlist, save the shotlist, and refresh the Research panel, the 
duration of the shotlist updates but the head frame is the original head frame before the addition.

Workaround:  Load another clip into the Video monitor, close the folder the shotlist is in, and 
refresh the Directory panel. Reopen the folder and the correct head frame appears in the 
Research panel.

➤ If you create a custom column in the Research panel, it might not appear in the Metadata Field 
Dictionary and if you create a custom metadata field, it might not appear in the Select Working 
Set of Columns dialog box.

Workaround:  If you create a custom metadata field and immediately add a value to the field, 
the field appears in the Select Working Set of Columns dialog box.

➤ You can create a custom layout in the Research panel and then delete that layout; if another user 
is logged in by the same name on a different system, the layout you no longer want is saved on 
that system when that user exits the application. The layout needs to be deleted from the second 
system as well.

Workaround:  Avoid multiple users logging in under the same name at the same time.

➤ If your search returns a large number of results or you open a folder with a large number of 
objects in it, sorting in the Research panel might take a long time to complete. An hourglass icon 
appears while the system is sorting.

Restrictions

➤ If you create a sequence with a restriction or a locator in the editing application, do a video or 
audio mixdown, check the mixdown into Interplay, and then load it in Assist, ERR is displayed 
in place of the timecode, and the associated user name has been removed.

➤ When you load a clip into the Video monitor and create a restriction, you might not be able to see 
the restriction icon in the Research panel even if you refresh the panel.

Workaround:  Load a different clip into the Video monitor and then reload the clip in which 
you created the restriction. 

➤ In Interplay Assist and iNEWS Instinct, when you add a restriction to a subclip, the restriction 
icon does not appear in the Research panel.
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➤ In Interplay Assist, if you create a restriction on a shotlist, the restriction does not display in the 
Instinct Research Panel or the Assist Research Panel. The restriction also does not display in the 
Research Panel of the Avid editing application Interplay Window. 

Workaround:  Load the shotlist or sequence into the Video monitor to see the restriction. In the 
Avid editing application, load the shotlist into the Source/Record monitor.

➤ If you add a restriction to a clip in Assist, check that clip out into a bin in the editing application, 
check it back into Interplay, and then reload it as source in Assist (or press F5 to 'update from 
Interplay'), the restriction is still there but the associated user name has been removed.

➤ If you are in Shotlist mode in the Video monitor and you click a Source tab to add a restriction to 
a clip, you might not be able to add the restriction.

Workaround:  Click the Source mode button in the Video monitor and then add the restriction 
to the clip in a Source tab.

Send to Playback

➤ When you send media to playback, the Send to Playback dialog box lists two separate bit depth 
settings: the Target Audio Resolution Bit Depth in the Relink Settings (Input) area, and the Bit 
Depth in the Audio Mix Settings (Output) area. The Relink Settings indicate the audio bit depth 
of your target resolution as set in the Interplay Administrator. The Audio Mix Settings match the 
bit depth settings of your playback device. Because the audio bit depth used by your media must 
match the bit depth settings of your playback device, your audio bit depth might be converted 
twice during the send-to-playback operation, first to the bit depth of your target resolution and 
then to the bit depth of your playback device.

➤ If you send a master clip to playback that has had the audio gain modified, you receive an error, 
“Sequence Contains Unrendered Effects.” In Avid Interplay Assist, this occurs only when you 
send a clip to playback using the Send Source to Playback option. The reason for this is that the 
audio gain is considered an unrendered effect, and all effects must be rendered before sending 
clips to playback. Also, the error message applies not just to sequences sent to playback as 
source, but to master clips and subclips as well. In Avid Instinct, an error message appears for 
any sequence with unrendered effects that you send to playback; however, in Instinct you might 
see a error message different from the one cited above.

Workaround:  In Assist, you can create a new shotlist using the master clip and then send the 
shotlist to playback using the Send Shotlist to Playback option (this causes unrendered effects to 
be rendered). For either Assist or Instinct, you can use your Avid editor — for example, Avid 
NewsCutter Adrenaline — to send the clip to playback.
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Shotlists

➤ If you create a shotlist and make changes to it, the changes might not be saved when you exit 
Assist.

Workaround:  Save the shotlist before you exit the application.

➤ If you create a shotlist and then in Interplay Access you roll back the version, Assist might not 
correctly display the earlier version.

Workaround:  Exit Assist, restart it, and reload the shotlist. The correct version of the shotlist 
displays.

➤ If you add clips to a shotlist, the clip head frames might continue to indicate that they are still 
loading.

Workaround:  If you reload the shotlist, the clip head frames appear correctly.

➤ Using the Delete key to delete a clip from a shotlist in the Shotlist Locators tab might not work.

Workaround:  Click the Shotlist Metadata tab and then click the Shotlist Locators tab again. 
You can now delete clips. You can also select the clip and then select Edit > Delete.

➤ If you are a Read-only user, it appears that you can delete a clip from a shotlist even though you 
shouldn’t be able to. When you then try to save the shotlist or select File > New Shotlist, you see 
error messages that the clip is not being saved and that you do not have privileges for that 
operation. If you then load a new shotlist, reload the shotlist from which you tried to delete the 
clip, and drag the shotlist into one of the shotlist tabs, the clip appears to be gone. This also 
happens if you select File > New Shotlist, and then return to the first shotlist.

Workaround:  Quit the Assist application and restart it. The clip was not deleted and correctly 
appears in the shotlist.

➤ If you delete offline clips from a shotlist, select File > New Shotlist, and then return to the first 
shotlist, your changes might not be saved.

➤ When you load a source shotlist into the Shotlist Metadata tab, the head frames might not appear 
in the Logging panel and you might see the message “Loading” instead.

Workaround:  Close Interplay Assist and reopen it to see the head frames.

➤ When you use the Modify Metadata Fields dialog box to display a new metadata field in a 
shotlist and then drag a new clip into the shotlist, the new field does not appear.
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Workaround:  In the Modify Metadata Fields dialog box, select the field in the Displayed Fields 
list, flag the field as Important by selecting Important Field, and then click OK.
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Digidesign Intelligent Noise Reduction, Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, DigiSerial, 
DigiSnake, DigiSystem, Digital Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, DINR, DNxchange, 
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Expander, ExpertRender, Fader Pack, Fairchild, FastBreak, Fast Track, Film Cutter, FilmScribe, Flexevent, FluidMotion, Frame 
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Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat, Intelli-sat Broadcasting Recording 
Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, ISIS, IsoSync, iS9, iS18, iS23, iS36, ISIS, IsoSync, KeyRig, 
KeyStudio, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi, Luna, MachineControl, Magic Mask, 
Make Anything Hollywood, make manage move | media, Marquee, MassivePack, Massive Pack Pro, M-Audio, M-Audio Micro, 
Maxim, Mbox, Media Composer, MediaFlow, MediaLog, MediaMatch, MediaMix, Media Reader, Media Recorder, MEDIArray, 
MediaServer, MediaShare, MetaFuze, MetaSync, MicroTrack, MIDI I/O, Midiman, Mix Rack, MixLab, Moviebox, Moviestar, 
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