
What’s New for
Avid® Media Composer® v6.0

Avid Symphony™ v6.0
Avid NewsCutter® v10.0

New Features

The following lists what’s new for the current editor release.

Feature Description For More Info

64-Bit The Avid editing application is now a 64-Bit 
native application. 

See “64-Bit Native Application” 
on page 6.

Stereoscopic 3D This release has incorporated a set of 
stereoscopic tools and workflows to allow 
you to edit stereoscopic footage.

See the Stereoscopic 3D Editing 
Workflow Guide.

Avid Artist Color With this release, the Avid editing application 
supports Avid Artist Color in order to provide 
you with a tactile input surface to streamline 
the workflow of performing color correction.

See “Using Avid Artist Color” on 
page 6.

Open I/O With this release of the Media Composer 
family of products, Avid has implemented a 
Hardware SDK allowing 3rd party vendors to 
develop plug-ins for their hardware I/O 
devices. 

See “Open I/O Support” on 
page 43.
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Avid Marketplace A new Marketplace menu has been added 
which allows you to access various websites 
from within the Avid editing application. You 
can then purchase and download from these 
sites. The menu options include:

Video Plugins - opens the Avid.com website 
which allows you to purchase and download 
video plug-ins

Audio Plugins - opens the Avid.com website 
which allows you to purchase and download 
audio plug-ins

Media Libraries - allows you to search and 
select from hundreds of thousands of stock 
footage clips in a library, review your search 
results from a thumbnail clip, download a 
comp clip through Avid's AMA process to try 
out in your sequence, purchase and then 
download the high resolution clip.

Other Products - opens the Avid.com website 
which allows you to purchase and download 
Avid products, software and hardware

Support & Training - opens the Avid.com 
website which allows you to purchase and 
download support contracts, training DVDs 
and manuals.

You must be connected to the Internet to 
access features offered in the Avid 
Marketplace. Flash Player 11 or higher is 
required.

See “The Avid Marketplace” on 
page 44.

Avid Symphony Software 
only

The Avid Symphony editing application can 
now be used as a software only editing 
application. The software no longer requires 
that a Nitris DX be attached. The Avid 
Symphony will run in Software only mode, 
with a Nitris DX or with a Mojo DX.

Pan & Zoom (File Support 
Only)

Because of 64bit, QuickTime has been 
replaced by Windows Imaging.

See “Pan & Zoom - File Support 
Only” on page 70.

Feature Description For More Info
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User Interface 
improvements

The new bin view button replaces the Bin 
View Script, Brief, Text and Frame tabs.
The clip color icon in the bin defaults to the 
left column in the bin. Changes have also 
been made to customize workspaces.

See “User Interface Changes” on 
page 71.

Title Tool changes The Title Tool now runs as a separate 
application. You open the Title Tool as you 
normally would within the Avid editing 
application, but it now runs as a separate 
process.

See “Title Tool Changes” on 
page 100.

Universal Naming 
Convention Paths with 
AMA media

Windows UNC (Universal Naming 
Convention) paths are supported with AMA 
media. You can move your AMA bins from a 
Windows system to a Macintosh system and 
from a Macintosh system to a Windows 
system. The media files need to reside in the 
same shared location when you move the bins 
to and from the different operating systems.

See the “The Avid Media Access 
(AMA) Workflow” in the Help.

XML Settings The Project, User, and Site settings are now 
saved as an .xml file. Previously, the Site, 
Project and User settings were saved as an 
.avs file. There is no functional difference for 
the user.

See “XML Settings” on page 100.

AMA link to XDCAM You can AMA link to an XDCAM or an 
MXF (SMPTE 436M compliant) clip with 
ancillary data.

See “AMA and Ancillary Data” 
on page 102 and “Workflow for 
Editing Clips with AMA” on 
page 103.

AMA linked clips The system will no longer display AMA 
linked clips as yellow. AMA linked clips will 
appear with a new linked icon for video and 
audio.

When linking to AMA volumes, the system 
looks into folders up to two levels deeper. 
This is helpful when linking to AMA 
volumes that contain left and right 
stereoscopic files/folders.

Feature Description For More Info
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RED Epic Support Avid supports AMA linking to 5K RED 
media files captured on the RED Epic 
camera. Avid does not currently support the 
HDRx resolution.

Additional AMA RED 
Source Settings

White Balance adjusts the color temperature 
of your image in one click. Use the 
eyedropper icon and then click a known white 
area in your RED footage to achieve the 
correct light or neutral balance. This option is 
equivalent to adjusting the Kelvin and Tint 
options. When you use the White Balance 
option, the system automatically adjusts 
Kelvin and Tint. It is recommended you 
adjust White Balance first before performing 
any other adjustments to the image for best 
quality. 
REDcolor2 has been added to the Color 
Space selections of the RED Source Settings.
REDGamma2 and REDLogFilm has been 
added to the Gamma Curve selections of the 
RED Source Settings.

See “Adjusting RED Source 
Settings” on page 104

ProRes Codec Avid supports the Apple ProRes 422, Apple 
ProRes 422 HQ, Apple ProRes 422 LT, Apple 
ProRes 422 Proxy and Apple ProRes 4444 
resolutions for HD and SD formats. However, 
you need to use the "Links to (Don't Export) 
Media" option when you want to export an 
AAF composition with the ProRes 
resolutions. Export to AAF with ProRes 
resolutions using embedded media or copying 
to a folder is not supported. 

See “Resolution Specifications: 
HD” and “Resolution 
Specifications: Apple ProRes”

DNxHD444 Codec Avid supports the DNxHD444 RGB 
resolutions for HD formats. DNxHD444 
RGB capture requires a high end workstation 
and fast storage.

See “Resolutions Specifications: 
HD” in the Help.

5.1, 7.1 MultiChannel 
Support

This release supports 5.1 and 7.1 
MutlitChannel for importing, capture, output 
and audio editing functions such as panning.

See “Working with Audio” on 
page 109.

Nvidia Driver The supported Nvidia driver for this release is 
275.89. 

See “Setting up the NVIDIA 
Card” in the ReadMe.

Feature Description For More Info
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New Relink Option: Allow 
relinking between tape and 
file based media

Allows you to relink between imported and 
AMA linked media and captured tape based 
media. When comparing tape names to 
source file names the tape names are treated 
like source file names, for example 
extensions are ignored and version separators 
are included.

See “Relinking Tape and File 
Based Media” in the Help.

HDMI True P Output Mode When using Avid Nitris DX or 
Avid Mojo DX hardware, you can now 
switch between Progressive Segmented 
Frames (PSF Output) to True Progressive 
(TrueP) from the Video Output tool.

Support for variable-width 
RTAS effect plug-ins, such 
as Dolby E

Allows you to create effects with different 
numbers of input and output channels.

See “Variable-Width Audio 
Effects” on page 108.

Interoperability 
enhancements with Avid 
Pro Tools

Pro Tools v10 supports the following features 
in its current release:

• Real-Time Fades with AAF and OMF 
Sequences

• Multi-Channel Audio Export

• Surround Audio Import

• Clip-Based Gain Automation

• Import Rendered Audio Effects

• Import Volume Automation

• 24-Hour Timeline

See the What’s New in Pro Tools 
Version 10 guide.

Unified Nomenclature Conforms some terminology used in your 
Avid editing application with the terms used 
in Avid Pro Tools. This provides greater 
consistency between the two Avid 
applications.

See “Unified Nomenclature for 
Avid Applications” on page 165.

Expanded e-mail 
notification options

The Email Settings dialog box allows you to 
set up e-mail notifications for render, export, 
and consolidate/transcode operations.

See “E-Mail Notifications” on 
page 165.

XDCAM MXF OP1a 
Export

Allows you to export XDCAM MFX OP1a 
files.

See “Exporting XDCAM OP1a 
Media” on page 166.

Feature Description For More Info
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64-Bit Native Application

The editing application is a 64-bit native application. This results in:

• Allowing your Avid editing application to access additional memory when working with 
complex sequences with layered and nested effects

Using Avid Artist Color
This section includes topics that provide information on configuring and using Avid Artist 
Color with your Avid editing application. Avid Artist Color employs the EUCON™ 
(Extended User Control) protocol, which allows for integrated control of your Avid editing 
application and EUCON-compatible devices. You can use the device with your Avid editing 
application to adjust the color characteristics of video material that you have edited into a 
sequence.

For a full description of color correction features in your Avid editing application, see the 
Avid Media Composer and NewsCutter Effects and Color Correction Guide, Avid Symphony 
Effects and Color Correction Guide, or the color correction sections of the help.

• Installing EuControl Software and Configuring the Avid Artist Color

• Using Artist Color

• Avid Artist Color Soft Keys

• Customizing Avid Artist Color Controls

• Avid Artist Color Controls

• Controller Application Sets

Installing EuControl Software and Configuring the Avid Artist Color

Artist Color uses the EUCON control protocol to manage the communication between the 
device and your Avid editing application. The EuControl application finds, links, and 
communicates all Avid Artist Series controllers on your network. You must install 
EuControl on your system before you can use Avid Artist Color with your editing 
application.

For more information on installing and configuring EuControl, see the following topics:

• “Installing EuControl Software” on page 7

• “Configuring Avid Artist Series Controller Settings” on page 9

• “Configuring Ethernet Connections (Macintosh)” on page 9
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• “Setting the IP Address” on page 10

• “Configuring EuControl Settings” on page 12

Installing EuControl Software

The EuControl application controls your Artist Series controller and communicates with 
your Avid editing application. You must install EuControl before you use any Artist Series 
controller.

If you want to connect your Artist Series controller to an Avid editing system that is part of 
an Avid ISIS shared storage environment, the following requirements apply:

• (Macintosh only) Avid recommends that you connect your Artist Series controller to the 
built-in Ethernet 1 port on your Macintosh system. If you have limits to the number of 
Ethernet connections you use — for a corporate network or for shared storage — you 
might need to set the service order for your Artist Series controller to a lower priority 
than your other Ethernet connection. For more information on configuring your Ethernet 
connections, see “Configuring Ethernet Connections (Macintosh)” on page 9. You can 
change port assignments in the EuControl Settings application if necessary.

• Avid also recommends that you disable the network interface you use for your Artist 
Series controller in the ISIS Client Manager preferences. This prevents ISIS from trying 
to use the Ethernet port assigned to EUCON for your shared storage operations. For 
more information, see the Avid ISIS Client Guide that came with your ISIS product.

• Avid ISIS supports dual Ethernet connections to maximize bandwidth use and increase 
performance. Since your Artist Series controller must use one Ethernet port to connect 
to your Avid editing system, Avid does not support dual connection on Macintosh 
systems connected to an ISIS switch.

• Artist Series controllers do not support connection through a third-party Ethernet card.

To install EuControl:

1. Do one of the following:

t If you downloaded the latest software from the Avid Web site, double-click the 
installer.

t Insert the installation CD into your system, and double-click the installer.

2. Follow the on-screen instructions to install the software.

n Download the most current version of EuControl if prompted to do so during installation.

When installation completes, EuControl launches automatically.
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3. You should check for updated firmware for your Artist Series controller by doing the 
following:

a. Do one of the following:

t (Windows) Double-click the EUCON icon in the notification area.

EUCON icon in the notification area

t (Macintosh) Click the EUCON icon in the dock, and then select Window > 
EuControl Settings.

The EuControl Settings dialog box opens.

b. Click the Surfaces tab, and then click Update Firmware.

If there is updated firmware for your Artist Series controller, EuControl 
automatically downloads it.

c. Follow the on-screen instructions to install the new firmware.

4. Shut down your system.

5. Connect your Artist Series controller. For information on setting up your Artist Series 
controller, see the documentation that came with your equipment.

6. Start your system.
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Configuring Avid Artist Series Controller Settings

You use the Controller Settings dialog box to configure your Avid editing application so that 
it can communicate with your Artist Series controllers. 

To configure your Avid editing application for an Artist Series controller:

1. Double-click Controller Settings in the Settings list of the Project window.

The Controller Settings dialog box opens.

2. Select Controller > EUCON Controller.

3. Click OK.

n To reset the controller if it is already active, you can open the Controller Settings dialog box 
and click OK.

Configuring Ethernet Connections (Macintosh)

You can connect your Artist Series controller to either the Ethernet 1 or Ethernet 2 port on 
your Macintosh system. By default, the EuControl application is configured to use 
Ethernet 1. You might need to change this configuration if your system connects to a 
corporate network or if it is part of a shared storage environment — for example, if you 
connect your Macintosh system to an Avid ISIS system.

The following procedure describes how to configure your network connections if you need 
to reserve one Ethernet port for a network or shared storage connection. You can use either 
Ethernet port for your Artist Series controller, but you should set the network priority for 
your network or storage connection higher than the priority for your Artist Series controller.

To configure Ethernet ports on a Macintosh system:

1. Connect your Artist Series controller to either the Ethernet 1 or Ethernet 2 port on your 
Macintosh system.

2. Select the Apple menu > System Preferences.
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3. In the Other area, click Euphonix.

The Euphonix dialog box opens.

4. Click the Network Interfaces menu and select either Ethernet 1 or Ethernet 2, depending 
on which Ethernet port you want to use for your Artist Series controller.

5. Close the Euphonix dialog box.

6. Select the Apple menu > System Preferences.

7. In the Internet & Wireless area, click Network.

The Network dialog box opens.

8. Click the Action menu and select Set Service Order.

The Service Order dialog box opens.

9. If the Ethernet connection you want to use for your corporate network or shared storage 
connection is not at the top of the network connections list, select that Ethernet 
connection and drag it to the top of the list. For more information on setting the service 
order, see the Apple Help for your Macintosh system.

10. Click Apply, and then close the Network dialog box.

Setting the IP Address

Avid Artist Series controllers typically use Dynamic Host Configuration Protocol (DHCP) 
to obtain its IP address, usually from a router. The controllers revert to link-local addressing 
to generate an IP address if a DHCP server is not found on the network — for example, 
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when you connect a controller to a system using an Ethernet cable. You can override these 
methods of obtaining IP addresses by supplying a static IP address, which the devices use in 
all cases when turned on.

n Avid does not recommend setting up static IP addresses unless you have experience in 
configuring network properties.

To set a static IP address:

1. Press and hold the two Page buttons while you press the Power button to turn on your 
device. Hold down the Page buttons until the Use DHCP screen appears in the display.

2. Turn the first Soft Knob on the left to change the Use DHCP value from yes (default) to 
no.

3. Press the left Shift button to move the cursor to the next screen.

4. Turn the first Soft Knob on the left to set the first IP Address field, and then press the left 
Shift button to move to the next IP Address field.

5. Repeat step 4 to adjust all values of the IP Address fields.

6. Press the left Shift button to move the cursor to the next screen, and then repeat step 4 to 
set the values for the Subnet Mask fields.

7. Press the two Page buttons at the same time to save this static IP address. Turn off the 
Artist Color and then turn it on to use the new IP address.

You can discard changes made to the IP address at any time by turning off the device 
before saving your changes.
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Configuring EuControl Settings

Before you can use an Artist Series controller with your Avid editing application, you must 
configure the EuControl settings. You can connect your Artist Series controller to the 
EuControl application on your system so you can use it as a controller, connect additional 
workstations so they can access the controllers, and assign functions to buttons and keys on 
the Artist Series controller.

The EuControl application starts when you start your computer and runs in the background. 
Avid recommends that you make sure EuControl is running before you start your Avid 
editing application.

For a full description of configuration procedures and options, see the documentation that 
came with your Artist Series controller.

To connect an Artist Series controller to your system:

1. Connect your Artist Series controller to your system and turn on the power for the 
device.

2. Start your Avid editing application.

3. Do one of the following:

t (Windows) Double-click the EUCON icon in the notification area.

EUCON icon in the notification area

t (Macintosh) Click the EUCON icon in the dock, and then select Window > 
EuControl Settings.

EuControl Settings application opens. The All Surfaces list displays all available Artist 
Series controllers.
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4. Click the Automatically add: menu, and select one of the following:

t To add all controllers listed in the All Surfaces list — which lists all devices 
available on your subnet — select All Surfaces. This setting is useful when you are 
the only person running EuControl on your network.

t To add only those controllers listed in the My Surfaces, select My Surfaces Only. 
Since only one user at a time can control a surface, this avoids claiming surfaces 
needed by other users on your network.

n Avid recommends that you select the My Surfaces Only option if you have more than one 
surface active on your network.

The selected devices are connected to EuControl.

5. (Option) If you select My Surfaces Only and you want to specify additional controllers 
to connect to your EuControl application, select a controller in the All Surfaces list, and 
then click Add.
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The controller appears in the My Surfaces list. You can rearrange the order of the 
controllers using the up and down arrows, and you can remove controllers from the list 
using the Remove button. You can also rename the controller, which allows you to easily 
identify multiple controllers in the My Surfaces list.

6. Click the Workstation tab.

The Workstations tab opens. The All Workstations list displays all systems on your 
subnet that have been configured for access to the available Artist Series controllers.

7. (Option) If you want more than one workstation to access your Artist Series controllers, 
do the following:

a. Select the workstation in the All Workstations list and click Add.

b. Select the workstation in the My Workstations list and click Attach.

A check mark appears in the Attached column in the My Workstations list. The 
workstation can now access the Artist Series controllers connected to EuControl.

8. (Option) To check that the EuControl application correctly is communicating with both 
the controller and your Avid editing application, click either the Assign or the Layouts 
tab. The Application field displays the name of the Avid editing application and the 
computer name for your system.

9. Close the EuControl Settings application.
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Using Artist Color

You can use your Avid Artist Color media controller to perform color correction functions 
available in your Avid editing application in the Color Correction tool, including the 
following:

• Make hue, saturation, and luminance (HSL) corrections

• Apply automatic color corrections

• Toggle color corrections on and off, so you can see the effect of your corrections

• Adjust color and luminance using ChromaCurve graphs

• Save and apply color correction templates

• Make color correction adjustments on source stereoscopic clips

• (Symphony Only) Make adjustments using the Secondary group controls

These functions allow you to adjust color in your sequences using the controller rather than 
the controls, buttons, and graphs in the Color Correction tool. For example, you can use the 
center trackball to adjust the midtone hue offset for a segment in the Timeline, and then you 
can use the left Soft Knob to adjust the overall hue for the segment.

Some color correction functions are mapped to your Artist Color by default. If you want to 
access other editing functions, you can customize the controls by mapping other functions to 
the Soft Keys on your controller. For more information, see “Customizing Avid Artist Color 
Controls” on page 25.

To enter and exit Color Correction mode with your Artist Color, do the following:

t Press the F1 (Enter/Exit Color Correction mode) button. Press the F1 button again to 
exit Color Correction mode.

The Artist Color either enters Color Correction mode or Source/Record mode.

Adjusting Avid Artist Color Controls

Some of the adjustments you make as you correct the color in your sequence might require 
fine control over the trackwheels, trackballs, and other controls on your Artist Color. You 
can adjust the sensitivity of these controls by accessing the Setup functions on your Artist 
Color controller.

To adjust the sensitivity of the Avid Artist controls:

1. Press the Nav button, and then press the Setup soft knob.

The LED display changes to show the control categories on the Artist Color.

2. Turn the appropriate soft knob to adjust the sensitivity on any of the following controls:



  

16

t Jog

t Shuttle

t Shuttle Stop

t Wheel

t Ball

t Knob

Using Avid Artist Color to Make HSL Corrections

The HSL group in the Color Correction tool provides controls that let you alter attributes 
such as hue, saturation, gain, and gamma. The HSL group also lets you specify an offset for 
the hue of an image, which you can use to correct a color cast. You can use the Soft Keys on 
the Artist Color to navigate between groups and subdividing tabs in the Color Correction 
tool, as well as to toggle your corrections on and off, remove a color correction effect, or 
undo an adjustment.

The Controls tab of the HSL group in the Color Correction tool includes sliders for making 
adjustments to hue, saturation, and luminance values. Using the Soft Knobs on the Artist 
Color, you can adjust master hue and saturation parameters, as well as brightness and 
contrast. You can also use the Reset buttons (R1 – R8) to reset adjustments to their original 
values.

Using the trackwheels you can adjust gain, gamma, and setup values, and you can use the 
trackballs to make Hue Offset changes in three different luminance ranges — highlights, 
midtones, and shadows. These controls give you precise control over color cast corrections 
without having to use the Color Correction tool. 

You can also toggle the color correction adjustments on and off so you can see how your 
changes affect your segment.

The following procedures describe how to use your Artist Color to make HSL adjustments, 
but they do not provide a detailed description of all of the color correction features available. 
For more information on HSL color correction procedures, see “The HSL (Hue, Saturation, 
Luminance) Group” in the Help. For more information on all of the controls available on 
your Artist Color, see “Controller Application Sets” on page 31.

To make HSL adjustments with the Artist Color:

1. Move the position indicator to the segment in the Timeline you want to correct. You can 
use the navigation controls on the Artist Color to move the position indicator in the 
Timeline.

2. If your Artist Color does not display the HSL group functions, press the Nav button, and 
then press the left Soft Knob to activate the HSL group in the Color Correction tool.
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The LED displays list the functions for the trackwheels and trackballs (top row) and the 
Soft Knobs (bottom row).

3. Turn the appropriate Soft Knob to adjust the master hue, color saturation, brightness, or 
contrast of your segment. You can press and hold the corresponding Reset button to 
reset your adjustments to their original values.

As you turn the knob, the LED display updates the value of the parameter. These values 
also display in the Color Correction tool.

4. Turn the appropriate trackwheel to adjust the setup, gamma, or gain of your segment. 
You can press and hold the corresponding Reset button to reset your adjustments to their 
original values.

As you turn the trackwheel, the LED display updates the value of the parameter.

5. Turn the appropriate trackball to adjust the hue offset for shadows, midtones, or 
highlights of your segment. You can press the corresponding Reset button to reset your 
adjustments to their original values.

As you turn the trackball, the ChromaWheel color wheel display in the Color Correction 
tool updates to reflect your changes. If the ChromaWheel display is not visible, you can 
press the F2 (Next HSL Subtab) button to navigate to the correct tab in the Color 
Correction tool.

To see your segment with and without your color corrections, do the following:

t Press the F3 (Toggle Color Correction Effect (On/Off) button.

Using Avid Artist Color to Adjust the Curves Graphs

The Curves group contains four ChromaCurve graphs that let you control color and 
luminance by placing up to sixteen control points on a graph and then adjusting the points. 
Using the ChromaCurve graphs, you can control color with great precision in the Curves tab 
because you can adjust many different subdivisions of the brightness range.

The Curves tab also contains four slider controls — Master Saturation, Master Gain, Master 
Gamma, and Master Setup. These sliders work in exactly the same way as the Saturation, 
Gain, Gamma, and Setup sliders in the HSL group, so you can make some HSL-type 
adjustments without leaving the Curves tab. 

Using the controls on the Artist Color, you can add control points on the graphs and then use 
the trackwheels and trackballs to adjust the red, green, and blue point graphs. These graphs 
give you precise control over color and luminance adjustments without having to use the 
Color Correction tool. 

The following procedures describe how to use your Artist Color to make ChromaCurve 
graph adjustments, but they do not provide a detailed description of all of the color 
correction features available. For more information on Curves color correction procedures, 
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see “The Curves Group” in the Help. For more information on all of the controls available 
on your Artist Color, see “Controller Application Sets” on page 31.

To make HSL adjustments with the Artist Color:

1. Move the position indicator to the segment in the Timeline you want to correct. You can 
use the navigation controls on the Artist Color to move the position indicator in the 
Timeline.

2. If your Artist Color does not display the Curves group functions, press the Nav button, 
and then press the second Soft Knob to activate the Curves group in the Color 
Correction tool.

The LED displays list the functions for the trackwheels and trackballs (top row) and the 
Soft Knobs (bottom row).

3. Turn the appropriate Soft Knob to adjust the color saturation, brightness, or correction 
type of your segment. You can press the Soft Knob to reset your adjustments to their 
original values.

As you turn the knob, the LED display updates the value of the parameter. These values 
also display in the Color Correction tool.

4. Use the Reset buttons to set control points, and then turn the appropriate trackwheel to 
adjust the red, green, or blue hue of your segment. You can press and hold the 
corresponding Reset button to reset your adjustments to their original values.

As you turn the trackwheel, the LED display updates the value of the parameter.

5. Turn the appropriate trackball to modify the red, green, or blue point deviation on the 
ChromaCurve graph. You can press the corresponding Reset button to reset your 
adjustments to their original values.

As you turn the trackball, the ChromaCurve graph display in the Color Correction tool 
updates to reflect your changes. 

To see your segment with and without your color corrections, do the following:

t Press the F3 (Toggle Color Correction Effect (On/Off) button.

Using Avid Artist Color to Adjust Channels, Levels, and Secondary Corrections 
(Symphony Only)

You can use the Artist Color to access the advanced controls in the Color Correction tool, 
including the following:

• The Channels group defines each output color channel (red, green, blue) by blending 
different input color components in various proportions. You can work with components 
from both the RGB (red, green, blue) and the YCbCr (luminance, red chroma, blue 
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chroma) color spaces. The Channels group offers very precise control over the final 
composition of each color channel. For more information on using the Channels group, 
see “The Channels Group” in the Help.

• The Levels group controls the relative brightness or darkness of an image by defining 
the white point, gray point, and black point of video material. The main use of the 
Levels group is to rebalance the color or luma range. The group provides precise control 
over the amount of contrast and detail visible in the video image, especially when you 
work with the individual color channels. For more information on using the Levels 
group, see “The Levels Group” in the Help.

• The Secondary group adjust parts of an image defined by hue and saturation values in 
real time. You can make secondary adjustments to a single segment or to multiple 
segments that you define by setting Source or Program relationships. For more 
information on using the Secondary group, see “The Secondary Group” in the Help.

The functions on the Channels and Levels Groups in the Color Correction tool currently are 
not mapped to the Artist Color controls. You can customize your default assignments for 
commonly-used controls (see “Customizing Avid Artist Color Controls” on page 25). You 
can also use Mouse mode to navigate the controls in the Color Correction tool from the 
Artist Color (see “Using Mouse Mode” on page 21).

For more information on the Secondary Group controls available for the Artist Color, see 
“Controller Application Sets” on page 31.

To make advanced adjustments with the Artist Color:

1. Move the position indicator to the segment in the Timeline you want to correct. You can 
use the navigation controls on the Artist Color to move the position indicator in the 
Timeline.

2. If your Artist Color does not display the group functions for the tab in the Color 
Correction tool that you want to use, press the Nav button, and then press the 
appropriate Soft Knob to activate the Channels, Levels, or Secondary group in the Color 
Correction tool.

The LED displays list the functions for the trackwheels and trackballs (top row) and the 
Soft Knobs (bottom row).

3. Turn the appropriate Soft Knob to make the color corrections on your segment. Not all 
controls in these groups are mapped to Soft Knobs.

As you turn the knob, the LED display updates the value of the parameter. These values 
also display in the Color Correction tool.

4. Turn the appropriate trackball to modify the appropriate color correction on your 
segment. Not all controls in these groups are mapped to trackwheels and trackballs.
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To see your segment with and without your color corrections, do the following:

t Press the F3 (Toggle Color Correction Effect (On/Off) button.

Applying Automatic Color Corrections

The HSL group in the Color Correction tool allows you to make some color correction 
adjustments automatically in order to simplify the process of correcting basic problems. For 
a full description of automatic color correction functions, see “Using Automatic Color 
Corrections” in the Help.

To apply automatic color corrections with your Artist Color, do one of the following:

t With the HSL group functions active, press the F7 (Auto Black), F8 (Auto Contrast), or 
F9 (Auto White) button.

t With the HSL group functions active, press and hold the Shift button, and then press the 
F7 (Auto Balance) button.

n Pressing the Shift button locks the button in the shift mode, which allows you to access a 
second function for most controls. Pressing and holding the Shift button activates a second 
function for the controls until you release the Shift button.

Using the Artist Color with Color Correction Effect Templates

You can use the Copy/Paste buttons on the Artist Color to save a Color Correction effect 
template as a bucket. Each bucket includes all parameter values for your color correction 
effect, and you can apply these values quickly to any segment in the Timeline. Color 
Correction effect templates saved as bucket are not saved when you close the Avid editing 
application. For more information on using Color Correction effect templates, see “Working 
with Color Correction Effect Templates” in the Help.

To save a Color Correction effect template as a bucket:

1. Make sure that the position indicator is in the segment that contains the settings you 
want to save.

2. Press one of the Copy buttons (CG1, CG2, CG3, or CG4). You can access a second set 
of four Copy buttons by pressing and holding the Shift button.

All values of the selected controls are saved. The Paste button below the bucket is lit, 
indicating a saved bucket.

To clear a Color Correction effect template from a bucket, do the following:

t Move the position indicator to any uncorrected segment in the Timeline and then press 
the appropriate Copy button.

All values of the selected controls are cleared. The Paste button below the bucket is 
unlit, indicating an empty bucket.
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To apply a Color Correction effect template saved as a bucket, do the following:

t Press the appropriate Paste button.

Using Mouse Mode

The Mouse Mode button changes the function of the center trackball so that you can use it to 
move the mouse pointer just as you do with a mouse device attached to your system. When 
you enter mouse mode, the two center Reset buttons supply the right-click and left-click 
functions of the mouse device. This allows you to move between tools and windows and 
access menu commands without having to leave the control surface.

n When you are not in Color Correction mode, you can use the Artist Color to move the mouse 
pointer as described in the following procedure without clicking the Mouse Mode button.

To control the mouse pointer using Avid Artist Color:

1. Click the Mouse Mode button.

The center trackwheel controls the position of the mouse pointer in the application.

2. Use the trackball to move the mouse pointer to the appropriate tool or menu.

3. Press the left Reset button above the center trackball to select the function you want. 
Press the right Reset button to perform a right-click operation.

Moving Through Footage with Artist Color

You can use your Artist Color to control how you move through footage, using the following 
methods:

• The Transport controls allow you to play, pause, rewind, and fast forward in your 
sequence.

- You can use the Play Reverse, Pause, and Play Forward buttons on your Artist Color 
to move through your footage as you do with J-K-L play in your Avid editing 
application. For more information on using the J-K-L keys, see “Playing Footage 
with the J-K-L Keys (Three-Button Play)” in the Help.

- You can use the Previous Clip and Next Clip to move between clips in the Timeline. 
Pressing the Shift button allows you to move to the previous or next uncorrected 
clips in your sequence.
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• Pressing or locking the Shift button allows you to navigate through the footage that 
displays in the three color correction monitors using the trackwheels and trackballs.

- The trackwheels allow for frame-by-frame positioning (jogging), depending on how 
fast you turn the wheel right (clockwise) or left (counterclockwise). Use the 
trackwheel when you want to locate a specific frame by jogging through footage.

- The trackballs alter the speed of playback by how far you turn the ball (shuttling). 
The more you turn the ball to the right, the faster the footage moves forward. To 
move through the footage in reverse, turn the ball to the left. When held in position, 
footage continues to move at a fixed rate. Use the trackball when you want to 
quickly shuttle through footage.

• When you are not in Color Correction mode, Transport controls allow you to play, 
pause, rewind, and fast forward in your sequence. You can also use the right trackwheel 
and trackball to jog and shuttle through your footage in the Record monitor and the left 
trackwheel and trackball to job and shuttle in the Source monitor. For more information 
on using the Artist Color without entering Color Correction mode, see 

The following table lists the transport controls available on the Avid Artist Color:

Control Shift Control

Transport control assignments (left to right):

First row:

Previous clip Previous uncorrected clip — Moves to the previous 
uncorrected segment.

Next clip Next uncorrected clip — Moves to the next 
uncorrected segment.

Second Row:

Play Reverse Play reverse

Stop Stop
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Editing Without Entering Color Correction Mode

You can use your Artist Color to perform some standard editing functions when you are not 
in Color Correction mode. When you exit Color Correction mode, you can set In and Out 
points, make Insert or Overwrite edits, enter or exit Trim mode, and make different kinds of 
trim edits.

For a full list of editing commands available on the Artist Color controller when not in Color 
Correction mode, see “Source/Record Editing Controls” on page 41.

To perform basic edits with Artist Color:

1. If you currently are working in Color Correction mode, press F1 on the Artist Color 
controller to exit the mode.

2. Navigate through your footage by using one of the following sets of controls:

t Use the left trackwheel and trackball to navigate footage in the Source monitor.

t Use the right trackwheel and trackball to navigate footage in the Record monitor.

t Use the Play Reverse, Pause, and Play Forward buttons on your Artist Color to 
move through your footage.

3. Press the F2 button to set a Mark In point, or press the F3 button to set a Mark Out point.

You can press the F7 button to clear the Mark In and Out points.

4. Press the F4 button to create and Insert edit, or press the F5 button to create an 
Overwrite edit.

To perform a trim edit with Artist Color:

1. If you currently are working in Color Correction mode, press F1 on the Artist Color 
controller to exit the mode.

2. Press the Shift key to enable the trim controls.

3. Navigate to the transition you want to trim. You can use the right trackwheel and 
trackball to navigate the footage in your sequence.

4. Press the F5 button to enter Trim mode.

The transition nearest the position indicator is selected for dual-roller trimming.

5. (Option) Press the F2 or F3 button to move to the previous or next transition.

6. (Option) Press the F4 button to select the outgoing (A) side for trimming, or press the F6 
button to select the incoming (B) side for trimming.

Play Play

Control Shift Control
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7. Do one of the following:

t To trim one frame to the right, press the F7 button.

t To trim one frame to the left, press the F8 button.

You can continue to press the F7 or F8 button to trim additional frames from the 
transition point.

Avid Artist Color Soft Keys

When EuControl opens for the first time, it includes a set of default Avid color correction 
editing functions mapped to the Artist Color buttons (the default mappings are called the 
“application set”). For a full list of the default color correction application sets used with 
Avid editing applications, see “Controller Application Sets” on page 31. To modify the 
button mappings, see “Customizing Avid Artist Color Controls” on page 25.

The Soft Keys tab in the EuControl application controls the soft key assignments. With 
Artist Color, you can access the soft keys with the circular buttons below the display.

Artist Color can control multiple applications, each with its own soft key assignments. Since 
the EuControl application responds dynamically as you move between applications, soft key 
assignments might change in the Soft Keys tab as the active application changes. Changing 
the focus to the desired application and then to the EuControl application restores the current 
assignments. You can save your soft key assignments at any time while using the EuControl 
application.

n  Be sure to check that the proper application is active before you click Save, Restore, or 
Revert.

You can view the current Soft Key assignments by pressing the Show button (to the left of 
the Power button), which opens the EuControl application and displays the Soft Keys tab. 
Pressing the Show button again hides the EuControl application.

The Soft Keys tab displays the name of the active application above the option menus and 
the soft key assignments.
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EuControl Settings: active application, option menus, Soft Key labels

The default EuControl button mappings include assignments for the color soft keys 
(Color SKs), which control the functions assigned to the nine buttons located below the 
display on Artist Color. Selecting Shift allows you to view a second set of Soft Key 
assignments. The section organizes the buttons in pages for HSL and Curves group 
functions.The section organizes the buttons in pages for HSL, Curves, and Secondary group 
functions. You can click the Page menu to select a different set of commands.:

Customizing Avid Artist Color Controls

The Avid Artist Color includes three trackballs and trackwheels, nine soft keys, six soft 
knobs, copy/paste keys, and transport controls. You can modify the default soft key 
functions of the controls on your Artist Color controller by mapping them to buttons and 
keyboard shortcuts in your Avid editing application. You can also add custom key 
sequences, EUCON commands, and pages to the surface controls.
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The following procedure provides a generic description of how to customize your controller. 
For a full description of the customizations available, see the documentation that came with 
your Artist Color.

To change a function in the Artist Color controls:

1. In the EuControl application, click the Soft Keys tab.

2. Click the Section menu, and select Color SKs.

The Soft Keys tab displays the existing controls for the selected section.

3. Do one of the following:

t Select a button whose function you want to customize, and click Command.

t Double-click a button whose function you want to customize.

The Soft Key Command Editor opens.
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4. Specify the action you want to associate with the control button.

The Soft Key Command Editor organizes the default commands as they appear in the 
Command palette or in menus.

5. Close the Soft Key Command Editor.

The Soft Key tab updates and displays the new function.

6. Click Save.

7. Close the EuControl Settings application.

To add a function to the Artist Color controls:

1. In the EuControl application, click the Soft Keys tab.

2. Click the Section menu, and select Color SKs.

The Soft Keys tab displays the existing controls for the selected section.
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3. If the display does not include any blank keys, click the Page menu and select a new 
page. You can also click the Add button to add a new page.

4. Do one of the following:

t Select a blank key and click Command.

t Double-click a blank key.

The Soft Key Command Editor dialog opens.

5. Click Add and select one of the following:

- Key, to add menu commands or other application-specific commands that have 
keyboard shortcut equivalents
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- EuCon, to add menu commands or other color correction-specific commands

6. In the Details column, select the function you want to associate with the new soft key.

EUCON commands automatically label the button but do not select an icon.

7. Close the Soft Key Command Editor.

The Soft Key tab updates and displays the new function.

Avid Artist Color Controls

The following illustration lists the location of device controls on the Avid Artist Color. The 
specific functions controlled by the Artist Color change depending on which group or 
subdividing tab of the Color Correction tool you activate, and if you press or lock the Shift 
or Nav button on the Artist Color.

1 Application Change button 8 Soft Keys

2 Page buttons 9 Reset buttons

3 Soft Knobs 10 Nav button

4 Displays 11 Shift buttons

5 Bank buttons 12 Copy/Paste buttons

6 Show button 13 Transport buttons

7 Power button 14 Trackballs and Trackwheels

1 3 4 5 6 7

8
9

10
11

12

13

14

2
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The following table describes the default functions of the controls for Avid Artist Color 
when used with your Avid editing application.

Control Function

Application Change 
button

Switches between the most recently used open applications. Press and hold 
the Page (left or right) button to cycle among all open applications.

Page (left and right) Changes the knob set functions by one page.

Display Displays functional information and controls, including the trackwheel and 
trackball labels, Soft Knob functions, parameter values, and Soft Key labels.

Soft Knobs Six continuously rotating knobs allow you to adjust color parameters or 
navigate tabs within the Color Correction tool. The knobs have a built-in 
switch allowing it to be pressed from the top to reset parameter values.

Bank (left and right) Moves the assigned functions for the trackballs, trackwheels, and Soft Knobs 
between tabs in the Color Correction tool.

Show Opens the EuControl application and displays the Soft Keys tab.

Power Turns the controller on or off.

Soft Keys Provide editing and navigation functions specified in the Soft Key pages in 
the display. Moving through the Soft Key pages with the Soft Key navigation 
buttons changes the functions assigned to the Soft Keys. Soft Key 
assignments change when you navigate to a new tab in the Color Correction 
tool.

Reset buttons Each trackball and trackwheel has a reset button to restore its default settings. 
The left button of each group resets the trackball, and the right button resets 
the trackwheel.

Nav button Allows you to access functions to navigation between tabs in the Color 
Correction tool.

Shift button Allow you to access additional functions specified in the application set for 
surface controls.

Copy/paste buttons Allow you to save Color Correction effect templates as buckets for the 
duration of your working session. The top row of buttons copy the current 
Color Correction parameter settings, and the bottom row of buttons apply the 
template to the selected segments.

Transport buttons Allow you to perform navigation functions specified in the application set.

Trackballs Three trackballs control adjustments in the color wheels and the curve 
graphs.
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Controller Application Sets

The following sections include a list of the default key assignments (called an application 
set) for the Avid Artist Color when used with an Avid editing application. You can customize 
the key assignments for your controller by using the EuControl application and save your 
customizations in a separate application set. For more information, see “Customizing Avid 
Artist Color Controls” on page 25 or the user’s guide that came with your Artist Color. You 
can find PDF versions of the user’s guide on the EuControl installation DVD that came with 
your product.

For more information, see the following reference topics:

• “HSL Base Controls” on page 31

• “Curves Base Controls” on page 34

• “Curves Bank 2 Controls (Symphony Only)” on page 37

• “Curves Base Controls” on page 34

• “Secondary Controls (Symphony Only)” on page 38

• “Secondary Page 2 Controls (Symphony Only)” on page 40

• “Source/Record Editing Controls” on page 41

HSL Base Controls

The following tables describe the default HSL controls on the Artist Color when working 
with your Avid editing application. Pressing and holding the Shift button, located at the 
lower corners of your Artist Color, allows you to access a second set of HSL controls. You 
can lock the controls in Shift mode by pressing and releasing either Shift button.

HSL Soft Knobs

Trackwheels Allow you to adjust parameter values with the sliders in the tabs of the Color 
Correction tool.

Control Function
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HSL Soft Keys

Control Shift Control

Soft knob assignments (from left to right):

Master Hue Left monitor display

Saturation Middle monitor display

Brightness Right monitor display

Contrast Clip low

Match type Clip high

Correction Correction type

Button Label Control Shift Control

Soft Key assignments (left to right):

F1 Toggle Color Correction and Source/Record 
mode

F2 Next HSL Subtab Next HSL Subtab

F3 Toggle Color Correction Effect (On/Off) Dual split

F4 Mouse mode Mouse mode

F5 Remove Effect Match

F6 Undo Redo

F7 Auto Black Auto balance

F8 Auto Contrast Invert Chroma

F9 Auto White Invert Luma
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HSL Reset Buttons

Button Label Control Shift Control

Reset button assignments (left to right):

R1 Enable/Reset Setup:

• Press to toggle Setup/Enable

• Press and hold to reset

N/A

R2 Enable/Reset Shadow Hue:

• Press to toggle Setup/Enable

• Press and hold to reset

N/A

R3 Enable/Reset Gamma:

• Press to toggle Setup/Enable

• Press and hold to reset

N/A

R4 Enable/Reset Midtone Hue:

• Press to toggle Setup/Enable

• Press and hold to reset

N/A

R5 Enable/Reset Gain:

• Press to toggle Setup/Enable

• Press and hold to reset

N/A

R6 Enable/Reset Highlight Hue:

• Press to toggle Setup/Enable

• Press and hold to reset

N/A
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HSL Trackwheels and Trackballs

Trackwheels (outer ring) and trackballs (inner ring)

Curves Base Controls

The following tables describe the default curves controls on the Artist Color when working 
with your Avid editing application. Pressing and holding the Shift button, located at the 
lower corners of your Artist Color, allows you to access a second set of Curves controls.

Curves Soft Knobs

Control Shift Control

Trackwheel assignments (left to right):

Setup Jog left monitor

Gamma Jog center monitor

Gain Jog center monitor

Trackball assignments (left to right):

Hue Offset Shadows Shuttle left monitor

Hue Offset Midtones Shuttle center monitor

Bank 1: Hue Offset Highlights 

Bank 2: Master Hue Offset

Shuttle right monitor
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Curves Soft Keys

Control Shift Control

Soft knob assignments (from left to right):

Master Saturation Cycles through the Source menu commands for the 
left monitor display

Master Setup Cycles through the Source menu commands for the 
middle monitor display

Master Gamma Cycles through the Source menu commands for the 
right monitor display

Master Gain

Match type

Cycles through the Correction Type menu Cycles through the Correction Type menu

Button Label Control Shift Control

Soft Key assignments (left to right):

F1 Toggle Color Correction and Source/Record 
mode

Toggle Curves tab enable

F2 Toggle Curve enable (hold to delete point)

F3 Toggle Color Correction Effect (On/Off) Dual split

F4 Mouse mode Mouse mode

F5 Remove Effect Remove Effect

F6 Undo Redo

F7 Auto Color Auto balance

F8 Auto Contrast Auto Contrast

F9 Match Match
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Curves Reset Buttons

Curves Trackwheels and Trackballs

Trackwheels (outer ring) and trackballs (inner ring)

Button Label Control Shift Control

Reset button assignments (left to right):

R1 New red point: Toggle red enable

R2 Toggle Curve enable (hold to delete point) N/A

R3 New green point: Toggle green enable

R4 Toggle Curve enable (hold to delete point) N/A

R5 New blue point: Toggle blue enable

R6 Toggle Curve enable (hold to delete point) N/A

Control Shift Control

Trackwheel assignments (left to right):

Red point curve position Jog left monitor

Green point curve position Jog center monitor

Blue point curve position Jog center monitor

Trackball assignments (left to right):
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Curves Bank 2 Controls (Symphony Only)

The following table describe the default curves controls on the Artist Color accessible when 
you press the Bank 2 button. Most of the Bank 2 controls are the same as the Curves base 
controls, except that you can control the master luminance curves with the right trackwheel 
and trackball.

Curves Trackwheels and Trackballs

Trackwheels (outer ring) and trackballs (inner ring)

Red point deviation Shuttle left monitor

Green point deviation Shuttle center monitor

Blue point deviation Shuttle right monitor

Control Shift Control

Control Shift Control

Trackwheel assignments (left to right):

N/A Jog left monitor

N/A Jog center monitor

Master luminance curve position Jog center monitor

Trackball assignments (left to right):

N/A Shuttle left monitor

N/A Shuttle center monitor

Master luminance point deviation Shuttle right monitor
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Secondary Controls (Symphony Only)

The following tables describe the default Secondary controls on the Artist Color when 
working with your Avid editing application. Pressing and holding the Shift button, located at 
the lower corners of your Artist Color, allows you to access a second set of Secondary 
controls.

Secondary Soft Knobs

Secondary Soft Keys

Control Shift Control

Soft knob assignments (from left to right):

In Vector Hue Left monitor display

In Vector Sat Middle monitor display

In Vector Width Right monitor display

In Vector Sat Minimum N/A

In Vector Softness N/A

Vector Select N/A

Button Label Control Shift Control

Soft Key assignments (left to right):

F1 Toggle Color Correction and Source/Record 
mode

Toggle Secondary tab enable

F2 Lock Vectors N/A

F3 Toggle Color Correction Effect (On/Off) Dual split
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Secondary Reset Buttons

F4 Mouse mode Mouse mode

F5 Remove Effect Remove Effect

F6 Undo Redo

F7 Insert Last Vector N/A

F8 Isolate N/A

F9 Match Color Match

Button Label Control Shift Control

Button Label Control Shift Control

Reset button assignments (left to right):

R1 N/A Toggle red enable

R2 N/A N/A

R3 N/A Toggle green enable

R4 N/A N/A

R5 N/A Toggle blue enable

R6 N/A N/A
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Secondary Trackwheels and Trackballs

Trackwheels (outer ring) and trackballs (inner ring)

Secondary Page 2 Controls (Symphony Only)

The following tables describe the default Secondary Soft Knob controls available on the 
Artist Color when you select Page 2 by pressing the Page button. All other Secondary 
controls available on Page 2 replicate the Page 1 controls described in “Secondary Controls 
(Symphony Only)” on page 38.

Secondary Soft Knobs

Control Shift Control

Trackwheel assignments (left to right):

N/A Jog left monitor

N/A Jog center monitor

N/A Jog center monitor

Trackball assignments (left to right):

Input Vector Hue and Saturation Shuttle left monitor

N/A Shuttle center monitor

Output Vector Hue and Saturation Shuttle right monitor
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Source/Record Editing Controls

The following tables describe the default editing controls available when your Avid editing 
application is not in Color Correction mode. You can also navigate footage without entering 
Color Correction mode (for more information, see “Moving Through Footage with Artist 
Color” on page 21).

Editing Soft Keys

Control

Soft knob assignments (from left to right):

Out Vector Hue

Out Vector Sat

Out Luma

N/A

Match Type

Correction Type

Button Label Control Shift Control

Soft Key assignments (left to right):

F1 Toggle Color Correction and Source/Record 
mode

Toggle Color Correction and 
Source/Record mode

F2 Mark In point Go to Previous Edit

F3 Mark Out point Go to Next Edit

F4 Insert edit Select A-side Trim

F5 Overwrite edit Enter Trim mode/Select AB sides 
for dual-roller trim

F6 Undo Select B-side Trim
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Editing Trackwheels and Trackballs

Trackwheels (outer ring) and trackballs (inner ring)

F7 Clear Mark In/Out points Trim one frame right

F8 Zoom In Trim one frame left

F9 Zoom Out N/A

Button Label Control Shift Control

Control Shift Control

Trackwheel assignments (left to right):

N/A Jog left monitor

N/A Jog center monitor

N/A Jog center monitor

Trackball assignments (left to right):

Input Vector Hue and Saturation Shuttle left monitor

N/A Shuttle center monitor

Output Vector Hue and Saturation Shuttle right monitor
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Open I/O Support

With the Media Composer family of products, Avid has implemented a Hardware SDK 
allowing 3rd party vendors to develop plug-ins for their hardware I/O devices. The plug-ins 
will enable 3rd party I/O hardware to interact with the Avid editing applications (Media 
Composer, Symphony, and NewsCutter). Currently, the 3rd party vendors who have access 
to develop plug-ins for their hardware in order to work with Avid editing software are AJA, 
Matrox, Blackmagic Design, Motu and Bluefish444. 

The 3rd party I/O hardware can be configured through a software control panel developed by 
the 3rd party vendor. Functionality, such as output type for capture, input type for different 
connectors, up convert, downconvert, crossconvert, hardware reference clocking, HD 
progressive frame type, etc. can be controlled by the 3rd party control panel. 

It is important for you to install the editing application first and then install the 3rd 
party plug-ins. The plug-in will not install properly if the editing application is not 
already installed.

Note the following when working with the 3rd party Open I/O devices:

• The Video Input and Video Output items on the Tools menu are replaced with a 
Hardware Setup menu item. Choosing the Hardware Setup option opens the 3rd party 
Control Panel.

• The Video Input and Video Output settings in the Project window will launch the 3rd 
party Control Panel

• The “Cp” and Video Tool buttons in the Capture Tool will open the 3rd party Control 
Panel.

• The “Cp” button in the Hardware tab of the Audio Project Settings will open the 3rd 
party Control Panel.

Open I/O Limitations

With this release, the 3rd party hardware plug-ins will not be able to support the entire 
feature set of the editing application and therefore will not support the following in the Avid 
editing application:

• Ancillary Data

• LTC Input and Output

• Stereoscopic Full Frame Capture and Output

• Audio Punch-In

• Utilize any Hardware Codec Modules

• Universal Mastering (Frame & Signal Convert to a Different Format)
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The Avid Marketplace

The Avid Marketplace feature allows you to purchase video (stock footage), sound effects, 
music and plug-ins from within your Avid editing application. This chapter describes the 
process of downloading stock footage clips and Avid supported plug-ins from within your 
Avid editing application.

You must be connected to the Internet to access features offered in the Avid Marketplace.

The Avid Marketplace window includes a navigation toolbar that allows you to move 
Backward, Forward, Refresh, and Cancel your last action. When you are ready to download, 
a progress bar displays at the bottom and indicates the percentage of time left to download 
your plug-in. You can also cancel the download at anytime.

Avid Marketplace Media Libraries

The Avid Marketplace Media Libraries allows you to search and select from hundreds of 
thousands of clips in an online footage library, review your search results from a thumbnail 
clip, and once you decide on the stock footage clips you want, download a proxy clip to try 
out in your sequence, and then purchase and download the high resolution clip.

With the help of Thought Equity Motion, a third-party distributor of stock footage, you can 
connect through the Avid Marketplace Media Libraries window and search, view and 
purchase stock footage clips to load into your sequence.

Avid partnered with Thought Equity Motion because they increase the value of video 
content through an advanced technology platform and licensing service. You will be able to 
license and purchase sports, news, entertainment, editorial, and creative content from 
Thought Equity Motion media partners, including BBC Motion Gallery, Paramount Pictures, 
Sony Pictures Entertainment, National Geographic, The New York Times, and the NCAA. 

The Avid Marketplace requires that you install Flash Player 11 or higher to play the stock 
footage clips in the Thought Equity Motion website.

Avid Marketplace Media Libraries Quick Start

The following section contains high-level steps you can perform to search, preview and 
select stock footage clips to purchase and include in your Avid editing sequence. See other 
topics in this chapter for detailed steps and more information.

To purchase stock footage:

1. From your Avid editing application, select Marketplace > Media Libraries.

The Avid Media Libraries window opens.
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2. From the Stock Video section, click on the link that brings you to the Avid Thought 
Equity Motion site.

3. If this is your first time, click Register to set up your User Account with Thought Equity 
Motion.

For more information, see “Creating a User Sign In and Password” on page 47.

4. Click Sign In if you have already registered.

5. Enter your user name or e-mail and password.

The system signs you in and you now have access to hundreds of thousands of clips.

6. In the Search field, enter text to locate the stock footage clips you might want, for 
example: flowers. 

7. Click the Search icon.

For more information, see “Performing a Search” on page 49.

The system searches for and displays your results.

8. Click the filters in the left pane to refine your search results.

9. Click the Download Comp (Down Arrow) icon to download a single clip or add 
multiple clips to My Bins to download multiple clips at one time.

You can use the default My Bins or create personalized bins to store your clips. 

10. Click My Bins. 

For more information, see “Creating an Online Stock Footage Bin” on page 53.

11. Select the clips you want to try in your sequence and click Download Comps. 

The Select a bin window opens.

For more information, see “Getting Comp Clips into Your Avid Bin” on page 57.

12. Select the bin where you want the system to place your downloaded comp clips.

A progress bar displays. The low resolution AMA clips appear in your Avid bin. A 
watermark displays on the clips indicating that it is a low resolution, non-purchased clip.

13. You can now add the clips to your sequence.

14. If you want, you can create a Stock Footage Report (.txt file) to see which clips you have 
used in your sequence, right-click the sequence in the bin or right-click the sequence in 
the Record monitor and select Stock Footage Report.

For more information, see “Creating a Stock Footage Report” on page 61.

15. When you decide which clip you want to purchase, right-click the clip in the bin or to 
download all the clips in your sequence, right-click the sequence and select Buy Stock 
Footage clips.
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A login window opens asking you to login. A stock footage report is sent and a bin is 
created in My Bins. This new bin includes all the stock footage clips and information 
about each clip in your sequence. This report is used to calculate the cost of your clips.

For more information, see “Purchasing Your Stock Footage” on page 63.

16. Add your clips to your cart (one at a time) and specify the usage type in the License 
window.

You will receive an e-mail when your high resolution clips are ready to download.

Some footage clips need to be priced and licensed with the assistance of a sales rep. 
Please contact a Thought Equity Motion Sales Representative, call 866-815-6599, or 
select Click here to request further details and you will be contacted shortly.

n Call Thought Equity Motion to specify if you need the High Resolution clip to be created 
with the Avid QuickTime codecs at a specific resolution (for example DNxHD). This is 
helpful if you need to match the project type and resolution of your finished sequence.

17. Download your high resolution stock footage clips from Thought Equity Motion.

n You can also download your comp clips and high-resolution clips from outside of the Avid 
editing application. For information on how to do this, see “To download comp clips outside 
of the Avid editing application to an Avid bin:” on page 61 or “To download your stock 
footage outside of the Avid editor:” on page 67

It is recommended that you place all your high resolution stock footage clips for one 
project in the same bin.

The media file is stored on the drive you have specified in the Media Creation > Import 
tab dialog box.

n Make sure that the drive you specify in the Media Creation > Import tab dialog box supports 
the bandwidth and has enough space to support the downloaded stock footage media.

For more information, see “Downloading your High Resolution Stock Footage” on 
page 65.

18. Open the bin(s) that stores all your high resolution stock footage clips and select the 
high resolution clips that correspond to the comp clips in your sequence. 

19. Open the sequence that contains the comp (low resolution) clips, and right-click then 
select Relink Stock Footage to Sequence.

The system creates a copy of the sequence which links to the high resolution clips. The 
copy is named with the original sequence name followed by .Relinked.n, where n is the 
number of the duplicates created from the original sequence.

The clips relink to your sequence.
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For more information, see “Relinking High Resolution Media to Your Sequence” on 
page 67.

For more detailed steps, see the topics suggested under each step or see the other topics in 
this chapter.

Creating a User Sign In and Password

Logging in to the Avid Marketplace - Media Libraries gives you access to hundreds of 
thousands of stock footage clips. The system stores all your information under your user 
name and password. You need to set up a User Account to use the Thought Equity Stock 
Footage library.

You may be asked to login during downloading, purchasing and ordering. This allows Avid 
and the vendor to pass and receive information back and forth. Even though you may be 
logged in to the vendor site, you may be asked to login again.

To sign in to the Avid Media Libraries for the first time:

1. Select Marketplace > Media Libraries.

The Avid Media Libraries window opens.

2. From the Stock Video section, click on the link that brings you to the Avid Thought 
Equity Motion site.

3. In the Thought Equity Motion page, click Register.
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The Register Information window opens.

4. Enter required information including e-mail and password.

5. Click Submit Registration.

Your account information is saved and you are logged into Thought Equity Motion. The 
next time you visit the Thought Equity Motion, click Sign In and enter your email and 
password.

Licensing Options

Thought Equity Motion displays the legal rights and clearance under each clip. 

Within a search, licensing options include: 

• Rights Managed footage is subject to specific usage restrictions. These typically include 
a limit on the number of times used, broadcast territory, and a usage time period. 
Additional licenses can be purchased for additional uses.

• Royalty Free footage can be used for an unlimited period of time and number of uses.

About the Stock Footage Clips

There are two types of stock footage clips that you can download to your Avid editing 
system:

• A low resolution “comp” clip which allows you to try out the clip in your sequence first, 
before you purchase. This comp clip also displays a watermark.

• A high resolution clip that you purchase. You have several formats to choose from.

Both clips are downloaded and linked using Avid’s AMA (Avid Media Access) feature, 
using the AMA QuickTime plug-in (installed with your Avid editing application). The clips 
you purchase and download from the Avid Media Libraries should be .mov files. If you plan 
to download stock footage clips that are HD format, you need to store the HD media on 
striped drives that support the HD resolution. Also, for final output of a sequence, the AMA 
linked stock footage can be transcoded to the appropriate resolution.

Since your stock footage clips are linked through the AMA method, you can use the AMA 
options described in “File Based Media - AMA” in the Help.

Searching through Stock Footage

From within the Avid editing application, you can search, view, purchase, and download 
stock footage clips.
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Within the site you can create bins to store your clips in and when you are ready to purchase 
and download clips, you can choose to download all the clips in one sequence or download a 
single clip.

The Avid Marketplace window includes a navigation toolbar which allows you to move 
Backward, Forward, Refresh, and Cancel. When you are ready to download a clip, a 
progress bar displays and indicates the percentage of time left to download your clip. You 
can also cancel the download at anytime.

Performing a Search

To start a search:

1. Select Marketplace > Media Libraries.

The Avid Media Libraries window opens.

2. From the Stock Video section, click on the link that brings you to the Avid Thought 
Equity Motion site.

3. Click Sign in and enter your user name or email and password.

If you have not registered yet, click Register. See “Creating a User Sign In and 
Password” on page 47.

4. Click Log On.

The system signs you in to Thought Equity Motion.

5. Enter your search terms in the Search for footage bar.

6. Click the Search button or press Enter.
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The system returns your results in the Display window.

7. Place your cursor over the thumbnail to preview a clip.

8. Use the navigation buttons to move Backward, Forward, and Refresh your last action.

To change the display options:

1. Enter your search terms in the Search for footage bar.

2. Click the Search button or press Enter.

The system returns your results in the Display window.

3. Click Display Options.

The Change your display options dialog box opens.
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4. Select the results per page, Grid view (thumbnail) or Text view and to display your 
thumbnail as a still image or video.

5. Click Apply.

The Display window updates to the new options.

Basic Search Terms

You can use Boolean modifiers to limit or expand your footage search.

• Use the following modifiers: AND, NOT & OR (entered as capital letters).

• AND: Use when you want to return clips featuring both terms. For example, a search of 
butterfly AND yellow returns clips with keywords “butterfly” and the color “yellow.” 

• NOT: Use when you want to exclude certain clips from a search. For example, a search 
for butterfly NOT swimming returns clips containing the keyword “butterfly” but 
eliminates those clips with “swimming.” In this case, swimmers doing the butterfly 
stroke would not appear in the search results.

• OR: Use when you want to search for clips containing either keyword. For example, a 
search for butterfly OR moth, returns clips featuring both butterflies and moths.

• Combine modifiers: Use a combination of keywords and operators to narrow your 
search. For example, butterfly AND yellow NOT swimming NOT fish, returns clips 
containing “butterfly” and “yellow” but eliminates clips of swimmers doing the 
butterfly stroke and butterfly fish.

Modifying a Search

You can customize your search with filters. The filters are located on the left side of the 
search results page. These tools allow you to narrow your search by footage type, format, 
rights, specialty, and other options.

To filter your results:

t After you perform an initial search, you can narrow your search by selecting the 
following options in the menu located to the left of your search results. 

Filter search 
results options Description

Content Type Allows you to choose from Clips, Screeners, or Text 
Records. Select one of these options to search for only a 
specific content type.
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To refine your search results:

1. After the search results page opens, select from the list of Refine options.

2. Select a keyword.

Format Allows you to choose from SD, HD or Available on Film 
formats. Select one of these options to search for only a 
specific format.

Footage Type Allows you to choose from a type of footage, including: 
Creative, Editorial, Commercial. Select one of these 
options to search for only a specific footage type.

Editorial Allows you to choose from Archive, Celebrity, News and 
Sports. Select one of these option to search for only a 
specific section.

Rights Allows you to choose from Rights Managed or Royalty 
Free. Select one of these option to search for only specific 
rights.

Broadcast Standard Allows you to choose from NTSC, PAL, 720 or 1080. 
Select one of these option to search for only a specific 
broadcast standard.

Releases Allows you to choose from Fully Cleared/Ready Now or 
Talent Released/Not Required. Select one of these option 
to search for only specific releases.

Available Previews Allows you to choose from Preview Available Now or 
Preview Available on Request. Select one of these option to 
search for only specific previews.

Audio Search Allows you to search for clips that contain audio.

Speciality Allows you to choose from Aerial, Slow Motion, Time 
Lapse, Black and White, Clips with Audio, Clips without 
Audio. Select one of these option to search for only a 
specific speciality.

Other Allows you to choose to search from a Newer Than (Date), 
Older Than (Date), Reference Number/ID, Duration 
Greater Than (seconds), Duration Less Than (seconds), 
and Title. 

Filter search 
results options Description
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The system searches through your results based on the newly added keyword and 
displays a new set of results.

Creating an Online Stock Footage Bin

Once you find clips that you are interested in, you can store them in an online Thought 
Equity Motion bin. Bins are created in the My Bins menu. You might find it helpful to create 
multiple bins for different projects or topics. 

To create a Thought Equity Motion bin:

1. Within the site, click My Bins. 

A menu displays bin options.

2. Click Create a new clip bin.

The Create a new clip bin dialog box opens.

3. Enter the bin name and any information you want associated with the bin.

4. If you want this bin to be your default bin, click Set focus to this bin.

5. Click Submit.

The system creates your new bin and adds it to the My Bins menu.

To add a clip to a Thought Equity Motion bin folder:

1. Once you have identified a clip to add to a bin, click the Add (+) button.

The clip is added to your default bin.

2. To add a clip to a different bin, click the check box to select the clip.

3. From the Clip tools menu, select Add selected to bin folder name.

The clip is added to your selected bin.
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Managing Your Bins

After you login, you can manage and view one bin at a time by selecting the Bin name from 
the My Bins menu, or to see all your bins, you can choose the Manage My Bins option from 
the My Bins menu.

To manage a single bin:

1. Click My Bins. 

A menu displays bin options.

2. Select a bin.

The bin opens and displays the clips you have stored in that bin.

3. Click the Display options menu to change your current display, click Apply.

4. Under each clip, the system displays icons which allow you to perform different 
functions, they include:

5. To the left is a list of Options you can perform, they include:

Icon Description

Information (i) Allows you to view additional information about the clip.

View
(Magnifying Glass)

Opens a window that displays detailed information about 
the clip including: licensing options and pricing.

Comments Allows you to enter comments about your clip.

Remove (X) Allows you to remove the clip from your bin.

View shot reel Displays multiple shots from the selected clip.

Add to cart (Shopping 
Cart)

Adds the selected clip to your shopping cart to purchase.

Option Description

Email this bin Opens a dialog box which allows you to enter information 
to email this bin to others for review.

Make a research 
request

If you need help searching for content, you can fill out a 
form and a representative will respond to your request.
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To manage multiple bins:

1. Click My Bins. 

A menu displays folder options.

2. Click Manage My Bins.

A list of your bins display.

3. Use the Bin tools menu to Select all, Select none or Remove selected bins.

4. Use the Sort by menu to sort and search across multiple bins.

5. To the right of each bin, the system displays icons which allow you to perform different 
functions. They include:

Add notes to this bin Allows you to enter any notes or information you want to 
associate with the bin.

Download comps for 
My Clips

Downloads a frame-accurate comp of all the clips in your 
bin.

Contact me about 
these clips

Opens a window which allows you to fill out a form so a 
representative can contact you.

Subscribe to this bin Allows you to subscribe to the bin RSS feed to track 
activity including adding and deleting bins.

History of this bin Displays the history or changes made to this bin.

Screening Room Opens a pop-up window to preview all clips within the bin.

Option Description

Icon Description

Edit Allows you to edit the name of your bin and add or change any notes 
you want to include about the bin.

Information (i) Allows you to view additional information about the clip.

View
(Magnifying Glass)

Opens the bin so you can view its contents.

Email this bin Opens a dialog box which allows you to enter information to email this 
bin to others for review.
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6. To the left is a list of Management Options and Filters. They include:

Downloading Stock Footage Clips to Your Avid Bin

Once you select clips from the Avid Thought Equity Motion site, you can download low 
resolution comp clips into your Avid bin to try them out in your sequence. 

Although it is recommended to download directly through your Avid editing system, if 
needed, you can download clips outside of the Avid editing system from an external browser. 
Store the clips on your system and link them to your bin at a later time. This process can also 
be used to recreate clips for previously downloaded files.

n It is recommended that you do not change the file name of the downloaded clip. The file 
name includes information that is used for linking.

n An internet connection is required when you link clips in order to properly recognize files 
and access the data needed for any new clip metadata.

Adding Vendor Columns to your Avid Bin

New metadata columns are available to display in your bin to provide you with information 
about the vendor and the stock footage clips you might purchase. They include:

Delete (X) Allows you to delete the bin and all its contents.

Icon Description

Icon Description

Create a new clip bin Opens a dialog box which allows you to create a new bin.

Manage my favorite bins Assign preference to your bins by placing them in a favorite list. 
Then drag-and-drop to move your bins to and from a favorite list.

All bins you are a member of Displays all the bins your login is connected to.

You own These are bins you created or have been assigned to you as the 
owner.

You can edit, but do not own You can add or remove clips from the bin, update clipping 
information and manage the display. You cannot delete the bin or 
assign ownership.

You can view, but not edit You can select clips to view, download comps and add them to your 
cart.
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To add vendor columns to your Avid bin:

1. With a bin in Text view, select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. Select the Vendor column names you want to display in your bin.

3. Click OK.

The Vendor columns appear in your Avid bin.

Getting Comp Clips into Your Avid Bin

You can preview clips by downloading them into an Avid bin and edit them into your 
sequence. The clip is a low-resolution clip and designed to be only a trial clip.

n To download clips, Avid uses the AMA method. AMA is selected by default. To make sure 
AMA is enabled, check the Volume Mounting tab in AMA Settings and make sure that 
“Enable AMA Volume Management” is selected.

Column Name Description

Vendor Name The name of the vendor where you are purchasing the clip.

Vendor URL The URL address of the vendor. 

Vendor Asset ID The vendor’s unique ID for the clip.

Vendor Asset Name The vendor’s name for the clip.

Vendor Asset Rights The usage rights for the clip (for example, Royalty Free).

Vendor Asset Price The vendor-specified price for using the clip, if available.

Vendor Original Master The original acquisition format of the media, if available 
(for example, 1080i 59.94 fps HDCAM).

Vendor Download Master The master format stored online for download, if available 
(for example, QuickTime/DVCPRO HD). This file is used 
to transcode to other formats, if needed.

Vendor Asset Description The vendor’s description for the clip.

Vendor Asset Keywords The vendor’s list of keywords for the clip.

Vendor Asset Status The current status of the clip (Comp, Purchased).

Vendor Invoice ID The vendor’s order/invoice ID for a purchased clip.
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You can choose between downloading a standard comp clip from within the Avid editing 
application or linking a customized comp clip outside of the Avid editing application. A 
customized comp clip adds burn-in timecode and the name of the comp clip to your file. 
However, custom comp clips are not available for immediate download. They are processed 
and zipped. You will be notified when your customized comp clip is ready, typically 15 to 20 
minutes.

To download a single comp clip to an Avid bin:

1. From the Avid Marketplace window, navigate to the Avid Thought Equity Motion sight 
and search for a clip.

2. Click a clip thumbnail or magnifying glass icon.

The clip details page opens.

3. Click the Download comp buttons or choose Options > Download comp.

If you select the Download Comp Arrow icon, a Download window opens allowing you 
to select a Customize Comp clip. See the steps in the following procedures to customize 
your comp clip. 

If you select the Download Comp button or the menu item, the Select a bin window 
opens.

If you only have one Avid bin opened, the clip downloads to that bin. If you have several 
Avid bins opened, the Select a bin window opens.

4. Select the bin you want to download the clips to or click New Bin, and then click OK.

If the clip that you selected has already been downloaded to your system, a dialog box 
opens allowing you to overwrite the file or cancel the download.

n If you choose to overwrite the file, the system replaces the original file and creates a new clip 
in the Avid bin. Any clips originally linked to the previous version of the file might be offline.

A download progress bar appears in the lower-left corner of the Avid Marketplace 
window. You can click the Cancel button next to the progress bar at any time during the 
download process to cancel the download.
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While the clips are downloading, you can continue to work in your Avid editing 
application. However, do not close the target bin or the Avid editing application while 
the download is in progress or the download will not complete successfully.

The word Complete displays when the download is finished and the stock footage clip 
appears in your Avid bin. An AMA link icon appears next to the clip. The clip is a 
low-resolution clip. You can add the clip to your sequence and edit it like any other clip.

To download multiple comp clips to an Avid bin:

1. From the Avid Thought Equity Motion site, click My Bins and select the bin that stores 
the clips you want to download.

Your bin opens and displays the clips you want to download.

2. Click Download comps for the bin name located in the Options menu on the left of the 
page.

3. Click Download X Comps.

 X represents the number of clips in the bin. For example, if there are twelve clips to 
download, the button will display as Download 12 Comps.

If you only have one Avid bin opened, the clip downloads to that bin. If you have several 
Avid bins opened, the Select a bin window opens. 

4. Select the bin you want to download the clips to or click New Bin, and then click OK.

If the clip that you selected has already been downloaded to your system. A dialog box 
opens allowing you to overwrite or not download the file.

n If you choose to overwrite the file, the system replaces the original file and creates a new clip 
in the Avid bin. Any clips originally linked to the previous version of the file might be offline.

A download progress bar appears in the lower-left corner of the Avid Marketplace 
window. You can click the Cancel button next to the progress bar at any time during the 
download process to cancel the download.
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While the clips are downloading, you can continue to work in your Avid editing 
application. However, do not close the target bin or the Avid editing application while 
the download is in progress or the download will not complete successfully.

The word Complete displays when the download is finished and the stock footage clip 
appears in your Avid bin. An AMA link icon appears next to the clip. The clip is a 
low-resolution clip. You can add the clip to your sequence and edit it like any other clip.

To download a customized comp clip to an Avid bin:

1. From the Avid Marketplace window, navigate to the Avid Thought Equity Motion sight 
and search for a clip.

2. Click a clip thumbnail or magnifying glass icon.

The clip details page opens.

3. Click the Download arrow button above the clip preview.

The Download window opens. 

4. Click Customize Your Comp.

5. If you want to include burn-in timecode or an asset name, select Time code or Asset 
name. These options display in your clip.

6. Click Make a custom comp request. 

The request is sent to Thought Equity Motion. You will receive an e-mail once your 
custom comp is available to download. If you choose to download the comp by clicking 
the URL in your e-mail, you will need to download and link the clip outside of the Avid 
editor. See the steps below for those procedures.

7. To download your comp directly into the Avid editor, from the Avid Marketplace 
window, navigate to the Avid Thought Equity Motion sight and click on My Account. 
Select My Orders from the menu.

8. Click Download under On Demand Comps.

If you only have one Avid bin opened, the clip downloads to that bin. If you have several 
Avid bins opened, the Select a bin window opens.

9. Select the bin you want to download the clips to or click New Bin, and then click OK.

If the clip that you selected has already been downloaded to your system, a dialog box 
opens allowing you to overwrite the file or cancel the download.

n If you choose to overwrite the file, the system replaces the original file and creates a new clip 
in the Avid bin. Any clips originally linked to the previous version of the file might be offline.

A download progress bar appears in the lower-left corner of the Avid Marketplace 
window. You can click the Cancel button next to the progress bar at any time during the 
download process to cancel the download.
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While the clips are downloading, you can continue to work in your Avid editing 
application. However, do not close the target bin or the Avid editing application while 
the download is in progress or the download will not complete successfully.

The word Complete displays when the download is finished and the stock footage clip 
appears in your Avid bin. An AMA link icon appears next to the clip. The clip is a 
low-resolution clip. You can add the clip to your sequence and edit it like any other clip.

To download comp clips outside of the Avid editing application to an Avid bin:

1. If you are downloading a comp clip or a custom comp clip from an external browser, 
download the comp files to your system.

You can store the downloaded files in the Avid Downloads folder or to your Desktop. If 
there are multiple clips, the downloaded file will be zipped. You will need to unzip 
them.

2. Select the Avid bin you want to place the comp clip or customized comp clip into, then 
right-click and select Link to Stock Footage File(s). You can also select File > Link to 
Stock Footage File(s).

n AMA must be enabled to link the stock footage file. The menu item will be unavailable if 
AMA is not enabled. 

n An internet connection is required when you link clips in order to properly recognize files 
and access the data needed for any new clip metadata.

The Browse dialog box opens.

3. Locate the comp file you downloaded, and then click OK.

The stock footage clip appears in your Avid bin. An AMA link icon appears next to the 
clip. You can add the clip to your sequence and edit it like any other clip.

Creating a Stock Footage Report

Before you decide to purchase your stock footage clips, you can generate a report that gives 
you the following information:

• All stock footage clips used in your sequence

• The timecode location of each clip in your sequence

• The duration of each clip 

• The clip name

• The estimated cost of the clip, if available
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A stock footage report is generated from a sequence. You can have multiple uses of the same 
stock footage clip in your sequence, the report displays the multiple uses indented under the 
master clip. Also, if you have renamed any of the stock footage clips, the report displays the 
new clip name followed by the original clip name.

To generate a Stock Footage Report:

1. Do one of the following: 

t From a bin, right-click a sequence and select Stock Footage Report. You can select 
multiple sequences for generating reports.

t With a sequence loaded in a monitor, right-click the monitor and select Stock 
Footage Report.

The Save Stock Footage Report As dialog box opens.

2. Use the default file name or rename the report and choose a folder to save the report to, 
click Save.

The default file name is Stock Footage Report, the default location is your Avid Projects 
folder.

If you select more than 10 sequences, a dialog box asks if you want to generate 
sequence reports for all selected items. 

The application writes the report to a text file and opens a text editor.

n By default, the Stock Footage Report is saved in text format. To save the report as either .csv 
(comma-separated-value) or .xml, change the extension of the report before you save it. The 
file saves with .csv or .xml formatting. You can then use these formats to import the report 
into a spreadsheet program. 

Stock Footage Report Information

The Stock Footage Report displays the following information and columns:

• The name of the sequence selected (date and time)

• The Avid editing system generating the report

• The number of stock footage clips found

Column Heading Description

SEQ_IN At what timecode in the sequence does the stock footage clip 
appear.

SEQ_DUR The duration of the stock footage clip in the sequence.
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In cases in which a clip is used more than once in a sequence, additional occurrences display 
indented below the first occurrence. See the example below:

n Depending on your operating system and the text file application, you might have to turn off 
“word wrapping” or enlarge the size of you text window to see all the displayed columns 
correctly.

Purchasing Your Stock Footage

You can purchase your stock footage as an individual clip or as all the clips in your 
sequence. 

Even though you may be logged into the Thought Equity Motion site, you may be asked to 
login again. This allows Avid and the vendor to pass and receive information back and forth.

SRC_TKS The tracks (V1, A1, A2, etc.) the stock footage clip use in the 
sequence.

SRC_IN The IN point of the clip.

SRC_OUT The OUT point of the clip.

SRC_DUR The duration of the clip.

CLIP_NAME The clip name. If you renamed the stock footage clip in the bin, 
the renamed clip appears first, followed by the vendor clip name 
in parenthesis.

STATUS If available, the status of the clip. Either Comp or Purchased.

PRICE If available, the price of the stock footage clip.

VENDOR The name of the vendor where you downloaded the stock footage 
clip.

INVOICE_ID The vendor’s Invoice ID number if available.

Column Heading Description
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To purchase your stock footage:

1. From your Avid bin, select a single clip or sequence, then right-click and select Buy 
Stock Footage.

If you have selected more than one item, a dialog box opens informing you to select one 
clip or sequence.

A login window opens asking you to login.

The Avid Marketplace window opens to the Avid Thought Equity Motion site. A bin is 
created within the My Bins menu with the same name as your sequence and a time 
stamp. This new bin includes all the stock footage clips and related information about 
each clip from your sequence. 

The clips you plan to purchase display in the window with information about each clip. 

The custom clip displays the start and end time of your clip you plan to purchase.

2. Select the clip you want to purchase.

n If there is only a single clip, you do not need to select it.

You can only select one clip at a time.

Selected clip and the Add to cart icon.

3. Click Add to Cart.

The clip displays in your shopping cart.

4. (Option) If you still need to adjust the In or Out points, you can drag the handles to 
adjust the length of your clip, then click Update the clips In/Out markers.

n If the clip contains clipping information, Avid adds five frames to both the start and end 
points of your purchased clip.

5. If you did not complete the Licensing Options prior to this point in the purchase process, 
you will be taken to the clip details page to complete this step.

n Licensing and restrictions vary from clip to clip. Call Thought Equity Motion sales at 
866-815-6599 to obtain pricing information. 
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n Call Thought Equity Motion to specify if you need the High Resolution clip to be created 
with the Avid QuickTime codecs at a specific resolution (for example DNxHD). This is 
helpful if you need to match the project type and resolution of your finished sequence.

6. Select the Delivery method and the Delivery format, then click Proceed to checkout.

Information about your clip order displays.

7. Enter your credit card information and shipping information if needed, then click 
Proceed.

Your Account > My Orders will display your purchase. You will also receive an e-mail 
informing you of your purchase and you can download your high resolution clips.

Downloading your High Resolution Stock Footage 

After your purchase is successfully completed, you can download your high resolution stock 
footage.

n To download clips, Avid uses the AMA method. AMA is selected by default. To make sure 
AMA is enabled, check the Volume Mounting tab in AMA Settings and make sure that 
“Enable AMA Volume Management” is selected.

Although it is recommended to download directly through your Avid editing system, if 
needed, you can download clips outside of the Avid editing system from an external browser. 
For steps on downloading outside of the Avid editing application, see “To download comp 
clips outside of the Avid editing application to an Avid bin:” on page 61.

For more detailed information about downloading, see “Downloading Stock Footage Clips 
to Your Avid Bin” on page 56. This section explains downloading low resolution clips, but 
the same information applies to downloading high resolution clips.

n It is recommended that you do not change the file name of the downloaded clip. The file 
name includes information that is used for linking. However, it is all right to rename the clip 
name inside the Avid bin.

To download your stock footage:

1. It is recommended that you place all your high resolution stock footage clips for one 
project in the same bin. You can also specify the drive to store all your downloaded 
media files.

The media file is stored on the drive you have specified in the Media Creation > Import 
tab dialog box. For more information about this setting, see “Preparing for Capture” in 
the Help and “Media Creation Settings” in the Help.
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n Make sure that the drive you specify in the Media Creation > Import tab dialog box supports 
the bandwidth and has enough space to support the downloaded stock footage media.

2. From the Avid Marketplace window, click My Account, then click My Orders.

Your account opens with the clips you have purchased.

3. Click Download Masters.

n You need to click Download Masters for each clip.

The clips download to your selected Avid bin. If there is no bin open or multiple bins are 
opened, the Select a Bin dialog box opens asking you to select a bin or create a new bin.

A download progress bar appears, in the lower-left corner of the Avid Marketplace 
window, with the number of clips to download.

You can click the Cancel button next to the progress bar at any time during the download 
process to cancel the download.

While the clips are downloading, you can continue to work in your Avid editing 
application. However, do not close the target bin or the Avid editing application while 
the download is in progress, the download will not complete successfully.

The high resolution clips appear in your Avid bin. An AMA link icon appears next to the 
clip. To play your sequence with the high resolution clips, you need to relink the 
purchased clips to your sequence. For more information, see “Relinking High 
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Resolution Media to Your Sequence” on page 67.

To download your stock footage outside of the Avid editor:

1. Open a web browser and login to the Thought Equity Motion website.

2. If the clips you want to download are stored in the Thought Equity Motion bin, 
download the entire bin or individual clips.

A zip file is created for an entire bin. The zip file name is the bin name and the date. 
There may be a delay in receiving the zipped file. Individual clips download 
immediately.

3. If needed, unzip the file and place the clips in a folder on your Desktop or somewhere 
convenient for you.

4. In your Avid editing application, select the Avid bin you want to place the clips into, 
then right-click and select Link to Stock Footage File(s). You can also select File > Link 
to Stock Footage File(s).

n AMA must be enabled to link the stock footage file. The menu item will be unavailable if 
AMA is not enabled. 

n An internet connection is required when you link clips in order to properly recognize files 
and access the data needed for any new clip metadata.

The Browse dialog box opens.

5. Locate the clip you downloaded, and then click OK.

The high resolution clips appear in your Avid bin. An AMA link icon appears next to the 
clip. To play your sequence with the high resolution clips, you need to relink the 
purchased clips to your sequence. For more information, see “Relinking High 
Resolution Media to Your Sequence” on page 67.

Relinking High Resolution Media to Your Sequence

To play your sequence with the high resolution clips, you need to relink the comp clips in 
your sequence to the new downloaded high resolution media.

To relink your high resolution media to your sequence:

1. Open the bin that stores all your high resolution clips for your sequence.

It is recommended that you download all your high resolution stock footage clips to the 
same bin. However, you can download to multiple bins.
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The media file is stored on the drive you have specified in the Media Creation > Import 
tab dialog box. For more information about this setting, see “Preparing for Capture” in 
the Help and “Media Creation Settings” in the Help. 

n Make sure that the drive you specify in the Media Creation > Import tab dialog box supports 
the bandwidth and has enough space to support the downloaded stock footage media.

2. Select the downloaded high resolution clips that corresponds to the comp (low 
resolution) clips.

3. Open the bin that contains the sequence with the comp (low resolution) clips. 

4. Select and then right-click the sequence, and select Relink Stock Footage to Sequence.

n Do not select Link to AMA File(s), the high resolution stock footage files will not relink 
properly.

A message displays informing you that the system will relink the selected sequence to 
stock footage clips that are selected in all open bins, do you want to continue. 

n If the high resolution master clip and media do not Relink to the comp clip in the sequence, 
make sure the high resolution clips are selected in the bin prior to Relinking. You can also 
check the timecode and duration of the clip. You might have to adjust the length of the 
purchased clip in your order and perform the download again, once the adjustment is made.

5. Click Continue.

The system creates a copy of the sequence which links to the high resolution clips. The 
copy is named with the original sequence name followed by .Relinked.n, where n is the 
number of the duplicates created from the original sequence.

6. Play the newly created sequence that contains the high resolution media.

You might want to transcode the purchased clip to the projects native format for 
smoother play. See “Using the Transcode Command” in the Help.

Avid Marketplace Plug-ins

The Avid Marketplace Plug-ins window allows you to purchase and download Avid 
supported plug-ins from within the Avid editing application, you can open the Avid 
Marketplace Plug-ins page to download audio and video plugins. You will need to quit the 
Avid editing application to install them and then relaunch the application.

Click the options listed at the top of the page to go to other Avid Marketplaces.
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Purchasing and Downloading a Plug-in from the Avid Marketplace

To purchase and download from the Avid Marketplace Plug-ins window:

1. Open your Avid editing project.

2. Select from the Marketplace menu, for example: Video Plug-ins or Audio Plug-ins.

The selected Marketplace appears.

3. Click the plug-in you want to download.

The purchase window with the selected product displays.

4. Select from the “Please select a product” from the pull-down menu.

5. Enter the quantity.

6. Click Add to Cart.

7. Enter a promotional code if you have one, then click Apply.

8. Click Proceed to Checkout.

9. If you have an account, click the Returning Customers check box. You will be prompted 
to enter your e-mail address and password. Click login. If you do not have an account 
enter your billing information.

The Account, Billing & Shipping Info window displays.

10. Fill in the appropriate data, then click Continue.
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The Review Order and Payment window displays.

11. Enter your payment method and information.

12. Click Pay Now.

Your purchase is processed and a confirmation message appears.

13. Click Submit Order.

14. Click Download Products.

A window opens which displays your product and a download link.

15. Click Download or Download Now.

The Select a folder to download dialog box appears. 

16. Click Downloads.

A row appears displaying the download file size and a Download link.

17. Click the Download link. 

The Save File window opens.

18. Select a location to save the download. You may also rename the file before it is 
downloaded.

The Avid Marketplace Download progress indicator in the lower left corner of the 
window updates as the item(s) download. 

When the download finishes, a Download Complete message appears asking if you want 
to reveal the file.

If your product requires an activation code, you will receive an e-mail with this 
information.

You will also receive an e-mail with purchase confirmation and tracking information.

Pan & Zoom - File Support Only 

Porting of Pan & Zoom to 64Bit required an architectural change in how files are handled. 
The 32Bit model relied on QuickTime architecture, which is unavailable in 64Bit on 
Windows systems. QuickTime has been replaced with Windows Imaging framework. Pan & 
Zoom is now more flexible. By default the plug-in now supports: JPEG, GIF, TIFF, BMP, 
PNG and HD Photo. 

Additionally you can download codecs for: 

• Adobe DNG

• Canon RAW
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• Nikon RAW

• Sony RAW

• Olympus RAW

• Pentax RAW

• JPEG 2000

You can also purchase ($14.95) the FastPictureViewer codec pack that includes 
(http://www.fastpictureviewer.com/codecs/) lots of formats such as TGA, PSD (Photoshop), 
OpenEXR, and others.

User Interface Changes 

The following sections are excerpted from various parts of the Avid editing application 
documentation set.

• Using Tabs

• Bin Views

• Bin Procedures

• Using Workspaces

Using Tabs

When you open a tool, it opens in a separate window by default. however, you can drag tools 
to a single tab window to conserve space within your Avid editing application, and you can 
move tools between tab windows.

n You can move tools into tab windows that contain other tools. You cannot move tools into tab 
windows used for bins. For more information on using bin tabs, see “Using Bin Tabs” on 
page 81.

To move a tool into a window:

t Click the tab in the tool you want to move, and drag it to the target window.

The tab bar in the target tab window displays all tool tabs.

To move a tool into separate window:

t Click the tab for the tool you want to move, and drag it to a clear region of the 
application interface.

The tool displays in a separate window.
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To view tool tabs that do not display in the tab bar, do one of the following:

t Click the Previous Tab button or the Next Tab button to shift the tab view to the left or 
the right.

The tab display adjusts to display the next tool either on the left or the right.

t Click the Tab menu, and then select the name of the tool you want to view.

The selected tool displays in the tab window.

To organize tools by changing the order of tabs:

t Click the tab of a tool you want to move, and drag it to a new position in the tab row.

To close a tool tab:

t Click the Close button in the tab.

Bin Views

You can display the contents of your bins in three different ways using the Bin View buttons 
at the bottom of the bin window.

Using Text View

Text view provides the most complete view of clip information. It uses database columns 
that you can rearrange and customize to suit your needs. 

You can select individual or multiple headings to display or hide in the bin. For a complete 
description of each column heading, see “Working with Bin Columns” in the Help.

To enter Text view:

t Click the Bin View button in the bin, and select Text.
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Text view in the bin. Top to bottom: bin column headings, Bin View button, Bin View menu

To select column headings:

1. With a bin in Text view, do one of the following: 

t Select Bin > Choose Column.

t Right-click and select Choose Column.

The Bin Column Selection dialog box opens.

2. Select the headings you want to add to the bin:

t Click the name of a heading to select it.

t Click a selected heading to deselect it.

t Click All/None to select or deselect all the headings.

3. Click OK. 

Only the headings selected in the Bin Column Selection dialog box appear in the bin or 
bin view.

For information on hiding columns, see “Moving, Aligning, and Deleting Bin Columns” 
in the Help.



  

74

Sorting in Bins

You can sort clips to arrange them in either numerical or alphabetical order, based on the 
data in the column you select as the sorting criteria. When you sort clips, any selected items 
in the bin remain active.

You can also sort clips by color if you have assigned colors to the clips. For more 
information, see “Assigning Colors to Objects in a Bin” in the Help.

If you want to sort clips in a customized order in Text view, you must first rearrange the clips 
in Script view, and then return to Text view. For information about Script view, see 
“Duplicating, Copying, and Moving Clips and Sequences” on page 83.

Sorting Clips and Sequences

You can automatically sort clips and sequences in Text view. If you need to view sorted clips 
in Script or Frame view, sort them in Text view first and then return to Script or Frame view.

To sort clips in ascending or descending order:

1. With a bin in Text view, do one of the following:

t Double-click the heading of the column that you want to use as the criterion.

t Right-click the column heading and select Sort on Column, Ascending or Sort on 
Column, Descending.

If the Sort command appears dimmed in the menu, you have not selected a column.

2. To reverse the order of the sort, do one of the following:

t Double-click the column heading again.

t Right-click the column heading and select the reverse order for the Sort on Column 
command.

To reapply the last sort, do one of the following:

t Select Bin > Sort Again with no column selected. 

This step is useful after you add new clips to a sorted bin.

t Click the column heading and select Bin > Sort.

To perform a multilevel sort using the information in the bins:

1. With a bin in Text view, arrange the columns in the bin to establish the primary column.

The column that appears farthest to the left in the bin has higher sort priority.

2. Select the headings for the columns you want to contribute to the sort criterion. 
Cmd+click (Macintosh) or Ctrl+click (Windows) columns to add them to your 
selection. You can also Shift+click headings to select a range of columns.
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3. Select Bin > Sort.

The objects in the bin sort.

To sort clips by color:

1. Click the Color column heading in the bin.

2. Do one of the following:

t Double-click the column heading.

t Select Bin > Sort.

The objects in the bin sort by color. Colors sort by hue, saturation, and value.

Understanding Bin Views

Use the Bin View menu (Text view only) to select different bin views. The Bin View menu 
appears to the right of the bin tabs. The following table describes the default bin views that 
are available.

You can also create and save customized bin views, and then access them from the Bin View 
menu. For more information, see “Saving a Custom Bin View” on page 76.

When you create a new bin view, your Avid editing application saves the settings for the 
view so that you can alter, copy, or delete the settings at a later time. You can name and save 
bin views to suit your needs. 

View Description

Capture Contains a set of headings that are useful when capturing footage from tape — for 
example, start and end timecodes, tape, tracks, and resolutions.

Custom Lets you create and save customized views. The Name heading is only required column 
heading, which displays by default. Add, hide, or rearrange column headings to 
customize the view.

Film The film-related column headings, including key number, ink number, and pullin 
display. If you work on a non-film-related project and select Film view, only the 
non-film-related columns display.

Format Displays the video formats, resolutions, and projects for the bin’s contents

Media Tool Duplicates the headings currently saved in the Media tool.

Statistics Displays standard statistical column headings derived from information established 
during capture, such as start and end timecodes, duration, and resolution.
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Bin view settings are also available in the Settings list of the Project window. For more 
information, see “Working with Settings” in the Help.

Bin tabs (top), Fast Menu button (bottom left), and Bin View menu (bottom right) in the bin

Saving a Custom Bin View

To save a bin view:

1. Open a bin, click the Bin View button, and select Text.

2. Resize, add, hide, or rearrange bin columns according to preference to customize your 
view.

The Name column is the default and the only required column heading.

The bin view name changes to an italic name with the file name extension .n to indicate 
that it no longer matches the original view. If you select a new bin view setting while the 
current setting is untitled or italic, the system discards the current setting.

3. Click the Bin View menu, and select Save as.

The View Name dialog box opens.

4. Type a name for the custom view, and click OK.

To change a custom bin view with the Bin View dialog box:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click the custom bin view you want to change.
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The Bin View dialog box opens.

3. Select and deselect the columns you want to display.

4. Click OK.

Using Frame View

In Frame view, each clip is represented by a single frame, with the name of the clip 
displayed below the frame. The system uses the head frame as the default.

You can perform the following functions in Frame view:

• Enlarge and reduce the sizes of the frames.

You must enlarge or reduce all frames together, and you cannot change the sizes of 
individual frames.

• Rearrange the display of the frames in the bin by moving them.

• Realign the frames in a bin after you have changed their display.

• Select any frame to represent the footage.

• Play back the footage within any clip.

To enter Frame view:

t Click the Bin View button in the bin, and select Frame.
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Frame view in the bin. Top to bottom: bin tab, clip frame, clip name, and Bin View buttons

To enlarge the frame size:

t Select Edit > Enlarge Frame. 

The display size increases each time you select this option, up to seven times.

To reduce the frame size:

t Select Edit > Reduce Frame. 

The display size decreases each time you select this option, up to seven times.

To rearrange a single frame:

1. Click the frame, and drag it to its new position.

2. Click the background area of the bin to deselect the clips.

To rearrange multiple frames:

1. Do one of the following:

t Shift+click the frames.

t Lasso the frames by clicking the mouse pointer outside the first frame and drag it to 
surround the frames with a white dotted line.
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2. Drag the selected frames to a new position in the bin.

3. Click the background area of the bin to deselect the clips.

To align all frames to an invisible grid:

t Select Bin > Align to Grid.

To align selected frames to an invisible grid:

t Select Bin > Align Selected to Grid.

To space the frames evenly to fill the Bin window:

t Select Bin > Fill Window.

To arrange frames in the order in which they are sorted in Text view:

t Select Bin > Fill Sorted.

To change the frame identifying the clip:

1. Select the clip that you want to change.

Press and hold the K key (Pause) on the keyboard and press the L key (Play Forward) to 
roll the footage within the frame forward at slow speed. To move backward through the 
footage, press and hold the K key and press the J key (Play Reverse).

2. When you see the frame that you want to use, release the keys.

Your Avid editing application saves your choice as part of the bin configuration.

n Use the Home key or End key to change the represented frame. For more information about 
playing footage, see “Controlling Playback” in the Help.

If you have group or multigroup clips in the bin and want to change the displayed frame, use 
controls in Source/Record mode.

Using Script View

Script view combines the features of Text view with Frame view and adds space for typing 
notes or script. The frames are displayed vertically on the left side of your screen with the 
text box next to each clip. As in Text view, each clip is represented by a single frame, and the 
head frame is the default. Clip information is displayed above the text box.

You can do the following in Script view:

• Add text.

• Use basic word processing procedures to highlight, delete, cut, copy, and paste text 
between script boxes.

• Rearrange clips.
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• Select any frame to represent the footage.

• Play back the footage within any clip.

To enter Script view:

t Click the Bin View button in the bin, and select Script.

Script view in the bin. Top to bottom: bin tabs, script text box, Script Bin View button

To type text in the script box:

1. Click the text box and begin typing.

2. (Option) If the text you type extends beyond the size of the script box, you can use the 
Page Up and Page Down keys on the keyboard to scroll through the text.

This text does not appear in sequences edited from the clips, only in printouts of the bin 
in Script view.

To change the represented frame in Script view:

t Press the J-K-L keys to move through the clip.

To rearrange clips in Script view:

t Drag each clip up or down to a new location in the bin.

t Sort and sift clips in Text view, and then return to Script view to display selected clips in 
the sort order you want.

n When you return to Text view, the order of the clips is changed there as well.

Bin Procedures

You can manipulate material in the bin in a variety of ways, including selecting, deleting, 
duplicating, moving, copying, and sifting clips and sequences.
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When you work with bins, an asterisk appears before the bin name in the bin’s title bar. The 
asterisk indicates that the changes to the bin have not been saved. Once you save the bin, the 
asterisk is removed.

Using Bin Tabs

When you create a new bin, the bin opens in a separate window by default. However, you 
can drag bins to a single window to conserve space within your Avid editing application. 
Having multiple bins available to you in bin tabs allows you to access your media easily and 
to manage your media efficiently.

Bin with tabs: bins tabs, tab navigation controls (Previous Bin, Next Bin, Tab menu buttons), Tab menu

If the bin window contains more bin tabs than the window can display, the bin tab names 
become truncated and some bin tabs do not display in the window. You can view these bins, 
or view a list of all bins in the bin window, by using the tab navigation controls or by 
accessing the Tab menu.

To move a bin into another bin:

t Click the bin tab in the bin you want to move, and drag it to the target bin.

The bin tab in the target bin window displays all bins.

To move a bin into separate window:

t Click the tab for the bin you want to move, and drag it to a clear region of the 
application interface.

The bin displays in a separate window.
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To view bin tabs that do not display in the tab panel, do one of the following:

t Click the Previous Bin button or the Next Bin button to shift the tab view to the left or 
the right.

The bin tab displays adjusts to display the next bin either on the left or the right.

t Click the Tab menu, and then select the name of the bin you want to view.

The selected bin displays in the bin window.

To organize bins by changing the order of tabs:

t Click the tab of a bin you want to move, and drag it to a new position in the bin tabs row 
in the bin.

To close a bin tab:

t Click the Close button in the tab.

Using the Bin Fast Menu

All Bin menu commands are also available in the Bin Fast menu located in the lower left 
corner of every bin. The Bin Fast menu is especially convenient when you work with several 
open bins and need to access Bin menu commands quickly.

To open the Bin Fast menu:

t Click the Fast Menu button.

Selecting Clips and Sequences

To select a clip or sequence in a bin, do one of the following: 

t Click the clip or sequence icon (Text view).

t Click in the picture area of the clip or sequence (Frame or Script view).

n Ctrl+click (Windows) or Cmd+click (Macintosh) toggles the selection between selected and 
deselected states. Double-clicking a clip loads it into the Source monitor.

To select multiple clips or sequences in a bin, do one of the following:

t Ctrl+click (Windows) or Cmd+click (Macintosh) clips to add them to your selection.

t Select a clip, and then Shift+click another clip to select a range of items. If you then 
Shift+click another clip, the range covers all clips from the one you originally selected 
to the new clip. In Frame view, the range of items includes all clips within a rectangular 
region bounded by the first and last clips selected.

t Lasso several items. Click the mouse pointer outside the first item and drag it to 
surround the items with a white dotted line.
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n Selecting a single item deselects any other selections.

To reverse your selection:

t Select Bin > Reverse Selection. 

The items that you previously selected are deselected, and those items that were 
previously deselected are selected.

Duplicating, Copying, and Moving Clips and Sequences

When you duplicate a clip or sequence, your Avid editing application creates a separate clip 
linked to the same media files. You can move, rename, and manipulate this clip without 
affecting the original clip. 

When you copy clips, you are cloning the same clip in another bin. Any change you make to 
the copy affects the original clip. You cannot copy clips to the same bin, and you cannot 
return a clip copy to the same bin where the original resides.

When you copy clips from one bin to another, the custom columns that you create in the first 
bin are also copied to the second bin. The custom columns appear in the order in which you 
created them.

To duplicate clips or sequences:

1. Select the clip or sequence that you want to duplicate, or select multiple clips or 
sequences.

2. Select Edit > Duplicate.

A copy of the clip or sequence appears in the bin, with the original clip or sequence 
name followed by the file name extension .Copy.n, where n is the number of duplicates 
created from the original clip or sequence.

c Deleting media files for the duplicate clip or sequence also deletes the media files for 
the original clip or sequence.

To move clips or sequences from one bin into another:

1. Create or open another bin. 

Give the bin a name that represents its purpose or contents.

2. Position or resize the original bin and the new bin so that you can see both of them at the 
same time.

3. Select the clips or sequences that you want to move.

4. Drag the clips or sequences to the new bin.
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n If the destination bin’s display has been set to show reference clips, the referenced object 
types do not appear until you save the bin. For more information on setting the bin display, 
see “Setting the Bin Display” in the Help.

To copy clips or sequences from one bin to another bin:

1. Position or resize the bins so that you can see both of them at the same time.

2. In the original bin, click the clips or sequences that you want to copy.

3. Press and hold the Alt key (Windows) or Option key (Macintosh) and drag the clips or 
sequences to the destination bin, and release the mouse button.

The copies appear in the destination bin, and the originals remain in the source bin. The 
system does not add the file name extension .Copy.n to the clip or sequence as it does 
when duplicating. If the destination bin’s display was set to show reference clips, the 
referenced object types do not appear until you have saved the bin.

Copying Clips and Sequences

When you copy clips, you are cloning the same clip in another bin. Any change you make to 
the copy affects the original clip. You cannot copy clips to the same bin, and you cannot 
return a clip copy to the same bin where the original resides. (For information on duplicating 
a clip within a bin, see “Duplicating, Copying, and Moving Clips and Sequences” on 
page 83.)

When you copy clips from one bin to another, the custom columns that you created in the 
first bin are also copied to the second bin. The custom columns appear in the order in which 
you created them.

To copy clips or sequences from one bin to another bin:

1. Position or resize the bins so that you can see both of them at the same time.

2. In the original bin, click the clips or sequences that you want to copy.

3. Press and hold the Ctrl key (Windows) or the Command or Option key (Macintosh) and 
drag the clips or sequences to the destination bin, and release the mouse button.

The copies appear in the destination bin, and the originals remain in the source bin. The 
system does not add the file name extension .Copy.n to the clip or sequence as it does 
when duplicating. If the destination bin’s display was set to show reference clips, the 
referenced object types do not appear until you have saved the bin.
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Deleting Items from a Bin

You can delete the following items from a bin:

• Clips

• Subclips

• Sequences

• Effect clips and their media files

• Motion effect clips and their media files

• Rendered effects clips and their media files

• Data clips and their media files

• Master clips and their media files

• Sources

• Groups

c When you delete media files, you can no longer see the deleted material. If you load a 
clip for which a media file has been deleted, a black screen appears with the words 
“Media Offline.” If you need to use those clips again, you must recapture the media 
from tape or reimport graphics.

n If you work with multiple-resolution clips in an Avid Interplay environment, you can delete 
only media that is specially associated with the clip. For more information, see “Deleting 
MultiRez Clips and Media from a Bin” in the Help.

To delete individual video, audio and data tracks from a clip, use the Media tool. For more 
information, see “Deleting Media Files with the Media Tool” in the Help.

(Windows) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens which displays the items that you selected. By default, 
media files are not selected for deletion.
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Examples of the Delete dialog box with one master clip selected (left) and with multiple clips 
selected (right)

3. Select the items you want to delete:

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips to recapture 
later.

t Select only the clips for deletion (in case the media file is referenced by other clips 
in your project).

t Select the resolutions you want to delete.

The Resolutions to Delete section lists all video resolutions for the clips you selected. It 
also lists a single entry for all audio sample rates and compressed audio and a single 
entry for the data (ancillary data) file. Click All to delete all resolutions. However, you 
still need to select the individual media files that you want to delete. If you don’t want to 
delete any media files, click None, and all media files are deselected.

The options in this section also let you delete only audio media, only data media or only 
video media from a clip, if that clip has separate media files for audio, data and video.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.
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The selected clips, sequences, and media file are deleted.

n When you select a title for deletion, you might see more than one resolution.

(Macintosh) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens which displays information about the selected items.

3. Select the items you want to delete.

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips for recapturing 
later.

t Select only the clips for deletion if the media file is referenced by another clip.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

Changing the Bin Background Color

You can customize the background color of the bin. Changes affect only the currently active 
bin. Also, you can reset the bin background color to the default color for your Interface 
settings.

To change the bin background color:

1. In the Settings list of the Project window, double-click Interface.

The Interface Settings dialog box opens.

2. Select Allow Custom Bin Backgrounds, and then click OK.

3. Activate the bin you want to change.

In Text view, make sure no clips are selected.

4. Select Edit > Set Bin Background and click a color.
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The bin color changes. The change applies to all bin views.

To restore the default bin background color, do the following:

t Activate the bin you want to change, and then select Edit > Set Bin Color to Default.

Assigning Colors to Objects in a Bin

You can assign colors to clips, subclips, sequences, and effect clips to help you manage and 
organize the bin objects. You can also display colors in bins and in the Timeline. For 
information on displaying colors in the Timeline, see “Displaying Clip Colors in the 
Timeline” in the Help.

Also, you can reset the clip color to the default color for your Interface settings.

n Clip colors assigned to sequences, groups, motion effects, and title clips do not appear in the 
Timeline.

To add a Color column to a bin:

1. With a bin in Text view, select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. In the column list, click Color.

3. Click OK.

The Color column appears in the bin. By default, a new column appears as the first 
column in the bin, to the left of all other columns. You can reposition the Color column 
by clicking the column heading and dragging it to a new location.

To assign a color to a clip, subclip, sequence, or effect clip in a bin:

1. With a bin in Text view, select the bin objects to which you want to assign a color.

2. Do one of the following:

t Select Edit > Set Clip Color and click a color.

t Right-click in the Color column and click a color.

t Alt+right-click (Windows) or Option+Command+click (Macintosh) in the Color 
column in the bin, and then select one of the colors from the color picker.

The color appears in the Color column (Text view only) and on the clip icon.
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To reset clip color to the default, do one of the following:

t Select Edit > Set Clip Color and click None.

t Right-click in the Color column and click None.

Locking and Unlocking Items in a Bin

You can lock any items in a bin — including source clips, master clips, subclips, and 
sequences — to prevent deletion. When you lock clips in a bin, you lock their associated 
media files on your desktop as well.

To lock items:

1. Click a clip, subclip, or sequence to select it. Ctrl+click (Windows) or Cmd+click 
(Macintosh) additional clips, if necessary.

2. Select Clip > Lock Bin Selection.

A Lock icon appears for each locked clip in the Lock column of the bin in Text view.

If the Lock column does not display, you might have the column hidden. For 
information on hiding and restoring bin columns, see “Moving, Aligning, and Deleting 
Bin Columns” in the Help.
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To unlock previously locked items:

1. Select the items in the bin.

2. Select Clip > Unlock Bin Selection.

You can use the clip-locking feature along with archiving software to automatically 
archive all locked media files.

Selecting Offline Items in a Bin

Offline items are clips, subclips, or sequences that are missing some or all of their original 
media files or that have never been captured. 
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To identify offline items, do one of the following:

t Select Bin > Select Offline Items.

t Click the Bin Fast Menu button, and then select Select Offline Items.

The bin highlights all items that are missing media files. To identify offline items in the 
Timeline, see “Displaying Clip Colors in the Timeline” in the Help.

Selecting Media Relatives for an Object in a Bin

When you identify media relatives of a selected clip or sequence, your Avid editing 
application highlights all other clips linked to the selected clip, such as subclips or other 
sequences.

You can also use the Media tool to look at the captured video and audio data files stored on 
your media drives. For more information on the Media tool, see “Using the Media Tool” in 
the Help.

To identify media relatives:

1. Open the bin that contains the selected clip or sequence.

2. Open any other bins that might contain the media relatives that you want to find.

3. Resize and position the bins so that you can see their contents. 

Text view is the best display for viewing as many objects as possible.

4. Select the clip or sequence, and select Bin > Select Media Relatives.

The system highlights all related objects in all open bins.
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Example of finding media relatives. In the bin on the right, objects are highlighted if they relate to the 
sequence selected in the bin on the left.

Selecting Sources Used by an Object in a Bin

The Select Sources command identifies all the sources used by a particular object. For 
example, if you select a sequence as the object, the Select Sources command identifies every 
master clip, subclip, tape, and media file that is a source for that sequence.

To identify sources for a clip or sequence:

1. Select one or more objects in a bin.

2. Select Bin > Select Sources.

All sources for the selected objects in all open bins highlight.

Selecting Unreferenced Items in a Bin

When you select unreferenced clips, your Avid editing application highlights all clips not 
currently referenced by clips or sequences that are in the open bins. Any master clips, 
subclips, or effect clips you edited into sequences in the bins do not highlight.

n The Select Unreferenced Clips option is useful for finding unused media.

To identify unreferenced clips:

1. Open the bin containing the sequence or clip that is referenced.

2. Open all other bins containing clips that were used during editing.

3. Select Bin > Select Unreferenced Clips.
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A message informs you that unreferenced clips highlight in open bins only (items in 
closed bins do not display).

4. Click OK.

All unreferenced clips highlight in the open bins. 

Using Workspaces

Your Avid editing application provides default layouts of windows and tools designed to 
utilize the application interface efficiently. These layouts are organized as workspaces, and 
the default workspaces include the following:

• Audio Editing

• Color Correction

• Source/Record Editing

• Effects Editing

• Capture

If you are accustomed to working with a particular group of windows arranged and sized in 
a particular setup, you can assign them to a workspace setting that you can then recall with a 
workspace button.

For example, during capture you might want to display the Capture tool and Video Input tool 
in specific locations. During effects editing, you might want to display the Effect Palette and 
Effect Editor in particular locations and sizes. 

While in a workspace, you can move tool windows or open and close tool windows. The 
next time you select that workspace, the tool windows appear with the arrangement you set 
for the workspace.

You can assign up to 12 buttons that let you switch between workspaces. Workspace settings 
are user settings, so different users can have separate workspace arrangements. This is useful 
if there is more than one user accessing the same Avid system. Each user can assign up to 12 
workspaces. You can also link the mode buttons in the Timeline palette to specific 
workspaces. And you can map the Workspace buttons in the Command palette to toolbars in 
the Timeline; in the Tool palette, or to a keyboard setting.

n You cannot assign certain tool windows to a workspace, such as the Hardware tool, the 
Communication (Serial) Ports tool, and the Media tool.

To select a workspace, do the following:

t Select Windows > Workspaces > workspacename.
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To customize the workspace:

1. For the workspace you want to customize, select Windows > Workspaces > 
workspacename.

2. Open other tools with which you want to work, and position them where you want them.

3. Select Windows > Workspaces > New Workspace.

4. Type a name for the new workspace in the Workspace Name text box.

5. (Option) Select Based on Workspace, and then select a different workspace from the 
active one.

6. Click OK.

The new workspace appears in the Workspaces menu.

To remove your customizations:

1. Select Windows > Workspaces > Restore Current to Default.

A message box warns you that the action deletes your custom workspace settings.

2. Click OK.

The workspace settings revert to the default settings on which you based the 
customizations.

To link a mode button in the Timeline palette to a workspace:

1. In the Settings list of the Project window, double-click Workspace Linking.

The Workspace Linking Settings dialog box opens.

2. Click one of the following, and then select a workspace to which you want to link a 
mode button:

t Source/Record mode

t Effects mode

t Color Correction mode

The mode button is linked to the workspace.

3. Click OK.

When you click the mode button in the Timeline palette, the assigned workspace opens.

To delete a custom workspace:

1. Select Windows > Workspaces > Delete Workspace.

The Delete Workspace dialog box opens.

2. Click OK.

The active workspace is deleted.
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Linking User Settings and Workspaces

You can link User settings to a workspace. You can create a customized workspace, set up 
specific options in any Settings dialog box, and link them together by name.

For example, you can create an Audio workspace that opens the Audio Mixer tool and Audio 
tool. This workspace can also open a customized Timeline (with enlarged audio tracks and 
rubberbanding displays). 

To link a workspace to another setting:

1. Select Windows > Workspaces > workspacename for the workspace you want to link.

2. In the Settings list of the Project window, create a new setting for any setting you want 
to link to your workspace. For information on creating custom settings, see “Duplicating 
Settings” in the Help.

3. Double-click a setting that you want to link to your workspace, and change the settings 
you want to customize — for example, click Timeline and then select the Timeline 
settings you want.

4. Name this setting with the same name of your workspace. For more information, see 
“Naming Settings” in the Help.

5. Double-click another setting. Select the options you want, close the dialog box.

6. Name this setting with the same name of your workspace.
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Examples of linked settings (top and center) and a linked workspace view (bottom)

7. In the Settings list of the Project window, double-click the workspace you want to link.

The Workspace View Setting dialog box opens.

8. Select Link to Named settings.

9. Type the name of the custom settings to which you want to link the workspace.
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For more information about creating and naming custom settings, see “Working with 
Settings” on page 1277.

n You can link workspaces only to User settings.

10. (Option) Click the Bin Layout menu and select a layout you want to link to the 
workspace. For more information, see “Using Bin Layouts” on page 98.

11. Click OK.

The workspace is linked to the custom setting you specified.

To link a workspace to an unnamed setting:

1. Do one of the following:

t For the workspace you want to link, select Windows > Workspaces > workspace.

t In the Settings list of the Project window, double-click the workspace you want to 
link.

The Workspace View Setting dialog box opens.

2. Select Link to Named settings and make sure there is nothing entered in the text box 
below it.

3. Click OK.

The workspace is linked to all the unnamed settings in the Settings list.

Assigning a Workspace or Bin Layout Button

To assign a workspace button:

1. Select Tools > Command Palette.

Workspace buttons in the Workspaces tab of the Command Palette

2. Click the Workspaces tab.

3. Select Button to Button Reassignment.

4. Click a workspace button and drag the button to a location on another palette (for 
example, the Tool palette) or the Keyboard setting.
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The workspace button appears in the new location.

To assing a bin layout button:

1. Select Tools > Command Palette.

2. Click the Workspaces tab.

3. Click the workspace menu next to the button you want to assign.

Bin layouts appear in the menu below the divider line.

Bin Layout menu in the Workspaces tab of the Command Palette

4. Select Button to Button Reassignment.

5. Click a bin layout button and drag the button to a location on another palette (for 
example, the Tool palette) or the Keyboard setting.

The bin layout button appears in the new location.

Using Bin Layouts

You can arrange and save bin window configurations independently of workspaces, 
including the contents of bin windows containing tabbed bins. You can also link a specific 
bin layout to a workspace. This allows you to open bin layouts at any time to customize the 
interface of your Avid editing application.

When you open a bin layout, the Avid editing application opens all bins saved in the bin 
layout and places them in the position configured in the layout. If you close the application, 
the position of bins in your current configuration is saved but not the bin layout setting. To 
save a custom bin layout, you must use the Bin Layout menu.

Keyboard settings and toolbar button mappings for workspaces are user settings. Bin layouts 
are project settings. When you link bin layouts to workspaces, to keyboard settings, or to 
toolbar buttons, you can access these layout assignments only when you work in a project 
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containing a bin layout with the same name as when you created the link. For this reason, 
you should be careful to maintain a consistent bin layout naming convention for your 
projects.

If you delete a bin layout, the layout is deleted from your project. If you have an identical bin 
layout in another project, the layout is deleted only from the open project.

n If you assign a bin layout button to a toolbar or a keyboard setting, deleting the bin layout 
does not remove the bin layout button. To remove the bin layout button, you must either 
assign a different button or a blank button to the toolbar or keyboard setting.

To open a bin layout, do the following:

t Select Windows > Bin Layout > bin layout.

To save a custom bin layout:

1. Select Windows > Bin Layout > New Bin Layout.

The New Bin Layout dialog box opens.

2. Type a name for the bin layout, and then click OK.

The application saves the bin layout, and the layout appears in the Bin Layout menu and 
in the Settings tab of the Project window.

To link a bin layout to a workspace view:

1. Do one of the following:

t Select Windows > Workspaces > Properties.

t In the Settings tab of the Project window, double-click the Workspace View you 
want to link.

The Workspace View Setting dialog box opens.

2. Click the Bin Layout menu and select a bin.

3. Click OK.

To modify a bin layout:

1. Arrange and size your bins.

2. Select Windows > Bin Layout > Save Current.

To delete a bin layout:

1. Select Windows > Bin Layout > Delete Bin Layout.

The Delete Bin Layout dialog box opens.

2. Click OK.
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Title Tool Changes

The Title Tool now runs as a separate application. You open the Title Tool as you normally 
would within the Avid editing application, but it now runs as a separate process. The 
following changes have been incorporated now that the Title Tool is a separate application:

• Once you open the Title Tool either by selecting Clip > New Title or Tools > Title Tool, 
it opens as the Avid Title Tool.

• The Object and Alignment menus are located in the Avid Title Tool menu bar rather 
than the editing application’s menu bar.

• The Fast Save option is now selectable from the Avid Title Tool Object menu.

• From the Object menu, you can now select “Always on top.” When selected, the Avid 
Title Tool remains in the foreground when you open another window.

• To edit an existing title, Ctrl + double-click the title in the bin to open it in the Avid Title 
Tool. (You cannot drag it to the Avid Title Tool from a bin.)

• You can drag the Title Tool Color picker to create a floating palette within the Avid Title 
Tool.

• When using the Color picker, you can only select colors within the Avid Title Tool.

XML Settings

With this release of the editing application, the user, project, and site settings are now saved 
as an XML file. Previously, the site, project and user settings were saved as an .avs file. 
There is no functional difference. You can still copy your settings files. You just choose the 
.xml file instead of the .avs file. With this release an .avs file is still created for backward 
compatibility. See “Backward and Forward Compatible Settings Files” on page 101.

Copying Settings between Settings Files

Use the following procedure to copy the settings files.

To copy settings between setting files:

1. With the Settings list in the Project window active, open the destination settings file in 
one of the following ways:

t Create and open a new settings file by selecting File > New Settings File.

An untitled settings file window opens.

t Open an existing settings file: select File > Open Settings File, select File Type xml, 
locate and select a settings file (with the file name extension .xml) in the Avid 
Projects or Avid Users folder, and then click Open.
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The settings file window opens.

2. Click the setting you want to copy in the Settings list in the Project window. Ctrl+click 
(Windows) or Command+click (Macintosh) any additional settings that you want to 
copy.

3. Drag the selected setting to the destination settings window.

The copied settings are saved when you close or save the file or project.

You can also drag settings from the settings window into the Settings list in the Project 
window.

Backward and Forward Compatible Settings Files

With the release of Media Composer v6.0, Symphony v6.0 and NewsCutter v10.0, the user, 
project and site settings are saved in an .xml file. They are also saved in an .avs file in case 
you want to bring your settings back to a pre v6.0 or v10.0 system. Also, if you have an .avs 
settings file from a previous system, you can bring it forward to a current v6.0 or v10.0 
system and the .avs file will be converted to an xml file. See the following table for 
information on location of settings files.

Settings Location

Site Settings (Windows 7) drive:\Users\Public\Public Documents\Avid editing 
application\Settings 

(Macintosh) Macintosh HD/Applications/Avid editing application/ Settings 

User (Windows 7) drive:\Documents and Settings\All Users\Shared 
Documents\Avid editing application\Avid Users 

(Macintosh) Macintosh HD/Users/Shared/Avid editing application/Avid Users

Project Private Projects (Windows 7): drive:\Documents and Settings\Windows login 
name\Documents\Avid Projects

Shared Projects (Windows 7): drive:\Documents and Settings\All 
Users\Shared Documents\Shared Avid Projects

Private Projects (Macintosh): Macintosh HD/Users/Mac login 
name/Documents/Avid Projects

Shared Projects (Macintosh): Macintosh HD/Users/Shared/Avid editing 
application/Shared Avid Projects 
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AMA and Ancillary Data
Avid Media Access (AMA) is a plug-in architecture that lets you link directly to clips from a 
third-party volume or to a file based media clip into a bin without storing the media directly 
on your system.

You can AMA link to an XDCAM or an MXF (SMPTE 436M compliant) clip with ancillary 
data, the ancillary data appears in your bin and it creates a Data track in your Avid sequence. 
You can link to the ancillary data clip without an Avid input/output hardware, however, in 
order to view the ancillary data in a monitor, an Avid Nitris DX or Avid Mojo DX device is 
required.

n Ancillary data is only supported with high resolution XDCAM clips. A proxy clip does not 
contain a data track, however once you relink to the high resolution XDCAM clip, the data 
track comes online.

For information about ancillary data and data tracks, see “Preserving HD Closed Captioning 
and Ancillary Data” in the Help and “Data Track Method” in the Help.

If you consolidate the XDCAM or MXF clip or the sequence that contains the XDCAM or 
MXF clip with ancillary data, the ancillary data track stays with the consolidated clip or 
sequence. In addition, the Ancillary Data bin column populates with the DID and SDID 
numbers once you consolidate or transcode the clip with the ancillary data.

In order to AMA link to the XDCAM ancillary data clip, you need to install the latest 
XDCAM AMA plug-in. In order to AMA link to the MXF ancillary data clip, you need to 
install the latest MXF AMA plug-in. To download the AMA plug-ins, go to 
www.avid.com/ama.

To link to an XDCAM AMA clip with ancillary data, you need to perform a Link to AMA 
Volume. See the procedures “To manually link clips from a virtual volume with AMA,” in 
“Linking Media with AMA” in the Help. 

To link to an MXF AMA clip with ancillary data, you need to perform a Link to AMA File. 
See the procedures “To link clips from a file with AMA,” in “Linking Media with AMA” in 
the Help.

n For detailed information about AMA, see “File Based Media - AMA” in the Help.

n For procedures on editing with , see “Workflow for Editing Clips with AMA” on page 103.

http://www.avid.com/US/products/Avid-Media-Access
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Workflow for Editing Clips with AMA
The following steps describe a typical workflow for editing XDCAM or MXF clips with 
AMA.

n Do not mix AMA and traditional workflows. Either use AMA or use the traditional 
import/batch import workflow.

You should be aware of the following: 

• You can link to the ancillary data clip without an Avid input/output hardware, however, 
in order to view the ancillary data in a monitor, an Avid Nitris DX or Avid Mojo DX 
device is required.

• If you consolidate the XDCAM or MXF clip or the sequence that contains the XDCAM 
or MXF clip with ancillary data, the ancillary data track stays with the consolidated clip 
or sequence. In addition, the Ancillary Data bin column populates with the DID and 
SDID numbers once you consolidate or transcode the clip with the ancillary data.

A typical workflow is as follows:

1. The Sony XDCAM or MXF AMA plug-in should be installed on your system.

2. For XDCAM, install the appropriate Sony XDCAM drivers.

3. For an XDCAM clip with ancillary data, insert the XDCAM disk.

The system links the XDCAM clip with ancillary data into a bin. The media itself 
remains on the disk. The clips point directly to the media on the disk. 

n Ancillary data is only supported with high resolution XDCAM clips. A proxy clip does not 
contain a data track, however once you relink to the high resolution XDCAM clip, the data 
track comes online.

n If you use multiple cards and you remove one of the cards, your media displays offline.

4. For an MXF clip with ancillary data, select File > Link to AMA File(s).

The Select file(s) for AMA linking dialog box opens.

5. From the AMA Plugin Filter menu, select MXF.

6. Select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.

The MXF clip appears in the bin along with a new Ancillary Data bin column. 

n For information about AMA, see “The Avid Media Access (AMA) Workflow” in the Help.

7. Use the master clips to edit the sequence.
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When you load the clip into a sequence, a Data track appears which contains the 
ancillary data.

8. You can then transcode or consolidate your sequence or clips.

n When you consolidate, if you want to keep your AMA clips linked to the original source, 
select the option “Keep Master clips linked to media on the original drive,” in the Copying 
Media Files dialog box.

When you consolidate the XDCAM or MXF clip or the sequence that contains the 
XDCAM or MXF clip with ancillary data, the ancillary data track stays with the 
consolidated clip or sequence.

n  For information on consolidating your sequence, see “Consolidating Media” in the Help. 
For information on transcoding your sequence, see “Using the Transcode Command”in the 
Help.

Adjusting RED Source Settings
When you link to R3D (RED) files, the Avid editing system reads each REDCODE RAW 
file directly. You can then change the clip’s color values: color balance, exposure, and 
contrast in the Source Settings window. This color value information is encoded with the 
R3D file through an RLX, RSX or RMD file. These files hold the camera’s original color 
values of your clip. 

n The RLX, RSX or RMD files might be created if you set the color values outside of the Avid 
editing application. These files can be loaded and applied to the associated RED clip 
through the Source Settings window.

When a RED clip displays in the bin, the system displays the metadata columns of the clip’s 
color values. For example: Color Space, Gamma Space, Kelvin, Tint. You can export this 
information to ALE (Avid Log Exchange) and XML (through Avid FilmScribe) for 
downstream use in your workflow.

The Source Settings window also has three color spaces to choose from: REDSpace, Camera 
RGB, and REC.709. You can set up different color options (or presets) in each of these color 
spaces and then apply their color values to multiple clips.

To change the RED source settings:

1. Link the RED clip through the AMA Link to Volume option.

See “The Avid Media Access (AMA) Workflow” in the Help and “Linking Media with 
AMA” in the Help for information on linking.

2. Right-click the RED clip in the bin and select Set Source Settings.
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The Source Settings dialog box opens. The clip displays in the video area.

You can choose from the Settings menu to select a camera metadata setting or an RSX, 
RLX or RMD setting (template), or adjust your own custom parameters. This procedure 
details the custom parameters.

For information on settings (templates) in the Settings menu and how to apply a setting, 
see “Using Source Settings” in the Help and “Applying a Source Setting” in the Help.

3. Drag the video slider to the frame you want to view.

The new frame displays and the histogram updates.

The histogram is a tool that helps you more precisely adjust Source Settings. For more 
information about the histogram, see “Understanding the Source Settings Histogram” in 
the Help.
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4. Set the appropriate options, you can select from a menu, drag the sliders, enter values or 
click the eyedropper:

Option Description

Color Space Choose from:
Camera RGB: as close to RAW
REC.709: SMPTE standard color space for HD
REDcolor (default): newest, more accurate color science from RED
REDcolor2: better skin tones and color from RED
REDSpace: based on the camera’s RGB but more saturated

Gamma Curve Lets you override the gamma curve. Choose from:
REC.709: a REC.709 gamma curve with a linear portion at black and 
a gamma at 2.2 curve
REDLog: maps the 12-bit sensor data on to a 10-bit curve with 
minimal loss
REDLogFilm: a way of containing a large dynamic range in a video 
file. Needs to be viewed through a LUT to convert it for viewing on a 
monitor.
REDSpace: based on REC.709 but with more contrast
REDGamma (default): gamma curve from RED with a smoother 
highlight rolloff
REDGamma2:

White Balance Adjusts the color temperature of your image in one click. Use the 
eyedropper icon and then click a known white area in your RED 
footage to achieve the correct light or neutral balance. This option is 
equivalent to adjusting the Kelvin and Tint options. When you use 
the White Balance option, the system automatically adjusts Kelvin 
and Tint. It is recommended you adjust White Balance first before 
performing any other adjustments to the image for best quality. This 
change adjusts the entire clip and updates the histogram.

Kelvin Adjusts the RGB color to compensate for red - blue tinting of the 
scene at different color temperatures of the ambient light while you 
shoot. Common values are 3200 (tungsten) and 5600 (daylight). 
Click and drag the slider from 1700 to 9400. Default is 5600.

Tint Adjusts the RGB color to compensate for yellow - green tinting of 
the scene at different color temperatures of the ambient light while 
you shoot. This is valuable when the ambient light source contains a 
significant amount of yellow or green, such as fluorescent. Click and 
drag the slider from -100 to 100. Default is 0.00.

ISO Allows the ISO level to change from 50 to 2000. Default is 320.
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FLUT™ The latest color science developed by RED. Allows you to balance 
your mid-grays in the center of the histogram without pushing 
highlight details over the edge.

Shadow Adjusts the overall black level of the image without affecting the 
white level. Click and drag the slider from 0.00 to 1.00. Default is 
0.00.

DRX Lets you recover potentially lost dynamic range by extending and 
balancing highlights, taking into account the rendering intent of the 
desired Kelvin and Tint white balance. Click and drag the slider from 
0.00 to 1.00. Default is 0.00.

Debayer Detail Choose from High (default), Medium, or Low.

Chroma Denoise Choose from Off (default), Minimum, Milder, Mild, Strong, or 
Maximum.

OLPF Controls the optical low-pass filter. Choose from Off (default), Low, 
Medium, or High.

Exposure Allows adjustment to the clip exposure. Click and drag the slider 
from -7.00 to 7.00. Default is 0.00.

Brightness Adjusts the overall brightness of the image. Lifts blacks without 
affecting the white level. Click and drag the slider from -10.00 to 
10.00. Default is 0.00.

Contrast Adjusts the tonal range of the image, which usually improves 
sharpness and detail. When you increase the Contrast, it increases 
tonal separation between adjacent gray levels but decreases the total 
number of discreet gray levels in the image.
Click and drag the slider from -1.00 to 1.00. Default is 0.00.

Saturation Affects the intensity of the red, green and blue channels. As the value 
increases color saturation increases. As the value decreases, so does 
the color decrease. If the value is set to high, colors might clip. If the 
level is set to 0.00, a monochromatic image with only gray tones 
appear. 
Click and drag the slider from 0.00 to 4.00. Default is 1.00

Red Increases or decreases the camera’s sensitivity to red light by 
amplifying the R channel digital video signal received from the 
sensor. A 0 (zero) no Red is visible, the image has a strong cyan cast. 
Click and drag the slider from 0.00 to 10.00. Default is 1.00.

Option Description
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5. Click Apply.

The changes apply to your clip. You can continue to make additional changes. 

If the clip is in the Source viewer, the changes are reflected in the Source viewer and in 
the Client monitor (if you have one attached).

If you click Cancel after you click Apply, the Set Source Settings window closes with 
the changes you made.

6. Click OK to save your change and close the window.

The system updates the bin column metadata with the new parameters.

n If you make changes in the Source Settings window and then relink the clip through AMA 
again, you still keep all the parameters that you set. 

Variable-Width Audio Effects
The current release of Avid editing applications supports the use of variable-width RTAS 
effects — for example, those created with the Dolby E audio plug-in. These effects allow 
you to create effects with different numbers of input and output channels. For example, you 
can use variable-width effects to rout mono or stereo tracks to surround sound channels.

n Avid editing applications do not encode or decode Dolby E data. Users must purchase a 
Dolby E plug-in from a third-party vendor such as Neyrink or Minnetonka.

Green Increases or decreases the camera’s sensitivity to green light by 
amplifying the G channel digital video signal received from the 
sensor. At 0 (zero), no green is visible, the image has a strong 
magenta cast. Click and drag the slider from 0.00 to 10.00. Default is 
1.00.

Blue Increases or decreases the camera’s sensitivity to blue light by 
amplifying the B channel digital video signal received from the 
sensor. At 0 (zero), no blue light is visible, the image has a strong 
yellow cast. Click and drag the slider from 0.00 to 10.00. Default is 
1.00.

Option Description
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Working with Audio

The following topics contain changes and additions for the new audio features for the new 
release.

• Working with Multichannel Audio Tracks

• The Track Control Panel

• Audio Displays in the Timeline

• Working with Surround Sound Audio

• Using the Audio Mixer Tool

• Using Clip Volume and Pan Mode

• Using Volume and Pan Automation

• Mixing Down Audio Tracks

• Splitting Multichannel Tracks to Mono Tracks

Working with Multichannel Audio Tracks

Video and audio information in your project can be represented as tracks, channels, and 
voices. The following list defines these terms as used in this documentation:

• Tracks

- A region of a clip or sequence on which audio or video is placed.

- A playback channel represented in a sequence as either a video track or an audio 
track. You edit tracks in the Timeline.

• Channels

- A physical audio input or output. You capture audio channels, which then become 
audio tracks in your clip or sequence.

- The separate audio signals that compose an audio track. Stereo tracks have two 
audio channels. 7.1 surround sound tracks have 8 channels.

• Voices

- Discrete audio streams that you send from audio tracks to physical audio outputs, 
such as speakers or output channels. Typically, any audio channel for a track in your 
sequence uses a single voice. A mono audio clip uses one voice, a stereo clip uses 
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two voices, and a 5.1 or 7.1 surround sound clip uses six or eight voices. You can 
monitor up to 16 voices with your Avid editing application — for example, 16 
mono tracks, 8 stereo tracks, or two 7.1 surround sound tracks.

You can edit multichannel audio tracks in the same way you edit mono audio tracks. Your 
Avid editing application supports the following audio track formats:

• Mono

• Stereo

• 5.1 surround sound

• 7.1 surround sound

The Track Formats column in the bin Text view displays the format for all multichannel 
audio tracks in a master clip. You can modify the audio format by grouping or ungrouping 
selected audio tracks. You can modify audio formats for master clips only. Track formats for 
sequences, group clips, or subclips cannot be modified.

For more information on surround sound multichannel audio, see “Working with Surround 
Sound Audio” on page 122.

Displaying Track Formats in Bins

You can select a bin heading to display the track formats in the bin. Multichannel formats 
appear in the Track Formats column for master clips and list the audio tracks in the clip that 
combine multiple channels in a single audio track. For example, a track format marked as 
“Stereo A1A2” indicates that the clip includes a stereo track with two channels.

To add the Track Formats column to a bin:

1. With a bin in Text view, select Bin > Choose Column.

The Bin Column Selection dialog box opens.

2. Click Track Formats in the list to select it. 

3. Click OK. 

The Track Formats column appears in the bin.

Modifying Track Formats in Bins

You use the Modify command to set or change the multichannel formats for your audio 
tracks. For example, this lets you create a stereo track from two associated mono tracks or to 
split a stereo track into two separate audio tracks. You can set the multichannel format for 
multiple master clips at the same time.
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If you duplicate a clip in a bin and modify the track format in the copy, you can create a 
sequence that contains both a multichannel and a mono instance of the same master clip. 
This does not cause a problem with editing, playback, or any other operation.

You can also split multichannel tracks in the Timeline into mono tracks. for more 
information, see “Splitting Multichannel Tracks to Mono Tracks” on page 163.

To set the multichannel audio format for audio tracks:

1. Open the bin and click the Text tab.

2. Click the icon to the left of the clip you want to modify. Ctrl+click (Windows) or 
Cmd+click (Macintosh) each additional object you want to modify.

3. Do one of the following:

t Select Clip > Modify.

t Right-click a clip and select Modify.

The Modify dialog box opens.

4. Click the Modify Options menu, and select Set Multichannel Audio.

The Modify dialog box displays the audio tracks for all selected clips with format 
buttons beneath paired tracks. If an audio track is not used by the selected clips, it does 
not appear.

n Track formats for sequences, group clips, or subclips cannot be modified.

5. Do one of the following:

t Click the Format buttons to cycle through the available options until you find the 
appropriate format.
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t Click the Format menu on a Format button and select the appropriate multichannel 
format.

6. Click OK.

The bin information updates to reflect the audio format modifications. Check the Track 
Formats column in bin Text view to see all multichannel audio tracks.

The Track Control Panel

Timeline tracks include a Track Control panel that provides features useful when you edit 
audio tracks. The Track Control panel arranges components in two rows of tools, and it 
allows you to do the following when editing either a sequence or source material displayed 
in the Timeline:

• Show or hide waveforms, volume, and pan displays on individual tracks or on all tracks 
(see “Displaying Audio Waveforms” on page 116 and “Displaying Volume and Pan 
Values” on page 118).

• Add, delete, move, and copy RTAS® (Real-Time AudioSuite) effects (see “Real-Time 
AudioSuite Plug-Ins” in the Help).

• Mark tracks as inactive or solo or mute tracks so you can monitor the audio on a track.

Track Control panel

Option Description

Mixed tracks Does not modify the audio track formats. The Mixed 
Format Tracks button appears only when you select 
more than one clip and the clips contain both mono and 
multichannel tracks.

Mono tracks Sets the paired audio tracks to two mono tracks.

Stereo tracks Sets the paired audio tracks to one stereo track.

5.1 Surround 
sound tracks

Sets the selected tracks to one 5.1 surround sound track.

7.1 Surround sound tracks
Sets the selected tracks to one 7.1 surround sound track.
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Using the Track Control Panel

The Track Control panel displays two rows of tools. If you reduce the size of the Timeline 
tracks, you might not see the Track Control panel tools. For more information on resizing 
Timeline tracks, see “Enlarging and Reducing Timeline Tracks” in the Help.

To show the Track Control panel, do one of the following:

t Click the Timeline fast menu and select Track Control Panel. To hide the Track Control 
panel, deselect Track Control Panel.

t Click the Track Control Panel button above the Timeline.

Track Control panel, with the Track Control Panel button above the Timeline

Component Description

Waveform Turns on or off the waveform display for individual tracks.

Clip Volume/Pan Turns on or off the clip volume and pan display for audio tracks.

Inactive Disables a track so you can play back your sequence without processing the 
plug-in effects or automation for the inactive track.

Solo Allows you to monitor a single track of audio without deselecting other 
tracks.

RTAS plug-ins Lists the RTAS plug-ins inserted on the track. Clicking the button for an 
existing RTAS insert opens the RTAS plug-in window so you can edit the 
plug-in parameters. Clicking a blank RTAS button opens the RTAS tool so 
you can insert a plug-in on the track.

Mute Allows you to mute a single track of audio without deselecting it.
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Soloing Audio Tracks

You can solo multiple tracks in the Timeline, which lets you do the following:

• Listen to several tracks at once without deactivating or deselecting the other audio tracks 
off or reducing volume.

• Isolate audio tracks for audio scrubbing without having to deselect monitoring of all 
other audio tracks.

For more information about audio scrubbing, see “Using Audio Scrub” in the Help.

n You can also use the Track Solo buttons in the Audio Mixer tool. See “Using the Track Solo 
and Track Mute Buttons” on page 136.

To solo an audio track:

t Click the Solo button in the Track Control panel for the track you want to solo.

The Solo button turns green, and Mute buttons on all other audio tracks turn orange.

Solo button (green) and Mute buttons (orange) in the Track Control panel

To turn off soloing for the track:

t Click the Solo button again.

To turn off the solo feature for all audio tracks:

t Alt+click (Windows) or Option+click (Macintosh) the Solo button on any track.

Making Tracks Inactive

Unlike muted audio tracks, inactive audio tracks process no plug-in effects or automation. 
You can make any audio track inactive if you want to play back your sequence without audio 
information. This allows you to limit the number of voices you monitor so you can manage 
output voices as you play your sequence.

The Active/Inactive button displays the monitoring status of the track:
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To make an audio track inactive, do the following:

t Deselect the Active/Inactive button in the Track Control panel. 

You can click the Active/Inactive button again to restore audio monitoring to the track.

Audio Displays in the Timeline

You can display audio waveforms in the Timeline to help you visually locate points in an 
audio track for editing or trimming. Waveforms for multichannel tracks in the Timeline 
display waveforms for all channels within a single track, separated by a horizontal divider. 
For more information, see “Displaying Audio Waveforms” on page 116.

You can also view a graph for pan and volume information in the Timeline. For more 
information, see “Displaying Volume and Pan Values” on page 118.

If you have a sequence with several different sample rates, you can identify a specific sample 
rate by color. For more information, see “Identifying Sample Rates by Color” on page 119.

The following notes apply to audio displays:

• When you click a Waveform or Clip Volume/Pan button in the Track Control panel, or 
when you Alt+click (Windows) or Option+click (Macintosh) a Waveform or Clip 
Volume/Pan button to display all waveforms or pan displays, the Avid editing 
application maintains the display setting with the sequence. You cannot save specific per 
track settings in a custom Timeline view.

• You can map the Allow Per Track Settings menu command on the Timeline fast menu to 
the keyboard. This provides you a quick method of turning selected track waveform 
displays off and on as you edit. For example, if you display waveforms for audio tracks 
A1 and A2 but not A3 and A4, and then disable per track settings, no waveforms display 
in the Timeline. When you enable per track settings, only A1 and A2 display 
waveforms. You can save the menu command state in a custom Timeline view.

Icon State Description

Primary active track — Audio information in these tracks is not dropped when the 
play speed increases during scrubbing.

Active track — Audio information in these tracks might be dropped when the play 
speed increases during scrubbing, depending on your settings and track effects.

Inactive track — Voices and audio plug-ins are not processed for these tracks during 
playback.
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n The Avid editing application stores per track settings with the sequence and does not apply 
them to other sequences. Timeline views are saved as user settings, so you can apply them to 
any of your sequences.

Displaying Audio Waveforms

Audio waveforms in the Timeline display a sample plot of the entire amplitude of the track. 
This is the same as the sample voltage values seen on an analog oscilloscope waveform. You 
can display waveform plots for all audio tracks in the Timeline or you can select individual 
tracks for waveform display.

Audio waveform plots can slow your navigation through the Timeline. Therefore, you might 
want to display waveforms on only some of your audio tracks. To do this, you can activate 
per track settings, or you can create a custom Timeline view as described in “Customizing 
Timeline Views” in the Help. 

You can also select Show Marked Waveforms in the Timeline Settings dialog box to narrow 
the view of the tracks in the Timeline. This option allows the Timeline to display faster 
because the waveform displays only between the Mark In and the Mark Out points.

To display audio waveforms for all tracks:

1. To search for a point in a known section of the tracks, zoom in and show more detail in 
the sequence to isolate a section of the audio. With less audio to display, the system 
draws the waveform plot faster.

2. Do one of the following:

t Click the Timeline fast menu and select Audio Data > Allow Per Track Settings, 
and then Alt+click (Windows) or Option+click (Macintosh) the Waveform button in 
the Track Control panel for any track.

t Click the Timeline Fast menu button, and select Audio Data > Waveform.

Press Ctrl+period (Windows) or Command+period (Macintosh) at any time during the 
redraw of the waveform plot to stop the redraw.

The waveform appears in all audio tracks.

3. (Option) Maximize the visibility of your waveform display using one of the following 
procedures:
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t Continue to expand or shrink your view of the Timeline by using the scale bar, 
spreading out the waveform plots to show detailed variations in the audio levels.

t To enlarge the height of selected audio tracks and subsequently the waveform 
display, press Ctrl+L (Windows) or Command+L (Macintosh).

t To reduce the height of selected audio tracks and subsequently the waveform 
display, press Ctrl+K (Windows) or Command+K (Macintosh).

t To enlarge the size of the waveform plot image without enlarging its track, press 
Ctrl+Alt+L (Windows) or Command+Option+L (Macintosh).

This procedure is useful when you view detail in loud passages.

t To reduce the size of the sample plot image without reducing its track, press 
Ctrl+Alt+K (Windows) or Command+Option+K (Macintosh).

This procedure is useful when you view detail in quiet passages.

4. Move through the audio shown in the waveform using any of the playback methods. 

You hear sound as you track the audio visually. When the position indicator reaches the 
point you want in the waveform, you can mark, trim, or perform any other function.

To display audio waveforms for selected tracks:

1. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings.

2. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings, and 
then click the Waveform button in the Track Control panel for the tracks you want to 
display audio waveform plots.

The waveform appears in the selected tracks.

You can turn off all waveforms on selected tracks by disabling Allow Per Track 
Settings. This disables the display of waveforms, but it does not change the per track 
settings. Enabling per track settings again restores your per track waveform displays. 
You can also save the Allow Per Track Settings state as part of a customized Timeline 
view. For more information, see “Customizing Timeline Views” in the Help.
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Displaying Volume and Pan Values

You can view the volume and pan automation values in the Timeline, including surround 
sound pan values for sequences using a surround sound mix. If you choose to view volume 
and pan on individual tracks rather than on the entire sequence, you can view volume values 
on one track and pan values on another.

When you display pan information in surround sound sequences, you can select which 
speaker layout you want to view. For example, if you want to view the pan information for a 
stereo track in a 5.1 surround sound sequence, you can view how either the left or right 
stereo channel pans in the following speaker configurations:

• Front speaker position

• Front speaker position

• Front and rear speaker positions

• Center speaker position, displayed as a percentage

n For information on displaying audio waveform information and using per track settings, see 
“Displaying Audio Waveforms” on page 116.

To turn on the display of clip volume values and volume automation values for all 
tracks, do the following:

t Alt+click (Windows) or Option+click (Macintosh) the Clip Volume/Pan button in the 
Track Control panel for any track, and select Clip Volume or Volume.

To turn on the display of clip volume values and volume automation values for 
selected tracks, do the following:

t Click the Clip Volume/Pan button in the Track Control panel for the tracks you want to 
display clip or volume automation information, and select Clip Volume or Volume.

The volume values appear in the selected tracks.

t (Option) If you want to view both clip volume and volume values, repeat the previous 
step and select an additional volume value to display.

To turn on the display of pan values in the Timeline:

1. If you want to view pan values for all tracks, Alt+click (Windows) or Option+click 
(Macintosh) the Clip Volume/Pan button in the Track Control panel and select one of the 
pan value options (pan value options depend on the sequence format and track format in 
your project):

t Pan

t Pan L > [speaker layout]

t Pan R > [speaker layout]
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2. If you want to view pan values for individual tracks, click the Clip Volume/Pan button in 
the Track Control panel for the tracks you want to display pan information, and select 
the appropriate pan option:

t Pan

t Pan L > [speaker layout]

t Pan R > [speaker layout]

The pan values appear in the selected tracks.

Identifying Sample Rates by Color

To apply a color coding to a sample rate:

1. Load a sequence with multiple sample rates into the Timeline.

2. Do one of the following:

t To display waveforms for all tracks, click the Timeline Fast Menu button, and select 
Audio Data > Waveform.

t To display waveforms for a single track, click the Waveform button in the Track 
Control panel.

3. In the Project window, double-click Audio Project.

The Audio Project Settings dialog box opens.

4. Click the Main tab.

5. Click the Convert Sample Rates When Playing menu, and select Always.

6. Click the Show Mismatched Sample Rates as Different Color menu, and select Yes.

Depending on which sample rate you selected for your project, the color black is 
displayed on those clips. For example, if you selected 48 kHz from the Sample Rate 
menu in the Main tab in the Audio Project Settings dialog box, the sample plot of these 
clips (48 kHz) is displayed as black, and the sample plot of all other clips with different 
sample rates (32 kHz and 44.1 kHz) is displayed as white.

Example of mismatched sample rates displaying with different colors in the Timeline. Clips with a 48 kHz 
sample rate display as black, while clips with other sample rates display as white.
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Using Audio Meters in the Timeline

The Audio meters in the Timeline let you view and adjust audio levels without opening the 
Audio tool.

The Meter menu options are the same options as those available in the Audio tool. For more 
information, see “Understanding the Audio Tool” in the Help.

To display the Audio meters in the Timeline:

t Click the Meter Menu button, and select Show Audio Meters.

The Audio meters display in the Timeline.

Audio meters display in the Timeline. Left to right: Master Volume button, Tracks indicators, In/Out Toggle 
buttons, Meter menu button

When you load a sequence in the Timeline and press the Play button, the Audio meter 
displays the audio levels of the audio tracks in your sequence.

n When the Audio meter is hidden, extra mappable buttons are available. For more 
information on mapping buttons, see “Mapping User-Selectable Buttons” in the Help.

Adjusting Volume

You can adjust your speaker or headphone volume without leaving your Avid editing 
application.

You can also mute audio in several ways:

• Using the Master Volume button in the Timeline

• Using the Mute button in the Play tab of the Command palette

The Mute button lets you quickly make all audio tracks inactive or active during editing. 
This is convenient when you fine-tune complex audio and video edits, making it 
possible to shift quickly between the two. You can set your audio levels and speaker 
volumes and mute them whenever necessary without changing the settings.

• Using the Mute buttons in the Audio Mixer tool to mute selected tracks

For more information, see “Using the Track Solo and Track Mute Buttons” on page 136.

• Using the Mute button in the Track Control panel.

For more information, see “Soloing Audio Tracks” on page 114.
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(Windows) To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

Master Volume button (left) and Audio Meter menu button (right) in the Timeline

If you do not see the Master Volume button, click the Audio Meter menu button, and 
then select Show Audio Meters. The Master Volume button displays with the Audio 
Meters.

The Windows Mixer appears.

2. On the Windows Mixer, drag the volume control to the audio level you prefer.

(Macintosh) To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

Master Volume button (left) and Audio Meter menu button (right) in the Timeline

If you do not see the Master Volume button, click the Audio Meter menu button, and 
then select Show Audio Meters. The Master Volume button displays with the Audio 
Meters.

The Volume Control slider appears.

2. Continue to click and hold, and drag the volume control to the audio level you prefer.

3. Release the mouse button.

To adjust the volume control (models using Avid input/output hardware):

t Adjust the volume control on your Avid input/output hardware to the desired audio 
level.

n Adjusting the volume control affects the volume only while you work in your Avid editing 
application. Once you exit your Avid editing application, the volume control defaults to your 
desktop setting.
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To mute volume from the Timeline:

t Click the Master Volume button. 

A line appears through the button, and you cannot hear audio through your speakers or 
headphone. The Mute buttons on individual tracks do not change when you use the 
Master Volume button to mute audio.

n This does not apply to software-only models using Windows Vista and later.

To mute an individual audio track:

t Click the Mute button in the Track Control panel for the track you want to mute. 

To mute all audio tracks:

t Ctrl+click (Windows) or Command+click (Macintosh) the Mute button on any track. 

To turn the volume for audio tracks back on:

t Click the Mute button to deselect it.

Working with Surround Sound Audio

Avid editing applications let you edit audio in mono and multichannel formats, including 
surround sound audio. You can hear this audio as either mixdown multichannel audio or as 
true stereo and surround sound using two, six, or eight speakers.

Six-channel and eight-channel digital surround sound systems use several different 5.1 and 
7.1 speaker formats that constitute a standard in major motion pictures, music, and digital 
television. Speaker layouts generally use left and right speakers, left rear and right rear 
surround speakers, left side and right side surround speakers, center speaker, and a low 
frequency effects (LFE) speaker. The following table summarizes the supported 
multichannel formats and standard speaker configurations.

Mixing Format Surround Format Speaker Layout

Stereo Left, Right

5.1 Film Left, Center, Right, Left surround rear, Right surround 
rear, LFE

5.1 SMPTE Left, Right, Center, LFE, Left surround rear, Right 
surround rear

7.1 Pro Tools Left, Center, Right, Left surround side, Right surround 
side, Left surround rear, Right surround rear, LFE
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n The 5.1 Film format is the default surround sound format for monitoring 5.1 surround sound 
audio and 7.1 Pro Tools is the default surround sound format for monitoring 7.1 surround 
sound audio.

The following illustrations show sample surround sound speaker arrangements (5.1 and 7.1 
SMPTE surround sound formats).

5.1 SMPTE surround sound configuration, with left (L), center (C), right (R), left surround rear (Lsr), right 
surround rear (Rsr), and low frequency effects (LFE) speakers

7.1 SMPTE surround sound configuration, with left (L), center (C), right (R), left surround side (Lss), right 
surround side (Rss), left surround rear (Lsr), right surround rear (Rsr), and low frequency effects (LFE) 
speakers

The Output tab in the Audio Project Settings dialog box lets you select which surround 
sound option you want to use when you export a sequence with surround sound audio. You 
can also use the Output tab to select the 5.1 or 7.1 option to designate a project with 
surround sound audio even if you do not have surround tracks in your sequence. If you have 
more than six or eight tracks, or if the tracks are given in a different order, you can use the 
Direct Out channel map to designate which tracks of the sequence go to which channels. 

7.1 SMPTE Left, Right, Center, LFE, Left surround side, Right 
surround side, Left surround rear, Right surround rear

Mixing Format Surround Format Speaker Layout

L C R LFE

Lsr Rsr

L

C

R
LFE

Lss Rss

Lsr Rsr
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n The Direct Out channel map affects the audio on the desktop monitors and the output. When 
you use direct out to export a clip or to play a clip in the Source monitor, the channel order 
reflects the channel order used when you captured the audio. You might need to reset the 
channels prior to a Digital Cut to preserve a required channel order on the output tape.

When you select a surround sound format, the Avid editing application displays the 
appropriate pan tools to use when you edit your sequence. Setting the surround sound format 
determines in which format you can mix your audio. For example, if you want to mix your 
audio in 5.1 surround sound, you need to assign that format to your sequence.

To assign a surround sound sequence format:

1. Select Tools > Audio Mixer.

The Audio Mixer tool opens.

Audio Mixer tool: Sequence Format button

2. Click the Sequence Format button and select one of the following:

t Stereo Sequence

t 5.1 Sequence

t 7.1 Sequence

Channel meters in the Audio Mix tool default to the Film format (for 5.1 sequences) or 
Pro Tools (for 7.1 sequences). Channel meters in the Audio tool reflect the monitor mix 
format.

Surround Mixing

Your Avid editing application allows you to mix in surround sound and create output in 
different formats. You can also mix down your surround sound sequences to mono, stereo, or 
different surround sound formats.
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Surround sound audio tracks contain an individual channel for each signal in the track (for 
example, a 5.1 track has six channels, one each for left, center, right, left surround, right 
surround, and LFE). You can add surround sound master clips to your project in different 
ways:

• You can capture the audio from your source (see “Selecting Source Tracks and Audio 
Channels” in the Help).

• You can import the audio using standard import procedures (see “Importing with 
Multichannel Audio” in the Help).

• You can modify existing audio clips to create surround sound audio (see “Working with 
Multichannel Audio Tracks” on page 109).

Stereo and multichannel tracks consist of multiple audio signals, linked together. The Audio 
Mixer tool displays a channel faders for each multichannel track, in addition to solo and 
mute buttons. If you need discrete control of signals, you can convert multichannel tracks to 
individual mono tracks (see “Splitting Multichannel Tracks to Mono Tracks” on page 163).

You can mix mono, stereo, and surround sound audio tracks in any supported multichannel 
format. The Audio Mixer tool indicates the track format by the number of track meters 
contained in its fader strip (for example, a single meter for mono tracks, a pair of meters for 
stereo tracks, and six meters for 5.1 tracks). Assigning track output determines the format of 
that output. For example, a mono track always has a single track meter, even when assigned 
to a stereo output path. If you assign a mono track to a 5.1 output path, the output splits 
among six output channels, depending on the position of the panner.

Surround Monitoring

In order to monitor your multichannel mix, you must have appropriate hardware connected 
to your computer — for example, an audio card that supports surround sound or a Nitris DX 
connected to your system. You also need to set up the proper speaker placement and 
calibrate your audio system for the surround sound format of your sequence. When your 
audio system does not match your surround sound mix — for example, if your workspace 
includes only stereo speakers while your sequence uses a 5.1 Film format — you need to 
understand how your Avid editing application delivers surround sound tracks to the available 
output channels.

When your monitoring setup does not support the audio format selected for a sequence, your 
Avid editing application downmixes the audio tracks to the desired monitor mix. The 
following table describes the speaker arrangements of mono, stereo, and surround mix 
formats and the corresponding monitoring structure. Sequence format indicates which 
format you select for your sequence, and speaker layout describes how the Avid editing 
application outputs audio tracks to a mono speaker, two stereo speakers, and six and eight 
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surround sound speakers. Speaker placement, alignment, and calibration depend on your 
specific hardware and audio configuration. See the documentation that came with your 
speakers and other monitoring equipment.

For example, if your sequence uses the 5.1 Film surround sound format, but your studio has 
two stereo speakers, the Avid editing application mixes down your six audio tracks to the 
following monitoring layout:

Sequence format Speaker Layout

Mono Mono: Audio channels panned to center

Stereo Mono: L and R channels panned to center

Stereo: L and R channels panned to Left/Right

5.1 Mono: All channels panned to center

Stereo: C and LFE channels panned to center; L and R channels panned to 
Left/Right; Lr and Rr channels panned to Left/Right and volume lowered by 3dB

5.1: All channels panned to the appropriate speakers, depending on 5.1 format of 
the sequence

7.1: C, L, R, Lsr, Rsr, and LFE channels panned to appropriate speakers; Lss and 
Rss channels are not used

7.1 Mono: All channels panned to center

Stereo: C and LFE channels panned to center; L and R channels panned to 
Left/Right; Lsr, Rsr, Lss, and Rss channels panned to Left/Right and volume 
lowered by 3dB

5.1: C, L, R, Lsr, Rsr, and LFE channels panned to appropriate speakers; Lss and 
Rss channels panned to center of the Left/Left Rear and Right/Right Rear speaker 
pair

7.1: All channels panned to the appropriate speakers
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Top: 5.1 Film sequence format; bottom: stereo speaker layout, with center pan indicated by the double arrow

In addition to monitoring your audio through your speakers, you can monitor surround 
sound audio as it plays by watching the channel faders in the Audio Mix tool and in the 
Audio tool. When playing a sequence in the Timeline, the Audio Mix tool matches the 
default 5.1 Film surround sound format or the default 7.1 Pro Tools format. The channel 
faders in the Audio tool match the format of the sequence mix (see “Assigning Surround 
Sound Mix Output” on page 127).

Assigning Surround Sound Mix Output

You can set a surround sound mix output for any sequence in your project. This specifies 
how the Avid editing application sends surround sound signals to your speakers and 
determines what you hear when you monitor the audio in your sequence.

Your monitor mix output might differ from your sequence format. If you want to mix your 
audio in a surround sound format but only have two stereo speakers connected to your 
system, you can set your sequence format to surround sound and your mix output to stereo. 
If you need to mix your sequence in stereo but you have configured your speakers for 
surround sound output, you can set your sequence format to stereo and your mix output to 
surround sound. This ensures that the Avid editing applications sends the correct signals of 
your stereo channels to your surround sound speaker system.

To designate a surround sound mix output:

1. Select Tools > Audio Mixer.

The Audio Mixer tool opens.

Lsr Rsr

L R

L C R

LFE

C

(-3 dB)

(-3 dB)
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Audio Mixer tool: Monitor Mix Format button

2. Click the Monitor Mix Format button and select one of the following:

t 5.1 Film: L C R Ls Rs Lfe

t 5.1 SMPTE: L R C Lfe Ls Rs

t 7.1 Pro Tools: L C R Lss Rss Lsr Rsr Lfe

t 7.1 SMPTE: L R C Lfe Lsr Rsr Lss Rss 

When you play a clip in the Source monitor, the monitor mix respects the channel order 
used when you captured the audio.

Setting Up the Analog Audio Output for Surround Sound Audio (Avid Nitris DX and 
Avid Mojo DX Only)

Depending on the Avid input/output hardware attached to your system, you can have two 
balanced TRS audio outputs labeled Monitor and four balanced XLR audio outputs labeled 
Analog. The TRS outputs are always left and right speakers. You can configure the XLR 
outputs in the Output tab of the Audio Project Settings dialog box.

If your workflow requires analog output to a tape deck, you configure the XLR outputs to 
connect to a deck. You see these channels, 1 through 4, in the Direct Out Channel Menu map 
in the Output tab of the Audio Project Settings dialog box.

If your workflow does not require analog output to a tape deck, you can use the XLR outputs 
to provide Center, LFE, Left Rear and Right Rear channels for desktop monitoring.

When the analog output is marked for use as desktop surround monitors, you should set the 
audio connectors as shown in the following table.

Channel Speaker

TRS Channel 1 Left Front

TRS Channel 2 Right Front

XLR Channel 1 Center

XLR Channel 2 LFE
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To set up for an analog audio output:

1. Double-click Audio Project in the Settings tab of the Project window.

The Audio Project Settings window opens.

2. Click the Output tab.

3. Click the Analog tab.

4. Depending on your setup, select Use as Output to Tape Deck or Use as Desktop 
Surround Monitors.

5. Click the Mix Mode Selection Menu button to select Direct Out. 

6. If necessary, assign the tracks and channels through the Direct Out channel menu. 

n If the sequence in the Timeline is multichannel or is direct out without being surround sound 
audio, the four analog XLR outputs remain silent and only the left and right speakers are 
active. 

Setting Up the Audio Output with HDMI (Avid Nitris DX and Avid Mojo DX Only) 

Avid supports two ways to configure your audio output, either 2-channel stereo speaker 
setup or 6-channel surround sound setup. To achieve the 6-channel surround sound setup, 
connect your audio output through an High-Definition Multimedia Interface (HDMI) 
connection. 

HDMI carries both video and audio in an uncompressed, all-digital signal. HDMI is an 
interface standard for audiovisual equipment such as high-definition television.

In order to use HDMI for audio, the HDMI device attached to your system must receive at 
least two channels of PCM (uncompressed) audio at the project sample rate and receive 
6 channels or more of PCM audio.

If you send the HDMI output to a deck, the deck receives the channels in the Timeline in the 
same order as the channels set in the Direct Out Channel map in the Audio Project Settings 
window. If you configure your system for surround sound audio, the output is sent in the 
HDMI standard channel order as shown in the following table.

XLR Channel 3 Left Rear

XLR Channel 4 Right Rear

Channel Speaker
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To set up for a surround sound (HDMI) audio output:

1. Double-click Audio Project in the Settings tab of the Project window.

The Audio Project Settings window opens.

2. Click the Output tab.

3. Click Direct Out, then select First six tracks are 5.1 surround: L, R, C, LFE, LR, RR.

4. Click the HDMI tab.

5. Depending on your setup, select Use as Output to Tape Deck or Use as Desktop 
Surround Monitors.

When you select Use as Output to Tape Deck, LFE and Center are swapped from the 
recommended track order.

n If your HDMI device cannot play six channels of audio or if the 5.1 option in the Direct Out 
tab is not selected, the option to Use as Desktop Stereo Monitors does not appear.

6. Click the Mix Mode Selection Menu button to select Direct Out.

7. If necessary, assign the tracks and channels through the Direct Out channel menu.

Using the Audio Mixer Tool

The Audio Mixer tool has three modes that let you perform the following tasks:

Channel Speaker

1 Left

2 Right

3 LFE or Subwoofer

4 Center

5 Left Rear

6 Right Rear

Mode Task Description

Clip Volume and 
Pan

Lets you adjust the overall volume and pan values for a clip, in a bin or in 
the Timeline.

For more information, see “Using Clip Volume and Pan Mode” on page 137.
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Accessing the Audio Mixer and Audio Mixer Modes

To open the Audio Mixer tool, do one of the following:

t If one of the Audio tools is already open, click the Effect Mode Selector menu, and 
select Audio Mixer.

t Select Tools > Audio Mixer.

The Audio Mixer tool opens.

To select the Audio Mixer mode, do one of the following:

t Click and hold the Audio Mixer mode button, and select the mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to 
the mode you want to select.

Audio Mixer Tool Controls

The following illustrations and tables identify the controls of the Audio Mixer tool in Clip 
Volume and Pan mode, including controls common to all three modes. The elements 
described in the following tables appear in all Audio Mixer modes unless otherwise noted. 
For specific information on Volume and Pan Automation mode, see “Using Volume and Pan 
Automation” on page 153. For specific information on Live Mix mode, see “Using Live Mix 
Mode” in the Help.

Top part of Audio Mixer tool

volume 
automation and 
Pan

Lets you adjust and record volume and pan changes within a clip in the 
Timeline.

For more information, see “Using Volume and Pan Automation” on 
page 153.

Live Mix Lets you temporarily override any existing volume and pan automation 
settings. You can use the controls on the Audio Mixer tool or use an external 
controller to change volume and pan settings without modifying the existing 
volume and pan automation settings.

For more information, see “Using Live Mix Mode” in the Help.

Mode Task Description

1 2 3

6

7

8
 9

10

4 5
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Element Description

1 Sequence Mix 
Format button

Lets you select the sequence mix format.

2 Monitor Mix button Controls how your system interprets audio values during playback:

• Stereo: Mixes the currently monitored audio tracks into a stereo pair. Depending 
on your Avid input/output hardware, you can customize the mix using the Stereo 
Mix Tracks option.

• Mono: Pans all the currently monitored tracks to center and ignores pan effects.

• 5.1 as L C R Lr Rr Lfe: Mixes currently monitored tracks to the appropriate 
surround sound channel. See “Surround Monitoring” on page 125.

• 5.1 as L R C Lfe Lr Rr: Mixes currently monitored tracks to the appropriate 
surround sound channel. See “Surround Monitoring” on page 125.

• 7.1 as L C R Lss Rss Lr Rr Lfe: Mixes currently monitored tracks to the 
appropriate surround sound channel. See “Surround Monitoring” on page 125.

• 7.1 as L R C Lfe Lr Rr Lss Rss: Mixes currently monitored tracks to the 
appropriate surround sound channel. See “Surround Monitoring” on page 125.

• Direct (available depending on your Avid input/output hardware): Maps tracks 
directly to the available output channels. Ignores pan settings.  You can remap a 
track to any channel by clicking the Channel Assignment menu and selecting 
another channel.

3 Audio Loop Play 
button

Lets you adjust audio effects while looping over a portion of audio. This button is 
also available in the Play tab of the Command palette. For more information, see 
“Adjusting Volume While Playing a Clip Volume Effect” on page 150.

4 Render Effect button Lets you render audio effects. For example, if you change the level of a clip that 
contains a rendered audio dissolve, the effect becomes unrendered. You can use the 
Render Effect button to rerender the audio dissolve directly from the Audio Mixer 
tool. Then you can play back the clip immediately to hear the effect of the level 
change with the dissolve in place.

5 Fast Menu button Lets you select from a list of functions that vary according to the Audio Mixer mode. 
For more information, see the following topics:

• “Audio Mixer Fast Menu: Clip Volume and Pan Mode” on page 149

• “Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode” on page 160

• “Audio Mixer Tool Fast Menu: Live Mix Mode” in the Help

6 Bypass button Lets you temporarily turn off any Clip Volume or volume automation effects. This 
button functions the same as the Bypass panel in the Effects tab in the Audio Project 
Settings dialog box. (This control does not appear in Live Mix mode.)
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7 Number of Mix 
Panes

Lets you display four or eight panes. For more information, see “Resizing the Audio 
Mixer Tool” on page 135.

8 Display/Hide Sliders 
button

Lets you switch between hiding and displaying the Volume Level sliders.

9 Which Set of Tracks 
to Display in Mix 
Panes buttons

Lets you select which enabled tracks to display in the mix panes. When you display 
8 panes (with the Number of Mix Panes button), Grp 1 displays tracks 1-8. Click the 
Which Set of Tracks to Display in Mix Panes button to change it to Grp 2, which 
displays tracks 9-16. When you display 4 panes, each click of the Which Set of 
Tracks to Display in the Mix Panes button displays the next group of 4 tracks.

10 Audio Mixer mode 
button

Lets you select the mode for the Audio Mixer tool:

• Auto (volume and pan automation)

• Clip (Clip Volume and Pan)

• Live (Live Mix)

The default mode is Clip Volume and Pan. The mode that you select is saved as a 
project setting. If you want to change the default mode, select the mode you want in 
the Audio Mixer tool, then save the Audio Project settings as a site setting. See 
“Using Site Settings” in the Help.

You cannot save Live Mix mode as a project setting.

Element Description (Continued)



  

134

Bottom part of Audio Mixer tool

1

2

5
6

4

3

10

7 8 9

Element Description

1 Pan value and knobs Displays the pan value and lets you adjust it. These controls appear only when you 
select a surround sound format using the Sequence Mix Format menu or when you 
set Stereo, 5.1 Surround, or 7.1 Surround as output in the Audio Project settings.

2 Track Solo and Track 
Mute buttons

Lets you solo or mute selected tracks. The values persist when you switch to another 
group, switch to another Audio Mixer mode, and when you close the Audio Mixer 
tool. For more information, see “Using the Track Solo and Track Mute Buttons” on 
page 136.

3 Volume Level sliders Lets you adjust the volume level of the clip.

4 Volume Level 
Displays

Displays the volume level of the track. You can click and type in a new value. In Clip 
Volume mode, if the track has an volume and pan automation value associated with 
it, the word Auto appears. In Volume and Pan Automation mode, if the track has a 
system clip volume value associated with it, the word Clip appears.

5 Position Indicator 
Lights

Indicates whether the external fader controller or mixer is connected and configured 
correctly. For more information, see “Interpreting Position Indicator Lights” on 
page 136.

6 Track Selection 
Menu buttons

Lets you enable tracks for mixing audio. When you select an item from this menu, 
the system selects or deselects the corresponding track in the Timeline.
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Resizing the Audio Mixer Tool

You can change the number of mix panes that display in the Audio Mixer tool, or hide the 
volume level sliders altogether. Both of these customizations can reduce the amount of space 
that the Audio Mixer tool occupies. You can continue to adjust levels by typing values when 
the sliders are hidden.

To switch between displaying four tracks and eight tracks:

t Click the Number of Mix Panes button.

To show or hide the Volume Level sliders:

t Click the Display/Hide Sliders button.

To adjust levels when the sliders are hidden, do one of the following:

t Select a track, and type level values by using the numeric keypad on the keyboard.

t Type values into the Volume Level display.

Track Selection in the Audio Mixer Tool and in the Timeline

When you select a track in the Audio Mixer tool, your Avid editing application selects the 
corresponding track in the Timeline. Similarly, when you select an audio track in the 
Timeline, your Avid editing application selects the corresponding track in the Audio Mixer 
tool.

You can use the audio track buttons in the Tracks tab of the Command Palette to select tracks 
in the Audio Mixer tool. You can map these buttons to any mappable button location or to 
the keyboard. For more information, see “Mapping User-Selectable Buttons” in the Help.

7 Group buttons Lets you group adjustments across tracks and have two or more sliders move at the 
same time.

8 Stereo Link For stereo sequences, links the two pan controls so that when you move one Pan 
Location cursor, the other moves in a parallel direction.

9 Stereo Mirror For stereo sequences, links the two pan controls so that when you move one Pan 
Location cursor, the other moves in a mirrored direction — for example, if you drag 
the Pan Location cursor to the left, the corresponding cursor in the second X/Y grid 
moves to the right.

10 Mix Panes Displays controls for each audio track, including controls for modifying volume and 
pan.

Element Description (Continued)
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A track needs to be monitored in the Timeline before you can work with it in the Audio 
Mixer tool.

Using the Track Solo and Track Mute Buttons

The Track Solo and Track Mute buttons let you mute and solo individual audio tracks in all 
three modes. The settings persist between modes and stay in effect when you close the 
Audio Mixer dialog box. When you solo or mute tracks in the Audio Mixer tool, the system 
solos or mutes the corresponding tracks in the Timeline.

You can also use the buttons above each fader on the external fader controller or mixer to 
solo or mute an individual audio track as follows: 

• Some EUCON devices have solo and mute buttons above the fader. Additionally, some 
devices include an On key, which indicates that a specified track is unmuted.

• 002, Command|8® and MCS-3000X have separate buttons for solo and mute.

Interpreting Position Indicator Lights

The position indicator lights indicate whether the external fader controller or mixer is 
connected and configured correctly. They also provide information about the current 
location of the volume faders on the external fader controller or mixer.

Position indicator lights in the Audio Mixer tool

The following table describes how to interpret the position indicator lights.

n The position indicator lights are not used for pan recording. However the blue lights do 
indicate that the device is connected and configured correctly.

Colors Description

Both lights are blue. The fader matches the current Timeline volume. 

Only top light is blue. The fader is higher than the Timeline volume.

Only bottom light is blue. The fader is lower than the Timeline volume.

Both lights are gray. Either there is no fader controller or mixer attached to the system or 
the Avid system does not recognize the fader controller or mixer.
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The position indicator lights are especially useful for the FaderMaster Pro because you must 
position the faders close to the track volume before you start recording. Otherwise, you 
might create an unwanted jump in the volume when you move the faders during a recording.

n Your Avid editing application does not record values from a fader on the FaderMaster Pro 
until you move the fader. Then it reads the current position of the fader and adjusts the 
volume accordingly. In many cases, it is not possible to exactly match the Timeline value.

You do not have to reposition the faders on the 002, MCS 3000X, Command|8, Yamaha 01V, 
and Yamaha 01V/96 because the units automatically reset the faders to match the volume 
data in the Timeline.

For more information on fader controllers or mixers, see “Using External Audio Devices” in 
the Help.

Using Clip Volume and Pan Mode

The Audio Mixer tool in Clip Volume and Pan mode lets you do the following:

• Adjust volume and pan for an individual clip, a whole track, several tracks at once, or a 
whole sequence. 

• Adjust the volume, pan, or both for one track at a time.

• Adjust the volume, pan, or both for multiple tracks simultaneously by grouping them 
together.

The system uses these adjustments for all playback, including output to a digital cut.

n For additional information on audio levels for digital cut output, see “Preparing for Audio 
Output” in the Help.

When the Audio Mixer tool is in Clip Volume and Pan mode, you can adjust the volume and 
pan values for entire clips only. You can use Volume and Pan Automation mode and Live 
Mix mode to adjust volume and pan levels within a clip in the Timeline. For more 
information, see “Using Volume and Pan Automation” on page 153 and “Using Live Mix 
Mode” in the Help.

The default volume for master clips is set to zero (that is, with no attenuation) when you first 
capture the media. For a description of how to integrate clip volume into your workflow, see 
“Audio Volume Staging and an Audio Editing Workflow” in the Help.
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There are two basic ways to work with pan values:

• Create or modify an audio pan effect. This method creates an effect that is stored with 
the sequence, as described in “Adjusting Clip Volume and Pan for Audio Tracks” on 
page 138 and “Using the Center Pan Command” on page 152.

• Modify the way that your Avid editing application interprets pan values during 
playback, as described in “Modifying How Your Avid Editing Application Interprets 
Pan” on page 152.

n You can create pan effects only when you select stereo or surround sound output (in the 
Output tab of the Audio Project Settings window).

Adjusting Clip Volume and Pan for Audio Tracks

To adjust clip volume and pan for audio tracks:

1. Load a clip or sequence, and activate the appropriate monitor:

t To adjust a track in a source clip, click the Source monitor to make it active.

To view a source clip’s tracks in the Timeline, click the Toggle Source/Record in 
Timeline button.

t To adjust a track in a sequence, click the Record monitor to make it active.

2. Select the track or portion of a track you want to adjust:

t To adjust the track in a single edited clip in a sequence, place the position indicator 
in the clip.

t To adjust an isolated section of audio on a track, mark In and Out points.

t To adjust levels from an In point through the end of the track, mark an In point only. 
One mark also adjusts the entire track from the beginning of the clip that includes 
the mark.

t To adjust levels globally throughout the track, make no marks.

3. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

4. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Clip Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode 
settings to Clip.

5. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the 
following:

t Click the Track Selection Menu button for the appropriate audio track.
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t Alt+click (Windows) or Option+click (Macintosh) the Track Selection Menu 
button, and then select a track.

To select more than one track, click the Group button for each track you want to group.

n The Track Selection buttons in the Audio Mixer tool match the track selection buttons in the 
sequence or source clip. When you select a track in the Audio Mixer tool, the system selects 
the corresponding track in the Timeline or source clip. Selecting a track in the Timeline 
selects the corresponding track in the Audio Mixer tool.

To verify or change the output channels, use the Audio tool (select Tools > Audio Tool).

6. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on 
the keyboard) to play, shuttle, or step through the audio to check for necessary volume 
or pan adjustments.

The keyboard can control either the Source or Record monitor, depending on which 
monitor was active when you opened the Audio Mixer tool. Switch your selection by 
clicking the appropriate monitor.

7. Decide whether to raise or lower the volume.To change an audio level value in a mix 
pane, do one of the following:

t Click a number along the vertical edge of the Level slider.

t Click the Level slider, type a value, and press Enter (Windows) or Return 
(Macintosh).

Values are cumulative until you press Enter (Windows) or Return (Macintosh). For 
example, if you want to enter the value 12, type it. However, if you enter 1 and then 
want to change the value to 2, press Enter (Windows) or Return (Macintosh) before 
typing the 2.

- Click the Volume Level display, type a value, and press Enter (Windows) or Return 
(Macintosh).

- Click the Level slider, and then drag the slider to a new position.

- Alt+click (Windows) or Option+click (Macintosh) the Level slider to reset the value 
to 0 dB.
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Top to bottom: Group, Stereo Link, and Stereo Mirror buttons; Pan controls and pan display; Audio Level 
sliders and meters; and Volume Level display in the Audio Mixer tool

8. Decide if you want to adjust pan values. To adjust the pan values in a mix pane, do one 
of the following:

t Click the Pan control, and then drag the control to a new position. Drag left or up to 
pan to the left, or drag right or down to pan to the right. 

t Alt+click (Windows) or Option+click (Macintosh) the Pan Value display for MID.

t If you are working with a stereo sequence, two Pan controls appear in the Audio 
Mix tool for each track. Click the Pan control, and then drag the control to a new 
position. Drag left or up to pan to the left, or drag right or down to pan to the right.

t (Option) If you are working with a stereo sequence, click the Stereo Link button if 
you want to link the two Pan controls so that when you move one control the other 
moves correspondingly. You can also click the Stereo Mirror button so that the two 
Pan controls mirror each other as you adjust them.

t If you mix for a surround sound format, a multichannel Pan grid appears for each 
track. Click the panner icon and drag it to the desired pan position. For more 
information about surround panning, see “Using the Pan Grid for Surround 
Panning” on page 143.

If the sequence is playing, play stops when you make an adjustment. 
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n You can adjust volume while playing the clip. For more information, see “Adjusting Volume 
While Playing a Clip Volume Effect” on page 150.

9. Apply the adjustments to a chosen region of the track by using the Fast Menu button 
located in the top bar of the tool. See “Audio Mixer Fast Menu: Clip Volume and Pan 
Mode” on page 149.

10. Play through the audio again, using the J-K-L keys.

11. Repeat steps 7 through 10 until you are satisfied with the pan and volume levels.

Your Avid editing application stores the new settings and uses them whenever you play 
back or capture the sequence.

Surround Sound Pan Controls

When you work with surround sound sequences, you might need to pan tracks to the 
appropriate speakers. For example, if your surround sound sequence includes mono or stereo 
tracks, you might need to pan them to the left rear or right rear speaker positions. Your Avid 
editing application provides a multichannel Pan grid and an Advanced Panner which allow 
you to control audio panning.

• The Pan grid provides a simple control to pan your audio to any speaker position.

• The Advanced Panner provides a larger panning display and more controls to adjust the 
pan values for your sequence, including an X/Y grid, Position controls, and an LFE 
slider.

The following illustration shows the Pan grid and the Advanced Panner for mono tracks. 
Stereo tracks include a second Pan grid and Advanced Panner.
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The following table describes the Pan grid and Advanced Panner controls:

1

2

7

14

5

3 4

8

10 11 12 139

6

Element Description

1 Pan Grid Allows you to input pan information by dragging the Pan Location cursor 
anywhere within the grid. 

2 Advanced Panner 
button

Opens the Advanced Panner.

3 Stereo Link button For stereo sequences, links the two pan controls so that when you move one 
Pan Location cursor, the other moves in a parallel direction.

4 Stereo Mirror button For stereo sequences, links the two pan controls so that when you move one 
Pan Location cursor, the other moves in a mirrored direction — for 
example, if you drag the Pan Location cursor to the left, the corresponding 
cursor in the second X/Y grid moves to the right.

5 LFE slider Indicates the amount of the audio signal routed to the LFE channel. Scale is 
0 - 100.

6 Speaker icon Allows you to snap the Pan Location cursor to the selected speaker. This 
pans the audio fully to that speaker position.
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Using the Pan Grid for Surround Panning

The Pan grid displays for all mono and stereo tracks in a 5.1 or 7.1 multichannel sequence. 
The grid allows you to quickly adjust the pan for these tracks. For greater control over pan 
values, you can use the Advanced Panner (see “Using the Advanced Panner for Surround 
Sound Panning” on page 144.

To pan using the Pan grid:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode 
settings to Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the 
following:

t Click the Track Selection button for the appropriate audio track.

7 Volume Level sliders Lets you adjust the volume level of the clip.

8 Audio meter Displays the volume level for each channel in a track.

9 X/Y Grid Allows you to input pan information by dragging the Pan Location cursor 
anywhere within the grid, by using 3-Knob mode, or by entering numeric 
values in the Position data fields.

10 Front Position control Displays and controls the current front X-axis (left/right) position of the 
panner.

11 Rear Position control Displays and controls the current rear X-axis (left/right) position of the 
panner. 

12 F/R (Front/Rear) 
Position control

Displays and controls the current Y-axis position of the panner.

13 Center percentage Indicates the amount of the audio signal routed to the center channel. Scale 
is 0 - 100, with 100 sending the full signal to the center channel.

14 Side/Center 
percentage

For 7.1 surround sound sequences, indicates the amount of the audio signal 
routed to the right surround and the left surround speaker positions. Scale is 
0 - 100.

Element Description
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t Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and 
then select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on 
the keyboard) to play, shuttle, or step through the audio to check for necessary pan 
adjustments.

5. (Option) If you are working with a stereo track, click the Stereo Link button if you want 
to link the two Pan controls so that when you move one control the other moves 
correspondingly. You can also click the Stereo Mirror button so that the two Pan 
controls mirror each other as you adjust them.

6. Click the Pan Location cursor and drag it to adjust pan.

Using the Advanced Panner for Surround Sound Panning

The controls in the Advanced Panner provide different ways to pan mono and stereo tracks 
in your surround sound sequence:

• You can use the Pan Location cursor in the X/Y Grid to pan audio to any position in the 
surround sound mix.

• You can use the Position controls to pan in straight lines — moving the Pan Location 
cursor to the front, rear, and front-rear position — and to pan discretely between pairs of 
speakers.

For example, when panning left front to right rear with the Position controls, you hear audio 
from just those two speakers. By comparison, when panning in the X/Y Grid, a diagonal pan 
might result in audio being heard in some or all channels. The difference is that the Position 
controls pan discretely between the front and rear positions of the panning trajectory, while 
the X/Y Grid panning takes place in the full surround sound panning grid. 

To pan using the X/Y Grid:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode 
settings to Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the 
following:

t Click the Track Selection button for the appropriate audio track.

t Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and 
then select a track.



Working with Audio

145

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on 
the keyboard) to play, shuttle, or step through the audio to check for necessary pan 
adjustments.

5. Click the Advanced Panner button.

The Advanced Panner opens.

6. (Option) If you are working with a stereo track, click the Stereo Link button if you want 
to link the two Pan controls so that when you move one control the other moves 
correspondingly. You can also click the Stereo Mirror button so that the two Pan 
controls mirror each other as you adjust them.

7. Drag the Pan Location cursor to pan the track. The location of the Pan Location cursor 
determines the pan position of the signal. For example, to pan something to the left rear 
speaker, move the Pan Location cursor to the lower-left corner of the grid.
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You can snap the Pan Location cursor to one speaker position by double-clicking a 
speaker icon. This pans the audio fully to that speaker position. For example, if you 
click the upper left speaker icon, the Pan Location cursor moves to the upper left corner 
of the grid and pans the audio fully to the left speaker position.

8. When you finish adjusting pan with the Advanced Panner, click the Close button to 
return to the Audio Mixer tool.

To pan using the Position controls:

1. Adjust the Front and Rear Position controls to set the trajectory line.

2. Rotate the Front/Rear Position control to pan along the trajectory. The Pan Location 
cursor is constrained to the trajectory line.

3. If you want to change the trajectory angles, do one of the following:

t Drag either end point (Front or Rear) of the trajectory line.

t Adjust the Front or Rear Position controls.

4. If you want to change the current trajectory position (left-to-right) and retain its current 
angles, drag the trajectory line (not its end points) to a new position.

Using the Center Percentage and LFE Controls

The Advanced Panner provides you with additional controls:

• Center Percentage controls whether there is a discrete center channel for the track or a 
phantom center channel. For example, in film and video production, the center channel 
often contains dialog. To enhance the clarity of dialog, you might need to reduce the 
Center Percentage on music tracks, which forces music panned only to the left and right 
speakers and leaves a variable phantom center image.

• The LFE slider controls how much of the track is sent to LFE.

To adjust the Center Percentage:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode 
settings to Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the 
following:

t Click the Track Selection button for the appropriate audio track.
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t Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and 
then select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on 
the keyboard) to play, shuttle, or step through the audio to check for necessary pan 
adjustments.

5. Click the Advanced Panner button.

The Advanced Panner opens.

6. Turn the Center Percentage control as needed.

7. When you finish adjusting the Center Percentage with the Advanced Panner, click the 
Close button to return to the Audio Mixer tool.

To adjust the LFE control:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.
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2. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode 
settings to Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the 
following:

t Click the Track Selection button for the appropriate audio track.

t Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and 
then select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on 
the keyboard) to play, shuttle, or step through the audio to check for necessary pan 
adjustments.

5. Click the Advanced Panner button.

The Advanced Panner opens.
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6. Adjust the LFE slider as needed.

7. When you finish adjusting the LFE with the Advanced Panner, click the Close button to 
return to the Audio Mixer tool.

Audio Mixer Fast Menu: Clip Volume and Pan Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the 
types of points you set within the clip or sequence, as described in the following table:

The following table describes the Audio Mixer tool Fast menu commands for Clip Volume 
and Pan mode:

Points Set Description

Both In and Out points Commands apply adjustments to selected tracks between the points.

In point only Commands apply adjustments to full clips from the In point to the end of 
selected tracks.

Out point only Commands apply adjustments to full clips from the beginning of selected 
tracks to the Out point.

None Commands apply globally (across entire tracks).

Command Description

Set Level on Track, 
Set Pan on Track

Applies the same pan or volume levels currently set in the Audio Mixer 
tool to all segments in the marked regions of the tracks.

Adjust Pan/Vols on Track Opens a dialog box for making incremental adjustments to all current 
settings across segments in the marked regions of selected tracks.

For example, when you type –1 in the Volume Adjustment text box, the 
various audio level settings across all segments of the marked region of 
selected tracks are lowered by exactly 1 dB when you click OK.

Remove Clip Volume on 
Track, Remove Pan on 
Track

Removes clip volume or pan values from the marked regions of selected 
tracks.

Remove Pan/Vols on 
Track

Deletes all audio mix adjustments that have been applied to segments in 
the marked regions of selected tracks. Each audio clip is restored to its 
default pan and volume settings.

Disable Track 
Monitoring

Makes an audio track inactive so that it does not process any audio 
information.
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Note the following:

• The commands in the Fast menu appear dimmed until you select a track. 

• Levels set in master clips carry across to the sequence after you edit the clips.

• Clip volume values are the values for the entire segment; for example, you cannot set 
volume for a portion of a segment without affecting the entire segment. To set volume 
for a portion of a segment, use Volume and Pan Automation mode. For more 
information, see “Using Volume and Pan Automation” on page 153.

Bypassing Existing Volume Settings

You can instruct your Avid editing application to ignore the volume settings established with 
the Audio Mixer tool when playing back or recording a sequence. 

To turn off current volume adjustments, do one of the following:

t Click the Bypass button in the Audio Mixer tool.

t Click the Clip Volume/Pan button in the Effects Bypass panel in the Effects tab of the 
Audio Project Settings window. See “Audio Project Settings: Effects Tab” in the Help.

The volume controls disappear. 

To restore the previous settings:

t Click the Bypass button or the Clip Volume/Pan button again.

Adjusting Volume While Playing a Clip Volume Effect

You can use the Audio Loop Play button to change the volume on an existing Clip Volume 
effect while you play the clip. The Audio Loop Play button appears in several of the audio 
effect tools and is also a mappable button in the Play tab of the Command palette. For more 
information on mapping buttons, see “Mapping User-Selectable Buttons” in the Help.

While your Avid editing application plays the loop, you can do the following:

• Adjust audio effects.

• Use the Peak Hold menu in the Audio tool to change between Peak Hold and Infinite 
Hold.

• Use the Reset Peak button in the Audio tool.

For more information on the Audio tool, see “Understanding the Audio Tool” in the Help. 
For information on improving response time, see “Improving Response Time When 
Adjusting Volume” on page 151.

n For additional ways to change the volume while playing audio, see “Understanding Volume 
or Pan Automation Recording” on page 158.
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To adjust volume while playing a Clip Volume effect:

1. Do one of the following:

t Select an existing Clip Volume effect.

t Identify an area of the clip with In and Out points.

t Place the position indicator over an audio clip.

2. Click the Audio Loop Play button in the Audio Mixer tool.

Your Avid editing application repeatedly loops through the selected area as follows:

- If you have In and Out points on your sequence, the command loops over the 
selected area.

- If there are no In or Out points, the command loops over the shortest segment on the 
selected audio track at the position indicator.

- If you have only an In point or only an Out point, the system uses the location of the 
position indicator as the second point. For example, if there is an In point and no 
Out point, the system loops from the In point to the end of the (smallest selected) 
audio segment under the position indicator.

3. Adjust the volume as necessary.

4. Click the Audio Loop Play button to stop. 

Your Avid editing application automatically saves your changes as part of a Clip Volume 
effect.

Improving Response Time When Adjusting Volume

If there is no Clip Volume effect on the clip before you start, you do not hear any changes 
until you click the Audio Loop Play button to stop and replay the effect.

As you adjust the volume values on an existing Clip Volume effect, you might not hear the 
results immediately. It takes a few seconds for your Avid editing application to apply the 
changes to the clip. The response time for this feature is considerably longer than it is when 
changing EQ parameters while using Audio Loop Play. You might need to click the Audio 
Loop Play button to complete the edit and then play the effect to hear the result.

You can also do any of the following:

• Monitor as few audio tracks as possible. 

• Deselect the video track, if practical.

• Use In and Out points to select a narrow interval to adjust.
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Modifying How Your Avid Editing Application Interprets Pan

The way you record footage in the field and capture it with your Avid editing application 
affects the way sound pans between the speakers. By default, the system pans mono audio 
tracks 1 and 3 to the left speaker output and pans mono tracks 2 and 4 to the right speaker 
output.

When you adjust pan values on multichannel stereo tracks, you pan the stereo mix of the 
left/right audio pair for the clip. For example, when you pan to the right output channel, you 
move the full stereo mix further to the right channel.

You can set global pan settings before or during editing by using the Audio Settings dialog 
box or the Audio Project Settings dialog box. You can also set pan for individual mono clips 
by using the Center Pan command.

To modify the way the system interprets pan during playback:

t Set the default pan values in the Audio Settings dialog box, which you access from the 
Settings list in the Project window.

By default, the mono audio tracks for clips alternate with track 1 on the left speaker and 
track 2 on the right speaker for monitoring and output. The All Tracks Centered option 
instructs the system to center the pan of all tracks between the two speakers for 
monitoring and output. The system pans stereo tracks to the center by default, with the 
left speaker panned full left and the right speaker panned full right.

t Click the Mix Mode Selection Menu button in the Output tab in the Audio Project 
Settings window, and select one of the following modes (the options in the Mix Mode 
Selection menu depend on your audio hardware):

Using the Center Pan Command

You can use the Center Pan command on source material in bins. Use it prior to editing or at 
any time during the editing process.

Instead of adjusting pan on individual clips by using the Audio Mixer tool, Center Pan lets 
you create a standard distribution of audio between left and right speakers. You can adjust 
the pan on selected clips or all clips with a single command. This is especially useful when 
you have clips with field audio recorded (and subsequently captured) variably between A1 

Mode Description

Stereo Uses the default pan settings and lets you create pan effects.

Mono Pans all mono tracks to center during output. This mode ignores pan effects.

Direct This mode uses the default pan settings and ignores pan/vol effects.
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and A2. Panning all the audio to center eliminates the distraction of having to listen to left 
and right speakers, in turn. It also smooths the playback of the edited sequence because all 
shots are panned to center.

To adjust the pan on clips:

1. In a bin, select the clips you want to pan to the center.

2. Select Clip > Center Pan.

A dialog box opens and asks you to confirm the pan.

3. Click OK. 

The system pans all the selected clips to the center.

Isolating Clip Portions for Audio Adjustment

When making audio level and pan adjustments, your Avid editing application looks at either 
an individual clip in the Source monitor, a segment in the sequence, or entire tracks. To 
change level or pan settings in an area not defined by a discrete clip or group of clips, use the 
Add Edit function to define your own custom area.

To isolate clip portions for adjustment:

1. Find the start of the area where you want to change the pan or level, leaving your 
position indicator on that frame as a marker.

2. Select the appropriate track in the Track Selector panel.

3. Click the Add Edit button.

This places an edit where the position indicator is parked.

4. Find the end of the area where you want to change the pan or level, leaving your 
position indicator on that frame as a marker.

5. Select the appropriate track.

6. Click the Add Edit button.

7. Use the process described in “Using the Audio Mixer Tool” on page 130 to change the 
level or pan within this new segment.

Using Volume and Pan Automation

Volume and pan automation lets you change the volume or pan values of a segment by 
adding and manipulating volume or pan automation keyframes in the Timeline. The 
following illustration shows an expanded audio track containing volume keyframe 
information.
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Example of the graphic representation of keyframes and volume ramps in the Timeline. Volume values in 
decibels are highlighted on the left.

Your Avid editing application uses a linear ramp to change the volume or pan from one 
keyframe to the next.

When you adjust pan parameters, you can select which parameter displays in the Timeline. 
The pan parameters available depend on your sequence format and the audio track format. 
The following table lists the volume and pan displays available in the Timeline:

Sequence Format Audio Track Format Volume and Pan Parameters

Stereo Mono None, Clip Volume, Volume, Pan

Stereo None, Clip Volume, Volume, Pan l, Pan R

5.1 None, Clip Volume, Volume

7.1 None, Clip Volume, Volume

Surround Sound 5.1 Mono None, Clip Volume, Volume, Pan (Front, Rear, 
FrontRear, Center %), LFE Volume

Stereo None, Clip Volume, Volume, Pan L (Front, Rear, 
FrontRear, Center %), Pan R (Front, Rear, FrontRear, 
Center %), LFE Volume

5.1 None, Clip Volume, Volume

7.1 None, Clip Volume, Volume
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You adjust volume and pan automation directly in the Timeline or by using the Audio Mixer 
tool.

Using Volume and Pan Automation in the Timeline

To use volume and pan automation to adjust volume or pan in the Timeline:

1. Select an audio track for adjusting volume or pan.

2. Click the Clip Volume/Pan button in the Track Control panel, and select the Volume or 
Pan option you want to adjust. Alt+Click the Clip Volume/Pan button to select all tracks. 
For more information on volume and pan options, see “Using Volume and Pan 
Automation” on page 153

n If a clip contains volume automation or pan data and you do not select Volume or Pan from 
the Clip Volume/Pan menu, the system displays a pink triangle on the clip to indicate that 
automation data is present but not displayed.

You can enable Clip Volume, Volume, and Pan in the Clip Volume/Pan menu to display audio 
information superimposed over waveform plots in the Timeline. However, you cannot 
display Volume and Pan at the same time.

3. (Option) Expand the audio track by doing one of the following:

t Press and hold Ctrl+L (Windows) or Command+L (Macintosh).

t Press and hold the Ctrl key (Windows) or the Option key (Macintosh) while 
dragging in the Track Selector panel. When the pointer changes to a cross, drag the 
cross to expand or shrink the track.

If you expand the audio tracks enough, you can display volume data. The following 
illustration shows the expanded audio track with volume data.

Surround Sound 7.1 Mono None, Clip Volume, Volume, Pan (Front, Rear, 
FrontRear, Center %, Side Center %), LFE Volume

Stereo None, Clip Volume, Volume, Pan L (Front, Rear, 
FrontRear, Center %, Side Center %), Pan R (Front, 
Rear, FrontRear, Center %, Side Center %), LFE 
Volume

5.1 None, Clip Volume, Volume

7.1 None, Clip Volume, Volume

Sequence Format Audio Track Format Volume and Pan Parameters
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4. Click the Add Keyframe key on the keyboard (“) or the Add Keyframe button on the 
Tool palette to add keyframes along the Timeline.

Your Avid editing application adds a keyframe to each enabled track. If you add a 
keyframe for pan, the keyframe applies only to the automation value displayed in the 
Timeline. For example, if you are working with pan left automation, the keyframe is 
added to the pan left automation values.

A straight line appears in the selected audio track. The line shows the current volume 
level for that track in the Audio Mixer tool.

After you add the first keyframe to a segment, you can adjust the volume for the entire 
clip. After you add a second keyframe, you can adjust the volume between keyframes.

5. Adjust the volume automation or pan keyframes by doing one of the following:

t Click a keyframe and drag it up or down to increase or decrease the volume or pan 
at that point. If there is a point at the same position on another enabled track, it 
moves also. When you move the keyframe up or down, the corresponding Volume 
Level slider or Pan Value slider in the Audio Mixer tool also moves.

t Click a keyframe and use the sliders, Pan controls, Position controls, or other 
controls in the Audio Mixer tool to adjust the volume or pan.

t To snap to the decibel lines, press and hold the Ctrl key (Windows) or 
the Command key (Macintosh) while you drag the point.

t Move a keyframe horizontally to move the start or end of a ramp. Place the pointer 
over a keyframe. When the pointer changes to the hand pointer, press and hold the 
Alt key (Windows) or the Option key (Macintosh), click the keyframe, and drag it.
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t Move several keyframes vertically on a track at the same time by placing In and Out 
points to select the area you want. When you move one keyframe up or down within 
the marked area, all keyframes within the marked area move in relation to each 
other. This works for all enabled audio tracks.

This procedure is similar to grouping sliders on an audio mixing board or in the Audio 
Mixer tool.

To delete a single volume automation or pan keyframe:

1. Move the pointer over the keyframe. 

2. When the pointer changes to the hand pointer, press the Delete key.

n Don’t press the mouse button. If you press the mouse button, you might change the volume.

If there are identical keyframes in other active tracks, your Avid editing application 
deletes them also.

To delete groups of volume automation or pan keyframes:

1. Mark an In point and an Out point or mark the entire segment.

2. Delete any keyframes in the marked area.

Volume and Pan Automation Mode

This topic describes controls in the Audio Mixer tool that are active only in Volume and Pan 
Automation mode.

In Volume and Pan Automation mode, record controls are available, as shown in the 
following illustration and described in the table. These controls are similar to those in the 
Audio Punch-In tool:

Left to right: Record button, Cancel button, and preroll and postroll text boxes in the Audio Mixer tool when in 
Volume and Pan Automation mode

Feature Description

Record button Starts and stops the recording.

Cancel button Stops a recording without saving the recorded data.

Preroll text box Lets you provide a visual cue before the recording begins. Your Avid editing 
application backs up the blue position indicator for the prescribed number of 
seconds.
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The volume slider areas appear blue in Volume and Pan Automation mode.

For descriptions of other controls in the Audio Mixer tool, see “Audio Mixer Tool Controls” 
on page 131.

Understanding Volume or Pan Automation Recording

You can instruct your Avid editing application to record your actions while playing the clip 
as you move sliders to adjust volume or turn pan knobs to adjust pan values. Your Avid 
editing application creates the corresponding keyframes and saves them as part of a 
pan/volume audio effect. After you finish the recording, you can move, add, and delete 
keyframes to achieve the results you want.

You can do the following:

• Use sliders in the Audio Mixer tool to adjust volume values while you play the clip, as 
described in “Using the Audio Mixer Tool for Volume and Pan Automation” on 
page 158.

For additional information, see “Audio Mixer Tool Fast Menu: Volume and Pan 
Automation Mode” on page 160 and “Using Keyboard Shortcuts with Audio 
Keyframes” on page 161.

• Use the stereo pan controls or surround sound controls to adjust pan values as you play 
the clip. For more information on using the multichannel pan controls, see “Surround 
Sound Pan Controls” on page 141.

• Attach an optional fader controller or mixer to the system, and use the faders on the unit 
to adjust volume.

• Attach an Avid Artist Mix or Avid Artist Control to the system, and use the pan knobs to 
adjust pan values for the active tracks.

For information about using an Avid Artist Mix or Avid Artist Control, see “Using Avid 
Artist Color” on page 6.

Using the Audio Mixer Tool for Volume and Pan Automation

You can record volume automation or pan information without using an external fader 
controller or mixer. You can also use command in the Audio Mixer tool Fast menu in 
Volume and Pan Automation mode for other tasks such as removing or incrementally 
adjusting volume automation or pan on a marked region. For more information, see “Audio 
Mixer Tool Fast Menu: Volume and Pan Automation Mode” on page 160.

Postroll text box Lets you provide the same kind of visual cue at the end of the recording

Feature Description (Continued)
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To record volume automation or pan information by using the Audio Mixer tool sliders:

1. Select Tools > Audio Mixer.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Auto Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings 
to the Auto mode setting.

3. Select an audio track for adjusting volume or pan.

4. Click the Clip Volume/Pan button in the Track Control panel and select the Volume or 
Pan option you want to adjust. Alt+Click the Clip Volume/Pan button to select all tracks. 

n If a clip contains volume automation or pan data and you do not select Volume or Pan from 
the Clip Volume/Pan menu, the system displays a pink triangle on the clip to indicate that 
automation data is present but not displayed.

5. (Option) Expand the audio track by pressing Ctrl+L (Windows) or Command+L 
(Macintosh).

6. Move the blue position indicator to the section of audio that you want to adjust and mark 
In to Out points.

7. Click the Record button or press the B key to start recording your actions.

8. Listen to the audio and do one of the following:

t Adjust the Audio Level sliders in the Audio Mixer tool as necessary.

t Click the Pan Location cursor in the Pan grid in the Audio Mixer tool and adjust the 
position.

t Click the Advanced Panner button in the Audio Mixer tool to open the Advanced 
Panner and adjust the pan controls. For more information, see “Using the Advanced 
Panner for Surround Sound Panning” on page 144.

9. Click the Record button again to stop recording.

Your Avid editing application adds volume automation or pan keyframes to the audio in 
the Timeline. Because it records every movement of the sliders, there are usually more 
keyframes than you need.

10. Decrease the number of keyframes:

a. Click the Track Selection Menu button for the track to enable the Fast menu.

b. Click the Audio Mixer Tool Fast Menu button, and select Filter volume automation 
on Track or Filter Pan on Track.

11. Repeat step 10 until you have decreased the number of keyframes to an acceptable level.
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You should remove as many excess keyframes as possible while still maintaining the 
volume changes. 

You can move, add, and delete keyframes individually or as groups to further adjust the 
volume or pan. For details on how to adjust the keyframes, see “Using Volume and Pan 
Automation in the Timeline” on page 155.

Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the 
types of points you set within the clip or sequence, as described in the following table:

The commands in the Fast menu appear inactive until you select a track.

The following table describes the Audio Mixer tool Fast menu commands for Volume and 
Pan Automation mode:

Points Set Description

Both In and Out points Commands apply adjustments to selected tracks between the points.

In point only Commands apply adjustments to full clips from the In point to the end of 
selected tracks.

Out point only Commands apply adjustments to full clips from the beginning of selected 
tracks to the Out point.

None Commands apply globally (across entire tracks).

Command Description

Filter volume automation 
on Track

Removes approximately 50 percent of the volume automation keyframes 
in the marked region. If you press and hold the Alt key (Windows) or the 
Option key (Macintosh) while selecting the menu item, the system 
removes all keyframes in the selected area, except for the minimum and 
maximum peaks. Your Avid editing application tries to save major 
gestures while removing redundant points and points on a linear ramp. 
This is useful for deleting extra keyframes after a recording.

Filter Pan on Track Removes approximately 50 percent of the pan keyframes in the marked 
region.
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Using Keyboard Shortcuts with Audio Keyframes

You can map the Fast Forward and Rewind buttons on your keyboard to speed your editing 
of audio keyframes. For more information, see “Mapping User-Selectable Buttons” in the 
Help.

n The Audio Mixer tool must be active when you use the Fast Forward or Rewind keys.

To use the Fast Forward and Rewind keys when editing volume automation or pan 
keyframes:

1. Click the Audio Mixer tool to make it active.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Auto Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings 
to the Auto mode setting.

3. Select the appropriate track or tracks.

4. Press the Fast Forward key or the Rewind key.

The position indicator moves to the next or previous audio keyframe.

Adjust Volume/Pan on 
Track

Opens a dialog box for making incremental adjustments to all current 
settings across segments in the marked regions of selected tracks.

For example, if you type –1 in the Volume Adjustment text box, the 
various audio level settings across all segments of the marked region of 
selected tracks are lowered by exactly 1 dB when you click OK.

Remove volume 
automation on Track

Removes all of the volume automation keyframes within the marked 
region.

Remove Pan on Track Removes all of the pan keyframes within the marked region.

Remove Volume/Pan on 
Track

Deletes all volume and pan automation adjustments applied to segments 
in the marked regions of selected tracks and restores each audio clip to its 
previous pan and volume settings.

Calibrate Hardware 
Sliders

Takes the place of the HW (hardware) button. When you enable the 
Calibrate Hardware Sliders option, the external faders control the sliders 
in the Audio Mixer tool. This is a test mode. Select the Fast menu option 
again to disable the test mode.

Command Description (Continued)
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Mixing Down Audio Tracks

When you work with multiple audio tracks while editing your material, you might need to 
mix down the final audio to a multichannel track or to a mono track. When you mix down 
audio, your Avid editing application inserts the mixdown audio in the next available track in 
the Timeline by default. You can override the default target track by selecting another one in 
the Audio Mixdown dialog box.

n You cannot mix down compressed audio.

To mix down several edited audio tracks to one or two audio tracks:

1. Load a sequence into the Record monitor.

2. Click the Track buttons in the Track Selector panel to select the audio tracks you want to 
mix down.

3. Mark an In point and an Out point at the start and end of the material you want to mix 
down.

If you do not mark the section of audio you want to mix down, the system mixes down 
all of the selected audio tracks.

4. Select Special > Audio Mixdown.

The Audio Mixdown dialog box opens. The Source Tracks area lists the source audio 
tracks and the Range area lists the start and end timecodes for the section of audio you 
have selected to mix down.
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5. Select Mono, Stereo, 5.1, or 7.1 and select the target track to which you want to mix 
down the audio.

A mono mixdown goes to the next available mono track in the Timeline, and a stereo or 
surround sound mixdown goes to the next available stereo or surround sound track. If 
there are no appropriate tracks in the Timeline, the mixdown operation creates them.

6. Select a drive and a bin.

The drive is the media drive where the system stores the media files for the mixed-down 
audio.

7. Select Save Premix Sequence if you want to save the sequence before mixing down the 
audio.

8. Click OK.

Your Avid editing application mixes down the audio, displays the new master clip in the 
bin, and edits the mixdown clip into the sequence.

Splitting Multichannel Tracks to Mono Tracks

You can split a multichannel audio track in the Timeline into separate mono tracks if you 
want to edit separate audio channels or if you need to export a sequence either to an older 
version of the Avid editing application or to Avid Pro Tools. You can also split a clip or 
sequence with multichannel tracks to mono from a bin. You can split individual 
multichannel tracks to mono, or you can split all multichannel tracks in your sequence.

When you split a multichannel track, the original multichannel track becomes a mono track 
and a new mono tracks are added below the original track. For example, if you split a stereo 
track on A1 in the Timeline, the application makes A1 a mono track holding one stereo 
channel and adds a second mono track on A2 for the other stereo channel. If A2 already 
exists in the Timeline, the application renumbers tracks to allow for the split mono tracks. 
Also, the application renumbers tracks to preserve the odd and even track numbers for left 
and right mono channels. Renumbered tracks start at the highest track available.

If you duplicate a clip in a bin and split the copy to mono, or if you edit a multichannel clip 
into a sequence on multiple tracks and split one track to mono, your sequence can contain 
both a multichannel and a mono instance of the same master clip. This does not cause a 
problem with editing, playback, or any other operation.

n If splitting multichannel tracks to mono tracks causes your sequence to exceed 24 audio 
tracks, or if splitting to mono cannot maintain the relative order of tracks or the left/right 
channel alignment, the Avid editing application cannot complete the operation and an error 
message displays. You can reduce the number of audio tracks in your sequence and retry the 
operation.
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Stereo track A4 (left) split into mono tracks A5 and A6 (right)

When the Avid editing application splits a stereo track to two mono tracks, it changes some 
audio properties of the track:

• Removes stereo track effects such as RTAS plug-in effects.

• Converts stereo AudioSuite plug-in effects to mono effects.

• Applies any existing volume automation to the resulting mono tracks.

• Applies any existing pan automation to the resulting mono tracks, panning 
odd-numbered tracks to the left and even-numbered tracks to the right.

• Clears rendered effects. If you have effects on audio segments on stereo tracks, you need 
to render them after splitting the tracks to mono.

When you split all tracks in a sequent to mono, the Avid editing application automatically 
duplicates your original sequence and saves a copy to your bin before splitting multichannel 
tracks to mono.

To split a multichannel audio track to mono, do the following:

t Right-click the multichannel track you want to split, and select Split Track to Mono.

t Right-click a multichannel clip in a bin that you want to split, and select Split Track to 
Mono.

The multichannel track splits into mono tracks, with the additional mono tracks added 
below the original multichannel track. A copy of your original sequence is saved to your 
bin as [sequence_name].Copy.[number].
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To split all multichannel audio tracks in the Timeline to mono, do one of the following:

t Right-click in the Timeline, and select Split All Tracks to Mono.

t Select Clip > Split All Tracks to Mono.

All multichannel tracks in the Timeline split into separate mono tracks, with the new 
mono tracks added below each original multichannel track. A copy of your original 
sequence is saved to your bin as [sequence_name].Copy.[number].

Unified Nomenclature for Avid Applications

The following table lists changes for terms and tools used in Avid editing applications. For 
information on changes in Avid Pro Tools nomenclature, see your Pro Tools documentation.

E-Mail Notifications

The Email Settings dialog box lets you configure your Avid editing application so that it can 
notify you by e-mail when any of the following operations completes:

• Render

• Export

• Consolidate or Transcode

In the Email Settings dialog box, select one or more of the following options:

Old Term New Term

Auto Gain Volume

Auto Pan Pan

Locator Marker

Sample Bit Depth Bit Depth

Enable/Disable (audio tracks) Active/Inactive

Gang (audio faders only) Group
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Exporting XDCAM OP1a Media

You can export frames, clips, or sequences as XDCAM OP1a files. When you open the 
Export Settings dialog box and select XCDAM MXF OP1a from the Export As menu, you 
can set export options available for your project.

XDCAM MXF OP1a export is available in any project type that supports XDCAM and 
XDCAM HD.

The number of audio tracks you can export depends on the bit rate supported by your device. 
For example, a bit rate of 50 mbps supports 8 tracks of audio for export, while a bit rate of 35 
mbps supports only 4 audio tracks.

Option Description

Send Email Events When you select one or more options, your Avid editing application sends an e-mail 
notification when the following operation completes: 

• Render Complete

• Export Complete

• Consolidate or Transcode Complete

You must have the Server Settings and Email Settings options configured correctly, and 
the Enable Sending of Email option selected.
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Option Description

Video Format Lists all XDCAM codecs supported by your 
project type.

Audio Bit Depth Defines bit depth, based on the sample rates 
supported by your project type.

You can use this option if your sequence has a 
mix of sample rates and you need to create a 
single sample rate. (You set the project rate in the 
Audio Project Settings dialog box. For more 
information, see “Audio Project Settings for 
Capture” in the Help.).

Display Aspect Ratio Defines an image size for the video you want to 
export. The available aspect ratios depend on 
what your project type and device support. This 
lets you control the display format without 
modifying the source file.
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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid 
Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 5,267,351; 5,355,450; 
5,396,594; 5,440,348; 5,528,310; 5,557,423; 5,577,190; 5,584,006;  5,724,605; 5,726,717; 5,745,637; 5,752,029; 5,754,851; 
5,812,216; 5,905,841; 5,930,445; 5,959,610, 6,057,829, 6,091,778, 6,105,083, 6,118,444, 6,141,691, 6,160,548, 6,201,531; 
6,269,195; 6,330,369; 6,336,093, 6,353,862, 6,404,435; 6,407,775, 6,426,778; 6,477,271, 6,489,969; 6,512,522; 6,546,190; 
6,552,731, 6,553,142; 6,570,624; 6,571,255, 6,583,824; 6,618,547; ,665,450; 6,678,461; 6,687,407; 6,704,445; 6,728,682, 
6,747,705; 66,763,134,6,766,063; 6,791,556; 6,810,157, 6,847,373; 6,871,003; 6,871,161, 6,901,211; 6,907,191; 6,928,187, 
7,043,058; 7,081,900; 7,103,231; 7,145,567; 7,266,241, 7,280,117; 7,403,561; 7,433,519; 7,441,193, 7,545,957; 7,671,871; 
7,684,096; 7,725,812; 7,729,423; and D515,095, D396,853. Other patents are pending.

Avid products or portions thereof are protected by one or more of the following European Patents: 0506870; 0635188; 
0674414; 0752174; 0811290; 0811292; 0811293; 0857293; 0976108; 0988756; 1050048; 1068734; 1111910; 1173850; 
1629675.  Other patents are pending.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this 
publication for the licensee’s own use in learning how to use the software. This document may not be reproduced or 
distributed, in whole or in part, for commercial purposes, such as selling copies of this document or providing support or 
educational services to others. This document is supplied as a guide for Avid Media Composer. Reasonable care has been 
taken in preparing the information it contains. However, this document may contain omissions, technical inaccuracies, or 
typographical errors. Avid Technology, Inc. does not accept responsibility of any kind for customers’ losses due to the use of 
this document. Product specifications are subject to change without notice.

Copyright © 2011 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 
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Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2010 Nexidia Inc.  All rights reserved, worldwide.  Nexidia and the Nexidia logo are trademarks of Nexidia Inc. All other 
trademarks are the property of their respective owners.  All Nexidia materials regardless of form, including without limitation, 
software applications, documentation and any other information relating to Nexidia Inc., and its products and services are the 
exclusive property of Nexidia Inc. or its licensors.  The Nexidia products and services described in these materials may be 
covered by Nexidia's United States patents: 7,231,351; 7,263,484; 7,313,521; 7,324,939; 7,406,415, 7,475,065; 7,487,086 
and/or other patents pending and may be manufactured under license from the Georgia Tech Research Corporation USA. 

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”
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“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline, AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive, Archive II, 
Assistant Station, AudioPages, AudioStation, AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced Response, Avid DNA, 
Avid DNxcel, Avid DNxHD, Avid DS Assist Station, Avid Liquid, Avid Media Engine, Avid Media Processor, Avid MEDIArray, 
Avid Mojo, Avid Remote Response, Avid Unity, Avid Unity ISIS, Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, AVX, 
Axiom, Beat Detective, Beauty Without The Bandwidth, Beyond Reality, BF Essentials, Bomb Factory, Boom, Bruno, C|24, 
CaptureManager, ChromaCurve, ChromaWheel, Cineractive Engine, Cineractive Player, Cineractive Viewer, Color Conductor, 
Command|24, Command|8, Conectiv, Control|24, Cosmonaut Voice, CountDown, d2, d3, DAE, Dazzle, 
Dazzle Digital Video Creator, D-Command, D-Control, Deko, DekoCast, D-Fi, D-fx, Digi 003, DigiBase, DigiDelivery, 
Digidesign, Digidesign Audio Engine, Digidesign Development Partners, Digidesign Intelligent Noise Reduction, 
Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, DigiSerial, DigiSnake, DigiSystem, 
Digital Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, DINR, DNxchange, DPP-1, D-Show, 
DSP Manager, DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven, EM, Euphonix, EUCON, EveryPhase, Expander, 
ExpertRender, Fader Pack, Fairchild, FastBreak, Fast Track, Film Cutter, FilmScribe, Flexevent, FluidMotion, Frame Chase, 
FXDeko, HD Core, HD Process, HDPack, Home-to-Hollywood, HYBRID, HyperControl, HyperSPACE, HyperSPACE HDCAM, 
iKnowledge, Image Independence, Impact, Improv, iNEWS, iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, 
Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat, 
Intelli-sat Broadcasting Recording Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, ISIS, IsoSync, iS9, iS18, 
iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi, 
Luna, MachineControl, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, MassivePack, 
Massive Pack Pro, M-Audio, M-Audio Micro, Maxim, Mbox, Media Composer, MediaFlow, MediaLog, MediaMatch, MediaMix, 
Media Reader, Media Recorder, MEDIArray, MediaServer, MediaShare, MetaFuze, MetaSync, MicroTrack, MIDI I/O, Midiman, 
Mix Rack, MixLab, Moviebox, Moviestar, MultiShell, NaturalMatch, NewsCutter, NewsView, Nitris, NL3D, NLP, Nova, 
NRV-10 interFX, NSDOS, NSWIN, Octane, OMF, OMF Interchange, OMM, OnDVD, Open Media Framework, 
Open Media Management, Ozone, Ozonic, Painterly Effects, Palladium, Personal Q, PET, Pinnacle, Pinnacle DistanTV, 
Pinnacle GenieBox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media, Pinnacle Scorefitter, Pinnacle Studio, 

http://www.apache.org/
http://jcifs.samba.org/
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Pinnacle Studio MovieBoard, Pinnacle Systems, Pinnacle VideoSpin, Podcast Factory, PowerSwap, PRE, ProControl, 
ProEncode, Profiler, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, Pro Tools, QuickPunch, QuietDrive, 
Realtime Motion Synthesis, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, Reprise, Res Rocket Surfer, 
Reso, RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch, Scorefitter, ScriptSync, 
SecureProductionEnvironment, Serv|LT, Serv|GT, Session, Shape-to-Shape, ShuttleCase, Sibelius, SIDON, SimulPlay, 
SimulRecord, Slightly Rude Compressor, Smack!, Soft SampleCell, Soft-Clip Limiter, Solaris, SoundReplacer, SPACE, 
SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, Streamfactory, Streamgenie, StreamRAID, Strike, Structure, 
Studiophile, SubCap, Sundance Digital, Sundance, SurroundScope, Symphony, SYNC HD, Synchronic, SynchroScope, 
SYNC I/O, Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, Titansync, Titan, TL Aggro, TL AutoPan, TL Drum Rehab, 
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, tools for storytellers, Torq, 
Torq Xponent, Transfuser, Transit, TransJammer, Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, 
Video the Web Way, VideoRAID, VideoSPACE, VideoSpin, VTEM, Work-N-Play, Xdeck, X-Form, Xmon, XPAND!, Xponent, 
X-Session, and X-Session Pro are either registered trademarks or trademarks of Avid Technology, Inc. in the United States 
and/or other countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States 
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other 
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other 
countries. All other trademarks contained herein are the property of their respective owners. 

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.
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